Uppgradering blev nedgradering

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2009

Uppgradering blev nedgradering

Hejsan.
Någon som kan hjälpa mig kanske ?

Jag har moderkortet :
Moderkort ASROCK 4CoreDual-VSTA - Socket LGA 775 för Intel - Chipset VIA PT880 - ATX

Och processor 3.4 ghz/2 M/800

Och ddr 3200 512 *2 (tot 1024)

Och grafikkort ati radeon 3650 (agp)

Och mitt moderkort klarar både agp och pci-e. Och både ddr minnen och ddr 2

Mer om moderkortet :
http://www.asrock.com/mb/overview.asp?Model=4COREDUAL-VSTA

Så jag satte i ett Ati radeon 4850 (pci-e)

Med första uppsättningen (ati 3650) fick jag ca 4500 poeng i 3d mark 05

Med andra uppsättningen(ati 4850) fick jag 3500 poeng

Är det inte konstigt hur jag kan få sämre poeng ?

Nån som har någon aning hur det kan bli så ?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009

Du har väl inte glömt att installera de senaste drivrutinerna?
MVH

[ i7 8700k | MSI Z370 Krait | 16GB Corsair | Palit 1070 Dual | Netwon R3 600W | Luna Swive 700 ]

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2009

Nej då 9.6 är installerade

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009

Jag vet inte vad som är fel men nu blev jag sugen på att testa 3dmark
Har en setup som liknar din gamla:
Processor- p4 3ghz/2mb/800mhz
Internminne- 2x512 pc3200
Grafikkort- Powercolor radeon HD3650

Minst sagt lik

[ i7 8700k | MSI Z370 Krait | 16GB Corsair | Palit 1070 Dual | Netwon R3 600W | Luna Swive 700 ]

Trädvy Permalänk
Avstängd
Registrerad
Sep 2005

för klent nätagg ??

ASUS Maximus III Formula || Intel i5-760@4.0Ghz || Noctua NH-D14 || Gigabyte GTX480 || 2x1TB sataIII raid0 || Corsair Dominator 1600Mhz@1800Mhz || Sound Blaster X-Fi Titanium - Fatal1ty Champion Series || Corsair HX850W || Logitech Z-5500 || AOC 619VH 26" || Obsidian 800D || Logitech G19 || Razer Copperhead 3G ||

Trädvy Permalänk
Medlem
Plats
Hovmantorp
Registrerad
Jun 2004

Om du kollar på http://www.asrock.com/mb/overview.asp?Model=4COREDUAL-VSTA så ser du att det bl.a står "1 x PCI Express Graphics slot (@ x4 mode) när dom normalt går i 16X så där är nog förklaringen till att du får sämre resultat.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2009

Nätagget är på 400 w

Om nätagget är för klent ,lägger inte datorn av då eller hänger sig ?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Aug 2007

Olirc har rätt... Du har halva bandbredden till PCI-E porten jämfört med AGP porten.

Detta är troligvis förklaringen till ditt problem.

Something is wrong with science – fundamentally wrong. Theories just keep getting stranger and stranger.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2009

Aj då ,så jag borde kanske försöka att få tag på ett bättre agp kort då?

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av atiradeon
Aj då ,så jag borde kanske försöka att få tag på ett bättre agp kort då?

Du borde nog snarare byta ut åbäket till moderkort istället. Att gräva ner sig på den övergivna och begränsade AGP-standarden var en dålig affär redan för ett par år sedan. Investera inte mer pengar i det såvida det inte är en desperat nödlösning.

Likväl borde resultaten inte bli såpass dåliga, kolla i GPU-Z vad den säger om PCI-E.

EDIT: GPU-Z såklart. :<

Datorskrälle: Asus Sabertooth X58, Intel Xeon X5650 Hexacore HT @ 4.4Ghz, 36 GB Hyper X DDR3, 2x EVGA GTX 1070 FTW, 2x Samsung 850 Pro SSD + Samsung 860 EVO, 3x HGST 7200RPM 3TB, Corsair HX520.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Moonglum
Olirc har rätt... Du har halva bandbredden till PCI-E porten jämfört med AGP porten.

Detta är troligvis förklaringen till ditt problem.

Nja, det beror väl lite på hur man räknar, AGP är ju ett parallellt protokoll och har olika hastighet i de olika riktningarna (upp/ned) och körs ju dessutom simplex.
PCI-e är seriellt, har samma hastighet i båda riktningar och körs i full duplex.
Så rent teoretiskt är AGP x8 inte dubbelt så snabbt, om kortet som körs stöder full duplex och kan utnyttja bandbredden i båda riktningar, men PCI-e x4 är i alla fall långsammare än AGP x8 (såvida det inte är PCI-e 2.0 som har dubbla bandbredden hos PCI-e 1.X).

Ja, ja...småsaker kanske.

Tycker även jag att det är dags för trådskaparen att göra en större uppgradering.

~Pelle~

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Citat:

Ursprungligen inskrivet av roxkz

Likväl borde resultaten inte bli såpass dåliga, kolla i CPU-Z vad den säger om PCI-E.

Mmm.. Kolla även att dual channel är aktivt.

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Märklig kompromiss till moderkort det där.

När jag kollade under drivers för moderkortet så verkar senaste bios ha en massa förändringar för just PCIe kort från Ati. Kan vara värt att uppgradera till senaste bios.

http://www.asrock.com/mb/download.asp?Model=4CoreDual-VSTA&s=...

Se även till att ha senaste versionen av VIA moderkortsdrivrutiner som även finns på sidan ovan.

Asus P9X79 | Xeon 2680v2@3.5Ghz | X61 Kraken | 16gb Corsair Dominator | 2x Intel 520 240gb RAID0 | ASUS Xonar Essence STX | R9 Nano

Trädvy Permalänk
Medlem
Plats
255.255.255.0
Registrerad
Okt 2008

Stirra dig inte blind på några jävla siffror från 3D Mark, Testa i spel, och kolla skillnaden istället.

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Det är säkerligen moderkortet som är boven i dramat. Det hela kan möjligtvis förvärras av att PCI-E kortet och drivrutinerna förväntar sig en mycket högre bandbredd och därför är dåligt optimerat för att funka med den lägre bandbredden i en 4x PCI-E v1.x som säkerliger är långsammare än vad kortet kan dra nytta av.

Ditt moderkort funkar bra med AGP kort, men PCI-E stödet är bara löjligt. Långt ifrån alla PCI-E kort funkade ens med moderkortet när jag kollade för något år sedan.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2009

Ja det blir nog att leta nytt moderkort då.

Man kan ju undra varför de slängt dit en pci-e plats när den är sämre än AGP....

Men jag får verkligen tacka för all hjälp jag fått av er....

M vh Anders Eriksson