Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Okt 2009

AMD Northbridge event error

Datorn hänger sig och får detta felmeddelande när jag köra Windows 7, så jag bytte till Win XP och nu låser den sig utan att säga nånting, tidsintervallerna är helt random, betyder detta att det är fel på Nordbryggan på MB? Jag har kollat minnena med memtest och processorn ligger på 30-35 grader. Datorn är 10månader gammal, funkat bra fram tills nu. Börjar bli lite less på problemet.

Asus M4A785TD-V Evo | Phenom 2 550x4@3,6ghz | Scythe Andy Samurai | xfx Radeon 6870 hd | OCZ reaper 2x2gb 1333 | Corsair TX 750w | Antec Twelve hundred

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Vissa hävdar att detta är ett värmeproblem medan andra har löst detta med andra drivrutiner till modekortets chipset.
(ATK0110 ACPI, PCI Bus Management och SMBus Management) Fatal hardware error Northbridge

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Okt 2009
Skrivet av Waxinator:

Vissa hävdar att detta är ett värmeproblem medan andra har löst detta med andra drivrutiner till modekortets chipset.
(ATK0110 ACPI, PCI Bus Management och SMBus Management) Fatal hardware error Northbridge

Tack för tipset, jag har haft MB i mindre än ett år, så jag tänkte försöka byta det på garantin, vi får se om problemen kommer även på det nya mobo, om det gör det då ska jag testa dom där grejerna, tack igen

Asus M4A785TD-V Evo | Phenom 2 550x4@3,6ghz | Scythe Andy Samurai | xfx Radeon 6870 hd | OCZ reaper 2x2gb 1333 | Corsair TX 750w | Antec Twelve hundred

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Okt 2009

I just installed Windows 7 and it just crashed like Windows XP and Ubuntu have been doing. The event log listed these two errors that seem to be related:

A fatal hardware error has occurred.

Component: AMD Northbridge
Error Source: Machine Check Exception
Error Type: HyperTransport Watchdog Timeout Error
Processor ID: 0

and a couple of spaces below that:

The computer has rebooted from a bugcheck. The bugcheck was: 0x00000124 (0x0000000000000000, 0xfffffa80083994f8, 0x0000000000000000, 0x0000000000000000). A dump was saved in: C:\Windows\Minidump\090509-21231-01.dmp. Report Id: 090509-21231-01.

Below these errors, I have several hundred WHEA-Logger errors identical to this:

A corrected hardware error has occurred.

Reported by component: Processor Core
Error Source: Corrected Machine Check
Error Type: Cache Hierarchy Error
Processor ID: 0

They all reference the same processor ID and come in sets of three, each set listed one minute apart. I am wondering if the cache errors (or their source) could be causing the HT sync flood errors.

Is this likely caused by a faulty CPU, or is there another piece of hardware that could also be causing these errors?

My hardware:
AMD Phenom II x4 955 BE
ASUS M4A79T Deluxe
8GB (2 sets of 2 x 2GB) OCZ PC3-12800 Reaper HPC memory

Hittade detta på amds forum och detta är exakt det problemet jag har och han har inte fått något svar

Asus M4A785TD-V Evo | Phenom 2 550x4@3,6ghz | Scythe Andy Samurai | xfx Radeon 6870 hd | OCZ reaper 2x2gb 1333 | Corsair TX 750w | Antec Twelve hundred

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Om du misstänker att en processorkärna är dålig så kan du ju koppla ur flera av dem och testa.
Via BIOS kan du välja kärnor (ej första) och via MSCONFIG bara antalet kärnor efter första.

Antingen via BIOS:
Advanced - CPU Configuration - Active CPU Cores [Manual] - 2nd [On]... 6th [On].
Här kan du även klocka kärna för kärna. "Adv. Clock Calibration [Per Core] -2%..."

Eller via MSCONFIG:
Fliken BOOT - Advanced options... - Number of processors. Här kan du även begränsa mängden minne som får användas efter omstart.

Där finns många inställningar i BIOS under "Ai Tweaker" för Northbridge om du känner dig hågad...
(NB Voltage, NB 1.8V voltage, CPU/NB Frequency)

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Okt 2009

får testa det om inte inet hittar något fel med MB, skickade tillbaka det igår, jag kommer posta vidare på denna tråd tills problemet är löst, det verkar inte som att detta är ett statiskt problem utan att när man har fått amd northbridge error i eventlogen så finns det en sjö olika saker det kan bero på.

Asus M4A785TD-V Evo | Phenom 2 550x4@3,6ghz | Scythe Andy Samurai | xfx Radeon 6870 hd | OCZ reaper 2x2gb 1333 | Corsair TX 750w | Antec Twelve hundred

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Okt 2009

Det var fel på nordbryggan på moderkortet, något bus fel som gjorde att det blev hårdvaru fel mellan minnena och moderkortet, så jag får nytt MB på måndag antagligen, får posta igen då om problemet är borta eller kvar D:

Asus M4A785TD-V Evo | Phenom 2 550x4@3,6ghz | Scythe Andy Samurai | xfx Radeon 6870 hd | OCZ reaper 2x2gb 1333 | Corsair TX 750w | Antec Twelve hundred

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Okt 2009

Har bytt moderkort i burken, fick ett nytt asus m4a785td-v evo, nu rullar den fint igen, har ni detta problem så är lösningen nytt moderkort, tack alla som hjälpt mig med problemet.

Asus M4A785TD-V Evo | Phenom 2 550x4@3,6ghz | Scythe Andy Samurai | xfx Radeon 6870 hd | OCZ reaper 2x2gb 1333 | Corsair TX 750w | Antec Twelve hundred