Intro från spel försvinner inte vid uppstart.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008

Intro från spel försvinner inte vid uppstart.

Fick spelet gratis när jag köpte mitt Asus Strix 2080 Ti och har problem med intron som inte försvinner varje gång jag startar spelet.
Jag får alltid vänta tills han landad ner med fallskärmen och göra om mina inställningar och sedan trycka på quit. Därefter kommer jag till vanliga menyn där kan kan välja multiplayer och sånt

Hur får jag bort den på något sätt?

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2011

kör som admin

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2008

@Canson: vilket spel??

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005
Skrivet av zogez:

@Canson: vilket spel??

Well.. Ligger under forumskategorin battlefield

| INTEL i7 7700K@4,9GHZ | NOCTUA NH-D15 | ASUS PRIME Z270-P | 32GB DDR4@3000mhz | GTX 1080 STRIX | 512 GB CRUCIAL MX300 SSD | 4TB HDD | WIN 10 | BENQ XL2420Z@144hz| SUPERNOVA G2 750w

Trädvy Permalänk
Festpilot, Antiallo
David Kvist
Plats
Göteborg
Registrerad
Jun 2012

@Canson: Tänk på att ha vettigt formulerade rubriker för trådar. Vill du ha en annan trådtitel så går det bra att kontakta mig via PM så justerar jag detta.

//D

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Skribent, Moderator & Geeks Gaming Huvudadmin
| Geeks Officiella Discord-server |
Forumregler

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av Lolkittens:

kör som admin

Ska prova det nu, tack

Skrivet av zogez:

@Canson: vilket spel??

Battlefield V

Skrivet av DavidtheDoom:

@Canson: Tänk på att ha vettigt formulerade rubriker för trådar. Vill du ha en annan trådtitel så går det bra att kontakta mig via PM så justerar jag detta.

//D

Trodde jag hade en vettig rubrik, men tack för justeringen av trådtitel.

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av Lolkittens:

kör som admin

hjälpte tyvärr inte

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Aug 2005

Solved this problem (and the problem that the game doesn't save settings) by removing "_tmp" extension of the file "PROFSAVE_tmp" in C:\Users\YourWindowsUserName\OneDrive\Documents\Battlefield V\settings.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av Mangee75:

Solved this problem (and the problem that the game doesn't save settings) by removing "_tmp" extension of the file "PROFSAVE_tmp" in C:\Users\YourWindowsUserName\OneDrive\Documents\Battlefield V\settings.

Har ingen Battlefield V i Dokument mappen

EDIT: Nu hittade jag mappen och gjorde som du skrev, det hjälpte inte. och PROFSAVE_tmp skapas igen efter omstart. Intro är kvar fortfarande. Blir fan galen snart på det här.

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Aug 2005
Skrivet av Canson:

Har ingen Battlefield V i Dokument mappen

EDIT: Nu hittade jag mappen och gjorde som du skrev, det hjälpte inte. och PROFSAVE_tmp skapas igen efter omstart. Intro är kvar fortfarande. Blir fan galen snart på det här.

Trist!!! Jag hade samma problem och detta hjälpte mig.
Hoppas att du hittar en lösning.
Mvh Mangee

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av Mangee75:

Trist!!! Jag hade samma problem och detta hjälpte mig.
Hoppas att du hittar en lösning.
Mvh Mangee

Skickades från m.sweclockers.com

Ja,hoppas jag hittar någon lösning. Just nu orkar inte spela spelet eftersom tar minst 5 min för intro och måste fixa mina settings varje gång.

Skulle du kunna skriva vilka filer du har under Battlefield V\settings?

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Aug 2005

PROFSAVE
PROFSAVE_backup
PROFSAVE_backup_profile
PROFSAVE_backup_profile_synced
PROFSAVE_profile
PROFSAVE_profile_synced

Dessa har jag , PROFSAVE_tmp har inte kommit tillbaka sen jag tog bort den.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Testa lägg till spelet som undantag i brandväggen. Hade samma problem innan jag gjorde det.

I9-9900K - ASUS Z390-F - 32GB 3200mhz RGB - Gigabyte GTX1080 - AX1500i - Define R6 - H150i - ASUS Xonar Phoebus+Backplate - ATH-M50S - SteelSeries Arctis Pro Wireless - 256GB M.2 - Samsung 500GB - Samsung 250GB - Crucial M4 128GB - W10 - Corsair Dark Core SE - AOC AGON 32" 144Hz - MSI Optix 27" WQHD 144Hz - Dell 24" -

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av Mangee75:

PROFSAVE
PROFSAVE_backup
PROFSAVE_backup_profile
PROFSAVE_backup_profile_synced
PROFSAVE_profile
PROFSAVE_profile_synced

Dessa har jag , PROFSAVE_tmp har inte kommit tillbaka sen jag tog bort den.

Lite sent svar, men har varit borta på jobb.

Har samma filer. Så fort jag startar igång spelet så skapas PROFSAVE_tmp

Skrivet av Braxen88:

Testa lägg till spelet som undantag i brandväggen. Hade samma problem innan jag gjorde det.

Har provat det också. Fanns där redan men tog bort det och la på nytt . Hjälpte inte

Kan det vara så att jag har installerat origin och spelet på D: ??

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008

Problemet är löst nu boys. Fan va skönt

Jag gick till brandväggen och skulle lägga till bfv igen som undantag men så såg jag att det även fanns bfvTrial.exe i Battlefield mappen. Så jag provade lägga till den också som undantag.

Och nu funkar allting som det ska utan intro. PROFSAVE_tmp finns kvar i mappen. Men tror inte jag behöver bry mig om den något mer

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Aug 2005
Skrivet av Canson:

Problemet är löst nu boys. Fan va skönt

Jag gick till brandväggen och skulle lägga till bfv igen som undantag men så såg jag att det även fanns bfvTrial.exe i Battlefield mappen. Så jag provade lägga till den också som undantag.

Och nu funkar allting som det ska utan intro. PROFSAVE_tmp finns kvar i mappen. Men tror inte jag behöver bry mig om den något mer

Gött mos att höra