Forumdelen sponsras av

Fixa en accesspunkt av en vanlig router?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006

Fixa en accesspunkt av en vanlig router?

Hej!

Jag vill ha en accesspunkt längre bort, jag har kört med en liten "Minirouter" som jag hittade i en snödriva för många år sedan, den har fungerat väldigt bra när den väl fungerar...

Har dragit en strömkabel dit jag vill sätta accesspunkten, i den strömkabeln har jag en "homeplug" där den delar internet genom elnätet. Detta har fungerar väldigt bra med full hastighet.

Men nu vill jag koppla in en riktig router istället och konfigurera den som accesspunkt. Vet att vissa routrar har det som inställning. Men hur ska jag koppla in den nya routern? Ska jag sätta in RJ45an i WAN porten eller i vanliga lan porten? Ska jag ha DHCP aktiverat för den routern?

Såhär ser det ut:
ROUTER -> HOMEPLUG -> Förlängningskabel -> HOMEPLUG -> ROUTER2 ->WiFi

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Logga in på den så kan den säkert konfiggas som AP. Lättare om du googlar på modellen.
DHCP ska vara avstängd och den ska ha fast IP, om jag inte minns fel.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Köp en Asus och ställ in den i AP läge

Kolla här hur det kopplas:

https://www.asus.com/us/support/FAQ/1015009/

Men det går bra med andra märken också i de flesta fall.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006

Det finns inget generellt sätt att ställa in den om det skulle blir en utan accesspoint funktion?

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Berätta för oss vilket märke och modell du har på snödrive routern så kan vi kanske hjälpa dig bättre.

42? Seven and a half million years and all you can come up with is 42?!
► FD Define R2 | Win10Pro | i7-3770K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | DUAL-GTX1060-O6G | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Eizo S1902 |► Raspberry Pi 3B | Osmc |► OnePlus 6 |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006
Skrivet av xfade:

Berätta för oss vilket märke och modell du har på snödrive routern så kan vi kanske hjälpa dig bättre.

Den har gått elektronikdöden till mötes, därför en ny måste inhandlas!

Det blev tydligen en ASUS RT-AC68U.

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Pantsoff:

Det finns inget generellt sätt att ställa in den om det skulle blir en utan accesspoint funktion?

Jodå, det finns det. Stäng av DHCP-servern på den och koppla in den via någon av dess LAN-portar. WAN-porten ska då aldrig användas.

Skickades från m.sweclockers.com

Antec P280 | Corsair RM750x | ASUS ROG Strix X370-F Gaming | Ryzen 7 1800X | G.Skill Trident Z RGB 3200MHz CL14 2x16GB | ASUS GTX 1080 Ti Strix Gaming OC | Samsung 970 Pro 1TB | Samsung 860 Pro 1TB | Samsung 850 Pro 1TB | Sound Blaster Z | ASUS PG279Q + QNIX QX2710

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006

Så jävla konstigt, ställde in Asus routern som accesspunkt. Då fungerade ingenting. Trodde firmwaren blivit knäpp så laddade hem Asus recoveryprogram, körde det. Ställde in på accesspunkt igen, samma sak. Sen provade jag ställa in den som vanlig router och så fungerade det? Mycket märkligt...

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006
Skrivet av Pantsoff:

Så jävla konstigt, ställde in Asus routern som accesspunkt. Då fungerade ingenting. Trodde firmwaren blivit knäpp så laddade hem Asus recoveryprogram, körde det. Ställde in på accesspunkt igen, samma sak. Sen provade jag ställa in den som vanlig router och så fungerade det? Mycket märkligt...

Och du kopplade in den via LAN-uttagen när du körde AP-läge? Jag har kört en av mina i AP-läge tillfälligt innan jag konfigurerade mesh, funkade bra.

Server: HP 6300 pro, RAID 1 m.m + 10" netbook Xubuntu
TVrum: Ath. 2 X4 645 8GB ram W7
Dotterns: MSI gaming laptop i5, GTX 1050ti
Frugans: Laptop Fujitsu i5
Bärbara 2st 10" + 2st 15,6"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007
Skrivet av Pantsoff:

Så jävla konstigt, ställde in Asus routern som accesspunkt. Då fungerade ingenting. Trodde firmwaren blivit knäpp så laddade hem Asus recoveryprogram, körde det. Ställde in på accesspunkt igen, samma sak. Sen provade jag ställa in den som vanlig router och så fungerade det? Mycket märkligt...

Vad menar du med "då fungerade ingenting"? Ser du inte wifi-näten?
När den är inställd som AP så får den IP-adress från router1, du får kolla i router1 vad för IP du når den på.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006
Skrivet av foppson:

Och du kopplade in den via LAN-uttagen när du körde AP-läge? Jag har kört en av mina i AP-läge tillfälligt innan jag konfigurerade mesh, funkade bra.

Jag hade kabeln i wan uttaget.

Skrivet av teejee:

Vad menar du med "då fungerade ingenting"? Ser du inte wifi-näten?
När den är inställd som AP så får den IP-adress från router1, du får kolla i router1 vad för IP du når den på.

Fick inget internet på varesej lan eller wifi. När jag körde ipconfig fick jag inte upp någon gateway. Sen tog det ohyggligt lång tid för den att starta upp. Vet inte vad som blev fel, men jag tycker väl ändå att jag ska få en gateway adress? Sen fick jag inte en 192.168.1.x IP utan typ 164.123.45.2.23

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006
Skrivet av Pantsoff:

Jag hade kabeln i wan uttaget.

Ok, jag minns inte hur jag kopplade, googlade och man ska tydligen använda WAN på dessa.
Ställde du om IP-adressen så att den inte krockade med din primära router?

Server: HP 6300 pro, RAID 1 m.m + 10" netbook Xubuntu
TVrum: Ath. 2 X4 645 8GB ram W7
Dotterns: MSI gaming laptop i5, GTX 1050ti
Frugans: Laptop Fujitsu i5
Bärbara 2st 10" + 2st 15,6"

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Jag körde ett tag med en gammal Dlink router som accsesspunkt. Som påpekats av tcntad så stäng av DHCP, Ge den en fast IP utanför det område som den ordinarie routern delar ut. Ge den en WIFI frekvens som inte krockar med routerns frekvens men samma SSID och lösenord. Då väljer datorerna den starkaste WIFI automatiskt. Anslut nätverkssladden till någon av LAN kontakterna. Bra sätt att återanvända en gammal router.

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006

Du kommer inte att se APn när du kör ipconfig, den gatewayadress du ser där är din primära router, APn kanske kommer att dyka upp i enheter på din router.
Om du har 192.168.1.1 på din router så ställ in din Asus att använda 192.168.1.100 eller något du kommer ihåg ifall du vill logga in och ändra något i den i efterhand.

Server: HP 6300 pro, RAID 1 m.m + 10" netbook Xubuntu
TVrum: Ath. 2 X4 645 8GB ram W7
Dotterns: MSI gaming laptop i5, GTX 1050ti
Frugans: Laptop Fujitsu i5
Bärbara 2st 10" + 2st 15,6"

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006
Skrivet av stigw:

Jag körde ett tag med en gammal Dlink router som accsesspunkt. Som påpekats av tcntad så stäng av DHCP, Ge den en fast IP utanför det område som den ordinarie routern delar ut. Ge den en WIFI frekvens som inte krockar med routerns frekvens men samma SSID och lösenord. Då väljer datorerna den starkaste WIFI automatiskt. Anslut nätverkssladden till någon av LAN kontakterna. Bra sätt att återanvända en gammal router.

Jag ar gjort så med ett tiotal andra routrar men just Asus vill att man ska använda WAN-porten när man kör AP-läge (och aimesh), TS har ju köpt en Asus RT-AC68U om jag inte tolkade det fel.

Server: HP 6300 pro, RAID 1 m.m + 10" netbook Xubuntu
TVrum: Ath. 2 X4 645 8GB ram W7
Dotterns: MSI gaming laptop i5, GTX 1050ti
Frugans: Laptop Fujitsu i5
Bärbara 2st 10" + 2st 15,6"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006
Skrivet av foppson:

Du kommer inte att se APn när du kör ipconfig, den gatewayadress du ser där är din primära router, APn kanske kommer att dyka upp i enheter på din router.
Om du har 192.168.1.1 på din router så ställ in din Asus att använda 192.168.1.100 eller något du kommer ihåg ifall du vill logga in och ändra något i den i efterhand.

Kör på det här sålänge. Det är grannarna jag dragit internet till. Dom ska få eget fiber om ca 1år så jag erbjöd mig att dom kunde få dela med oss.

Min router har nu 192.168.0.1 och Asusen har 192.168.1.1. Det verkar fungera bra för stunden. Finns det några nackdelar med att ha den i router läge?

Skrivet av foppson:

Jag ar gjort så med ett tiotal andra routrar men just Asus vill att man ska använda WAN-porten när man kör AP-läge (och aimesh), TS har ju köpt en Asus RT-AC68U om jag inte tolkade det fel.

Japp det är en sån!

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Pantsoff:

Kör på det här sålänge. Det är grannarna jag dragit internet till. Dom ska få eget fiber om ca 1år så jag erbjöd mig att dom kunde få dela med oss.

Min router har nu 192.168.0.1 och Asusen har 192.168.1.1. Det verkar fungera bra för stunden. Finns det några nackdelar med att ha den i router läge?

Japp det är en sån!

Normalt i hemmanätverk kör man nätmask 255.255.255.0 och då ska både router och accesspunkt ha samma adress i första tre tripletterna (192.168.0.x). Har accesspunkten 1 i tredje när routern har 0 och nätmasken är 255.255.255.0 så borde du inte komma åt konfig utan att koppla dator direkt i accesspunkten. Borde inte heller fungera att kommunicera mellan subnäten, men uppenbarligen gör det det.

I Asus-routerns i AP-läge har jag uplink i WAN-porten. Men jag har för mig att det funkar även i andra om man inaktiverar DHCP och brandväggen(?) Stänger man inte av alla hinder mellan WAN och LAN då? Möjligen att den håller en routingtabell, men det borde väl inte göra något?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Pantsoff:

Så jävla konstigt, ställde in Asus routern som accesspunkt. Då fungerade ingenting. Trodde firmwaren blivit knäpp så laddade hem Asus recoveryprogram, körde det. Ställde in på accesspunkt igen, samma sak. Sen provade jag ställa in den som vanlig router och så fungerade det? Mycket märkligt...

Skrivet av Pantsoff:

Kör på det här sålänge. Det är grannarna jag dragit internet till. Dom ska få eget fiber om ca 1år så jag erbjöd mig att dom kunde få dela med oss.

Min router har nu 192.168.0.1 och Asusen har 192.168.1.1. Det verkar fungera bra för stunden. Finns det några nackdelar med att ha den i router läge?

Japp det är en sån!

Du får adressproblem om du inte kan ställa om till "riktigt" ap läge utan bara stänger av dhcpservern i den och ansluter på lansida för att din "ap" är då statiskt adresserad i stället för att den får adress via dhcp och det hanterar inte din aktiva dhcpserver särskilt bra om du inte konfar den rätt.

Du måste alltså se till att enheter som har statiska ip både är rättadresserade och att din dhcpserver inte kan arbeta i adressområdet du använder för statiska ip.
Skapar du en ap av nått "annat" så är det lämpligt att byta adress på "annat" och inte din "router" eftersom routern även agerar gateway och dhcpservern skickar ut gatewayadressen till alla klienter.

Förutsatt att du använder nätmask 255.255.255.0 kan du tex ha routern (och alltså även standard gateway) som 192.168.0.1 (vilket ofta är förvalt) och din "ap" som 192.168.0.2 och så ändrar du i dhcpservern att den inte får dela ut de adresserna tex brukar jag själv ta bort "ett gäng" adresser för att ha tillgängliga manuell statisk adressering, man kan tex låta dhcpservern jobba inom intervallet 192.168.0.100 till 192.168.0.200 så brukar det inte uppstå problem pga dhcp.

Man bör integ låta dhcpservern nå "ändarna" på adressområdet om man inte vet exakt vad man kopplar in i lanet, dels så försvinner ju alltid .255 och .000 av närverkstekniska skäl och .1 brukar alltid vara router och gatewayadress och så har en del "routrar" en del serverfunktioner och "admininterface" som plockar nån ip till och de är oftast vara förvalda i "ändarna".

En hemmarouter kommer inte heller att orka med mer än 100 klienter så det är i praktiken ingen fara att bara ge dhcpservern 100 adresser att dela ut för routern lär "brinna upp" av överbelastning innan adresserna tar slut i vilket fall.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av mrqaffe:

Du får adressproblem om du inte kan ställa om till "riktigt" ap läge utan bara stänger av dhcpservern i den och ansluter på lansida för att din "ap" är då statiskt adresserad i stället för att den får adress via dhcp och det hanterar inte din aktiva dhcpserver särskilt bra om du inte konfar den rätt.

Du måste alltså se till att enheter som har statiska ip både är rättadresserade och att din dhcpserver inte kan arbeta i adressområdet du använder för statiska ip.
Skapar du en ap av nått "annat" så är det lämpligt att byta adress på "annat" och inte din "router" eftersom routern även agerar gateway och dhcpservern skickar ut gatewayadressen till alla klienter.

Förutsatt att du använder nätmask 255.255.255.0 kan du tex ha routern (och alltså även standard gateway) som 192.168.0.1 (vilket ofta är förvalt) och din "ap" som 192.168.0.2 och så ändrar du i dhcpservern att den inte får dela ut de adresserna tex brukar jag själv ta bort "ett gäng" adresser för att ha tillgängliga manuell statisk adressering, man kan tex låta dhcpservern jobba inom intervallet 192.168.0.100 till 192.168.0.200 så brukar det inte uppstå problem pga dhcp.

Man bör integ låta dhcpservern nå "ändarna" på adressområdet om man inte vet exakt vad man kopplar in i lanet, dels så försvinner ju alltid .255 och .000 av närverkstekniska skäl och .1 brukar alltid vara router och gatewayadress och så har en del "routrar" en del serverfunktioner och "admininterface" som plockar nån ip till och de är oftast vara förvalda i "ändarna".

En hemmarouter kommer inte heller att orka med mer än 100 klienter så det är i praktiken ingen fara att bara ge dhcpservern 100 adresser att dela ut för routern lär "brinna upp" av överbelastning innan adresserna tar slut i vilket fall.

Um, fast om man i en vanlig router stänger av DHCP-servern och sätter den på fast IP utanför den aktiva routerns DHCP-range, stänger av brandvägg/SPI/Nat mm, finns det då egentligen något hinder att använda WAN-porten som uplinkport för att få tillgång till 4 LAN-portar för utrusting? AP-läge är väl bara ett enkelt sätt att stänga av all router-funktionalitet med ett klick...?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av johnbull:

Um, fast om man i en vanlig router stänger av DHCP-servern och sätter den på fast IP utanför den aktiva routerns DHCP-range, stänger av brandvägg/SPI/Nat mm, finns det då egentligen något hinder att använda WAN-porten som uplinkport för att få tillgång till 4 LAN-portar för utrusting? AP-läge är väl bara ett enkelt sätt att stänga av all router-funktionalitet med ett klick...?

Det viktiga är att adresseringen blir rätt och inte hur det löses.
Många routrar kommer inte att klara att konfas om du beskriver på annat sätt än AP läge, vissa användare kommer inte att märka/förstå att de inte har eller behöva ha alla enheter på samma nät heller medan vissa kommer att uppleva problem av det.

Så länge man har koll på sin adressering och förstår vad som ev inte kommer att funka så kan man konfa "fel" förutsatt att man får de funktioner man behöver men glömmer man bort att det är felkonfat och man får problem kan de bli jobbiga att felsöka.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av mrqaffe:

Det viktiga är att adresseringen blir rätt och inte hur det löses.
Många routrar kommer inte att klara att konfas om du beskriver på annat sätt än AP läge, vissa användare kommer inte att märka/förstå att de inte har eller behöva ha alla enheter på samma nät heller medan vissa kommer att uppleva problem av det.

Så länge man har koll på sin adressering och förstår vad som ev inte kommer att funka så kan man konfa "fel" förutsatt att man får de funktioner man behöver men glömmer man bort att det är felkonfat och man får problem kan de bli jobbiga att felsöka.

Jo, men många äldre routers, såna som man kan ha liggande i botten på lådan som kan duga som accesspunkt nånstans, saknar AP-läge.

Frågan kvarstår - utöver att välja ett fast IP utanför DHCP-scoopet, vad behöver inaktiveras för att kunna använda WAN-porten som uplink utan att införa flaskhalsar i nätet. Det är självklart fabrikat- och modell-beroende, så frågan är inte exakt hur, utan vad.

Stänga av/inaktivera:
- WAN
- NAT
- Brandvägg, SPI

Nån som vet mer exakt?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av johnbull:

Jo, men många äldre routers, såna som man kan ha liggande i botten på lådan som kan duga som accesspunkt nånstans, saknar AP-läge.

Frågan kvarstår - utöver att välja ett fast IP utanför DHCP-scoopet, vad behöver inaktiveras för att kunna använda WAN-porten som uplink utan att införa flaskhalsar i nätet. Det är självklart fabrikat- och modell-beroende, så frågan är inte exakt hur, utan vad.

Stänga av/inaktivera:
- WAN
- NAT
- Brandvägg, SPI

Nån som vet mer exakt?

Det viktigaste är väl att se till att NAT/PAT inte utförs och att ha ordning på sin dhcpserver eller servrar.

Personligen tycker jag inte att det är en bra ide att flytta admininterfacet till ett annat nät på en pryl i hemmet utan man bör ha det på samma nät så det är lätt att nå, för att fixa det så får man se till att dhcpservern inte jobbar inom ett område man använder för statiska ipnummer.
Men naturligtvis går det att flytta admin till ett eget nät för det påverkar ju inte nätets funktion att det är bökigare att komma åt interfacet

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006

Nu har det blivit problem igen! Det är såhär det ligger till, jag delar mitt internet med grannen. Dom har inte fått något fibernät till deras hushåll än så det är en tillfällig lösning. Som det har varit nu har det varit helt skilda nätverk, har inte kunnat se deras chromecasts osv. Så var det förut.

Om jag ställer in den på AP funktion, kopplar in kabeln i 1-4 lan port, och ger den ett IP från min router får jag samma sak då? Två skilda nätverk. Typ min router har 192.168.0.1, om jag då ger den andra routern 192.168.1.1?

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Pantsoff:

Nu har det blivit problem igen! Det är såhär det ligger till, jag delar mitt internet med grannen. Dom har inte fått något fibernät till deras hushåll än så det är en tillfällig lösning. Som det har varit nu har det varit helt skilda nätverk, har inte kunnat se deras chromecasts osv. Så var det förut.

Om jag ställer in den på AP funktion, kopplar in kabeln i 1-4 lan port, och ger den ett IP från min router får jag samma sak då? Två skilda nätverk. Typ min router har 192.168.0.1, om jag då ger den andra routern 192.168.1.1?

Nej, har du den som accesspunkt så blir allt samma nätverk. Det är som router som den delar av nätverket.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Du skall ställa in Asus hos dem som en router.
I din router kopplar du in på LAN och deras ända i WAN.
Då blir deras nätverka separerat från ditt och du kan inte se något på deras nätverk.
De två LAN (ditt och deras) skall ha olika LAN ip adresser. T.ex. 192.168.0 resp 192.168.1
De får dubbel NAT men detta spelar ingen större roll.

Klient: Intel I7 3820 | ASUS P9X79 Pro | 64GB 1600MHz | Corsair HX 850W | Gigabyte 1080TI | HAF 922 | Crucial 525G | Seagate XT 4TB
Server: Intel XEON E5620 x 2| ASUS Z8PE-D18 | 96GB 1333MHz | Corsair AX 1200W | HAF 932 | WD Black 2TB
HTPC: Intel I7 4770T | 16 GB 1600 | FC8 EVO | Gigabyte GA-H87N-WIFI | Samsung 840 250GB

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006

@Prelatur: Man kan alltså göra så? Kan jag komma in i routern som står hos dom om det blir något strul?

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Nej det kan du inte med default inställningarna.
Du befinner dig på WAN sidan från deras router och routern är stängd för access från den sidan.
Det kan gå att lägga till access på en ip address från ditt nät men detta beror på om routern tillåter detta.

Klient: Intel I7 3820 | ASUS P9X79 Pro | 64GB 1600MHz | Corsair HX 850W | Gigabyte 1080TI | HAF 922 | Crucial 525G | Seagate XT 4TB
Server: Intel XEON E5620 x 2| ASUS Z8PE-D18 | 96GB 1333MHz | Corsair AX 1200W | HAF 932 | WD Black 2TB
HTPC: Intel I7 4770T | 16 GB 1600 | FC8 EVO | Gigabyte GA-H87N-WIFI | Samsung 840 250GB

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Pantsoff:

@Prelatur: Man kan alltså göra så? Kan jag komma in i routern som står hos dom om det blir något strul?

Ibland kan man aktivera att routern går att managera via WAN. Då kommer du åt routern med den IP-adressen som din router delat ut till den