Skärmen blinkar till svart när jag kopplar in USB?!

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Aka_The_Barf:

Den går via jorden direkt och du ska då inte märka eller känna något. Är det du som är laddad så mkt?
Den kanske slutat med ny psu då?

Skickades från m.sweclockers.com

Jo, jag blir nog laddad rätt mycket. Har ofta mycket fuskmaterial på mig och soffan verkar vara bra på att skapa statisk elektricitet.
Kanske har två olika problem så blir nog att behålla nya PSU:n...

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av fragande:

Har precis samma problem med en Acer XB271HUbmiprz. Vet inte om det har med G-sync-modulen att göra eller inte, men den är extremt känslig. Förutom att nästan alltid blinka om jag ansluter USB-enheter så blinkar den dessutom ofta till när något strömhungrigt går igång i lägenheten, t.ex. ugnen, kylskåpet, dammsugaren, vattenkokaren osv. Det lilla spänningsfallet som jag antar sker då är tydligen nog.

Verkar inte ha med DP-kabeln att göra då jag har en från Deltaco som är bland de rekommenderade här på Swec och som jag kontrollmätt pinne 20 på. Bor även i nybyggt hus med enbart jordade uttag. Har sedan jag köpte skärmen uppgraderat i stort sett alla komponenter också, inklusive grafikkort och nätaggregat, så det verkar inte bero på specifika komponenter heller.

Har lärt mig leva med det då skärmen fungerar bra i övrigt, men det är klart irriterande. Verkar dock vara ett vanligt problem.

Jäkligt störande problem... men för mig verkar det vara kabel eller nått. Ska testa tipsen jag fått och uppdatera er. 😃

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Joakim Ågren:

Ber om ursäkt att jag postade fel länk till den vita. Det var denna länk jag skulle postat: https://www.discatonce.se/se/kablar-kabelsortering/displaypor...

Vad gäller DP 1.2 så stödjer den standarden upp till 165 Hz @ 1440P vilket är vad din monitor använder som max. Men det här med att olika kablar skulle vara DP 1.2 och DP 1.4 är mest en bluff från kabeltillverkarna och handlar mest om vad de väljer att testa enskilda kablar för så att de kan segmentera sitt sortiment och lura på folk dyrare kablar som inte behövs. De allra flesta kvalitativa DP kablar klarar 4K @60 hz och många t.o.m 8K @60 Hz. Så du bör inte få några problem med signalkvalitén!

Prova dock först att ställa transformatorn på golvet och se om det hjälper något!

Men då har jag skaffat ny kabel (till den du länkade till) och flyttat transformatorn men skärmen blinkar ändå till när det blir statisk urladdning.

🤷‍♂️

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Jan 2009

@egonprint: lös nätdel med jordad kabel? tejpa över jord stiften eller sätt gamal skarvdosa ojordad emellan och testa, din symtom vanligt problem förr när lösa nätdelar kom till skärmarna. Ibland räckte det att vända kablar så nollan och fasen låg lika på olika samman jordade komponenter burk skärm mm.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av nikitalord:

@egonprint: lös nätdel med jordad kabel? tejpa över jord stiften eller sätt gamal skarvdosa ojordad emellan och testa, din symtom vanligt problem förr när lösa nätdelar kom till skärmarna. Ibland räckte det att vända kablar så nollan och fasen låg lika på olika samman jordade komponenter burk skärm mm.

Testade att tejpa jordkontakterna (på kontakten för bildskärmen) med eltejp men det blir fortfarande samma sak att skärmen blinkar till.
Men ska också berätta att innan jag skulle tejpa råkade jag söta till bordet och då dog datorn igen. Då tänkte jag att det är något fel med själva eluttaget i väggen och när jag kopplade in förlängningssladden som går till datorn så blev det lixom en blixt/stöt mellan kontakten och uttaget i väggen.
Jag valde därför att flytta datorn till annat eluttag (nytt uttag men fortfarande ojordat) men det blir fortfarande samma fel att skärmen blinkar till.

Bör man felanmäla detta (eluttaget) till hyresvärden så dom kanske skickar hit en elektriker som kollar mina eluttag.

Kan väl säga att elen nu är kopplad såhär.
Gammal ojordad grendosa direkt i väggen > nyare ojordad grendosa med sladd > jordad förlängningsladd > jordad grendosa med sex uttag där datorn, bildskärm, ljudsystem samt lampa är inkopplade.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Skrivet av egonprint:

Jo, jag blir nog laddad rätt mycket. Har ofta mycket fuskmaterial på mig och soffan verkar vara bra på att skapa statisk elektricitet.
Kanske har två olika problem så blir nog att behålla nya PSU:n...

datorn fungerar bra i övrigt, inga crasher/krysningar eller liknande?

Ryzen 3700x @ auto, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Aka_The_Barf:

datorn fungerar bra i övrigt, inga crasher/krysningar eller liknande?

Mitt förra system hade lite skumma fel, men uppgraderat till Ryzen 3000 nyligen.
Men även mitt gamla system fungerade ändå stabilt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Nu dog datorn igen. Hade suttit i soffan och ätit kvällsmacka och ville bara se om det blev en stöt, det blev det, med fingret flera mm från chassit och så dog datorn.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Aka_The_Barf:

Den går via jorden direkt och du ska då inte märka eller känna något. Är det du som är laddad så mkt?
Den kanske slutat med ny psu då?

Skickades från m.sweclockers.com

Förresten. Har en annan PSU (430W) som jag anslöt till mitt enda jordade uttag i hela lägenheten (suck) och det blir ju en statisk urladdning även då. Varför ska det inte bli så? Vad är det jorden ska göra att det inte blir en liten stöt?

Explain Like I'm 5. 😄

Trädvy Permalänk
Medlem
Registrerad
Okt 2016

Du är inte ensam om detta, har en AOC AG271QG skärm som 9 av 10 ggr blinkar till (blir svart) varje gång jag ansluter ett USB minne. I övrigt inga andra symptom. Har alltid betett sig så, runt 2-3år nu.
Som andra skrev i tråden har jag provat andra kablar + portar på grafikkortet utan skillnad.

Edit: Skönt att höra att fler har samma bekymmer, trodde det var nått fel på datorn min

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Jan 2009

@egonprint: Be någon komma och mäta, jag är inte starkströmselektriker utan bara fuskat ett helt liv på fordonssidan med el mm, men en gissning är att nollan inte fungerar riktigt dvs återledningen och eftersom du saknar jord har du ingen (extra återledning) men du själv gående på golv mm jordar och återleder istället för nollan- "kan ju bli spännande som elektriken sa"

Ibland är skruvarna på noll skenan dåligt dragna i skåpet om det är skåp av gamla typen, finns även andra felkällor men inget för detta forum.

Har du en multimeter hål en kabel gå runt och mät hur mycket läck det finns.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005
Skrivet av egonprint:

Men då har jag skaffat ny kabel (till den du länkade till) och flyttat transformatorn men skärmen blinkar ändå till när det blir statisk urladdning.

🤷‍♂️

Då kan vi nog konstatera att stör-källan inte är ström som induceras från utsidan och använder monitor kabeln som ledning/antenn. En sak till att pröva med transformatorn är att vända den åt olika håll och se om det gör nån skillnad. Om inte så får vi nog utesluta den också. Då är nästa felkälla att analyser det här med ljudet. Ljudkretsarna går väldigt nära bildkretsarna på mobbot så om det går strömmar där kan det ge bildstörningar. Första saken att pröva är att dra ur front panel audio kontakten på moderkortet om du har den inkopplad. Se om det gör nån skillnad. Om inte så har du månne aktiva högtalare med egen strömförsörjning? Pröva dra ur strömmen till dessa samt även koppla bort dem från datorn och se sen om det gör någon skillnad.

Nuvarande dator: CPU: Core i5 2500K @ 3.7GHz, CPU kylare: Zalman CNPS12X, GPU: Zotac GTX560Ti 2048MB, Moderkort: ASRock Z68 Extreme 3 Gen3, Minne: Corsair Vengeance LP 1600MHz (4X4GB)16GB Kit, Lagring: Samsung 840 EVO 250GB SSD, Western Digital Caviar Black 64MB Cache 1TB, Seagate Barracuda 256MB cache 2TB, Seagate Barrracuda 256MB cache 4TB Optisk läsare: DVD Brännare Sony Optiarc AD-7280S, Ljudkort: Asus Xonar DG, Chassi: HafX 942 Nvidia Edition, Nätaggregat: Corsair TX650 v1 650 Watt, OS Windows 10 Pro Svensk Version

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Skrivet av egonprint:

Förresten. Har en annan PSU (430W) som jag anslöt till mitt enda jordade uttag i hela lägenheten (suck) och det blir ju en statisk urladdning även då. Varför ska det inte bli så? Vad är det jorden ska göra att det inte blir en liten stöt?

Explain Like I'm 5. 😄

Om höljet blir strömförande så ska strömmen gå via jorden istället för via dig när du tar i den. Men är du laddad så laddas du ur till jorden.

Skickades från m.sweclockers.com

Ryzen 3700x @ auto, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Aka_The_Barf:

Om höljet blir strömförande så ska strömmen gå via jorden istället för via dig när du tar i den. Men är du laddad så laddas du ur till jorden.

Skickades från m.sweclockers.com

Med andra ord ska det bli en liten stöt/urladdning även om jag tar i något som är jordat då jag är laddad?

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Joakim Ågren:

Då kan vi nog konstatera att stör-källan inte är ström som induceras från utsidan och använder monitor kabeln som ledning/antenn. En sak till att pröva med transformatorn är att vända den åt olika håll och se om det gör nån skillnad. Om inte så får vi nog utesluta den också. Då är nästa felkälla att analyser det här med ljudet. Ljudkretsarna går väldigt nära bildkretsarna på mobbot så om det går strömmar där kan det ge bildstörningar. Första saken att pröva är att dra ur front panel audio kontakten på moderkortet om du har den inkopplad. Se om det gör nån skillnad. Om inte så har du månne aktiva högtalare med egen strömförsörjning? Pröva dra ur strömmen till dessa samt även koppla bort dem från datorn och se sen om det gör någon skillnad.

Men då kopplade jag bort front panel audio och kopplade även ur mina vanliga högtalare dels från ljudutgången, men även från strömmen.

Det blir samma störning/blinkning fortfarande.

Har även testat dom olika DP-portarna på grafikkortet med samma resultat.

I detta läge skulle det inte förvåna mig om det är DP-porten på bildskärmen som är boven i dramat.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Nemphis84:

Du är inte ensam om detta, har en AOC AG271QG skärm som 9 av 10 ggr blinkar till (blir svart) varje gång jag ansluter ett USB minne. I övrigt inga andra symptom. Har alltid betett sig så, runt 2-3år nu.
Som andra skrev i tråden har jag provat andra kablar + portar på grafikkortet utan skillnad.

Edit: Skönt att höra att fler har samma bekymmer, trodde det var nått fel på datorn min

Känns inte som det är något vi ska lära oss att leva med även om det är en halvvanligt problem.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av nikitalord:

@egonprint: Be någon komma och mäta, jag är inte starkströmselektriker utan bara fuskat ett helt liv på fordonssidan med el mm, men en gissning är att nollan inte fungerar riktigt dvs återledningen och eftersom du saknar jord har du ingen (extra återledning) men du själv gående på golv mm jordar och återleder istället för nollan- "kan ju bli spännande som elektriken sa"

Ibland är skruvarna på noll skenan dåligt dragna i skåpet om det är skåp av gamla typen, finns även andra felkällor men inget för detta forum.

Har du en multimeter hål en kabel gå runt och mät hur mycket läck det finns.

Har bett hyresvärden skicka hit en elektriker som får kolla mina uttag, uppdaterar er på hur det går.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Skrivet av egonprint:

Med andra ord ska det bli en liten stöt/urladdning även om jag tar i något som är jordat då jag är laddad?

Ja fast det är nog rätt ovanlig men du kanske har skor eller tofflor med fluffiga mattor hemma 😉

Skickades från m.sweclockers.com

Ryzen 3700x @ auto, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Aka_The_Barf:

Ja fast det är nog rätt ovanlig men du kanske har skor eller tofflor med fluffiga mattor hemma 😉

Skickades från m.sweclockers.com

Har både tofflor och en fluffig matta (vid soffan)...

How did you know... 😱😱😱

😉

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Skrivet av egonprint:

Har både tofflor och en fluffig matta (vid soffan)...

How did you know... 😱😱😱

😉

kanske vi har svaret där då

Ryzen 3700x @ auto, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av egonprint:

Nu blinkar skärmen även till bara jag sätter mig i stolen. Har även hänt tidigare. Alltså. Vad tusan är det som pågår?!

Um, detta har börjat hända mig också..någon uppdatering i Windows?

Gamla trotjänaren:Asrock P67 Extreme 4 | i5 2500K@4.5Ghz | Asus GTX 970 black Överklockad | Samsung Evo 960 1TB, 2x WD blue 5TB | 8GB Corsair XMS3 + 8GB Hyper x Fury | EVGA Supernova G2 750W Gold | Silverstone FT02
Laptop: Dell XPS 15 2017
Mobil: Oneplus 6 128GB

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Aka_The_Barf:

kanske vi har svaret där då

Att jag blir laddad är jag inte förvånad över, men det stör mig att skärmen blinkar till när det blir en statisk urladdning vid datorn. Även insett att det sker när jag nuddar vid tangentbordets metalliska detalj.