Delay efter jag trycker på power knappen

Permalänk
Medlem
Skrivet av nizzzo:

Jag har läst att man kan göra det men jag har inte vågat göra det än. Jag är inte den mest kunniga när det kommer till datorer så jag vill inte förstöra nått. Har du nått bra tips hur man gör?

Här har en video.

https://www.youtube.com/watch?v=FuPZlliGqBw

Permalänk
Medlem
Skrivet av nizzzo:

Du trycker på knappen vid 2.5sec och fläktarna börjar snurra/leds lyser vid 7sec. Det tar alltså knappt 4sec för datorn att komma igång, fullt normalt beteende för en helt avslagen dator.

Permalänk
Medlem
Skrivet av Pamudas:

Skulle helt klart provat ett annat nätaggregat (kom ihåg att inte blanda nätaggens kablar bara, använd de kablar som hör till det nätagg du använder) då det förmodligen är kasst.

https://forums.tomshardware.com/threads/computer-has-a-delay-...
https://superuser.com/questions/1171810/delay-in-startup-afte...
https://www.reddit.com/r/techsupport/comments/2b8r5x/long_del...
osv osv

Jag har ett väldigt gammalt icke modulärt XFX pro 650w nätagg jag kan testa med. Tror du man vågar använda den på min nya build? Nått som kan ta skada?

Permalänk
Rekordmedlem
Skrivet av Xeno88:

Antigen nätaggregatet, moderkortet eller chassit, d.v.s. powerknappen.

Har du testat gå förbi powerknappen, d.v.s. starta med ett annat chassi, skruvmejsel eller liknande?

Det kan inte bero på knappen, det är en mekanisk slutande knapp så den reagerar omedelbart eller inte alls.

Det man skulle kunna testa är kanske att "bygelstarta" nätdelen eller mäta på samma ledare för att kanske märka nått underligt
https://bit-tech.net/guides/modding/how-to-jump-a-psu/1/

Permalänk
Medlem
Skrivet av fromis:

Du trycker på knappen vid 2.5sec och fläktarna börjar snurra/leds lyser vid 7sec. Det tar alltså knappt 4sec för datorn att komma igång, fullt normalt beteende för en helt avslagen dator.

Okej. Vid dom tillfällen jag slagit av nätagget och startat har det tagit längre tid. Men du tycker inte det alls är nått konstigt?
Jag är som sagt ganska färsk på datorer men tycker bara att tidigare datorer jag använt har varit snabbare.

Permalänk
Medlem

Det såg inte alls så svårt ut ^^ Jag ska testa det lite senare i eftermiddag och återkopplar vad jag får för resultat. Tack!!

Permalänk
Medlem
Skrivet av mrqaffe:

Det kan inte bero på knappen, det är en mekanisk slutande knapp så den reagerar omedelbart eller inte alls.

Det man skulle kunna testa är kanske att "bygelstarta" nätdelen eller mäta på samma ledare för att kanske märka nått underligt
https://bit-tech.net/guides/modding/how-to-jump-a-psu/1/

Intressant! Men den där metoden så kan man alltså starta datorn utan att 24pinnen är ikopplad i moderkortet?
om jag förstod texten rätt

Permalänk
Rekordmedlem
Skrivet av nizzzo:

Intressant! Men den där metoden så kan man alltså starta datorn utan att 24pinnen är ikopplad i moderkortet?
om jag förstod texten rätt

Ja ibland (läs ofta) men en del nätdelar startar inte utan last eller stänger av sig väldigt fort men skulle det hända så kan man oftast ansluta en lite starkare 12V glödlampa från en bil för att enkelt belasta 10-60 W så nätdelen känner av "en dator"

Permalänk
Medlem
Skrivet av nizzzo:

Jag har börjat fråga runt kompisar om dom jag kan låna deras nätagg för att testa. Förhoppningsvis får jag tag i ett 650w idag som är ca 1 år gammalt bara.

Hur går det, har du testat med ett annat nätagg?

Permalänk
Medlem
Skrivet av yaxez:

Hur går det, har du testat med ett annat nätagg?

Hej! Jag har inte än lyckats hitta ett annat nätagg så min plan är att lägga felsökandet på is fram tills jag hittar ett jag kan låna.

Permalänk
Medlem
Skrivet av mrqaffe:

Om du väljer stäng av i menyn på win så hamnar kanske datorn i en sorts hibernation, väljer du starta om startar den om på riktigt.
Du kan väja hur "stäng av" fungerar på menyn nedan, välj bort "Aktivera snabb start" så bör den inte använda hibernationsläge.
https://i.imgur.com/ksEBWw5.png

Skrivet av Thomas:

Bara en dubbelkoll eftersom ingen frågat... Vad är det som dröjer? Är det att du trycker, sen efter 10 sek börjar fläktar och ev HDD snurra (och innan dess står allt 100% stilla och är 100% ljudlöst), eller är det att skärmen kommer igång efter 10 sek?
Det senare är rätt normalt.

Skrivet av Xeno88:

Antigen nätaggregatet, moderkortet eller chassit, d.v.s. powerknappen.

Har du testat gå förbi powerknappen, d.v.s. starta med ett annat chassi, skruvmejsel eller liknande?

Skrivet av Pamudas:

Skulle helt klart provat ett annat nätaggregat (kom ihåg att inte blanda nätaggens kablar bara, använd de kablar som hör till det nätagg du använder) då det förmodligen är kasst.

https://forums.tomshardware.com/threads/computer-has-a-delay-...
https://superuser.com/questions/1171810/delay-in-startup-afte...
https://www.reddit.com/r/techsupport/comments/2b8r5x/long_del...
osv osv

Skrivet av kaptenperre:

Ja det ser ut att vara lika länge, men det var några år sedan jag hade den datorn.

Skrivet av Puttefnasket:

Jag sökte efter liknade fel på nätet och fann att det kan bero på felaktiga kondensatorer på moderkortet, tyvärr är finns det ju ingen snabb fix till detta, antingen lever du med detta eller så provar du ett annat moderkort.

Skrivet av fromis:

Du trycker på knappen vid 2.5sec och fläktarna börjar snurra/leds lyser vid 7sec. Det tar alltså knappt 4sec för datorn att komma igång, fullt normalt beteende för en helt avslagen dator.

PROBLEMET ÄR LÖST! Vill tacka alla för all eran hjälp!
Jag råkade lösa problemet när jag skulle fixa med mina fläktar. Några av fläktarna gick på max RPM (1300) och det började vara extremt irriterande. När jag läste på mitt moderkorts manual så upptäckte jag att en av splittrarna till mina fläktar satt i AIO_PUMP 4 pin uttaget. När jag bytte plats till rätt 4pin uttag så startade datorn direkt när jag tryckte på knappen och ingen delay. Fläktarna började också bete sig korrekt!

Permalänk
Medlem

@nizzzo bra jobbat! Vilket konstigt symptom p.g.a. felaktigt inkopplade fläktar.

Permalänk
Medlem
Skrivet av Xeno88:

@nizzzo bra jobbat! Vilket konstigt symptom p.g.a. felaktigt inkopplade fläktar.

Ja verkligen, vi får väl se med tiden om det håller i sig men än sålänge har den startat direkt 3 ggr i rad!

Permalänk
Medlem
Skrivet av Xeno88:

@nizzzo bra jobbat! Vilket konstigt symptom p.g.a. felaktigt inkopplade fläktar.

Det är väl inte hel otänkbart att det finns en inbyggd logik som ska se till att vattnet cirkulerar innan datorn startar, med tanke på att det åtgärdades av att koppla bort belastningen på den kontakten?

Permalänk
Medlem
Skrivet av Sveklockarn:

Det är väl inte hel otänkbart att det finns en inbyggd logik som ska se till att vattnet cirkulerar innan datorn startar, med tanke på att det åtgärdades av att koppla bort belastningen på den kontakten?

Ja det låter logisk. Jag hade en splitterkabel med tre fläktar inkopplade, så jag vet inte om datorn också trodde att jag hade i tre vattenpumpar inkopplade. Som sagt är jag inte den bästa på datorer och detta är mitt första riktigt bygge så jag spekulerar bara.

Permalänk
Medlem

3 fläktar är för mycket för en moderkortsheader

Permalänk
Medlem
Skrivet av Ernesto:

3 fläktar är för mycket för en moderkortsheader

Det 4pin uttag jag har splittern inkopplad i ligger på 1amp och varje fläkt drar 0,3amp. Än så länge funkar det bara bra.

Permalänk
Medlem
Skrivet av nizzzo:

Det 4pin uttag jag har splittern inkopplad i ligger på 1amp och varje fläkt drar 0,3amp. Än så länge funkar det bara bra.

Jag är hyfsat säker på att fläktarna drar mer än sin specificerade max under uppstart - Tror inte specifikationen tar power peak i beaktande. Men, funkar det så funkar det, tills det inte funkar längre. Jag skulle inte våga köra 3 dock, då tar jag SATA power till splittern.

Permalänk
Medlem
Skrivet av Ernesto:

Jag är hyfsat säker på att fläktarna drar mer än sin specificerade max under uppstart - Tror inte specifikationen tar power peak i beaktande. Men, funkar det så funkar det, tills det inte funkar längre. Jag skulle inte våga köra 3 dock, då tar jag SATA power till splittern.

Jag läste på lite och förstår vad du menar. Som tur hade jag en extra 3way splitter hemma som jag körde in i ett ledigt 4pin uttag och kopplade in två fläktar till den så nu ligger jag på 2 fläktar för varje 4 pin jag använder. Vad jag har läst så är det lungt att ha en 1 till 3 splitter och lämna en tom utan att den ska dra nån ström. Visst?

Permalänk
Medlem
Permalänk
Medlem
Skrivet av Ernesto:

Uppskattar infon så jag slapp att byta ut moderkortet!

Permalänk
Medlem
Skrivet av nizzzo:

Uppskattar infon så jag slapp att byta ut moderkortet!

Annars finns det billiga fläkthubbar att köpa som bara tar PWM-signalen från moderkortet och använder en extern strömförsörjning (från nätdelen) för att driva själva fläktarna med istället.

Permalänk
Medlem
Skrivet av Sveklockarn:

Annars finns det billiga fläkthubbar att köpa som bara tar PWM-signalen från moderkortet och använder en extern strömförsörjning (från nätdelen) för att driva själva fläktarna med istället.

Jag beställde en idag från deepcool faktiskt! 😁 Deepcool FH-10 blev det. Man kopplade in den i ett ensamt 4 pin uttag och sedan ström via sata.

Permalänk
Medlem
Skrivet av Sveklockarn:

Annars finns det billiga fläkthubbar att köpa som bara tar PWM-signalen från moderkortet och använder en extern strömförsörjning (från nätdelen) för att driva själva fläktarna med istället.

Kan man styra dom genom bara BIOS?

Permalänk
Medlem
Skrivet av xSean145:

Kan man styra dom genom bara BIOS?

Nej du styr fläkt kontrollern med tillhörande programvara tex Corsair link som den här:

https://www.inet.se/produkt/6902363/corsair-commander-pro

Permalänk
Hedersmedlem
Skrivet av xSean145:

Kan man styra dom genom bara BIOS?

Ja, om de är som @Sveklockarn beskriver, det är bara en vanlig PWM-signal som splittas, moderkortet har ingen synpunkt om detta. Däremot kan du inte övervaka eller styra fläktarna individuellt.

Skrivet av Puttefnasket:

Nej du styr fläkt kontrollern med tillhörande programvara tex Corsair link som den här:

https://www.inet.se/produkt/6902363/corsair-commander-pro

Det här är en annan slags, mer avancerad fläktkontroller än vad @Sveklockarn beskriver. Den har istället en egen inbyggd mikrokontroller som konfigureras genom en USB-anslutning. (Har själv en sådan i min dator.)