Permalänk
Medlem

Hårddisk "okänd enhet", hjälp!

Hej alla kära sweclockare! Det är så att jag har ett problem med min dator och jag vet att ni här på forumet är suveräna på att hjälpa.
Det är så att jag brukar alltid ominstallera min dator för att hålla den frisk osv. Men när jag startar den och ska installera den på nytt så hittar den inte min hårddisk, den är en "okänd enhet". Kan det vara att den helt enkelt har gått sönder? Kan det vara moderkortet som spökar? Kan det vara så att jag har gjort något fel? Kan det vara så att detta fallet är jätte amatörigt och att det går att fixa hur lätt som helst? Vad kan det vara? Snälla hjälp mig!
Jag är då inte jätte bra det här ämnet, men jag kan en del. Uppskattar hjälp!

Edit: Hårddisken är en Western Digital Black 1TB

~Mvh David.

Permalänk
Medlem
Skrivet av 3bb3k3:

Hej alla kära sweclockare! Det är så att jag har ett problem med min dator och jag vet att ni här på forumet är suveräna på att hjälpa.
Det är så att jag brukar alltid ominstallera min dator för att hålla den frisk osv. Men när jag startar den och ska installera den på nytt så hittar den inte min hårddisk, den är en "okänd enhet". Kan det vara att den helt enkelt har gått sönder? Kan det vara moderkortet som spökar? Kan det vara så att jag har gjort något fel? Kan det vara så att detta fallet är jätte amatörigt och att det går att fixa hur lätt som helst? Vad kan det vara? Snälla hjälp mig!
Jag är då inte jätte bra det här ämnet, men jag kan en del. Uppskattar hjälp!

Edit: Hårddisken är en Western Digital Black 1TB

~Mvh David.

När är det hårddisken kommer upp som "okänd enhet". När du bootar upp datorn?

Permalänk
Medlem

Jag gör ett antagande att du använder Windows eftersom du skriver:

Skrivet av 3bb3k3:

Det är så att jag brukar alltid ominstallera min dator för att hålla den frisk osv.

Lite mer info hade underlättat felsökning:

Vilken hårddisk är det som inte hittas, är det den hårddisken du brukar ha operativsystemet på?
Är det i BIOS/UEFI som det står att hårddisken är en okänd enhet, eller i installationsprogrammet för Windows?

Permalänk
Medlem
Skrivet av Dew87:

När är det hårddisken kommer upp som "okänd enhet". När du bootar upp datorn?

Jag kan se hårddisken i enhetshanteraren där den står som ''okänd enhet'' inget mer

Permalänk
Medlem
Skrivet av d0b:

Jag gör ett antagande att du använder Windows eftersom du skriver:

Lite mer info hade underlättat felsökning:

Vilken hårddisk är det som inte hittas, är det den hårddisken du brukar ha operativsystemet på?
Är det i BIOS/UEFI som det står att hårddisken är en okänd enhet, eller i installationsprogrammet för Windows?

det är min andra hårddisk där jag lägger det mesta som tar upp minne
Lokal disk C: är min windows hårddisk på 111GB.

Permalänk
Medlem
Skrivet av 3bb3k3:

Jag kan se hårddisken i enhetshanteraren där den står som ''okänd enhet'' inget mer

Skrivet av 3bb3k3:

det är min andra hårddisk där jag lägger det mesta som tar upp minne
Lokal disk C: är min windows hårddisk på 111GB.

Screenshot tack så ska vi nog kunna reda ut det

Första jag kommer att tänka på är att den kanske inte har någon enhetsbeteckning tilldelad (till exempel D: ). Kolla diskhanteraren.

Edit: Har du installerat alla drivrutiner för moderkortet?

Permalänk
Medlem
Skrivet av Dew87:

Screenshot tack så ska vi nog kunna reda ut det

Första jag kommer att tänka på är att den kanske inte har någon enhetsbeteckning tilldelad (till exempel D: ). Kolla diskhanteraren.

Hur svarar jag med en bild?
Edit: Det kommer upp att man ska skriva in en url adress för bilden

Permalänk
Medlem
Skrivet av 3bb3k3:

Hur svarar jag med en bild?
Edit: Det kommer upp att man ska skriva in en url adress för bilden

http://www.sweclockers.com/forum/103-foto/1223920-nagon-grym-...

Test bild

Permalänk
Medlem
Skrivet av 3bb3k3:

Hur svarar jag med en bild?
Edit: Det kommer upp att man ska skriva in en url adress för bilden

ta en printscreen, ladda upp på imgur.com, kopiera bildens adress, sätt adressen i url-fältet för bilder.

Permalänk
Medlem
Skrivet av Dew87:

Screenshot tack så ska vi nog kunna reda ut det

Första jag kommer att tänka på är att den kanske inte har någon enhetsbeteckning tilldelad (till exempel D: ). Kolla diskhanteraren.

Edit: Har du installerat alla drivrutiner för moderkortet?

Permalänk
Medlem

Ok tackar. Bilden visar dock bara att det saknas en drivrutin till någon enhet. Vet du att den okända enheten är just hårddisken då så att det inte kanske är något annat (webkamera eller vad som helst).

Vill gärna ha en printscreen på diskhanteraren

http://i.imgur.com/YaE1HQv.jpg

Edit: Tror som sagt att diskpartitionen du är ute efter inte har någon enhetsbeteckning och måste tilldelas en. Det brukar vara lösningen på de flesta liknande fallen.

Högerklicka på "Den här datorn" / "Hantera" / "Diskhanteraren" under lagring /

Permalänk
Medlem

En drivrutin som saknas....

Permalänk
Medlem

Tack så mycket för all er hjälp, har fått igång min dator och den funkar som den ska nu. Tar bort tråden nu.