Trädvy Permalänk
Avstängd
Plats
Täby
Registrerad
Jan 2007

Hur logga in på routern?

Jag skulle vilja ändra SSID och lite annat på mitt trådlösa nätverk, men jag kommer inte åt routern!

Jag kör Windows 7 ultra 64-bit, har Bredbandsbolaget, och routern är en Inteno Xavi x6546. Jag kollade runt på Bredbandsbolagets site, och hittade en guide som visade hur man gör i Windows XP (yes, really): man ställer in datorns IP till statiskt 192.168.1.2, net mask 255.255.255.0, och sen anger man IP 192.168.1.1 i browsern. Då ska man komma till routern. Men det gör jag inte, jag får "connection time out".

Missar jag något? Är det något som man ska göra annorlunda i Windows 7? Tips & förslag mottages med tacksamhet.

(Kan nämna att jag bootat om efter att ha satt IP, och jag har kollat med ipconfig att datorns ip verkligen är 192.168.1.2)

~: När du vill skriva "dem", skriv "de" eller "dom" istället :~

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Bananas2thebeat:

Jag skulle vilja ändra SSID och lite annat på mitt trådlösa nätverk, men jag kommer inte åt routern!

Jag kör Windows 7 ultra 64-bit, har Bredbandsbolaget, och routern är en Inteno Xavi x6546. Jag kollade runt på Bredbandsbolagets site, och hittade en guide som visade hur man gör i Windows XP (yes, really): man ställer in datorns IP till statiskt 192.168.1.2, net mask 255.255.255.0, och sen anger man IP 192.168.1.1 i browsern. Då ska man komma till routern. Men det gör jag inte, jag får "connection time out".

Missar jag något? Är det något som man ska göra annorlunda i Windows 7? Tips & förslag mottages med tacksamhet.

(Kan nämna att jag bootat om efter att ha satt IP, och jag har kollat med ipconfig att datorns ip verkligen är 192.168.1.2)

vilken webbläsare ? testa alla explorer, firefox, chrome. inga adblocker eller andra addons installerade ?

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Bananas2thebeat:

Jag skulle vilja ändra SSID och lite annat på mitt trådlösa nätverk, men jag kommer inte åt routern!

Jag kör Windows 7 ultra 64-bit, har Bredbandsbolaget, och routern är en Inteno Xavi x6546. Jag kollade runt på Bredbandsbolagets site, och hittade en guide som visade hur man gör i Windows XP (yes, really): man ställer in datorns IP till statiskt 192.168.1.2, net mask 255.255.255.0, och sen anger man IP 192.168.1.1 i browsern. Då ska man komma till routern. Men det gör jag inte, jag får "connection time out".

Missar jag något? Är det något som man ska göra annorlunda i Windows 7? Tips & förslag mottages med tacksamhet.

(Kan nämna att jag bootat om efter att ha satt IP, och jag har kollat med ipconfig att datorns ip verkligen är 192.168.1.2)

Tjenare! Vad har du för router? Testa 192.168.0.1 sen har du en netgear-router så brukar det vara routerlogin.net

ASUS Z87-K ATX | Intel Core i5 4670K @3.9GHz (Haswell) | Corsair H75 | Corsair 8GB CL9 VENGEANCE LP RÖD @1600Mhz | Corsair CX 600W 80+ Bronze | Sapphire R9 280X 3GB DUAL-X OC | Fractal Design Define R4 (Black)

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av Bananas2thebeat:

Jag skulle vilja ändra SSID och lite annat på mitt trådlösa nätverk, men jag kommer inte åt routern!

Jag kör Windows 7 ultra 64-bit, har Bredbandsbolaget, och routern är en Inteno Xavi x6546. Jag kollade runt på Bredbandsbolagets site, och hittade en guide som visade hur man gör i Windows XP (yes, really): man ställer in datorns IP till statiskt 192.168.1.2, net mask 255.255.255.0, och sen anger man IP 192.168.1.1 i browsern. Då ska man komma till routern. Men det gör jag inte, jag får "connection time out".

Missar jag något? Är det något som man ska göra annorlunda i Windows 7? Tips & förslag mottages med tacksamhet.

(Kan nämna att jag bootat om efter att ha satt IP, och jag har kollat med ipconfig att datorns ip verkligen är 192.168.1.2)

Det stämmer. Du har samma router från stenåldern som jag har. Det du måste göra är att ändra anslutningen och sätta fast adress (då kommer du inte kunna komma in på internet) men in i routern. Väl inne där är den skitdålig.
Mitt tips är att koppla in en egen router och be bredbandsbolaget stänga av router funktionen i ditt modem.

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Avstängd
Plats
Täby
Registrerad
Jan 2007
Skrivet av Krullieboy:

Det stämmer. Du har samma router från stenåldern som jag har.

Inget skämt. Det sitter en klisterlapp på den att den är "uppdaterad 2007"!

Citat:

Det du måste göra är att ändra anslutningen och sätta fast adress (då kommer du inte kunna komma in på internet) men in i routern.

Det är just det - jag kommer inte in trots att jag satt fast adress.

Hittade denna tråd: https://www.flashback.org/t1253696

(Med tanke på hur uråldrig routern är kan det rentav vara samma j-vla router! )

Ska nu testa att fabriksåterställa routern.

~: När du vill skriva "dem", skriv "de" eller "dom" istället :~

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005

Har annan isp men vet dem använder samma, för det första fattar jag inte varför du måste sätta statisk ip, för har "routern" dhcp på så kommer din dator hamla i samma nät som routern, skulle det vara att dhcp inte är på så ja då måste du ställa in det, då är det ju IP-adress,subnet & gateway.

Öppnar du upp cmd och skriver ipconfig efter du tagit bort den ip du satte själv. Får du då t.ex 10.10.10.2 som ip så har routern 10.10.10.1 som du då skriver in i valfri webbläsare eller Explorer fönster så kommer du rätt, MEN eftersom det nu är en router du fått från dem (mest troligen) så har dem troligen konfigurerat den åt dig och då har dem ändrat admin och lösenord från standard mest troligen, gjorde den isp jag har när vi hade iptelefoni. Är så fallet får du helt enkelt ringa till dem och säga att du vill ha lösenordet

Trädvy Permalänk
Avstängd
Plats
Täby
Registrerad
Jan 2007

Näpp. Det funkade inte.

~: När du vill skriva "dem", skriv "de" eller "dom" istället :~

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005
Skrivet av Bananas2thebeat:

Näpp. Det funkade inte.

Kan du klistra in en bild på CMD efter du skrivit in ipconfig? för det jag skrev ovan vet jag fungerar då jag gjorde så när jag skulle hjälpa föreningen där jag bor med att få igång deras iptelefoni.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av Bananas2thebeat:

Näpp. Det funkade inte.

Har du testat denna länken? Jag vet att jag testade med detta och det fungerade.

http://www.bredbandsbolaget.se/published_images/hardstalla_ka...

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010

Koppla ur wanporten på gatewayen och starta om den och datorn.

Skickades från m.sweclockers.com

“Always be wary of any helpful item that weighs less than its operating manual.”
― Terry Pratchett, Jingo

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Nån skulle kunna ha ändrat adressen till admininterfacet, gör då en reset av Xavin och prova sedan att logga in enligt guiden.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Avstängd
Plats
Täby
Registrerad
Jan 2007
Skrivet av Krullieboy:

Har du testat denna länken? Jag vet att jag testade med detta och det fungerade.

Japp. Får aldrig kontakt med routern, så jag får aldrig skriva in username & password.

Skrivet av Juggernawt:

Koppla ur wanporten på gatewayen och starta om den och datorn.

Skrivet av mrqaffe:

Nån skulle kunna ha ändrat adressen till admininterfacet, gör då en reset av Xavin och prova sedan att logga in enligt guiden.

Gjort & gjort. Den totalvägrar.

Funkar det att koppla in en router om jag köper en för egna pengar? Det här felet gör mig lite nervös, och en router kostar ju inte så mycket.

~: När du vill skriva "dem", skriv "de" eller "dom" istället :~

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Apr 2007
Skrivet av Bananas2thebeat:

Japp. Får aldrig kontakt med routern, så jag får aldrig skriva in username & password.

Gjort & gjort. Den totalvägrar.

Funkar det att koppla in en router om jag köper en för egna pengar? Det här felet gör mig lite nervös, och en router kostar ju inte så mycket.

Ingen brandvägg på datorn som kan ligga och blockera?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av Bananas2thebeat:

Japp. Får aldrig kontakt med routern, så jag får aldrig skriva in username & password.

Gjort & gjort. Den totalvägrar.

Funkar det att koppla in en router om jag köper en för egna pengar? Det här felet gör mig lite nervös, och en router kostar ju inte så mycket.

Ja, det är mitt tips. Köp en egen router och ring till BBB för att be dem stänga av router funktionen i deras modemrouter. Då ska allt fungera som vanligt.
Själv byter jag till telia snart. Trött på BBBs skit
Hoppas du löser det

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av Bananas2thebeat:

Japp. Får aldrig kontakt med routern, så jag får aldrig skriva in username & password.

Gjort & gjort. Den totalvägrar.

Funkar det att koppla in en router om jag köper en för egna pengar? Det här felet gör mig lite nervös, och en router kostar ju inte så mycket.

Jag har skrivit en fusklapp från när jag pratade med supporten på BBB.

Sätt fast IP på din datoranslutning till routern. IP ska vara 192.168.1.2

Sedan loggar du in som vanligt via webläsaren på ip: 192.168.0.1

User
User

Kommer du in ?

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Registrerad
Okt 2009

Ang ditt problem så kommer du inte in genom att ange 192.168.1.1 i webläsaren så kan man stänga av funktionen "user-login" i modemn. Det betyder i praktiken att man endast kan logga in genom wan interfacet (din publika IP-adress). Det finns operatörer som stänger av user-login eller begränsar funktioner så att "icke-kunniga" användare inte skall ställa till med bekymmet. Men över lag om du inte har IP-telefoni så håll dig så långt borta från Inteno/Xavi som du kan och helt enkelt skaffa eget modem med router på sidan så du har separat modem och router. Det är något som du får stå för själv men ca 500 - 1000 kr beroende på vad du väljer för något är en billig summa för att slippa deras skit....

Jag har aldrig jobbat på BBB men jag har jobbat på en operatör som har Inteno/Xavi om vart annat och de fungerar som de fungerar....

Dator 1: AMD Phenom II x6 T1100, Asus Sabertooth 990FX, 16GB Kingston HyperX DDR3 1600MHz, AMD HD6950 2GB, Crucial m4 SSD 128GB, 2x Samsung 1TB 5400 RPM | Dator 2: Intel Core i5 2,6 GHz, 2x4GB DDR3 1600 MHz, Nvidia Geforce GT630, Crucial m4 SSD 128GB | Dator 3: Intel Celeron G530, Gigabyte GA-H61MA-D3V, 8BG Kingston HyperX DDR3 1333MHz, AMD HD5450 512MB, Crucial M4 64GB |