Problem med netonnet

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011

Problem med netonnet

Hallå

Jag antar att jag får ta detta från början.
Jag köpte en Sony xperia z1 från NoN genom mitt hemförsäkringsbolag.
Får mobilen efter normal frakttid, jag åker till elgiganten för att fixa ett sim-kort lite fort.
Börjar vänja mig vid mobilen, har ingen problem som jag märker av. Jag använde mobilen
som en jobbmobil och en dag så säger en kollega att hon inte kunde nå mig utan kom direkt till
röstbrevlådan. Jag tänker inte så mycket på det men problemet fortsätter och jag börjar undersöka.
Problmet var att jag tappade kontakt med halebop lite då jag då. Vilket gjorde att ringde man
under fel tidpunkt så kom man inte fram.
Jag hittar inget på internet om det, jag frågar en kille som har samma mobil, han hade ingen koll.
Sedan går jag ner på telia för att få lite hjälp, jag får ett nytt sim-kort att testa och sedan säger han
fungerar inte detta så bör du reklamera den. Jag testar sim-kortet och det blev ingen skillnad.

Min första kontakt med NoN. Jag får självklart skicka in den på lagning, vilket jag inte hade några
problem med. Jag får tillbaks den efter cirka 3 veckor och verkstaden säger att dom har testat
mobilen med instrument som simulerar samtal och inte hittat något. Jag testar om den fungarer
vilket den inte gör. Så jag ringer NoN direkt. Han säger att verkstaden har kollat på fel saker och
att jag måste skicka in den igen. Vilket jag igen tyckte var okej, men lite sekt denna gång.

Efter cirka 4 veckor så får jag tillbaks mobilen och den fungerar fortfarande inte. Den här gången
skrev verkstaden att man kan ha dålig kontakt om man är imellan två master(bor mitt i Östersund)
Jag går ner på telia igen för att prata med dom om detta. Då får jag veta att detta är ett problem
med 4g nätet som sony har haft på några utav deras mobiler. Alltså telia sa att det skulle inte vara
några problem med nätet(jag har testat en annan mobil, den fungerade) i östersund och att har
man fördåligt 4g så hoppar den till 3g direkt. Och han säger att telia har reklamerat alla
telefoner som haft detta problem.

Så jag kontaktar NoN igen och dom säger att jag måste skicka den på verkstad igen vilket
jag vägrade. Och jag säger att jag vill reklamera den. Jag blir hänvisad till
kundombudsmannen(Zandra). Jag skriver ett mail till hon där jag förklarar problemet och att jag
vill nu reklamera mobilen. Nästa dag blir jag uppringd av Robin som var där för att Zandra va sjuk.-
Vi pratar en stund om problemet och sedan säger han "Du kanske håller telefonen fel" och ger mig
några alternativ.

Alternativ 1: Skicka den till NoN's verkstad så får dom kolla om dom kan hitta något fel
Alternativ 2: Reklamera den via Sony(vilket jag inte kan)
Alternativ 3: Försöka få en ny genom mitt försäkringsbolag

2 utav dessa alternativ kan jag inte göra och det första vill jag inte göra eftersom jag kommer
bara få tillbaks den efter 3 veckor utan att något fel har hittats.

Jag kontaktade NoN kundservice där jag får veta att jag får reklamera men det är inte säkert
att den går igenom. Detta sa hon med en ton som gjorde att jag inte ville det utan jag vill lösa det
först.

Så jag fick skriva till Zandra igen och be hon ringa mig så vi kan försöka lösa det. Efter 3 dagar så
får jag ett mail av hon där hon säger att hon tänker inte göra något mer utan mina alternativ
kvartår och att hon hoppas att verkstaden kan hitta något fel.

Nu försöker jag lösa detta med NoN innan jag ska behöva gå till ARN(lång väntetid).
Någon som har ett tips om vad jag ska göra? Ska jag häva köpet och få den del av pengarna
tillbaks(mobilen är lite repig)? Eller ska jag fortsätta och kontaka ARN för att förhoppningsvis få
den reklamerad.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Du har lämnat in telefonen två gånger med samma problem och vill nu lämna in den en tredje gång med samma problem. Enligt tidigare utslag i ARN har man tredje gången med samma problem rätt att välja tex att få häva köpet.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Jag skulle ha kontaktat konsumentrådgivaren i din kommun. Företaget gör fel enligt konsumentköplagen. I egenskap som privatperson och för lite kunskap är ett samtal till konsumentrådgivaren att rekommendera.

Kolla på din kommuns hemsida, skriv "konsumentrådgivning" i sökrutan.

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010

så här står det på deras sida ..

Ingen täckning
Kontrollera att du har ställt in enheten så att den använder rätt nättyp. Om ditt abonnemang inte stöder LTE (4G)-standarden måste du välja en annan nättyp än LTE (4G). Vid behov kan du kontakta din operatör om du vill veta mer om ditt abonnemang och vilka nättyper det har stöd för.
Mer

Kontrollera att flygplansläget är avstängt.
Mer

Kontrollera signalstyrkan i statusfältet och se till att telefonen är ansluten till ett nät Ikon för mobilnätets signalstyrka i Sonys smartphones. Förlytta dig till en öppen plats eller ställ dig vid ett fönster om signalstyrkan är låg eller saknas helt.
Kontrollera att SIM-kortet fungerar som det ska. Sätt i SIM-kortet i en annan telefon. Om detta fungerar är det troligen telefonen som är orsaken till problemet. Kontakta i så fall Sony Mobiles närmaste servicecenter.

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av manlac:

Jag köpte en Sony xperia z1 från NoN genom mitt hemförsäkringsbolag.

Den här biten måste du förtydliga. Har du fått ut en Z1 på en rekvisition från ditt försäkringsbolag som ersättning för en stulen/borttappad/skadad etc. telefon? Isåfall kommer du aldrig kunna häva köpet och få pengar tillbaka eftersom det inte är du som köpt telefonen utan försäkringbolaget.

Q9450 @ 3.5 GHz | GTX 770 | 6GB OCZ Reaper | Abit IP35 Pro | Auzentech X-Meridian | Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av giplet:

Du har lämnat in telefonen två gånger med samma problem och vill nu lämna in den en tredje gång med samma problem. Enligt tidigare utslag i ARN har man tredje gången med samma problem rätt att välja tex att få häva köpet.

fast verkstaden inte hitta något fel?

Verkstaden måste väl iaf hitta fel för att det ska kunna gå igenom

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av Elakekocken:

Jag skulle ha kontaktat konsumentrådgivaren i din kommun. Företaget gör fel enligt konsumentköplagen. I egenskap som privatperson och för lite kunskap är ett samtal till konsumentrådgivaren att rekommendera.

Kolla på din kommuns hemsida, skriv "konsumentrådgivning" i sökrutan.

Jag har pratat lite med en kille där och han tycker att NoN har gjort helt fel i detta ärende och han tycker självklart att dom ska reklamera.
Han tyckte även att jag skulle ringa bakom NoN alltså inte till deras kundservice utan till företaget. Jag gjorde detta och mitt ändra alternativ var att koppla mig till kundservice.
Men jag ska kontakta han igen och höra vad jag bör göra nu.

Skrivet av itkoll:

så här står det på deras sida ..

Ingen täckning
Kontrollera att du har ställt in enheten så att den använder rätt nättyp. Om ditt abonnemang inte stöder LTE (4G)-standarden måste du välja en annan nättyp än LTE (4G). Vid behov kan du kontakta din operatör om du vill veta mer om ditt abonnemang och vilka nättyper det har stöd för.

Halebop använder sig utav 4g och mitt abonnemang stödjer det. Problmet är att när jag har 4g aktiverat så tappar jag kontakten med halebop lite då och då. Vilket jag inte gör när bara 3g är aktiverat. Detta var något som Sony hade problem med på sina mobiler.
Mobilen har 4g
3G Ja
4G Ja
GSM band
GSM 850 / 900 / 1800 / 1900
3G band
HSDPA 850 / 900 / 1700 / 1900 / 2100
4G band
LTE 800 / 850 / 900 / 1700 / 1800 / 1900 / 2100 / 260

Mer

Kontrollera att flygplansläget är avstängt. Säjlvklart så är det inte aktiverat
Mer

Kontrollera signalstyrkan i statusfältet och se till att telefonen är ansluten till ett nät Ikon för mobilnätets signalstyrka i Sonys smartphones. Förlytta dig till en öppen plats eller ställ dig vid ett fönster om signalstyrkan är låg eller saknas helt.
Kontrollera att SIM-kortet fungerar som det ska. Sätt i SIM-kortet i en annan telefon. Om detta fungerar är det troligen telefonen som är orsaken till problemet. Kontakta i så fall Sony Mobiles närmaste servicecenter.

Jag har använt en mobil med samma simkort då min har varit på verkstad utan några problem. Det har inget med vart jag står att göra. Spelar ingen roll om jag står i en bunker eller utanför telia butiken.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av twit:

Den här biten måste du förtydliga. Har du fått ut en Z1 på en rekvisition från ditt försäkringsbolag som ersättning för en stulen/borttappad/skadad etc. telefon? Isåfall kommer du aldrig kunna häva köpet och få pengar tillbaka eftersom det inte är du som köpt telefonen utan försäkringbolaget.

Det stämmer, min blev stulen. Jag pratade med trygghansa i detta fall(har aktsam) och dom sa att den köps genom dom fast under mitt namn. Så dom har inget med det att göra. Antar att det är samma med aktsam, har ej pratat med dom om detta.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av boyen89:

fast verkstaden inte hitta något fel?

Verkstaden måste väl iaf hitta fel för att det ska kunna gå igenom

Du kan häva köpet om ni inte kommer överens
Om du och säljaren inte kan komma överens kan du kräva att köpet hävs. Det betyder att säljaren betalar tillbaka pengarna som du har betalat, mot att du lämnar tillbaka varan. Du har rätt att få ränta på det belopp som säljaren återbetalar. Du har alltid rätt att få pengarna tillbaka om köpet hävs. Du behöver inte acceptera ett tillgodokvitto i butiken om du inte vill det.

För att du ska ha rätt att häva köpet krävs det att felet är av väsentlig betydelse för dig. När man bedömer felets betydelse tar man hänsyn till vad som är väsentligt just för dig, inte felets betydelse i allmänhet. Ett exempel kan vara om du specialbeställt en vigselring som visar sig inte passa.

Om köpet hävs kan du i vissa fall få betala en rimlig ersättning för den användning du har haft av varan, så kallat nyttoavdrag.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av giplet:

Du har lämnat in telefonen två gånger med samma problem och vill nu lämna in den en tredje gång med samma problem. Enligt tidigare utslag i ARN har man tredje gången med samma problem rätt att välja tex att få häva köpet.

Det är väl efter två gånger?

"Om säljaren väljer att reparera varan och felet finns kvar efter två reparationsförsök har du rätt att tacka nej till fler försök. "

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av manlac:

Du kan häva köpet om ni inte kommer överens
Om du och säljaren inte kan komma överens kan du kräva att köpet hävs. Det betyder att säljaren betalar tillbaka pengarna som du har betalat, mot att du lämnar tillbaka varan. Du har rätt att få ränta på det belopp som säljaren återbetalar. Du har alltid rätt att få pengarna tillbaka om köpet hävs. Du behöver inte acceptera ett tillgodokvitto i butiken om du inte vill det.

För att du ska ha rätt att häva köpet krävs det att felet är av väsentlig betydelse för dig. När man bedömer felets betydelse tar man hänsyn till vad som är väsentligt just för dig, inte felets betydelse i allmänhet. Ett exempel kan vara om du specialbeställt en vigselring som visar sig inte passa.

Om köpet hävs kan du i vissa fall få betala en rimlig ersättning för den användning du har haft av varan, så kallat nyttoavdrag.

Fast då måste felet ändå kunna bevisas.
Kan du inte bevisa felet, kan säljaren köpa tillbaka varan på godwill men det är upp till företaget.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av boyen89:

Fast då måste felet ändå kunna bevisas.
Kan du inte bevisa felet, kan säljaren köpa tillbaka varan på godwill men det är upp till företaget.

Jag kan ju bevisa att jag tappar kontakt med halebop, men jag kan inte bevisa exakt vad felet är eftersom jag inte är en mobiltekniker

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Åhus
Registrerad
Dec 2011

Jag har haft samma problem med mängder av telefoner när jag hade Halebop/Telia. Det visade sig att jag bodde för nära både en 3G mast & en 4G mast. på något sätt "krockade" allting? Fråga mig inte hur Men jag bytte operatör och alla dessa problemen försvann. Sist jag hade problemet var med min LG Optimus G som jag hade vid tillfället när jag bytte operatör. så fort jag tryckte i mitt nya simkort så fick jag full täckning och alla problem upphörde.

Det var bättre förr
- Michael B. Tretow

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av jonte.snovit:

Jag har haft samma problem med mängder av telefoner när jag hade Halebop/Telia. Det visade sig att jag bodde för nära både en 3G mast & en 4G mast. på något sätt "krockade" allting? Fråga mig inte hur Men jag bytte operatör och alla dessa problemen försvann. Sist jag hade problemet var med min LG Optimus G som jag hade vid tillfället när jag bytte operatör. så fort jag tryckte i mitt nya simkort så fick jag full täckning och alla problem upphörde.

Jag har mängder av kompisar med samma abonnemang som jag och nya mobiler som stödjer 4g, utan problem. Och när jag pratade med telia så lät det som just dessa mobiler kunde ha detta problem.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av manlac:

Jag använde mobilen
som en jobbmobil och en dag så säger en kollega att hon inte kunde nå mig utan kom direkt till
röstbrevlådan. Jag tänker inte så mycket på det men problemet fortsätter och jag börjar undersöka.
Problmet var att jag tappade kontakt med halebop lite då jag då. Vilket gjorde att ringde man
under fel tidpunkt så kom man inte fram.

Då får jag veta att detta är ett problem
med 4g nätet som sony har haft på några utav deras mobiler. Alltså telia sa att det skulle inte vara
några problem med nätet(jag har testat en annan mobil, den fungerade) i östersund och att har
man fördåligt 4g så hoppar den till 3g direkt. Och han säger att telia har reklamerat alla
telefoner som haft detta problem.

Jag förstår inte detta, man kan inte "ringa" alls via 4 g nät, röstsamtal sker alltid via 2-3g.
Men det kan ju vara fel på telefonen ändå eller nått hos operatören, men att ringa normala telefonsamtal med 4g ska inte fungera pga att telefonstandarderna ser ut som de gör, det ska alltså vara tekniskt omöjligt "by design"

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av mrqaffe:

Jag förstår inte detta, man kan inte "ringa" alls via 4 g nät, röstsamtal sker alltid via 2-3g.
Men det kan ju vara fel på telefonen ändå eller nått hos operatören, men att ringa normala telefonsamtal med 4g ska inte fungera pga att telefonstandarderna ser ut som de gör, det ska alltså vara tekniskt omöjligt "by design"

Okej, visste inte att 4g inte användes till samtal. Men problemet kommer när jag akriverar 4g. Då tappar jag all kontakt lite då och då i kanske 5-10 sekunder. Under den tiden så kan jag ej ringa och folk kan inte ringa till mig. Jag har som sagt användt en annan mobil(har ej 4g tror jag) med samma abonnemang utan problem. Så det kan inte vara abonnemanget eller simkortet.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Om det nu är så att Sonys hårdvara inte lirar ordentligt med Telias master å är en enkel och snabb lösning är att sälja telefonen och köpa något annat fabrikat. Eller byta operatör. Numret kan man alltid behålla.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011

Jag ska till stan i helgen då kan jag lägga upp ett klipp. Nu när jag är utanför stan där 4g nätet inte är utbyggt så har jag inga problem.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av Hardware guy:

Om det nu är så att Sonys hårdvara inte lirar ordentligt med Telias master å är en enkel och snabb lösning är att sälja telefonen och köpa något annat fabrikat. Eller byta operatör. Numret kan man alltid behålla.

Jag diskuterade detta med sony och dom påstår att dom inte hört talas om detta problem. Och så som det lät på telia så är det bara en del mobiler som har problemet.

Svårt att få tillbaka pengarna. Eftersom det är glas runt om så blir den lätt repig och den ser inte direkt ny ut. Så jag skulle förlora 2-3k om jag ska sälja den.
Och jag kan ju inte ska behöva sälja en mobil bara för att ett abonnemang inte fungerar med den. Då känner ju jag mig lurad av NoN för att dom inte talar om det.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av manlac:

Okej, visste inte att 4g inte användes till samtal. Men problemet kommer när jag akriverar 4g. Då tappar jag all kontakt lite då och då i kanske 5-10 sekunder. Under den tiden så kan jag ej ringa och folk kan inte ringa till mig. Jag har som sagt användt en annan mobil(har ej 4g tror jag) med samma abonnemang utan problem. Så det kan inte vara abonnemanget eller simkortet.

Det kan ju bero på att telefonen inte kan hantera annat än 4 g då kommer inga samtal fram, men du har ju ett extra lurigt problem, det kan ju även bero på operatören, har du provat om telefonen fungerar med en annan operatör eller om ditt abb funkar i en annan 4 g telefon som används på samma plats eller om ditt abb funkar att ringa till om du låser telefonen till 3 g ?
Jag tror du får ta kontakt med kommunens konsumentrådgivare eller telekområdgivarna för att få hjälp http://telekomradgivarna.se/ för du har ju skaffat telefon och tjänst separat och felet kan troligen bero på båda.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av mrqaffe:

Det kan ju bero på att telefonen inte kan hantera annat än 4 g då kommer inga samtal fram, men du har ju ett extra lurigt problem, det kan ju även bero på operatören, har du provat om telefonen fungerar med en annan operatör eller om ditt abb funkar i en annan 4 g telefon som används på samma plats eller om ditt abb funkar att ringa till om du låser telefonen till 3 g ?
Jag tror du får ta kontakt med kommunens konsumentrådgivare eller telekområdgivarna för att få hjälp http://telekomradgivarna.se/ för du har ju skaffat telefon och tjänst separat och felet kan troligen bero på båda.

Nej, jag ska testa mitt sim-kort i en annan mobil i helgen och se om det är något problem med 4g nätet. Det fungerar om 4g nätet inte är aktiverat. Nu är jag utanför stan där 4g nätet inte är utbyggt och då har jag inte problem.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Det är för att 4G/LTE används. Det klarar bara mobildata.
Byt till automatiskt byte mellan 4/3/2G eller lås den till t.ex 2- eller 3G.

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av boyen89:

fast verkstaden inte hitta något fel?

Verkstaden måste väl iaf hitta fel för att det ska kunna gå igenom

Nej. Verkstaden måste inte hitta något fel. Om det är så illa som TS beskriver så räcker det ju med att ringa telefonen några gånger i butiken. Visar sig felet då så räcker det.

Om verkstaden skulle behöva hitta felet så räcker det ju att anlita en värdelös verkstad så behöver man aldrig hitta några fel. Bara att skicka tillbaka allt och säga att man inte hittar felet. Det spelar heller ingen roll om verkstaden tycker att felet är allvarligt eller ej, eftersom det är felets betydelse för dig som är det som gäller. Dvs har du köpt en vara i ett visst syfte som ska funka och det sedan visar sig vara problem med det så gäller det.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Hedersmedlem
Testpilot
Plats
Stockholm
Registrerad
Jan 2004

Jag skulle skaffa något/några kontantkort hos t ex Comviq/Telenor eller "riktiga" Telia (d v s inte Halebop) och testa med dessa för att se om felet kvarstår. Då kan du i så fall Eliminera eller verifiera att det just är Halebop+din telefon som strular eller att det är generellt med 4G.

Jag kan även förstå NoN lite. Om man inte kan upprepa felet i verkstaden blir det för dem en ren goodwill-gest att byta telefonen ... vilket gör att du hamnat i rävsax. Eventuellt om du kanske kan filma när det händer ...

Har du uppdaterat den till 4.4.4? Sett till att APN-inställningarna verkligen är korrekta? kolla på Swedroids Z1-forum och fråga runt lite där också. Jag skummade lite men hittade inget som antyder det är ett generellt problem.

-----------------------------------------------------
Ägare/grundare: www.bjorn3d.com

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av tcntad:

Det är för att 4G/LTE används. Det klarar bara mobildata.
Byt till automatiskt byte mellan 4/3/2G eller lås den till t.ex 2- eller 3G.

Jag skulle kunna köra på 3g bara men köper man en mobil som klarar av 4g och man har ett abonnemang som stödjer det så ska man inte behöva låsa sin telefon till 3g. I sånna fall så kan man ju säga att netonnet använder sig av falsk marknadsföring då det står att mobilen stödjer 4g.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av Björn Endre:

Jag skulle skaffa något/några kontantkort hos t ex Comviq/Telenor eller "riktiga" Telia (d v s inte Halebop) och testa med dessa för att se om felet kvarstår. Då kan du i så fall Eliminera eller verifiera att det just är Halebop+din telefon som strular eller att det är generellt med 4G.

Jag kan även förstå NoN lite. Om man inte kan upprepa felet i verkstaden blir det för dem en ren goodwill-gest att byta telefonen ... vilket gör att du hamnat i rävsax. Eventuellt om du kanske kan filma när det händer ...

Har du uppdaterat den till 4.4.4? Sett till att APN-inställningarna verkligen är korrekta? kolla på Swedroids Z1-forum och fråga runt lite där också. Jag skummade lite men hittade inget som antyder det är ett generellt problem.

Jag ska testa och se om mitt sim-kort fungerar först och främst i en annan telefon sen får jag väl se om jag kan kolla med ett annat simkort alltså annan leverantör eller söka efter ett annat nät i mobilen. Annars så får jag testa och se om jag kan filma det och skicka in till netonnet.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit

Trädvy Permalänk
Medlem
Registrerad
Nov 2006

Min Nexus 5 har samma problem med Telia. Flera av mina vänner hade samma problem fast med andra telefoner (även några med Nexus 5). Lösningen var att stänga av 4G i samtliga fall.

Det var alltid första försöket som misslyckades. Provade man igen direkt efter så kom man ofta fram. Gissar att något går snett med växlingen mellan 4G och samtalsläge.

Edit: mer om ämnet
http://www.swedroid.se/forum/showthread.php?t=99354
http://www.sweclockers.com/forum/75-mobiltelefoner/1259348-sa...
http://joche.se/2014/01/telia-4g-gor-telefonen-obrukbar/

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Låter som att det är Telias nät och inte den specifika telefonen alltså. Jag förstår faktiskt helt NoN's agerande i just det här fallet och skulle själv var ytterst tveksam till att erbjuda någonting annat.

i7 6700K - EVGA 980 Ti SC+ - Acer XB271HU / Qnix 2710
EVGA Supernova G2 850 - Samsung 850 EVO 500 GB - ASUS Z170 Pro Gaming
Fidelio X2 - Blue Snowball

Trädvy Permalänk
Medlem
Registrerad
Nov 2006
Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jul 2011
Skrivet av Yorg:

Låter som att det är Telias nät och inte den specifika telefonen alltså. Jag förstår faktiskt helt NoN's agerande i just det här fallet och skulle själv var ytterst tveksam till att erbjuda någonting annat.

Jag hade även varit på deras sida om jag fått veta att detta var problemet, när dom säger att dom inte hittar något fel och fortsätter att ta in den till verkstad så blir man jävligt less. Nu har jag fortfarande inte fått någon förklaring från något håll utan mer vad folk tror och vilka problem andra haft.

CPU: Intel i5 3570k @ 3,4 Ghz | Cooling: Corsair H100i + Cougar Vortex 120mm, PWM CF-V12HP | PSU: Corsair TX 650w | Memory: 8GB G.Skill Ripjaws X Performance | Motherboard: ASRock Z77 EXTREME4 | Graphic Card: ASUS GeForce GTX 660ti 2GB DirectCUII | Storage: SSD 120GB Intel 330 + 1TB HDD | Case: Corsair Vengeance C70 Arctic White | OS: Windows 7 Home Premium 64 bit