Mobildata stängs av plötsligt, Xperia Z3 Compact

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Mobildata stängs av plötsligt, Xperia Z3 Compact

Hej!

Fick nyligen en ny telefon, en Xperia Z3 Compact, och har ett grymt irriterande problem.
Först fungerade inte mobildata över huvud taget, så jag var tvungen att ställa in APN inställningarna manuellt, inte ett så stort problem. Sedan blev det något värre, mobildata började helt enkelt stänga av sig helt utan anledning. Jag har prövat det mesta, återställt APN inställningarna, startat om mobilen, you name it.
Allt annat fungerar däremot som det ska, kan ringa, smsa, Wi-Fi fungerar.

Tacksam för svar!

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008

Kolla dina power settings.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av dagharju:

Hej!

Fick nyligen en ny telefon, en Xperia Z3 Compact, och har ett grymt irriterande problem.
Först fungerade inte mobildata över huvud taget, så jag var tvungen att ställa in APN inställningarna manuellt, inte ett så stort problem. Sedan blev det något värre, mobildata började helt enkelt stänga av sig helt utan anledning. Jag har prövat det mesta, återställt APN inställningarna, startat om mobilen, you name it.
Allt annat fungerar däremot som det ska, kan ringa, smsa, Wi-Fi fungerar.

Tacksam för svar!

Nått maxgräns för mobildata som satt i mobilen ?
D.v.s du kan ju själv säga till den att stoppa mobildata efter en viss datamängd.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av El_Raspberry:

Kolla dina power settings.

Finns inget i strömhanteringsinställningarna som jag har på som kan påverka min mobildata, Stamina mode är av.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av Svensktiger:

Nått maxgräns för mobildata som satt i mobilen ?
D.v.s du kan ju själv säga till den att stoppa mobildata efter en viss datamängd.

Nope, kollade ifall jag hade det, men så var det inte, tack ändå!

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

bump

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011
Skrivet av dagharju:

Har du fabriksåterställt telefonen?

Fungerar inte detta är det ju bara lämna in känns det som.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av creativ:

Har du fabriksåterställt telefonen?

Fungerar inte detta är det ju bara lämna in känns det som.

Har inte prövat det, men som du skrev, det verkar som den sista utvägen...
Kan också tillägga att det börjar fungera igen om jag startar om telefonen, men bara ett tag, sen stängs det av igen...

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2006

Jag bara säga att jag också har en z3c med samma problem. (eller hade jag tappade den i vatten igår) för mig räckte det ofta med att slå av och på mobildata för att få det att fungera igen.

Jag läste någonstans att en möjlig anledning är att man angivit en proxy i inställningarna för APN. Det var dock inte mitt problem.

Asus z68-v pro | i7 2600k | Thermalright Silver Arrow | Asus GTX 1070 Strix | Corsair Vengeance 1600MHz 16GB | Seasonic X-460 | Samsung 850 EVO 500
ASRock Z87 Extreme6 | i7 4770S | Cooler Master Hyper 212 Evo | Crucial Ballistix 16GB 1600Mhz | be quiet! E9 | Samsung 840 EVO 250 | WD RED 6+6 TB, WD Green 4+4 TB

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Det låter som troligt firmware fel, är nog bara att lämna in och låta dem uppdatera.

Vi jämför och listar Billiga Mobilabonnemang - > www.billigamobilabonnemang.se