Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jul 2011

Mus slutade fungera

Har haft en MadCatz R.A.T. 7 nu i snart 2 år. Dessvärre slutade den fungera idag. Allt fungerar förutom själva "linsen". Plockade isär den och då såg jag 2 små bubblor i linsen, är det normalt? Bör jag kasta musen åt helvete och köpa ny? För övrigt är det en bra mus och den har hållt länge.

Bild: http://i.imgur.com/Zk196iO.jpg

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Jag ser på lödningarna (och kring dem) att råttan är fuktskadad. Ta en TORR tandborste och borsta rent kretskortet från oxid.

Trädvy Permalänk
Medlem
Plats
under en sten
Registrerad
Apr 2005
Skrivet av hasenfrasen:

Jag ser på lödningarna (och kring dem) att råttan är fuktskadad. Ta en TORR tandborste och borsta rent kretskortet från oxid.

Hur 17 ser du det?
Menar du längst ned vid U2?

Don´t do this, don´t do that. Do this and think that.
Serious, do you really think I give a shit?

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Dec 2011
Skrivet av Bogey:

Hur 17 ser du det?
Menar du längst ned vid U2?

2-3cm höger om ''linsen'' är det vitt runt lödningarna.

Intel i7 6700K - Asus Z170 Pro Gaming - Corsair Dominator Platinum 16GB 2400MHz C10 - Asus ROG Strix RX 480 - Samsung 960 EVO 500GB, Samsung 850 EVO 500GB - be quiet! Pure Rock - Corsair HX850 V1 - Cooler Master HAF X - Asus BW-16D1HT - Asus 24" MG248Q - Corsair M65 Pro - Corsair K70 RGB Rapidfire

Trädvy Permalänk
Medlem
Plats
under en sten
Registrerad
Apr 2005
Skrivet av MammDiin:

2-3cm höger om ''linsen'' är det vitt runt lödningarna.

Ahh där ja, nu ser jag.
Fattar inte hur jag missade det.
Tack för svaret.

Don´t do this, don´t do that. Do this and think that.
Serious, do you really think I give a shit?