D-link wifi kamera, får inte till att fungera

Trädvy Permalänk
Medlem
Plats
Bara
Registrerad
Jan 2009

D-link wifi kamera, får inte till att fungera

skaffade igår en dlink 930 https://www.kjell.com/se/sortiment/hem-kontor-fritid/larm-sak...

Men när jag gör som man skall och ska para ihopp wifi med varandra via wsp så blir kameran grön men sen direkt röd igen.

Någon som har en sådan kamera som haft problem med att få din att fungera?

Moderkort: Asus P8Z68-V GEN3 Processor: Intel Core i5 2500K @ 4,5GHz Kylning: Corsair H60 Minne: Corsair 16GB 1600Mhz VENGEANCE Grafik: MSI GeForce GTX 970 Hårddiskar: Corsair SSD Force GT 120GB + 120Gb HDD Nätagg: Fractal Design Newton R2, 1000W Chassie: NZXT Phantom Röd Os: Windows 7 Home Premium 64-bit

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

@rgolsson:

Gör en reset på kameran och använd appen för mobilen, är väldigt smidigt att komma igång via den!

Asus P8P67 | i7 2600k | Corsair H80 | Asus GTX 770 OC | 8GB | Corsair TX650W | Fractal Design R3 | Intel 520 240GB

Macbook Pro Retina 15'' 2.6Ghz | 16GB | 512GB Late 2013

Trädvy Permalänk
Medlem
Plats
Bara
Registrerad
Jan 2009

@joeldeluxe: Okej ska testa det tack

Moderkort: Asus P8Z68-V GEN3 Processor: Intel Core i5 2500K @ 4,5GHz Kylning: Corsair H60 Minne: Corsair 16GB 1600Mhz VENGEANCE Grafik: MSI GeForce GTX 970 Hårddiskar: Corsair SSD Force GT 120GB + 120Gb HDD Nätagg: Fractal Design Newton R2, 1000W Chassie: NZXT Phantom Röd Os: Windows 7 Home Premium 64-bit

Trädvy Permalänk
Medlem
Plats
Bara
Registrerad
Jan 2009

har testat nu funkade inte bättre. när man ska contecta dom med wsp så blir kameran grön men 1 sek senare slocknar den grönalampan och den blinka rött.

är det något med min router? har en sådan technicolor tg799 vac xtream från BBB

Moderkort: Asus P8Z68-V GEN3 Processor: Intel Core i5 2500K @ 4,5GHz Kylning: Corsair H60 Minne: Corsair 16GB 1600Mhz VENGEANCE Grafik: MSI GeForce GTX 970 Hårddiskar: Corsair SSD Force GT 120GB + 120Gb HDD Nätagg: Fractal Design Newton R2, 1000W Chassie: NZXT Phantom Röd Os: Windows 7 Home Premium 64-bit

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2008

@rgolsson: Hjälpte en vän som köpte tre stycken. En gick bara inte att ansluta. Vi prövade det mesta; fabriksåterställning, firmware-uppgradering, manuell konfiguration av SSID med PSK osv men den fortsatte vägra över trådlöst. Med fast IP och över ethernet fungerade den (men den fortsatte lysa rött).
Har du onödiga problem som man inte borde ha så gå tillbaka med den och be att få en ny. Tror inte felet är med din router.

D(own)-Link fortsätter imponera med sin "kvalité".

There are two kinds of people: 1. Those that can extrapolate from incomplete data.
Min tråkiga hemsida om mitt bygge och lite annat smått o gott: www.2x3m4u.net

Trädvy Permalänk
Medlem
Plats
Bara
Registrerad
Jan 2009

@Dr.Mabuse: Okej

får kanske åka o se om man kan byta den då

Moderkort: Asus P8Z68-V GEN3 Processor: Intel Core i5 2500K @ 4,5GHz Kylning: Corsair H60 Minne: Corsair 16GB 1600Mhz VENGEANCE Grafik: MSI GeForce GTX 970 Hårddiskar: Corsair SSD Force GT 120GB + 120Gb HDD Nätagg: Fractal Design Newton R2, 1000W Chassie: NZXT Phantom Röd Os: Windows 7 Home Premium 64-bit

Trädvy Permalänk
Medlem
Plats
Bara
Registrerad
Jan 2009

Var och bytade kamera idag till en 932L istället. men exakt samma fel. man trycker på wsp knapparna.
kameran hittar blir grön 1 sek senare blir den röd och wsp på routern slocknar.

ska fan köpa ny router imorgon

Moderkort: Asus P8Z68-V GEN3 Processor: Intel Core i5 2500K @ 4,5GHz Kylning: Corsair H60 Minne: Corsair 16GB 1600Mhz VENGEANCE Grafik: MSI GeForce GTX 970 Hårddiskar: Corsair SSD Force GT 120GB + 120Gb HDD Nätagg: Fractal Design Newton R2, 1000W Chassie: NZXT Phantom Röd Os: Windows 7 Home Premium 64-bit

Trädvy Permalänk
Medlem
Plats
Bara
Registrerad
Jan 2009

Moderkort: Asus P8Z68-V GEN3 Processor: Intel Core i5 2500K @ 4,5GHz Kylning: Corsair H60 Minne: Corsair 16GB 1600Mhz VENGEANCE Grafik: MSI GeForce GTX 970 Hårddiskar: Corsair SSD Force GT 120GB + 120Gb HDD Nätagg: Fractal Design Newton R2, 1000W Chassie: NZXT Phantom Röd Os: Windows 7 Home Premium 64-bit

Trädvy Permalänk
Medlem
Plats
Tyskland
Registrerad
Dec 2008

Kör med ethernet. Det är säkrare och enklare att hålla till enbart interna nätverket. Sådana kameror är knappast kända för säkerhet. Om du nu inte vill att andra ska titta på, i detta fall grattis till ett utmärkt val.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Koppla in den med kabel först. Lägg in den på kontot med appen. Sedan kan du surfa in i kameran och ställa in wifit med namn och lösenord. Så har jag gjort när jag hjälp folk igång med dem, men de är inget vidare faktiskt de bråkar mycket

Trädvy Permalänk
Medlem
Plats
Bara
Registrerad
Jan 2009

Nu har jag fått det till att funka med kabel. så så får det vara

Moderkort: Asus P8Z68-V GEN3 Processor: Intel Core i5 2500K @ 4,5GHz Kylning: Corsair H60 Minne: Corsair 16GB 1600Mhz VENGEANCE Grafik: MSI GeForce GTX 970 Hårddiskar: Corsair SSD Force GT 120GB + 120Gb HDD Nätagg: Fractal Design Newton R2, 1000W Chassie: NZXT Phantom Röd Os: Windows 7 Home Premium 64-bit

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2010

@rgolsson: Har fem >Dlinkkameror igång på olika platser fungerar klockrent styr på och av med WiFibrytare och hänger upp kamerorna med magnetfästen Läs om utvärderingsprocessen https://wp.me/p1IAXy-6Zy

Trädvy Permalänk
Medlem
Plats
Mariefred
Registrerad
Jul 2011
Skrivet av rgolsson:

Nu har jag fått det till att funka med kabel. så så får det vara

Går att koppla upp kameran till wifi med appen när du har kabel i.När wifi är uppkopplat ta bort kabeln.

╔ Corsair 32GB DDR4 CL15 3000Mhz VENGEANCE RGB ■
╠ ASUS-ROG-MAXIMUS-X-HERO ■ ASUS-ROG-STRIX-GTX1080TI-OC ■ i7 8700K
╠ DeepCool Captain 280EX RGB ■ 2x Samsung 970 EVO 500GB■
╠ Deepcool NEW ARK 90 Electro Limited Edition NR58 ■ XFX PRO1000W Limited Black Edition
╚ Samsung SE790C 34" Ultrawide 3440x1440@75Hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Routern är boven

Har flera Dlink 930/932. Inte enda funkar med WiFi, bara kabel. Provad att dela ut mobilens internet och Voíla! Nu funkar WiFi! Alltså. Det är routern (brandvägg?) som spärrar ut kamerorna. Jag får kolla om jag hittar ngn inställning

Don´t call me stupid!

Trädvy Permalänk
Medlem
Plats
Oxelösund
Registrerad
Okt 2018

@rgolsson: Jag hade samma problem med min 799a. Lösningen är att ändra på wifi inställningarna. Ändra security mode till WPA2 PSK istället för WPA+WPA2 PSK som är standard. Alla mina kameror blev gröna direkt över wifi.