Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

2080 Ti Crashar vid spelande

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

2080 Ti Crashar vid spelande

Har haft ett 2080 Ti från gigabyte sen i höstas. Vattenkylning från alphacool sitter på.
Senaste veckorna så har kortet börjat crasha / stänga av sig efter en stund spelande. Tidigare var det en timme, men har krypit ner till 5-10min nu genomgående. Skärmen blir svart och skärmen stänger av sig, men ljudet fortsätter.

Har kollat temps, ligger på 64C vid crasherna, CPU är bra den med.

Har testat följande
* Uppgradera BIOS
* Installera nya drivare
* Installera nytt Windows med drivare + spel
* Klocka ner Minne/CPU
* Köra Furmark i 4k i 60min + utan crash
* Loggat data för kortet och allt ser bra ut, vid crash går minnet ner samt temp visas som 0 grader några tics.

MEN!
Idag provade jag att skruva ner Power Limit till 50%, och då har kortet funkat bra i 60min+ när det tidigare crashat inom 10min vid 10+ tillfällen då jag testat.

Vad är nästa steg? Vad kan vara fel? Nätagg? Undviker gärna RMA pga att jag bytt kylare, samt så är det lite meck att flytta det till en annan dator.

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Mar 2006

kan bero på att något som inte har temsensor överhettar t.ex. minnen eller spänningsregulatorerna.

om du har ett vattenblock på den som endast kyler Gpun så är det väl ganska självförklarande men iom att du inte angett vad det är du har monterat på kortet lite mer exakt så är det svårt att säga.

om du monterar ett block som bara kyler gpukärnan så får du lägga till så du även kyler minnen och vrm då dessa brukar kunna gå ganska varmt och normalt sett kyls av gpukylaren eller iaf luftflödet genom den.

de rödmarkerade områdena på bilden nedan ser ut att vara de som kyls av Gigabyte orginalkylaren och troligen ska kulas även om du vill använda vattenkylning.

eventuellt även raden med kisel brevid fläktkontakten men svårt att se om det sitter någon värmelednings matta på kylaren där eller ej.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, MSI GTX 1070ti gaming oc@ 1909Mhz/8996Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010
Skrivet av Rouge of Darkness:

Tack, jag har satt på kylkuddar på allt enligt manualen, men jag kan ju ha missat någon eller satt någon lite snett. Jag kan inte heller komma på något annat just nu så nästa steg blir att skruva upp kortet igen och se till att alla kylkuddar är rätt placerade.

Kanske kan vara värt att beställa nya om de gamla känns dåliga?

Tack för de utförliga och fina svaret.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

Om jag skulle köpa fler/nya pads, vilka skulle man ta?

https://www.alphacool.com/search?sSearch=thermal%2Bpad&p=2

Ah, det beror på höjden ja och värmeledning.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004

Gör en liten chansning. Det är möjligtvis inte så att du spelar Division 2 med dx12? Efter den nya DLC/patch så crashar spelet ofta just med dx12

Trädvy Permalänk
Avstängd
Registrerad
Jun 2005

* Köra Furmark i 4k i 60min + utan crash

Gissar inte på värme/strömrelaterade problem.

Testat stresstesta vga-minnena med något program och resettat din dators bios till default med?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

@gabriel15: Hur gör jag det? Har försökt googla mig fram men kommer ingen vart.

Trädvy Permalänk
Moderator
Brons i quiz
Registrerad
Jan 2012

Hade liknande symptom när mitt HX650 dog, svart skärm men ljudet fungerade i en stund tills datorn frös helt och hållet. Testa ett annat nättagg, att problemet försvinner när du drar ner powerlimit får mig att tro mer på nättagget.

Citera om du vill ha svar! | 8600K 4,1 GHz @ 1,03V Ghost S1 | Instagram

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

@Vzano: Lite synd, har ett nytt RM850X, men kanske kan vara något fel på det?

Trädvy Permalänk
Moderator
Brons i quiz
Registrerad
Jan 2012
Skrivet av maximm:

@Vzano: Lite synd, har ett nytt RM850X, men kanske kan vara något fel på det?

Om du kollar i loggboken efter felkoder som daterade till samma tillfälle som datorn kraschar, vad hittar du? Skulle kunna vara ett system som är konstigt instabil, t.ex mitt z370i strix tycker inte om att jag har XMP på mina minnen och offset VCORE på samtidigt men XMP och manuel VCORE är OK. Testa att stänga av alla former av överklockning om du har.

Citera om du vill ha svar! | 8600K 4,1 GHz @ 1,03V Ghost S1 | Instagram

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

@Vzano: Har kollat allt möjligt och det enda jag ser är att GPU:n dör, allt annat tuffar på.

Trädvy Permalänk
Moderator
Brons i quiz
Registrerad
Jan 2012
Skrivet av maximm:

@Vzano: Har kollat allt möjligt och det enda jag ser är att GPU:n dör, allt annat tuffar på.

drivrutiner som kraschar?

Citera om du vill ha svar! | 8600K 4,1 GHz @ 1,03V Ghost S1 | Instagram

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

@Vzano: Funkar som sagt fint så fort jag skruvar nej power. Har ävenf provat installera nytt windows med bara drivare + ett spel och får samma fel där.

Trädvy Permalänk
Moderator
Brons i quiz
Registrerad
Jan 2012
Skrivet av maximm:

@Vzano: Funkar som sagt fint så fort jag skruvar nej power. Har ävenf provat installera nytt windows med bara drivare + ett spel och får samma fel där.

Tänkte om det stod i loggboken, fick det felmeddelandet när jag mitt nättagg var döende. Agget borde inte vara problemet men sett trådar där ganska nya och liknande agg har dött väldigt tidigt. Har du tillgång till ett annat agg så är det nog det enklaste du kan testa att byta.

Citera om du vill ha svar! | 8600K 4,1 GHz @ 1,03V Ghost S1 | Instagram

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

@Vzano: Jag har beställt et rm750x från komplett att testa med, måste vara enklare än att montera ner hela grafikkortet.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

@Vzano: Provade ett nytt rm750x med exakt samma fel tyvärr. Blir att montera av kylaren och titta på padsen.

Trädvy Permalänk
Moderator
Brons i quiz
Registrerad
Jan 2012
Skrivet av maximm:

@Vzano: Provade ett nytt rm750x med exakt samma fel tyvärr. Blir att montera av kylaren och titta på padsen.

Det bästa hade varit att montera tillbaka luftkylaren, varit med själv att byta tillbaka till luftkylaren har löst problem med grafikkortet.

Citera om du vill ha svar! | 8600K 4,1 GHz @ 1,03V Ghost S1 | Instagram

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

@Vzano: Jobigt att den fungerat så bra tills nu.

Jag provat att skruva upp och applicera om padsen korrekt.
Om inte det funkar får jag beställa nya pads till den, och sista lösningen får bli att montera tillbaka luftkylaren. Får se om jag orkar det själv, kanske kan betala någon på swec för att göra det åt mig. Galet mkt skruvar.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

@Rouge of Darkness:

Tack, fick äntligen tid och ork idag att titta på problemet, och när började montera av kylaren märkte jag att hälften av skruvarna på sidan bort från GPUn var lösa. Spände alla skruvarna och jahopp, 122% Power Limit + maxat overwatch i 4k på 120fps med 54 grader temp i ett par matcher.

Så svårare var det inte