Vill se om jag har fel - Gigabyte 4870x2

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008

Vill se om jag har fel - Gigabyte 4870x2

Köpte kortet i november månad på numera konkursdrabbade datorbutiken.com och kortat fungerade fin fint tills förra månaden när jag fixade 9,4 drivers. Alla spel som körs i 3d crashar och tvingar datorn till att starta om.

Jag ominstallerar och testar en massa drivers, tillslut formaterar jag datorn och kör på 9.3 drivers som funkar ett par dagar och slutar med crash. Främst för left4dead.

Har ett PSU coolermaster 850 W som jag driver det med.
Har sedan byggt en helt ny dator, vars detaljer du kan se här:

http://sweclockers.com/forum/showthread.php?s=&postid=9120382...

hinner köra en timme av crysis med inställningar på max, denna gång även med 9,4 drivers och ca 15 min av left4dead när skiten börjar krasha igen. Och nu kan jag inte lira något mer än ett par sekunder i 3d förrän det krashar. Hade tur i går och kunda lira crysis i 5 min.

Man skulle tro det var överhättning, men alla cores är bra och om jag sätter fläkten till 100% krashar alla spel endå.

Har jag fel när jag säger att det är något fel på kortet och det bör lämnas tillbaka? har ringt Gigabyte som skulle maila mig kraven för RMA.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007

Är systemet stabilt i OCCT eller Orthos?

Core i7 7700K | Titan X (Pascal) | MSI 270I Gaming Pro Carbon | 32 GiB Corsair Vengeance LPX @3000MHz | Samsung 960 EVO 1TB

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008
Citat:

Ursprungligen inskrivet av Nioreh83
Är systemet stabilt i OCCT eller Orthos?

Det har jag inte testat. Har kortet avinstallerat just nu och har ett annat nvidia kort i burken. Hade föredragit att inte behöva installera in det just nu.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Magenti
Det har jag inte testat. Har kortet avinstallerat just nu och har ett annat nvidia kort i burken. Hade föredragit att inte behöva installera in det just nu.

Du behöver inte ha kortet installerat, de programmen testar processorn och minnet, inte grafikkortet. Jag misstänker att han ville utesluta CPU och minne som felkällor.

Hade han velat stressa grafikkortet skulle 3DMark eller Furmark vara bättre program att köra.

~Pelle~

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008

Ok, nu har jag stresstestat cpun iallfall och alla test klarade sig utan fel.

Ska testa ram minnet här näst och se hur det blir. Körde iallafall grafikkortet på 2 helt olika datorer förutom för nätagregatet och hade samma fel, så tvivlar det lär bli fel på dom med.

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008

Huumm Jag hade liknande fel med mitt gigabyte, tex att datorn starta om vid 3d visning. problemet med mej var att den ena strömkabeln till grafikkortet till Nätagget glappade... ville bara säga de, så se över de en gång till... tex har du andra kablar att koppla de med?..

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008

Har testat med två olika kablar Har 2x coolermaster 850W

Trädvy Permalänk
Medlem
Plats
Någon stad i sverige
Registrerad
Jul 2008

Har du testat att byta ut dom 2 kablarna från nätagget till grafikkortet?
Har du vickat lite på kontakterna? och kollat så de verkligen sitter i?

Linux Kalle - Skaffa dig ett liv!
Torrent Johan - Får ta och tanka hem ett!
-----------------------------------------------------
Overclocking during summer is a bitch!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Okt 2008
Citat:

Ursprungligen inskrivet av Bean
Har du testat att byta ut dom 2 kablarna från nätagget till grafikkortet?
Har du vickat lite på kontakterna? och kollat så de verkligen sitter i?

Helt otroligt.

Gjorde som du sa och tog två helt nya sladdar och vickade och höll på så de verkligen satt och problemet är därmed löst. Iallfall just nu. Spelade crysis på high utan några problem alls!

Var precis på g att skicka det till RMA.

Tack!!