Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009

Processor problem

Hej Neards!

Har haft ett problem med min dator som jag inte riktigt orkat tagit tag i då man inte är allt för kunnig kring det här med alla delar i datorn...

Har sedan hösten inte kunnat använda den processor jag köpte till min dator, (har ist använt en mycket sämre AMD Athlon (tm) 64 processor 3500+ 2.21 Ghz,) och känner nu att problemet måste fixas. Då processorn är alldeles för dålig.

Min dator består till stor del av dessa delar:
Grafik: Radeon HD 4870
Moderkort: Gigabyte GA-MA770-UD3 (Komplett.se - Gigabyte GA-MA790X-UD3P, Socket-AM2+/AM3)
Processor: AMD Phenom2 X2 550 3,1Ghz, AM3, ( denna del funkar inte) (Misco.se - AMD Phenom2 X2 550 3,1Ghz, Dual Core, 7MB, 80W, Socket AM3)
Nätagg: 400W Corsair,
Ram: Corsair 4GB (2x2GB) DDR2 800Mhz

Men när jag trycker i AMD Phenom2 X2 550 3,1Ghz, AM3 processorn i datorn startar den inte korrekt, utan börjar i stället pipa i jämn takt.

Har fått höra att man måste uppdatera bios/flasha moderkortet, om ni vet eller kan tänka er vad felet är får ni gärna dela med er av eran kunskap.

to pro

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Har du provat uppdatera bios då? Du har ju fått ett tips iaf?

Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009

är inte riktigt säker på hur man gör?

to pro

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Jan 2009
Skrivet av ORY:

är inte riktigt säker på hur man gör?

Ladda ner ders bios installer så gör du det enkelt inne från Windows.
@BIOS

Cooler Master 690 II Advanced | Gigabyte GA-MA790X-UD4, Socket-AM2+/AM3 | AMD Phenom II X4 940 Black Edition 3.4Ghz | XFX HD5850 BE | Corsair Dominator TWIN2X8500C5D 4096MB | System disk 80GB 2.5" SSD Intel X25-M G2 | Data disk Seagate Barracuda 7200.10 16MB 320GB |

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2001

Jag hade problem med mitt Gigabyte 790x-ud3p. Den ville inte fungera med 4 minnen, 2st kingston pc-5300 och 2st corsair pc-6400. Den bara stod och pep när man försökte starta.
Med nyaste bios F7A så fungerar det galant.

Ryzen 1700. Asus ROG strix B350. Msi R9 390

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vilken biosversion har du för tillfället? Kolla med Everest UE eller SIW.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009

okaj, antar att jag ska ge det e chans, att uppdatera biosen, någon som har lust att hjälpa mig på msn eller liknande? vore jävligt schysst!

Letade lite och hittade detta GA-MA790X-UD3P (rev. 1.0) - GIGABYTE - Support&Download - Motherboard - BIOS
är det rätt? och vilken av filerna ska man använda i sådant fall?

to pro

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Plocka hem den senste biosen (F7A), har du sedan en USB-sticka kan du lägga filen som du packar upp på roten på USB-minnet, sedan går du in i bios och väljer Q-Flash, naturligtvis med USB-stickan i. Gå till Minnet igenom Q-Flash, välj filen som du lagt där, och starta flashningen. Det tar en stun men du kan följa vad som händer. När den är klar står det klart och tydligt att den är just.. klar. Så då men inte förrän då stänger du Q-flash och startar om, sedan skall det var klart, förutom att du får gå in i bios och kolla startdisksordning och de ev inställningar du hade innan uppdateringen.

Lycka till!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007

Moderkort: Gigabyte GA-MA770-UD3 (Komplett.se - Gigabyte GA-MA790X-UD3P, Socket-AM2+/AM3)

??????????????

Vilekt av dom har du? Och är det revision 1 eller 2?

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ja vilket moderkort har du egentligen?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009

Gigabyte GA-MA790X-UD3P detta!

Hittade nu även att jag har Bios versionen F4!

finns det några risker med att uppdatera det till F7A?

kollade på GA-MA790X-UD3P (rev. 1.0) - GIGABYTE - Support&Download - Motherboard - BIOS

F7A 2010/04/02 1. Update CPU AGESA 3.7.0.0 for AMD 6core CPU

F6 2009/11/20 1. Add CPU Core Control option 2. update Raid\AHCI ROM

F5 2009/09/16 1. Update CPU ID (Support AGESA 3.5.3.1 code / AM3 C3 CPU)

F4 2009/08/12 1. Update CPU ID(AGESA 3.5.3.0 for PhenomII /AthlonII AM3 CPU)

F2 2009/05/15 1. Update CPU ID (Support AMD Athlon™ CPU)

F1 2009/04/28 1. First Release

Står ju faktiskt att F4 är för PhenomII?

Vill bara att inget ska förstöras för att jag försöker göra datorn bättre...

to pro

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Det är alltid risk att utföra en biosflash, men det är det ju att vakna på morgonen också, så om du lägger in den senaste bios:en så får du stöd för alla processorer som har kommit för just denna sockel, fram till nu iaf. Även om du "bara" har F4:an så innebär det inte automatiskt att den har alla nyare prolle ID:s inlagda.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009

okej, så det borde inte finnas någon större fara?

to pro

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Faran är om strömmen bryts under tiden du flashar.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009

det borde inte vara några problem!

to pro

Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009

Well well here we go! Ska göra ett försök, hör av mig senare om resultatet!

to pro

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2008

Gigabyte använder väll dual bios endå, så om något skulle skita sig så kommer bios endå att resettas från en backupp som man inte KAN förstöra. Genialt!

Det går med andra ord inte misslyckas!

Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009

Va bra! here wergo!

to pro

Trädvy Permalänk
Medlem
Plats
Gigabyte
Registrerad
Aug 2008

Om det är långa beep som kommer hela tiden så är det grafikkortet som inte sitter som det ska, eller åtminstone har dålig kontakt. Ev skulle det kunna vara strömförsörjningen som saknas till grafikkortet.
Är det korta beep så får inte moderkortet den ström som den behöver. Antagligen är inte 12v-kontakten isatt.
När det gäller din cpu så räcker bios f4 och den kom i augusti 2008. du har förmodligen en nyare installerad redan.

Så är det beskrivet i manualen till moderkortet.

Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009

okej, jag har nu uppdaterat till F7A utan problem, ska testa med AMD Phenom2 X2 550 3,1Ghz, AM3 processorn imorgon! Med förhoppningar om att de ska fungera!

yttligare en fråga, bör man tänka på nått om man ska byta processor och använda samma processorfläkt?
en polare snacka om att man skulle göra rent den , och nått om kylpasta...

to pro

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Skrivet av ORY:

okej, jag har nu uppdaterat till F7A utan problem, ska testa med AMD Phenom2 X2 550 3,1Ghz, AM3 processorn imorgon! Med förhoppningar om att de ska fungera!

yttligare en fråga, bör man tänka på nått om man ska byta processor och använda samma processorfläkt?
en polare snacka om att man skulle göra rent den , och nått om kylpasta...

Du ska ta bort kylpastan, sedan applicera en ny.
Du tar bort pastan med tops och aceton/ren bensin. Eventuellt papper.
Sedan applicerar du ny pasta, inte mkt alls.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009
Skrivet av Mupp3n:

Du ska ta bort kylpastan, sedan applicera en ny.
Du tar bort pastan med tops och aceton/ren bensin. Eventuellt papper.
Sedan applicerar du ny pasta, inte mkt alls.

Läste om det men orkade inte hålla på och det är inte heller livsnödvändigt, bytte processorn nu för bara 10minuter sen men utan vidare resultat, datorn gick igång alla fläktar, deonder osv, men nu uppstår 3 blinkande röda lampor på grafikkortet. Skärmen är helt svart och varken mus eller tangentbord lyser.

Någon som varit med om något liknande?

to pro

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Låter som en dålig processor faktiskt, ovanligt att de är DOA, men ser ut så tyvärr

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
vaxholm
Registrerad
Jul 2009

Så kan fallet vara! inget att göra åt..

to pro

Trädvy Permalänk
Avstängd
Plats
Beirut
Registrerad
Apr 2010

Moderkortet är skit, köpte en sådan och efter 2 dagars bråkande åkte jag in med skiten och köpte en moderkort som INTE var Gigabyte och datorn starta som det skulle.

Väldigt konstigt då jag har aldrig haft problem med gigabyte tidigare

Väldigt många tror på den där BLÅsta, BLÅljugande Moderaten... Mytoman, Myglare..

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2001

Skit skulle jag inte vilja påstå att det är. Du hade nog otur. Båda mina gigabytekort är hur stabila som helst.
Dock har jag haft ett gigabyte 790fx-ds5 som dog men det var mitt eget fel men jag anser inte att det kortet var skit.

Ryzen 1700. Asus ROG strix B350. Msi R9 390