Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Byta kylning på xfx-Radeon 5870

Hej!

Jag köpte https://www.inet.se/artikel/5408819/xfx-radeon-hd5870-1gb-xxx för kanske 7 månader sedan. Fläkten har left om som bara den sedan inköp så jag kom på att jag skulle byta den nu då...

Köpte mig en https://www.inet.se/artikel/5321633/arctic-cooling-accelero-x...

När jag monterar på den som vanligt och ska köra igång datorn så får jag ingen bild osv, känns som att kortet inte går igång alls.

Stoppar på stockkylningen och då drar den igång som vanligt!

Vet inte riktigt vad detta kan vara men det kanske har med något som kortsluter eller liknande. Det jag gjorde då var att först testa koppla ur fläktarna för att se om det var dom som pajjade allt. Så var inte fallet, testade koppla bort kylningen, tejpa över saker som jag trodde kunde kortsluta varandra osv men utan resultat.

Kopplade på stockkylningen igen och då kommer den igång.

Wtf to do?

Mvh robin

| Enthoo EVOLV ITX | Z170-GAMING | I5 6500 3,2GHz | 8gb DDR4 | Intel 600p Series 256GB | MSI GeForce GTX 1060 | EVGA SuperNOVA 750 G2 | Acer Predator GN246HLBbid | CM Storm Quickfire TK Brown | Logitech G602 | HyperX Cloud II |

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Bring up my post, någon måste ju veta något vanligt fel eller liknande!

| Enthoo EVOLV ITX | Z170-GAMING | I5 6500 3,2GHz | 8gb DDR4 | Intel 600p Series 256GB | MSI GeForce GTX 1060 | EVGA SuperNOVA 750 G2 | Acer Predator GN246HLBbid | CM Storm Quickfire TK Brown | Logitech G602 | HyperX Cloud II |

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Aug 2007

Jag har faktiskt aldrig monterat en sådan kylare, men, visst skall man även ha följande kit till just den kylaren? : https://www.inet.se/artikel/5321751/arctic-cooling-accelero-x...

(Som du kanske redan har, men försöker komma upp med något)

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Har redan kylning på minneskretsarna så där är det inget problem, på stockkylaren är det inga sådana alls. har även testat utan dessa men utan reslutat. Det är som att kortet inte går igång alls när denna kylning sitter på. (man känner värme ovanför kortet med stockylningen, men inte med det nya) vet att det låter konstigt men så är fallet!

| Enthoo EVOLV ITX | Z170-GAMING | I5 6500 3,2GHz | 8gb DDR4 | Intel 600p Series 256GB | MSI GeForce GTX 1060 | EVGA SuperNOVA 750 G2 | Acer Predator GN246HLBbid | CM Storm Quickfire TK Brown | Logitech G602 | HyperX Cloud II |

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Har även nu talat med Inet, det han tänkte direkt att det är något som kortsluter kortet. Var i så fall kan det kortsluta? runt själva gpun eller vad? det är inga chip/kondensatorer som tar i själva kylflänsarna så det måste ju va nere vid gpun där själva kylplattan är

| Enthoo EVOLV ITX | Z170-GAMING | I5 6500 3,2GHz | 8gb DDR4 | Intel 600p Series 256GB | MSI GeForce GTX 1060 | EVGA SuperNOVA 750 G2 | Acer Predator GN246HLBbid | CM Storm Quickfire TK Brown | Logitech G602 | HyperX Cloud II |

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Nov 2009

Det är inte så att du kopplar ur fläkten från grafikkortet när originalkylaren tas bort och sedan tycker grafikkortet att det saknar kylning = vägrar gå igång.

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Jo jag kopplar ur fläkten på stockkylaren när jag byter, men jag sätter ju även tillbaka till den nya kylaren. har även testat utan den. har också testat att ha fläkten från stockkylaren kopplad där medans jag kör kortet utan kylning med nya kylaren...utan resultat. är som att kortet inte drar igång. blir inte varmt

| Enthoo EVOLV ITX | Z170-GAMING | I5 6500 3,2GHz | 8gb DDR4 | Intel 600p Series 256GB | MSI GeForce GTX 1060 | EVGA SuperNOVA 750 G2 | Acer Predator GN246HLBbid | CM Storm Quickfire TK Brown | Logitech G602 | HyperX Cloud II |

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2009

Lite långsökt kanske men för klent nätagg?

Intel i7 860 @ 3,5 GHz| Gigabyte P55A-UD4 | EVGA 580 @ 820/4100 MHz | XMS3 8GB @ 1600MHz | Atcs 840

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

700w tagan. 1300kr nätagg så näe...körde med 400w clasohlsson nätagg innan med allt stock. Pratade med EMS och dom sa att dom hade fått göra några slags distanser mellan kortet och kylaren då den ibland kan råka kortsluta med plattan runt själva kylarblocket.

| Enthoo EVOLV ITX | Z170-GAMING | I5 6500 3,2GHz | 8gb DDR4 | Intel 600p Series 256GB | MSI GeForce GTX 1060 | EVGA SuperNOVA 750 G2 | Acer Predator GN246HLBbid | CM Storm Quickfire TK Brown | Logitech G602 | HyperX Cloud II |

Trädvy Permalänk
Medlem
Plats
Göteborg!
Registrerad
Sep 2007

Fixa bilder, är det kortslutet så är det till 99% på baksidan där man skruvar fast kylaren.

"If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer." (jayhall0315)
Celeron 352 @ 7822.8mhz 50k Vantage 40k 3Dmark06

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2010

Tråden är lite felplacerad? ^^

Gaming Rigg: Cooler Master HAF X - Asus P8P67 PRO - Corsair 4gb 1333mhz - Intel Core i5 2500k - Sapphire radeon 6950 2GB - 1tb spinpoint f3 HDD - XFX Black edition 750w
KringRustning: Mus: Logitech G500 - Tangentbord: Logitech G110 - Headset: Ace Edge SX500

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Den är väl inte felplacerad? hittar då inget forum för grafikkortskylning. Inget som kortsluter där. använder samma hål och "kors" som sitter med stockkylaren. Ska hem och fixa lite kl 18.00 återkommer om jag får igång / inte får igång det!

| Enthoo EVOLV ITX | Z170-GAMING | I5 6500 3,2GHz | 8gb DDR4 | Intel 600p Series 256GB | MSI GeForce GTX 1060 | EVGA SuperNOVA 750 G2 | Acer Predator GN246HLBbid | CM Storm Quickfire TK Brown | Logitech G602 | HyperX Cloud II |

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Bild

Uploaded with ImageShack.us

Så här ser det ut, bilder taget från google.

Felsökningen som gjorts nu är:

med/utan stockkylning: fungerar med inte utan, fungerar inte heller utan med fläkt ikopplad

med/utan ny kylning: fungerar inte hur jag än gör.

Testat lägga papper emellan där jag tror det kan kortslutas: utan resultat

Kopplat mot olika skärmar, kopplat 2x grafikkort och då fungerar det andra men hittar inte det riktiga i enhetshanteraren osv.

Jaaa....väldigt konstigt fel men..

| Enthoo EVOLV ITX | Z170-GAMING | I5 6500 3,2GHz | 8gb DDR4 | Intel 600p Series 256GB | MSI GeForce GTX 1060 | EVGA SuperNOVA 750 G2 | Acer Predator GN246HLBbid | CM Storm Quickfire TK Brown | Logitech G602 | HyperX Cloud II |

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Som sagt så går kortet inte med nya kylningen men med standard så funkar det perfekt (men lever om).

| Enthoo EVOLV ITX | Z170-GAMING | I5 6500 3,2GHz | 8gb DDR4 | Intel 600p Series 256GB | MSI GeForce GTX 1060 | EVGA SuperNOVA 750 G2 | Acer Predator GN246HLBbid | CM Storm Quickfire TK Brown | Logitech G602 | HyperX Cloud II |