Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Ister:

Man ska inte lägga mappen på usb stickan
Utan bios filen direkt i roten utan mapp på usbt.

Nej exakt. Är det jag försökte säga.. lite smått hastig formulerad mening bara...

MB:Fatal1ty X370 Gaming-ITX/ac CPU:3700X (Noctua nh-l12) RAM:16gb@3200 SSD:Samsung 970 EVO 1TB GPU:1080ti PSU:Corsair SF600 CASE:Louqe ghost s1

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2011

Jag beställde precis en låne CPU från AMD, det är gratis och kan göras här: https://www.amd.com/en/support/kb/faq/pa-100#faq-Short-Term-P...

Uppdaterar om det fungerar när jag fått den.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009

Någon som fått det att fungera? Grabben ska precis bygga sin första dator och vi har kollat fram att just MSI Tomahawk verkar vara det bästa moderkortet i den här prisklassen med ett 3600x eller 3700x (ej bestämt ännu).
Men nu vågar man ju inte köpa MSI alls - vänta eller ta ett ASUS ROG istället.

Hur som helst.
Är det alltså Beta BIOS som behövs för att köra nya ryzen?
I den här tråden så listas faktiskt inte Tomahawk, bara massa andra MSI kort.
https://www.msi.com/blog/the-latest-bios-for-amd-300-400-seri...

Edit.
Såg att just B450 Tomahawk tydligen ska ha officiell Bios redo, därför om den inte är med på BEtA listan.
Men den fungerar ju uppenbarligen inte.
Vänta, chansa eller köpa ett annat märke på moderkortet?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2011
Skrivet av e3henri:

Någon som fått det att fungera? Grabben ska precis bygga sin första dator och vi har kollat fram att just MSI Tomahawk verkar vara det bästa moderkortet i den här prisklassen med ett 3600x eller 3700x (ej bestämt ännu).
Men nu vågar man ju inte köpa MSI alls - vänta eller ta ett ASUS ROG istället.

Hur som helst.
Är det alltså Beta BIOS som behövs för att köra nya ryzen?
I den här tråden så listas faktiskt inte Tomahawk, bara massa andra MSI kort.
https://www.msi.com/blog/the-latest-bios-for-amd-300-400-seri...

Edit.
Såg att just B450 Tomahawk tydligen ska ha officiell Bios redo, därför om den inte är med på BEtA listan.
Men den fungerar ju uppenbarligen inte.
Vänta, chansa eller köpa ett annat märke på moderkortet?

Skickades från m.sweclockers.com

Jag hade rekommenderat att vänta rent generellt, alla modeller från alla tillverkare verkar vara lite sisådär just nu. Vissa fungerar klockrent, vissa fungerar lite halvt och vissa har det som oss här.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Oppna:

Jag hade rekommenderat att vänta rent generellt, alla modeller från alla tillverkare verkar vara lite sisådär just nu. Vissa fungerar klockrent, vissa fungerar lite halvt och vissa har det som oss här.

Vilka 470 modeller fungerar klockrent? Står inför ett köp själv här och funderar vad man ska välja för kort.
Btw hur kommer det sig att Inet utan problem kan göra det åt en för 200kr? Ska inte dem också stöta på samma problem som oss vanliga användare eller vad har dem för ''verkytg'' som vi inte har?

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2011
Skrivet av harmonica22:

Vilka 470 modeller fungerar klockrent? Står inför ett köp själv här och funderar vad man ska välja för kort.
Btw hur kommer det sig att Inet utan problem kan göra det åt en för 200kr? Ska inte dem också stöta på samma problem som oss vanliga användare eller vad har dem för ''verkytg'' som vi inte har?

Tror inte det finns någon modell som fungerar klockrent, inte enligt vad jag har läst iafl. Vissa har bara tur och får allt att fungera verkar det som. För vissa går det inte att få ram upp i hastighet. För vissa händer ingenting. Jag har dock mest kollat msi då jsg har det så kan ha fel. Men just nu verkar det vara ett lotteri bara om just ditt moderkort postar.

Var faktiskt inne hos inet idag också snackade med dom. Vanligtvis så gör de bara usb flashback också. Om inte det fungerar stoppar de i en gammal processor och uppdaterar. Kollar man på diverse forum så ser det ut som om de flesta som har problem använder usb flashback. Som sagt, jag vet bara vad jag läst och vad jag själv testat. Men jag personligen tror ju att om en vecka kanske två fungerar 99.9% av alla moderkort direkt, har ju inte gått en vecka sedan lansering och bios är fortfarande i beta stadiet.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

Har inte varit hemma över helgen men någon här som fått det till att fungera?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

Fick det till att fungera!!
1.Tog bort batteriet någon minut
2. Formaterade usb till fat32
2. Laddade ner v17 msi, extractade filen till en map och sen döpte om den till MSI.ROM och därefter flyttade filen till usb.
3. Flashade med allt förutom gpu
4. Formatera usb
5. Tanka v18 nu o extracta filen till en map och döp om den till MSI.ROM o flytta den till usbt
6. Sen flashade jag o den enda lampan som lös på modekortet, det var gpun för den va inte inklopplad.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2011

Uppdatering från min sida. Snackade med msi, de påstod att felet eventuellt kunde vara att usb flashback firmwire var för gammal. Men för min del så var det cpu som var doa. Var precis hos webhallen och de skulle uppdatera bios åt mig. Men slutade med en ny cpu! Helt galet glad av att den postade direkt när jag försökte när jsg kom hem!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Oppna:

Uppdatering från min sida. Snackade med msi, de påstod att felet eventuellt kunde vara att usb flashback firmwire var för gammal. Men för min del så var det cpu som var doa. Var precis hos webhallen och de skulle uppdatera bios åt mig. Men slutade med en ny cpu! Helt galet glad av att den postade direkt när jag försökte när jsg kom hem!

Skickades från m.sweclockers.com

Härligt att det funkar nu. Får väl se när den kommer tillbaka från Inet. Funkar det inte för mig då är det ju cpu:n som är paj.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

När ni flashar bios med usb stickan utan något inkopplat bara nätaggregatet som går in i 24pins moderkortet och cpun 8pin. Installerar ni då moderkortet i erat chassi? eller låter ni det bara ligger på kartongen? Känns lite sådär att låta det ligga på kartongen eller inpacknings skyddet som kommer moderkortet. Om man nu ska strömföra moderkotet via nätagget såklart vill inte skada det.

Trädvy Permalänk
Medlem
Registrerad
Jun 2019
Skrivet av harmonica22:

När ni flashar bios med usb stickan utan något inkopplat bara nätaggregatet som går in i 24pins moderkortet och cpun 8pin. Installerar ni då moderkortet i erat chassi? eller låter ni det bara ligger på kartongen? Känns lite sådär att låta det ligga på kartongen eller inpacknings skyddet som kommer moderkortet. Om man nu ska strömföra moderkotet via nätagget såklart vill inte skada det.

Jag flashade modekortet i chassit, i med distansskruvarna o skruva dit modekortet men antar man kan lägga det på kartongen också.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2011
Skrivet av Marrehh:

Jag flashade modekortet i chassit, i med distansskruvarna o skruva dit modekortet men antar man kan lägga det på kartongen också.

Skickades från m.sweclockers.com

Låt det ligga på kartongen och inte antistat om du gör det utanför chassit. Tunn plast och eventuellt värme är ingen bra kombination, ha det inte på någon konduktiv yta bara så borde det vara lugnt :). Vet att många gör det på kartong, jag personligen ställde den i varje hörn så den var i luften.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Marrehh:

Jag flashade modekortet i chassit, i med distansskruvarna o skruva dit modekortet men antar man kan lägga det på kartongen också.

Skickades från m.sweclockers.com

Det låter vettigast att göra när jag tänker efter minns bara hur jävla knepigt det var sist jag byggde en dator att sätta på cpu kylaren när moderkortet var installerat i chassit redan. Hur varmt blir moderkortet egentligen? Ha det på kartongen ser inte bra ut om man kör med nätagget inkopplat asså. Funderar på att flasha bios utan cpu eller något installerat därför jag undrar om det är safe.

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

Det går också att flasha med allt i förutom gpun, det gjorde jag och det fungerade.

Skickades från m.sweclockers.com