USBn är nu en lokal hårddisk?

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

USBn är nu en lokal hårddisk?

jag skulle installera ubuntu på min andra dator och lyckades på nått sätt först ta bort USB stickan så att den inte visades någon stans, har nu fått den att dyka upp men den kommer nu fram vid hårddiskar, inte externa diskar (eller vad det nu heter, aldrig direkt tänkt på det).

nån som vet hur man fixar det? formaterat den ett x antal gånger och tagit bort/gjort ny(a) partroner eller vad det nu heter.

här har ni en fin print screen som förklarar mitt problem =D

Yes, i know. My paint skills are exceptional.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2007

Har du kanske formaterat den som NTFS? För isåfall kan det va det som gör att datorn tror att det är en extern disk istället för usb minne

.::. Gigabyte GA-P55A-UD3 :: Intel i7 870 :: 4*4gb 2400Mhz Corsair Ballistix :: Intel 335 180Gb :: MSI GTX 960 :: SB X-Fi Platinum :: Acer V243H .::.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

nej, den är FAT32. ingen aning om vad det innebär men det är tydligen standard så jag tog det... ^^

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2007

Okej. Fat32 är en äldre standard som inte har stöd för filer över 4GB. NTFS är nyare standard som ger stöd för filer över 4GB.
Prova ansluta minnet till ett annat uttag. Kan hjälpa ibland.

.::. Gigabyte GA-P55A-UD3 :: Intel i7 870 :: 4*4gb 2400Mhz Corsair Ballistix :: Intel 335 180Gb :: MSI GTX 960 :: SB X-Fi Platinum :: Acer V243H .::.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

nope, gjorde inte mer än att crasha spotify (blev tvungen att dra ur mina hörlurar, spotify gillar tydligen inte att man gör det..)
testade även att sätta i den i en annan dator och den visas som en hårddisk där med.
då måste det ju vara nått fel på hårddisken och inte windows?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

Kan ju säga direkt att det inte är något fel på ditt usbminne. Alla mina usbminnen visas också där uppe. de är ntfs.

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

det har aldrig hänt förut för mig... hittar inget annat USB minne atm (dom är för små...) så jag kan inte kolla om det är så med alla
(vilket skulle innebära att det är windows fel)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av MrShootHappy:

det har aldrig hänt förut för mig... hittar inget annat USB minne atm (dom är för små...) så jag kan inte kolla om det är så med alla
(vilket skulle innebära att det är windows fel)

Men vad spelar det för roll då?

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

ska installera ubuntu på min andra dator (som har win 8 atm) och det vägrar funka. det ända jag inte har testat är att boota från USB/CD. dvdn är tyvär sönder så jag kan inte göra det och den vägrar boota från usbn nu när den är hårddisk. prioretarade USBn över hårddisken i datorn men det funka ändå inte...

kan ju hända att jag har typ fel filer... but i consider Windows/USB guilty until proven otherwise.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av MrShootHappy:

ska installera ubuntu på min andra dator (som har win 8 atm) och det vägrar funka. det ända jag inte har testat är att boota från USB/CD. dvdn är tyvär sönder så jag kan inte göra det och den vägrar boota från usbn nu när den är hårddisk. prioretarade USBn över hårddisken i datorn men det funka ändå inte...

kan ju hända att jag har typ fel filer... but i consider Windows/USB guilty until proven otherwise.

I bios visar sig oftast usb-minnen bland hårddiskar. Även om man har separata alternativ för att boota från usb-enheter.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

Kolla igenom följande guide.

Är USB-minnet inställt att köra på Performace kan detta vara rooten till problemet...

http://www.ntfs.com/quest22.htm

| Asus Sabertooth P67 | Intel i7 2600K @ 3.4 GHz | Corsair H80 - Pull |
| 2*4GB Corsair XMS3 - 1600 MHz | Asus GTX 660ti 2GB DirectCUII OC | Gainward GTX 660ti 2GB |
| Sandisk Extreme 120GB - System |OCZ Agility 3 60GB + OCZ Vertex 2 60GB linked @120 GB|
| P182B något moddat | Corsair HCG 520W |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av jocke92:

I bios visar sig oftast usb-minnen bland hårddiskar. Även om man har separata alternativ för att boota från usb-enheter.

då säger den "Reboot and select proper boot device or insert boot media in selected boot device and press a key".

nån har sagt att man ska använda UNetbootin för att kopiera filerna över till USBn men den hittar inte mitt USB eftersom den visas som en hårddisk (den hittar inte USB minnet som en hårddisk heller för den delen). därför kör jag just nu med en ISO fil (viste inte att datorn kunde öppna den men enligt random forum i found through google så kan den det...)

men det är altså inget problem att den visas som hårddisk? datorn kommer inte explodera "with the power of a thousand suns"?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av MrShootHappy:

men det är altså inget problem att den visas som hårddisk? datorn kommer inte explodera "with the power of a thousand suns"?

Inte i bios när du försöker boota från minnet. Hur det är nät du skapar det men unetbotin vet jag inte.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av LoseMyMind:

Kolla igenom följande guide.

Är USB-minnet inställt att köra på Performace kan detta vara rooten till problemet...

http://www.ntfs.com/quest22.htm

nope, den är på snabb borttagning.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av jocke92:

Inte i bios när du försöker boota från minnet. Hur det är nät du skapar det men unetbotin vet jag inte.

ok, jag får väll köra lite trial and error då. hoppas bara den överlever... ^^

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Fick ett tips om sardu i en annan tråd, det är ett prog som gör multiboot enheter, det funkade inte att blanda win x 86 och x 64 för mig, men det gick bra att göra en bootpinne med några linuxar, win och hirensbootcd tillsammans.
Sardu är inte perfekt, men kanske det bästa verktyget att göra bootenheter med om man vill ha "multiboot" värt att testa för de som vill ha färre bootusbminnen att hålla reda på.
http://www.sarducd.it/

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2009
Skrivet av MrShootHappy:

jag skulle installera ubuntu på min andra dator och lyckades på nått sätt först ta bort USB stickan så att den inte visades någon stans, har nu fått den att dyka upp men den kommer nu fram vid hårddiskar, inte externa diskar (eller vad det nu heter, aldrig direkt tänkt på det).

nån som vet hur man fixar det? formaterat den ett x antal gånger och tagit bort/gjort ny(a) partroner eller vad det nu heter.

här har ni en fin print screen som förklarar mitt problem =D

http://i.imgur.com/ni3Gk.png

Yes, i know. My paint skills are exceptional.

Tjo,
fick du svar på detta?