7970 DCII ger svart skärm i vissa spel.

Permalänk
Medlem

7970 DCII ger svart skärm i vissa spel.

Hej

Fick hem datorn i sign i början av veckan. Allt fungerade bra inga problem som jag hittade då den startade instalerade allt hann inte mecka med den så mkt på grund av annat. Så fick jag tid i torsdags att spela lite.

Drog ner Mirrors Edge, Saints row the third, Trine 2, SMITE samt Worms reloded från steam. Första jag upptäcker när jag ställer in max på SMITE samt 1920x1200 är att skärmarna blir svarta/blå/gröna med ränder i sig. Jahopp tänkte jag testar några andra spel för att se om det blir likadant där. Testade då Trine 2 (max med 1920x1200) allt funkade bra spelade i ca 30-40 min utan problem, gick sedan vidare och testade Saints row 1920x1200 här med allt max. Kunde spela i ca 1-4 minuter innan spelet ger samma problem. Sedan testade jag Mirrors Edge samt Worms båda utan problem max på båda spelen här med. 1920x1200 i båda här med.

Testade i fredags SMITE i windows, ej maximized. Funkade bra i ett game (ca 30min) sedan mitt i nästa game så kommer problemet igen. Även testat med en skärm i och min andra skärm endast som är 1680x1050.

Tempraturer var som max jag kunde se med CCC runt 75 i load med 99% användning i Saints Row samt Trine 2. I SMITE hann jag aldrig se då det blev svart så fort jag ställde in 1920x1200. Testade med både 12.6 samt 12.7 betan.

Testade idag att installera om windows för att kolla om de hjälpte vilket det inte gjorde. Satte ett av mina gamla 4870 som sitter i den gamla datorn för att kolla om det kunde vara något annat än grafikortet som spökade. Allt fungerar bra med mitt gamla 4870.

Så det verkar som något är fel med mitt 7970 eller någon som har någon annan idé vad det kan röra sig om?

Har även ett mindre problem kan man kalla det. Efter att ha instalerat alla drivers till moderkoret och jag uppdaterar windows så hänger sig datorn när den starar om. Någon som vet varför detta händer?

mvh
Daniel

Permalänk
Medlem

Kan vara att grafikkortet blir lite för varmt, så att drivrutinen crashar och inte kan åter hämta sig typ. Prova hög grafikkortsfläkten manuellt.
Edit: Prova höja volten .

Permalänk
Medlem
Skrivet av simme300:

Kan vara att grafikkortet blir lite för varmt, så att drivrutinen crashar och inte kan åter hämta sig typ. Prova hög grafikkortsfläkten manuellt.

Det har jag gjort, satte den på ca 50% problemet var kvar. Sedan så tror jag inte att kortet hinner bli så varmt på den korta tid det tar att ändra intällningar i SMITE.

Permalänk
Medlem
Permalänk
Medlem

Problemet med mitt är att det även ger svart skärm om det ligger under 75 grader i spelen. Då det omöjligt kan gå från ca 40-45 till 75+ på den korta tid det tar att byta upplösning i SMITE, samt att det gav svart skärm i Saints Row när jag hade fläckten på 50% å tempen låg på ca 65.

Men det känns som man får lämna kortet på garantin och hoppas på det bästa.

Permalänk
Avstängd

verkar vara datorn, bios?

Permalänk
Medlem
Skrivet av Flopper:

verkar vara datorn, bios?

Känns ju konstigt om det skall vara bios då när jag använder mitt gamla kort 4870 som då satt i min gamla burk innan fungerar.

Enligt BIOS så har den version 2.10.1208 och senaste version på asus hemsida är 1205. Är denna version nyare? Då jag tycker att 1208 är ett senare nummer än 1205.

Permalänk
Medlem

Du är inte den första personen som har det problemet. Jag har exakt samma fel. När jag joinar tex en BF3 server så hänger sig datorn, ibland hänger sig datorn 5sec efter att spelet har öppnats eller ibland upp till 20min in i spelet. Skärmarna får olika färger med streck över hela skärmen och ljudet fungerar felfritt, till och med mumble fungerar (till en början iaf). Så det blir bara att göra en norsk avstängning.

Jag har haft detta problemet sedan jag köpte kortet och har haft kortet sedan 12.3 versionen av CCC. Version 12.6 och 12.7 (beta) gjorde faktiskt problemet värre. Sedan 12.6 har min längsta BF3 match max varit 3min om datorn nu inte hänger sig redan vid start av spelet.

Har även testat att uppdatera BIOS och till och med nedgradering. Gjorde en CMOS men såklart så hjälpte inte det.

Det finns en lång tråd om just detta problemet på Asus Rog officiella forum och det börjar luta mot att det är ett konstruktionsfel på kortet. Tråden har legat uppe sedan fjärde April och Asus har inte gjort något riktigt officiellt uttalande än, bara några svaga ord om problemet.

Det finns dom som har gjort stora felsökningar på kortet och inte fått fram några lösningar. (bland annat forum användaren stitch på Asus Rog forumet)

Här hittar du tråden: http://rog.asus.com/forum/showthread.php?12372-Radeon-HD-7970...
Värt att notera är att jag inte har 7970 DCII utan 7970 DCII TOP och personerna i tråden på Asus Rog pratar om 7970 DCII TOP men det finns personer i tråden som har 7970 DCII och har samma problem.

Permalänk
Medlem
Skrivet av Norden:

Du är inte den första personen som har det problemet. Jag har exakt samma fel. När jag joinar tex en BF3 server så hänger sig datorn, ibland hänger sig datorn 5sec efter att spelet har öppnats eller ibland upp till 20min in i spelet. Skärmarna får olika färger med streck över hela skärmen och ljudet fungerar felfritt, till och med mumble fungerar (till en början iaf). Så det blir bara att göra en norsk avstängning.

Jag har haft detta problemet sedan jag köpte kortet och har haft kortet sedan 12.3 versionen av CCC. Version 12.6 och 12.7 (beta) gjorde faktiskt problemet värre. Sedan 12.6 har min längsta BF3 match max varit 3min om datorn nu inte hänger sig redan vid start av spelet.

Har även testat att uppdatera BIOS och till och med nedgradering. Gjorde en CMOS men såklart så hjälpte inte det.

Det finns en lång tråd om just detta problemet på Asus Rog officiella forum och det börjar luta mot att det är ett konstruktionsfel på kortet. Tråden har legat uppe sedan fjärde April och Asus har inte gjort något riktigt officiellt uttalande än, bara några svaga ord om problemet.

Det finns dom som har gjort stora felsökningar på kortet och inte fått fram några lösningar. (bland annat forum användaren stitch på Asus Rog forumet)

Här hittar du tråden: http://rog.asus.com/forum/showthread.php?12372-Radeon-HD-7970...
Värt att notera är att jag inte har 7970 DCII utan 7970 DCII TOP och personerna i tråden på Asus Rog pratar om 7970 DCII TOP men det finns personer i tråden som har 7970 DCII och har samma problem.

Har lämnat in mitt kort till Webhallen. Får se va de säger om kortet när de kolla lite på det.

Tillsvidare sitter jag på mitt gamla 4870 och allt fungerar bra.

EDIT: Fick ett nytt kort av webhallen allt funkar utmärkt nu.