Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001

960T höga volt.

Du har en 960T? Jag köpte en sådan (ganska länge sedan faktiskt) och skulle prova den nu i datorn. Men det funkar inget bra. När jag kollar i CPU-Z står det att den ligger på 1.33 Volt. Och den kan gå till 1.47 volt. Den går aldrig under 1.33. Detta gör att den drar 114Watt ström. När datorn inte gör något drar den 80Watt. Ganska mycket mer än min X4 965 som drar 18 watt på tomgång.

Om du har en 960T vad ligger volten på där?

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009

är cool`n quiet på?

Phenom II x4 955 || 8GB DDR3 @1600Mhz @1,65v ||Asus HD 6950 2GB DCII || 1TB SSD (MX500) + 120GB SSD || Corsair HX750 || HAF 922 || Sennheiser IE 60 || SoundBlaster E5|| Silverstone SST-ARM22SC skärmstativ || Asus 27" FHD IPS + Acer 21" x223HQ FHD TN ||

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

AMD Turbo Core kan orsaka detta.

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001
Skrivet av Esseboy:

är cool`n quiet på?

Ja, det är på.

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001

Jag ska prova processorn i en annan dator som jag inte använder i morgon. Ville bara kolla om detta är normalt för en 960T? Den ska väl vara svalare än en 965a? Kan vara MK som ger den fel volt.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Gå annars in i bios och kolla vad du har för volt inställd? Kör du den på auto så kan det dra iväg som f*n! Mitt moderkort gav min processor 1,475V i orginalklocks xD.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Hur mäter du hur mycket effekt den drar?
1.33V låter inte som särskilt mycket, inte 1.47V heller om du inte själv har gett dig på att undervolta eller liknande.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001
Skrivet av Rydisen:

Hur mäter du hur mycket effekt den drar?
1.33V låter inte som särskilt mycket, inte 1.47V heller om du inte själv har gett dig på att undervolta eller liknande.

Hwmonitor kan mäta detta om det finns stöd för det.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av lolight:

Hwmonitor kan mäta detta om det finns stöd för det.

Stämmer oftast inte enligt mig.
Inget jag hade kollat på alls med andra ord.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jun 2007

~1,3 V känns väl ganska lagom, du ska nog ta siffrorna från HWmonitor med en nypa salt. Enligt CPU-Z har min en TDP på 177W Men det är klart, om du inte har tänkt låsa upp kärnor så borde det gå att få den lite lägre: testa stänga av C&Q, Turbo Core. Stäng också av LLC. Vet inte hur insatt du är, men detta gör att du få vDroop, dvs att volten sjunker vid belastning. Deitta gör att volten blir lite högre än nödvändigt i idle men i allmänhet är det ju i load som effekt/värme blir ett problem. Sänk sedan volten steg för steg och kör OCCT vid varje uppstart tills du blåskärmar, steget innan borde därmed vara stabilt. OCCT skriver diagram på vcore vilket gör att det är lätt att kolla hur volten beter sig. För skojs skull kan du köra en gång med LLC igång för att se skillnaden. Stresstesta ordentligt igen för att vara säker på att den är stabil.

CADburk: Corsair Elite 120 - GTX660 - i5 3570k - Z77E-ITX - HyperX Blu 2x8GB - Intel 140GB

Renderingsslav: Corasir 500R - 2x6990 - 960T@X6 - M4A89GTD - CorsairVen.2x4GB - M4 64GB - Vattenkylning