Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Böjda pinnar...

Skaffade ett nytt moderkort idag och när jag skulle ta bort gammal kylpasta från min CPU så råkade jag tappa den ungefär en decimeter, böjde kanske 7-10 pinnar..

Fick lite panik men så kom jag på att det brukar gå att böja tillbaka dem, efter ungefär 20 minuter så var dem "någorlunda rak". Det går att sätta i CPU:n i moderkortet MEN bara om jag sätter i ovandelen först. Lutar liksom CPU:n lite grann för att få i de översta pinnarna och sen är bara att sätta i den som vanligt.

Bootade datorn med mina gamla komponenter (just in case) och det funkade helt perfekt. CPU:n låg på 47C i BIOS och jag tänkte direkt att någon pinne har hamnat i något cp-kläm och istället för att kortsluta allt så ligger den bara där och värmer upp allt tills det börjar brinna. Men jag fortsatte in i Windows och den ligger nu på 30-33C. Växlar mellan 30, 31 och 32 grader ovanligt snabbt (det är möjligt att jag är lite paranoid).

Hursomhelst, tror ni att det är okej att köra med denna CPU i ytterligare 6-12 månader? Har inte alltför mycket pengar att spendera just nu annars hade jag nog köpt en ny direkt.

Edit //
Har nu toppat på 38C...

Trädvy Permalänk
Festpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av EcazS:

Skaffade ett nytt moderkort idag och när jag skulle ta bort gammal kylpasta från min CPU så råkade jag tappa den ungefär en decimeter, böjde kanske 7-10 pinnar..

Fick lite panik men så kom jag på att det brukar gå att böja tillbaka dem, efter ungefär 20 minuter så var dem "någorlunda rak". Det går att sätta i CPU:n i moderkortet MEN bara om jag sätter i ovandelen först. Lutar liksom CPU:n lite grann för att få i de översta pinnarna och sen är bara att sätta i den som vanligt.

Bootade datorn med mina gamla komponenter (just in case) och det funkade helt perfekt. CPU:n låg på 47C i BIOS och jag tänkte direkt att någon pinne har hamnat i något cp-kläm och istället för att kortsluta allt så ligger den bara där och värmer upp allt tills det börjar brinna. Men jag fortsatte in i Windows och den ligger nu på 30-33C. Växlar mellan 30, 31 och 32 ovanligt snabbt (det är möjligt att jag är lite paranoid).

Hursomhelst, tror ni att det är okej att köra med denna CPU i ytterligare 6-12 månader? Har inte alltför mycket pengar att spendera just nu annars hade jag nog köpt en ny direkt.

AMD eller Intel?

30-40C är helt normalt på Idle.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Skribent, Moderator & Geeks Gaming Huvudadmin
| Geeks Officiella Discord-server |
Forumregler

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Det är AMD, vi är ju trots allt i AMD forumet ;).
Det är en Phenom II X4 965.

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av EcazS:

Skaffade ett nytt moderkort idag och när jag skulle ta bort gammal kylpasta från min CPU så råkade jag tappa den ungefär en decimeter, böjde kanske 7-10 pinnar..

Fick lite panik men så kom jag på att det brukar gå att böja tillbaka dem, efter ungefär 20 minuter så var dem "någorlunda rak". Det går att sätta i CPU:n i moderkortet MEN bara om jag sätter i ovandelen först. Lutar liksom CPU:n lite grann för att få i de översta pinnarna och sen är bara att sätta i den som vanligt.

Bootade datorn med mina gamla komponenter (just in case) och det funkade helt perfekt. CPU:n låg på 47C i BIOS och jag tänkte direkt att någon pinne har hamnat i något cp-kläm och istället för att kortsluta allt så ligger den bara där och värmer upp allt tills det börjar brinna. Men jag fortsatte in i Windows och den ligger nu på 30-33C. Växlar mellan 30, 31 och 32 grader ovanligt snabbt (det är möjligt att jag är lite paranoid).

Hursomhelst, tror ni att det är okej att köra med denna CPU i ytterligare 6-12 månader? Har inte alltför mycket pengar att spendera just nu annars hade jag nog köpt en ny direkt.

Edit //
Har nu toppat på 38C...

Om som du säger att den bootar och fungerar så är det nog inget att oroa sig för. Dock skulle jag nog inte plocka ur och sätta i den för många gånger med tanke på hur du får göra detta. Då de kanske kan gå av.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Kör på tills det går sönder, om det går sönder dvs. Tror inte det om du inte håller på och pillar för mycket in och ut ur sockeln:)

Why procastinate now when I can do it tomorrow?

Trädvy Permalänk
Moderator
Geeks Gaming
Plats
127.0.0.1
Registrerad
Jan 2012

det kommer nog funka ett tag till ja

Kom in och häng med oss på Geeks Discord!

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Eltarion:

Om som du säger att den bootar och fungerar så är det nog inget att oroa sig för. Dock skulle jag nog inte plocka ur och sätta i den för många gånger med tanke på hur du får göra detta. Då de kanske kan gå av.

Helt klart, jag brukar sällan röra CPU:n överhuvudtaget.

Förstår ni varför det står att den ligger på 47-50C i BIOS? Jag har en H50 och själva pumpen sätts ju i CPU Fan kontakten och sen har man en annan fläkt som går in i en Sysfan kontakt eller hur man nu vill ha det. Tänkte om det kan ha något med H50:n att göra eller om den bara inte riktigt "kommer igång" förrän man har bootat.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Och om den nu skulle gå sönder så har väl de flesta moderkort en sorts "fail-safe" så att allting inte ryker?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

BIOS klockar inte ner din processor vad jag vet. Du får däremot mindre temperatur i Windows då den klockar ner.

Dell XPS 13 9370 | i5-8250U | 8 GB RAM | Intel HD 620 | 256 GB SSD

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av EcazS:

Helt klart, jag brukar sällan röra CPU:n överhuvudtaget.

Förstår ni varför det står att den ligger på 47-50C i BIOS? Jag har en H50 och själva pumpen sätts ju i CPU Fan kontakten och sen har man en annan fläkt som går in i en Sysfan kontakt eller hur man nu vill ha det. Tänkte om det kan ha något med H50:n att göra eller om den bara inte riktigt "kommer igång" förrän man har bootat.

Inga strömsparfunktioner alls i BIOS.
Dessutom så mäts inte temperaturen där på kärnorna.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Aah, okej. Det låter logiskt, antar jag :S

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Måst erkänna att jag gjort samma sak, fick klantigt nog för mig att CPUn satt fast i kudden, pinnarna vilar mot och tappade den i bordet, blev också några böjda pinnar jag böjde tillbaka med kreditkortet.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av EcazS:

Helt klart, jag brukar sällan röra CPU:n överhuvudtaget.

Förstår ni varför det står att den ligger på 47-50C i BIOS? Jag har en H50 och själva pumpen sätts ju i CPU Fan kontakten och sen har man en annan fläkt som går in i en Sysfan kontakt eller hur man nu vill ha det. Tänkte om det kan ha något med H50:n att göra eller om den bara inte riktigt "kommer igång" förrän man har bootat.

Nej där är du helt ute och reser tyvärr. På H50 ska pumpen sitta i en annan fan kontakt. Fläkten ska kopplas till CPU fan. Pumpen ska kopplas i en annan eftersom den ska gå på max rpm hela tiden.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Jag kan inte få det interna nätverket att fungera, men det kan ju inte bero på det här... Eller? :S

Trädvy Permalänk
Medlem
Plats
GBG, City
Registrerad
Sep 2004
Skrivet av EcazS:

Jag kan inte få det interna nätverket att fungera, men det kan ju inte bero på det här... Eller? :S

System fel 60 är min gissning!

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Efter tredje installationen av drivrutinerna så funkade det o_O

Skrivet av Eltarion:

Nej där är du helt ute och reser tyvärr. På H50 ska pumpen sitta i en annan fan kontakt. Fläkten ska kopplas till CPU fan. Pumpen ska kopplas i en annan eftersom den ska gå på max rpm hela tiden.

Var tvungen att kolla manualen igen, du har rätt. Bytte nyss men det blir då ingen skillnad i idle.

Trädvy Permalänk
Moderator
Geeks Gaming
Plats
127.0.0.1
Registrerad
Jan 2012
Skrivet av EcazS:

Efter tredje installationen av drivrutinerna så funkade det o_O

funkar det nu och du låter det vara så borde det fungera ett tag till

Kom in och häng med oss på Geeks Discord!