Trasig hårddisk?

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2010

Trasig hårddisk?

Hejsan, jag köpte en Western Digital 500gb Hårddisk begagnad på tradera. Den skulle fungera men jag får den inte att fungera.

Här är länken till auktionen på tradera :
http://www.tradera.com/item/301837/211934026/wd-500gb-7200-rp...

OBS! Det är DISK 1 som felar.

Här är länk till hårddisken i computer management:

BILD 1 http://gyazo.com/85011852bce9d8e0b506cc7e144443ed

BILD 2 http://gyazo.com/8d31c4c864e72abb2f26fa6ac0ca972c

BILD 3 http://gyazo.com/9f83f90f14ceff6c6e1879203b8293c2

Är tacksam för hjälp och svar. Jag kan inte mycket om hårddiskar. Men jag har provat alla SATA kontakter i moderkortet. Jag har provat att formatera om. Jag har kollat i bios. Men i bios så står de bara SATA 4 0.0gb. Den sitter alltså i sata kontakt nr 4.

Intel Core i5 2500k (4.2Ghz) MSI Z77A-GD55 (MS7751), 12GB HyperX 1600MHZ, Asus 290x 4GB, 128gb ssd.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Vafföinte initiera disken?

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2010
Skrivet av jookeer:

Vafföinte initiera disken?

Det är ju då jag får det error som är på bild 2. Därför jag inte vet hur jag ska göra?

Intel Core i5 2500k (4.2Ghz) MSI Z77A-GD55 (MS7751), 12GB HyperX 1600MHZ, Asus 290x 4GB, 128gb ssd.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Bild 3 visar ju bara Disk 0 (bootdisken och den fungerar ju).

Hämta och kör tillverkarens diagnosprogram, WinDLG, kör korta testet på disken och återkom med resultat.

Tips för framtida köp: Handla enbart hårddiskar med felfritt protokoll från tillverkarens diagnosprogram. Det står enbart att disken är "testad" men ingenting om med vad eller resultatet. Hur kom den förpackad? Troligen är väl inte bilden på den aktuella disken heller och oavsett kan man inte läsa tillverkningsdatum osv.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2010
Skrivet av MultiMan:

Bild 3 visar ju bara Disk 0 (bootdisken och den fungerar ju).

Hämta och kör tillverkarens diagnosprogram, WinDLG, kör korta testet på disken och återkom med resultat.

Tips för framtida köp: Handla enbart hårddiskar med felfritt protokoll från tillverkarens diagnosprogram. Det står enbart att disken är "testad" men ingenting om med vad eller resultatet. Hur kom den förpackad? Troligen är väl inte bilden på den aktuella disken heller och oavsett kan man inte läsa tillverkningsdatum osv.

På bild 3 så tröck jag på properties på disk 1 och då kom rutan upp där de står att den fungerar. Jag har kontaktat säljare och jag har fått mina pengar tillbaka. Men hädanefter köper jag nog bara nya diskar från butik. Men jag ska testa programmet och se om jag kan få igång hårddisken! Återkommer senare med svar.

Skickades från m.sweclockers.com

Intel Core i5 2500k (4.2Ghz) MSI Z77A-GD55 (MS7751), 12GB HyperX 1600MHZ, Asus 290x 4GB, 128gb ssd.

Trädvy Permalänk
Entusiast
Plats
Stockholm
Registrerad
Jul 2007

Även om disken inte är initierad, så skall den i alla fall visa storleken. Då den benämns som "Unknown" (Okänd) i diskhanteraren är ett tecken på att disken är defekt. Mest troligt ett elektroniskt fel. Kan också vara ett mekaniskt fel som resulterar i att disken inte kan rapportera sin storlek. (Den känner inte igen sina egna plattor)

Att det, som i bild 3, anger att enheten fungerar är vilseledande i det här fallet.
Den anger bara att SATA-kontroller samt länken mellan disken och SATA-kontroller fungerar. Inget om diskens egna status.

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Testade du också med en annan SATA kabeln?

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2010
Skrivet av panpo98:

Testa för säkerhetsskull andra SATA kablar och andra SATA portar på moderkortet.

Jag har testat 3 st Sata kablar och dom fungerar för dom användar jag till min hårddisk och min cd-rom. Så dom är de inga fel på. Sen har jag provat alla sata kontakter i moderkortet. Så de är inget problem där heller.

Intel Core i5 2500k (4.2Ghz) MSI Z77A-GD55 (MS7751), 12GB HyperX 1600MHZ, Asus 290x 4GB, 128gb ssd.