Surface Pro 3 problem i Micosoft store

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Maj 2006

Surface Pro 3 problem i Micosoft store

Hej behöver lite hjälp av er Surface Pro 3 ägare. Jag är lite osäker på om problemet är skit bakom tangenterna, Hårdvaran eller Microsoft Store. Jag valde iaf att placera tråden här då jag räknar med störst respons i denna forumdelen.

Så till problemet, jag har precis fått en Surface Pro 3 i3 64Gb och sitter hemma och lägger in lite appar och sådär. Eller ja, jag har bara fått in 2 appar än så länge för när jag går in i Store så går det bra att klicka sig in på apparna som visas på förstasidan och ladda ner dom. Så Facebook och Netflix var inga problem, de ligger på förstasidan under "populära gratisappar" bara klicka sig in på appen och ladda ner.
Problemen börjar när jag söker efter appar och ska ladda ner! Jag söker efter t ex TV Thailand (tjejen vill ha) och jag får upp två rader med appar varav just TV Thailand är den första. Klickar på den.. inget händer mer än att "bilden" "hoppar" till lite. Alltså store registrerar att jag klickar på den ikonen men nää kommer inte vidare. Kopplar ur tangentbordet och trycker på skärmen. Samma sak där. INGEN av apparna som kommer upp oavsett vad jag söker på går att gå in i och ladda ner! Samma sak om jag väljer en kategori, som "Populära gratisappar" Då kommer jag in i samma vy som när jag söker och ingen av apparna går att klicka sig in i.
Plocka appar som ligger på första sidan som du kommer till precis när du går in i Store är dock iiiinga problem. Vad är det för fel?! Jag blir smått galen!

Acer Predator XB271HU | Define S | Asus P8P67 Pro | i5 2500K | 8GB RAM | Asus GTX1070 Strix OC | EVGA Supernova G2 750W | Intel 330 120GB | Intel 530 240GB | Intel 530 480GB | Windows 7 Ultimate 64
Ljud: Musical Fidelity X-Can v8 + Sennheiser HD650
Citera om du svarar på nåt jag skrivit så jag hittar tillbaka!

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004

Alternativ 1: Synka licenser, gå in i Store, öppna inställningar via charm, välj sedan appuppdateringar och sedan "synkronisera licenser", här kan du också tvinga manuell appuppdatering.

Alternativ 2: Öppna kommandotolken i administrativt läge & skriv sedan WSReset.exe (sök på cmd.exe, högerklicka på resultatet & kör som admin)

Alternativ 3: Kolla så klockan går rätt.

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Maj 2006

Tack för tipsen. Dock verkar det ha reparerat sig självt. När jag testade i eftermiddags såg det lite annorlunda ut när jag sökte och jag kunde klicka mig vidare när jag klickade på programikonerna. Kan nog ha varit osynkade licenser? Måste erkänna att jag är helt kass på Win8.1. Har stannat kvar vid Win7 på stationära då jag kände att Win 8 troligtvis inte var något för mig men nu hade man ju inget större val. Aja man lär sig väl så småningom

Acer Predator XB271HU | Define S | Asus P8P67 Pro | i5 2500K | 8GB RAM | Asus GTX1070 Strix OC | EVGA Supernova G2 750W | Intel 330 120GB | Intel 530 240GB | Intel 530 480GB | Windows 7 Ultimate 64
Ljud: Musical Fidelity X-Can v8 + Sennheiser HD650
Citera om du svarar på nåt jag skrivit så jag hittar tillbaka!