Kan inte installera Linux på en AMD A10-5700 baserad HTPC :(

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Kan inte installera Linux på en AMD A10-5700 baserad HTPC :(

Kan inte mycket om Linux men använder Linux på andra datorer i hemmet.
HTPC:n är baserad på ett AsRock A75M-itx moderkort och A10-5700 processor, kopplad till en 65" TV i 1920x1080 med HDMI och kör nu Win7, HTPC:n används även för surf.

Problem1.
Efter att bootat datorn med ett USB-minne så visas hela Linux skrivbord komprimerat på den övre 1/5 delen av TV-skärmen och är helt oläsligt...
Kan komma runt det med att koppla till en datorskärm under installationen.

Problem2.
HTPC:n har 1SSD 60GB OCZ Agility3 SSD med/för OS och en 2TB lagrings HDD för filmer men ingen av dem hittas under Linux installationen.
Har inte hittat någon lösning alls på det problemet.
Samma för Xubuntu, Kubuntu, Lubuntu och Linux Mint = De Distarna jag vill ha på HTPC:n
Däremot fungerar Win7 installationen med TV-skärm och det hittar alla diskar direkt :/

Misstänker att någonting med AMDs inställningsprogram som ställt hårdvaran/HDMI/grafiken gjort så Debian klonerna inte visas ordentligt.
Eller kan det vara inställningar i TV:n som spökar??
Har ställt SSD:n i BIOS/UEFI som IDE-mode men den syns heller inte i AHCI-mode.
Har Linux på en andra Agility3 SSD på en annan dator utan dessa installations problem.

Vill byta bort Win7 mot Linux för Windows känns helt odrägligt.

Någon som kan sträcka ut en hjälpande hand?

Huvuddator: i5-6600K, GTX 970, 8GB DDR4 2660MHz, Maximus VIII Gene MK, 120GB SSD+250GB SSD+240GB SDD, Linux Mint 18.2/Win7

Mest använda datorn Acer E3-112: Linux Mint 18.1, helt fläktlös, N2830 500GB 750EVO. För surf+film+musik vid "nanna kudde dax.

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

@Kronvrak:

Problem 2: Ser du hårddiskarna om du kör ett partitionshanterar-program (t ex GParted) ? Jag installerade Ubuntu på en kompis laptop för nån vecka sen och då var jag tvungen att ta bort alla partitioner på diskarna innan jag kunde installera... Kanske kan det vara nåt liknande här? Glöm bara inte att backa upp dina diskar innan du börjar editera partitioner!

Intel Core i7 4790K 4GHz, 8MB | be quiet! Dark Rock 3 | MSI Z97 GAMING 5 | 2x8GB | 2x256GB SSD | MSI GeForce GTX 980Ti Gaming 6G | EVGA Supernova G2 850W | NZXT H440W | Dell UltraSharp U3415W

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Tack för input llernestal
Har inte sett diskarna i Gparted på Live-distron men rensa dom och låta Linux installationen skapa nya partitioner ska jag prova.

Huvuddator: i5-6600K, GTX 970, 8GB DDR4 2660MHz, Maximus VIII Gene MK, 120GB SSD+250GB SSD+240GB SDD, Linux Mint 18.2/Win7

Mest använda datorn Acer E3-112: Linux Mint 18.1, helt fläktlös, N2830 500GB 750EVO. För surf+film+musik vid "nanna kudde dax.

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Eftersom SSD iallafall skulle rensas på Windows så var det inga problem att rensa den på Windows partitionerna.
Värre känns det med 2TB HDDn, känns inte så kul att kopiera tillbaka allt på den (Den är nästan proppfull med mediefiler och gamla mer eller mindre glömda filer sedan 2010).

Är det verkligen helt kört med att få Linux Mint att hitta och använda 2TB disken?

Genom att använda en vanlig datorskärm under installationen av Linux Mint (provade först Kubuntu och Lubuntu men de är inte kompatibla med mig )
Efter att ha installerat AMDs Linuxdrivrutiner, fungerar datorn perfekt med TV:n också.

Tröttnade på Windows, bland annat för att Antivirusprogram kunde visa pop-up fönster mitt i en filmvisning i helskärm, då datorn även används för surf var ett antivirusprogram ett minimum som skydd.

Ett jätte stort tack till llernestal som hjälpte mig över den höga tröskeln.

Huvuddator: i5-6600K, GTX 970, 8GB DDR4 2660MHz, Maximus VIII Gene MK, 120GB SSD+250GB SSD+240GB SDD, Linux Mint 18.2/Win7

Mest använda datorn Acer E3-112: Linux Mint 18.1, helt fläktlös, N2830 500GB 750EVO. För surf+film+musik vid "nanna kudde dax.

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

@Kronvrak: Gött att du fick Linux installerat!

Nu borde väl kunna se din 2TB disk i en lista över systemets partitioner, t ex genom att använda mount kommandot i ett terminalfönster. Sen borde det bara vara att mount:a den disken. En snabb google på "How to mount a NTFS drive in Linux Mint" eller liknande borde leda dig på rätt väg. Har inte använt Linux Mint själv. Kör mest Ubuntu.

Hoppas det löser sig!

Intel Core i7 4790K 4GHz, 8MB | be quiet! Dark Rock 3 | MSI Z97 GAMING 5 | 2x8GB | 2x256GB SSD | MSI GeForce GTX 980Ti Gaming 6G | EVGA Supernova G2 850W | NZXT H440W | Dell UltraSharp U3415W

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Vad ska man säga.
Behöver en "skämskudde"
Det visade sig att alla problem med att läsa 2TB HDDn berodde på att jag lyckats dra ut Sata sladden ur HDDn... När jag tog ut SSD:n för att radera dess Windows-partitioner i en annan dator... Windows vägrade och Live-distarna hittade ju inte SSD:n.

Efter att rotat runt i terminalen och sökt på internet efter liknande problem som jag hade. Så gav en titt i BIOS/EUFI svaret.
När 2TB disken var rätt ansluten så var det inga problem för Linux Mint att läsa den NTFS formaterade 2TB disken.

Huvuddator: i5-6600K, GTX 970, 8GB DDR4 2660MHz, Maximus VIII Gene MK, 120GB SSD+250GB SSD+240GB SDD, Linux Mint 18.2/Win7

Mest använda datorn Acer E3-112: Linux Mint 18.1, helt fläktlös, N2830 500GB 750EVO. För surf+film+musik vid "nanna kudde dax.

Trädvy Permalänk
Medlem
Registrerad
Mar 2010
Skrivet av Kronvrak:

Vad ska man säga.
Behöver en "skämskudde"
Det visade sig att alla problem med att läsa 2TB HDDn berodde på att jag lyckats dra ut Sata sladden ur HDDn... När jag tog ut SSD:n för att radera dess Windows-partitioner i en annan dator... Windows vägrade och Live-distarna hittade ju inte SSD:n.

Efter att rotat runt i terminalen och sökt på internet efter liknande problem som jag hade. Så gav en titt i BIOS/EUFI svaret.
När 2TB disken var rätt ansluten så var det inga problem för Linux Mint att läsa den NTFS formaterade 2TB disken.

Sånt kan hända även den bästa Bra att du löste problemet!

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Maj 2005
Skrivet av Kronvrak:

Vad ska man säga.
Behöver en "skämskudde"
Det visade sig att alla problem med att läsa 2TB HDDn berodde på att jag lyckats dra ut Sata sladden ur HDDn... När jag tog ut SSD:n för att radera dess Windows-partitioner i en annan dator... Windows vägrade och Live-distarna hittade ju inte SSD:n.

Efter att rotat runt i terminalen och sökt på internet efter liknande problem som jag hade. Så gav en titt i BIOS/EUFI svaret.
När 2TB disken var rätt ansluten så var det inga problem för Linux Mint att läsa den NTFS formaterade 2TB disken.

Haha, standard. Vi alla gör sådana små missar ibland, jag har spenderat långt mer tid än vad jag vågar erkänna på väldigt enkla problem. Gött att du återkom med en lösning i alla fall.

Every mammal on this planet instinctively develops a natural equilibrium with the surrounding environment; but you humans do not. Instead you multiply, and multiply, until every resource is consumed.
There is another organism on this planet that follows the same pattern... a virus.
CITERA CITERA CITERA