Nya fläktar startar inte automatiskt???

Permalänk
Medlem

Nya fläktar startar inte automatiskt???

Hejsan! Köpte nyss ett nytt chassie till min gamla Acer Predator g3610. Chassiet är ett Antec P8 och 3st nya fläktar ingick. Allt gick bra men efter jag startat datorn märkte jag att fläkten inte snurrade(kopplade bara in en för finns bara en kontakt på moderkortet). Jag startade om datorn och märkte att fläkten startar när datorn startar men stängs sedan av under bootingen och startar inte igen. Om man hjälper fläkten att starta genom att snurra den lite så kommer den igång och börjar snurra. Är samma sak med alla 3 fläktarna... Så frågan är om det är fel på fläktarna eller det gammla moderkortet? Själv lutar jag mer åt det senare alternativet. Vad tror ni? Och finns det något sätt att lösa problemet utan att köpa nytt moderkort?

Permalänk
Medlem

@Turaco: Kan vara så att de är temperaturstyrda av moderkortet, om du inte har någon belastning på burken så snurrar dom inte. Gå in i bios och kolla hur styrningen är uppsatt. Finns även mjukvara som gör sånt via Windows.

Om du vill testa att fläktarna fungerar så brukar det gå att koppla in dom direkt i nätaggregatet. Då får de konstant matning och bör snurra på hela tiden.

Permalänk
Medlem

Låter som att fläktarna är ställda på för lågt varvtal. Kolla i bios vad uttagen är lagda som. Borde finnas en inställning där.

Permalänk
Medlem
Skrivet av Sarky:

@Turaco: Kan vara så att de är temperaturstyrda av moderkortet, om du inte har någon belastning på burken så snurrar dom inte. Gå in i bios och kolla hur styrningen är uppsatt. Finns även mjukvara som gör sånt via Windows.

Om du vill testa att fläktarna fungerar så brukar det gå att koppla in dom direkt i nätaggregatet. Då får de konstant matning och bör snurra på hela tiden.

Förstår vad du säger men dem börjar ju snurra när man "snurrar igång" dem för hand. Så det borde inte vara någon temperaturstyrning. Startade även PUBG så att datorn blev lite varm och CPU fläkten fick damp men chassiefläkten startade inte ändå...

Skulle denna kunna funka?
https://www.inet.se/produkt/8600974/adapter-splittkabel-for-4...

Permalänk
Medlem

Typiskt för när dom är ställda på för låg hastighet.
Antingen får man se i bios om där finns en ändring så man kan höja lägsta punkten eller att moderkortet tror att det är en pwm fast det inte är det eller tvärt om.
I värsta fall så får man köpa en adapter att sätta på en kabel från nätagget som ger ström till fläktarna typ denna, https://www.inet.se/produkt/6910027/phanteks-pwm-fan-hub

Den du la till fungerar precis likadant.

Permalänk
Medlem
Skrivet av Mac83:

Typiskt för när dom är ställda på för låg hastighet.
Antingen får man se i bios om där finns en ändring så man kan höja lägsta punkten eller att moderkortet tror att det är en pwm fast det inte är det eller tvärt om.
I värsta fall så får man köpa en adapter att sätta på en kabel från nätagget som ger ström till fläktarna typ denna, https://www.inet.se/produkt/6910027/phanteks-pwm-fan-hub

Den du la till fungerar precis likadant.

Okej ska kolla på detta. Vad menar du med "i värsta fall" med den sladden? Förlorar man fläkt styrningen så dem får på fullvarv hela tiden då? Vill helst ha en ganska tyst dator lite därför jag köpte nytt chassie så att fläktarna ligger på fullvarv hela tiden skippar jag helst.

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Turaco:

Okej ska kolla på detta. Vad menar du med "i värsta fall" med den sladden? Förlorar man fläkt styrningen så dem får på fullvarv hela tiden då? Vill helst ha en ganska tyst dator lite därför jag köpte nytt chassie så att fläktarna ligger på fullvarv hela tiden skippar jag helst.

Skickades från m.sweclockers.com

Skulle det nu vara så träligt att det antingen inte finns någon iställning för fläkten/fläktarna i bios/uefi och fläkten ändå inte startar så kan du antingen köpa en adapter, men då är det fast hastighet hela tiden.
Eller så köper du en enkel fläktkontroller där du själv kan styra hastigheten efter vad du känner för.

https://m.prisjakt.nu/category/1090

/Lifooz

Permalänk
Medlem
Skrivet av Lifooz:

Skulle det nu vara så träligt att det antingen inte finns någon iställning för fläkten/fläktarna i bios/uefi och fläkten ändå inte startar så kan du antingen köpa en adapter, men då är det fast hastighet hela tiden.
Eller så köper du en enkel fläktkontroller där du själv kan styra hastigheten efter vad du känner för.

https://m.prisjakt.nu/category/1090

/Lifooz

Har lekt runt lite med SpeedFan nu och lyckas styra fläkten bra. Dock så märker jag att fäkten inte startar snurra av sig självt förrän den står på ca 90%. Då sätter den igång och när den väl är igång kan man sänka den väldigt lågt (ca 5%) innan den stannar. Det känns som om fläkarna har väldigt högt motstånd innan dem kommit igång liksom. Jag märkte också att fläkten låter nästan ingenting även på 100% så det kanske är lungt att bara ställa dem på 100% och leva vidare? Måste dock ändå köpa en splitter så att jag kan koppla alla 3 fläktar till en kontakt. Känns som om detta inte kommer göra problemet bättre men det kanske inte påverkar negativt häller?

Permalänk
Medlem
Skrivet av Turaco:

Har lekt runt lite med SpeedFan nu och lyckas styra fläkten bra. Dock så märker jag att fäkten inte startar snurra av sig självt förrän den står på ca 90%. Då sätter den igång och när den väl är igång kan man sänka den väldigt lågt (ca 5%) innan den stannar. Det känns som om fläkarna har väldigt högt motstånd innan dem kommit igång liksom. Jag märkte också att fläkten låter nästan ingenting även på 100% så det kanske är lungt att bara ställa dem på 100% och leva vidare? Måste dock ändå köpa en splitter så att jag kan koppla alla 3 fläktar till en kontakt. Känns som om detta inte kommer göra problemet bättre men det kanske inte påverkar negativt häller?

Är du nöjd med ljudnivån när de står på 100% så köp en vanlig adapter, alltså en molex splitter som delar upp det till ett antal fläktar. Sen är det bara att luta sig tillbaka och njuta.

/Lifooz

Permalänk
Medlem
Skrivet av Lifooz:

Är du nöjd med ljudnivån när de står på 100% så köp en vanlig adapter, alltså en molex splitter som delar upp det till ett antal fläktar. Sen är det bara att luta sig tillbaka och njuta.

/Lifooz

Så som dem låter nu på 100% är det ingen fara. Men dem går också bara på 800rpm, när endast 1 fläkt är inkopplad. Jag gissar att det gamla moderkortet inte är tillräckligt starkt för att driva dessa nya fläktar. Men får nog köpa en molex splitter och se om det funkar helt enkelt

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Turaco:

Så som dem låter nu på 100% är det ingen fara. Men dem går också bara på 800rpm, när endast 1 fläkt är inkopplad. Jag gissar att det gamla moderkortet inte är tillräckligt starkt för att driva dessa nya fläktar. Men får nog köpa en molex splitter och se om det funkar helt enkelt

Skickades från m.sweclockers.com

Kan vara som du säger att de är trögdrivna, och ditt moderkort bara har stöd för lättdrivna fläktar.
Men som sagt du får testa med en adapter så får vi hoppas att det blir bra.

/Lifooz

Permalänk
Medlem

Antar att bios säger att dem går på 100% där med eller? Något som du verkar ignorera att kolla gång på gång

Permalänk
Medlem
Skrivet av Turaco:

Okej ska kolla på detta. Vad menar du med "i värsta fall" med den sladden? Förlorar man fläkt styrningen så dem får på fullvarv hela tiden då? Vill helst ha en ganska tyst dator lite därför jag köpte nytt chassie så att fläktarna ligger på fullvarv hela tiden skippar jag helst.

Skickades från m.sweclockers.com

Både den jag länkade och den du länkade går att justera farten med hjälp av moderkortet men där finns också dom som går på bara full fart, det är helt beroende på priset man vill lägga på det.

Permalänk
Medlem
Skrivet av MrWhizeguy:

Antar att bios säger att dem går på 100% där med eller? Något som du verkar ignorera att kolla gång på gång

Använder speedfan och där står dem på 100% så borde inte spela någon roll? Denna överskriver vad bios säger. Dessutom finns ingen exakt inställning för chassiefläkten i bios, bara "smartfan" av eller på

Skickades från m.sweclockers.com