Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Okt 2009

ISP Stängt av nät

Hej. Min internet leverantör (Junet) har ringde till mig i måndags och frågade om jag har märkt att mitt internet ligger nere. Jag hade märkt att mitt internet försvann på söndag kväll och de påstod att de stängt av det måndag förmiddag. De sa att de stängt av det på grund av att min router ligger och slår upp macadresser på nätet.

Detta har hänt en gång innan och då kom dom förbi och återställde min router och bytte lösenord. Teknikern påstod att det beror på att någon har hackat min router. Sedan slog dom på mitt internet igen och det fungerade i typ 2 månader.

Mina frågor är då. Kan det stämma det dom säger? Hur kan jag lösa problemet, är det ny router som gäller? Jag vill ju inte köpa ny router och så händer samma skit igen.

Mvh

Trädvy Permalänk
Forumledare
Plats
Här
Registrerad
Jul 2009

@Hakkapetti: Vad är det för router du använder?

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Okt 2009
Skrivet av NordhNet:

@Hakkapetti: Vad är det för router du använder?

Netgear R7000 Nighthawk AC1900 dualband

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Sätt ett komplext lösenord på den och se till att administrationsgränssnittet inte är nåbart från internet. Det borde göra susen.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Håller med Krippa, plus uppdatera FW så de har täppt till eventuella säkerhetsproblem.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Återställt routern till fabrik, uppdatera firmware och se till att du inte öppnar så den kan administreras från internet. Plus att du har bra lösenord på grejorna med

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Okt 2009

Tja igen. Nu har en tekniker varit här och han hittade inget märkligt i routern. Han sa att min router hade börjat suga åt sig ip adresser från mina grannars ip-telefonier vilket egentligen skulle va omöjligt att ske enligt han. Han återställde min router och vi bytte alla lösenord samt updaterade firmwaren i routern.

Ang. Att router är nåbar från internet, den inställningen har aldrig varit påslagen. Det enda vi kunde komma på som kanske skulle kunna "infekterade" min router är min stationära som jag knappt aldrig använder. Så ska blåsa den så får vi se om det händer igen. Tack för hjälpen alla

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Hej! Då måste eran operatör vara usel på att konfigurera ip telefoni, suga åt sig tvivlar jag på men lyssna och svara på telefonins broadcast kan jag tänka att det sker å de är inte bra när man tänker säkerhet det bjuder in till intrång

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Okt 2009

Hej. Nu har dom stängt av mitt internet igen...

Fick detta på mailen:

"Jag försökte ringa dig nyss men utan resultat.
Nu har det hänt igen. Din router svarar på DHCP och delar ut IP-adresser till dina grannar. Det gör att de inte kommer ut på Internet utan bara till din router. Jag bad Tranås Energi kolla på din port i morse och då såg det bra ut, men nu i eftermiddag har den delat ut 17 st adresser. Därför har Tranås Energi stängt ner din port. Du får nog byta router innan de öppnar upp för dig igen. Om du vill så har jag en router för 850 kr som jag kan konfigurera åt dig. Säg bara till så kan du komma förbi mitt kontor och hämta den."

Tankar kring detta? Vad tror ni ligger felet verkligen hos mig? Jag är inte så intresserad av att köpa en ny router om jag ska vara ärlig, men måste jag så gör jag självklart det.

Mvh

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av Hakkapetti:

Hej. Nu har dom stängt av mitt internet igen...

Fick detta på mailen:

"Jag försökte ringa dig nyss men utan resultat.
Nu har det hänt igen. Din router svarar på DHCP och delar ut IP-adresser till dina grannar. Det gör att de inte kommer ut på Internet utan bara till din router. Jag bad Tranås Energi kolla på din port i morse och då såg det bra ut, men nu i eftermiddag har den delat ut 17 st adresser. Därför har Tranås Energi stängt ner din port. Du får nog byta router innan de öppnar upp för dig igen. Om du vill så har jag en router för 850 kr som jag kan konfigurera åt dig. Säg bara till så kan du komma förbi mitt kontor och hämta den."

Tankar kring detta? Vad tror ni ligger felet verkligen hos mig? Jag är inte så intresserad av att köpa en ny router om jag ska vara ärlig, men måste jag så gör jag självklart det.

Mvh

Jag kan inte så mkt om detta, men borde verkligen din router kunna dela ut adresser till dina grannar? känns som att "Tranås Energi" skulle behöva konfo om lite hos sig :/

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600 @ 3.8GHz, RAM: 2x8GB DDR4 2133MHz @ 2.8GHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

Har bara varit med om detta i fall då routern varit felkopplad, d.v.s. LAN-porten på routern varit ansluten till nätverksuttaget i lägenheten.
Stadsnätet borde egentligen ha skydd mot det...

Main>> Enthoo Evolv | Z170M-Plus | 6600K @ 4.4GHz @ H100i | GTX 980 @ HG10 H100i | 16GB @ 2933MHz | 500GB SSD + NAS
HIDs>> VG248QE + 2x 24 | Rival @ QcK+ | QPAD MK-50 | Arctis Pro Wireless | Audioengine 5+ Misc>> Huawei P20 Pro | Gear S2C
4K-HTPC>> Antec Fusion Remote | i5-3470S | GTX 1050 Ti | 8GB | 120GB SSD + NAS | Sony STR-DN860 | Samsung UE60KS7005
Server/NAS>> HP MicroServer Gen8 @ FreeNAS | Xeon E3-1240 v2 | 16GB  pfSense>> GA-H270N-WIFI  | i5-6500T | I350-T4

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2010

Låter som tranås energi har glömt hur man VLAN taggar.. Så i princip så agerar din router nu som DHCP för alla som sitter inkopplade i fastighetens switch Bra där... haha

Ursäkta, men lite komedi tycker jag det låter, speciellt där dom ber dig byta router. För det kommer inte hjälpa.. Du kommer få exakt samma problem!

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Hakkapetti:

Hej. Nu har dom stängt av mitt internet igen...

Fick detta på mailen:

"Jag försökte ringa dig nyss men utan resultat.
Nu har det hänt igen. Din router svarar på DHCP och delar ut IP-adresser till dina grannar. Det gör att de inte kommer ut på Internet utan bara till din router. Jag bad Tranås Energi kolla på din port i morse och då såg det bra ut, men nu i eftermiddag har den delat ut 17 st adresser. Därför har Tranås Energi stängt ner din port. Du får nog byta router innan de öppnar upp för dig igen. Om du vill så har jag en router för 850 kr som jag kan konfigurera åt dig. Säg bara till så kan du komma förbi mitt kontor och hämta den."

Tankar kring detta? Vad tror ni ligger felet verkligen hos mig? Jag är inte så intresserad av att köpa en ny router om jag ska vara ärlig, men måste jag så gör jag självklart det.

Mvh

Använder du wan-porten på routern mot leverantören?

Det låter som att ditt stadsnät är på gammal teknik för idag ska inte en kund kunna slå ut en annan så enkelt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013
Skrivet av Hakkapetti:

Hej. Nu har dom stängt av mitt internet igen...

Fick detta på mailen:

"Jag försökte ringa dig nyss men utan resultat.
Nu har det hänt igen. Din router svarar på DHCP och delar ut IP-adresser till dina grannar. Det gör att de inte kommer ut på Internet utan bara till din router. Jag bad Tranås Energi kolla på din port i morse och då såg det bra ut, men nu i eftermiddag har den delat ut 17 st adresser. Därför har Tranås Energi stängt ner din port. Du får nog byta router innan de öppnar upp för dig igen. Om du vill så har jag en router för 850 kr som jag kan konfigurera åt dig. Säg bara till så kan du komma förbi mitt kontor och hämta den."

Tankar kring detta? Vad tror ni ligger felet verkligen hos mig? Jag är inte så intresserad av att köpa en ny router om jag ska vara ärlig, men måste jag så gör jag självklart det.

Mvh

Hahaha pinsamt dåligt av "tranås energi" eller vilka det är som sköter konfen av ert nätverk. Det har absolut ingenting med din router att göra, utan helt felkonfat av din leverantör.

Asus X99-S | 5820k (4.3Ghz) | 32GB RAM | Gigabyte AORUS GTX 1080 Ti WaterForce Xtreme 11GB (2050Mhz/12Ghz) | Sound Blaster Creative Z | XFX Black 1250W | Obsidian 750D | Corsair Hydro H110 | Samsung 840 EVO | Dell U3415W | Windows 10 Home

Trädvy Permalänk
Forumledare
Plats
Här
Registrerad
Jul 2009

@Hakkapetti: Som andra påpekat låter detta väldigt märkligt.
Du kanske ska visa ansvarig denna tråden så de får se vad som kan ha hänt?

Trädvy Permalänk
Medlem
Registrerad
Jan 2019

Kontrollera som sagt att du har anslutit kabeln till wan och inte lan.

Skulle det vara korrekt kopplat så fabriksåterställ din router. Stäng sedan av ev. Upnp, åtkomst via WAN samt sätta ett lämpligt nytt lösenord för adminkontot.

Kan inte se att felet skulle ligga hos din leverantör annat än att dom hade kunnat undvika att andra kunder drabbas genom att konfigurera accessswitchen korrekt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Wikai:

Har bara varit med om detta i fall då routern varit felkopplad, d.v.s. LAN-porten på routern varit ansluten till nätverksuttaget i lägenheten.
Stadsnätet borde egentligen ha skydd mot det...

Det låter troligt att du kör en LAN-port istället för WAN/Internet porten till ISP:n.

Om du nu har rätt port, till ISP:n, vad händer om du ansluter en PC dit? Får du en IP-adress av din router då? Det ska du ju inte få om allt är rätt.

Trädvy Permalänk
Medlem
Registrerad
Maj 2003
Skrivet av Hakkapetti:

Tankar kring detta? Vad tror ni ligger felet verkligen hos mig? Jag är inte så intresserad av att köpa en ny router om jag ska vara ärlig, men måste jag så gör jag självklart det.

Säg att du lånar routern av honom först och testar någon vecka. Det är på gränsen till utpressning annars...

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Nov 2010

Jag är ingen nätverksperson, men jag förstår inte de som säger att det inte har något med routern att göra? En router ska inte agera dhcp ut emot wlan, detta oavsett vad någon enhet på wlan vill.

Sedan foolproof system, så kostar det pengar att ha hela vägen ner till datorn. Om jag ändrar min macadress så jag får samma som mina grannars router så får de lite problem... Men när ISP upptäcker felet så får jag problem. Min granne är inte heller precis FRA eller liknande som får en driftstörning och inte har betalt för väldigt hög driftsäkerhet.

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Oavsett vad nu felet kan vara på din router (låter helt osannolikt att den skulle dela ut adresser ifrån wan-porten men men) så är det VÄLDIGT illa av de som står för nätverket att inte ha skydd för detta. Man undrar ju hur öppet deras nät är?
Att det ska räcka med att en person med samma ISP kopplar in sin router på lan-porten för att sänka nätverket för sina grannar är fantastiskt dåligt.

DHCP-snooping kanske?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Maj 2008

Det här är tyvärr ett vanligt problem hos mindre operatörer, även om jag sett det hända även hos större.
En router kommer inte svara på inkommande DHCP förfrågningar bara sådär, och jag tvivlar att du ens KAN få en typisk hemma konsumentrouter att göra det alls på WAN interfacet. Du har garanterat kopplat fel som så många andra påpekat, helt enkelt satt Internet kabeln i en LAN port istället för i WAN.

Alla nätleverantörer med minsta självbevarelsedrift säkerhetsställer att detta ej kan ske. En kund skall givetvis inte kunna påverka tjänsten för en annan kund kort och gott. Det finns en flora olika teknologier man kan använda sig utav för att bygga denna skyddsmekanism.

Networking geek, #28735

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Jul 2017

En SOHO router kan inte skicka ut WAN IP adresser. Stäm dem

Trädvy Permalänk
Medlem
Registrerad
Jun 2007
Skrivet av SAFA:

Det låter troligt att du kör en LAN-port istället för WAN/Internet porten till ISP:n.

Om du nu har rätt port, till ISP:n, vad händer om du ansluter en PC dit? Får du en IP-adress av din router då? Det ska du ju inte få om allt är rätt.

Det är inte jag som har problemet/skapat tråden x)

Main>> Enthoo Evolv | Z170M-Plus | 6600K @ 4.4GHz @ H100i | GTX 980 @ HG10 H100i | 16GB @ 2933MHz | 500GB SSD + NAS
HIDs>> VG248QE + 2x 24 | Rival @ QcK+ | QPAD MK-50 | Arctis Pro Wireless | Audioengine 5+ Misc>> Huawei P20 Pro | Gear S2C
4K-HTPC>> Antec Fusion Remote | i5-3470S | GTX 1050 Ti | 8GB | 120GB SSD + NAS | Sony STR-DN860 | Samsung UE60KS7005
Server/NAS>> HP MicroServer Gen8 @ FreeNAS | Xeon E3-1240 v2 | 16GB  pfSense>> GA-H270N-WIFI  | i5-6500T | I350-T4

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2012

Din ISP behöver slänga på snooping för dhcp på vlanen som ligger på den switchen. Det löser dock inte ditt problem utan snarare dina grannars. Vad du behöver göra är förmodligen att koppla WAN på din router till din ISP's avlämningsenhet alternativt kolla över om du har något kopplat emellan som kan strula till det. Om det är rätt kopplat så är det inte helt möjligt att det faktiskt är routern som fått spel, konstigare saker har hänt.

Chassi: Louqe Ghost S1 | CPU: Intel i7 6700 | Kylare: Noctua NH-L12 | Ram: 16 GB DDR4 | GPU: EVGA GTX 1080 FTW DT ACX 3.0 | MB: MSI H170i Pro AC | PSU: Corsair SF450 | SSD: Samsung 960 EVO |
Skärm: Acer Predator XB241YU | Ljud: HD650+NuForce uDAC 3 | KB: Vortex Pok3r | Mus Logitech G403 Wireless |

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Okt 2009

Tack för alla svar jag får ta ett snack med dom för att komma fram till bästa lösningen. Min router är för övrigt rätt kopplad , tcp/ip kabeln sitter i wan-porten. Men jag har en powerline som sitter i hallen vid inkommande rj45 kontakt och kör mitt nätverk över elnätet och sedan har jag min router inkopplad efter det. Men att detta skulle börja orsaka problem nu verkar konstigt då jag kört denna setupen i flera år sedan jag flyttade in lägenheten.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av thadizzy:

Det här är tyvärr ett vanligt problem hos mindre operatörer, även om jag sett det hända även hos större.
En router kommer inte svara på inkommande DHCP förfrågningar bara sådär, och jag tvivlar att du ens KAN få en typisk hemma konsumentrouter att göra det alls på WAN interfacet. Du har garanterat kopplat fel som så många andra påpekat, helt enkelt satt Internet kabeln i en LAN port istället för i WAN.

Alla nätleverantörer med minsta självbevarelsedrift säkerhetsställer att detta ej kan ske. En kund skall givetvis inte kunna påverka tjänsten för en annan kund kort och gott. Det finns en flora olika teknologier man kan använda sig utav för att bygga denna skyddsmekanism.

Jag har varit med om detta som nätverkstekniker flertalet gånger. Dock oftast på lite billiga modeller av Netgear / Dlink.
Du har så rätt att det finns flera olika konf för detta, dock har inte alla switchar stöd för allt och vissa ha olika namn för olika funktioner så är man inte helt hundra på kommandon kan det missas. Men ja, detta ska Tranås Energi kunna fixa på 2-30 minuter för hans grannar om de har någorlunda koll och normal utrustning.

Skrivet av Pl4yGround:

Din ISP behöver slänga på snooping för dhcp på vlanen som ligger på den switchen. Det löser dock inte ditt problem utan snarare dina grannars. Vad du behöver göra är förmodligen att koppla WAN på din router till din ISP's avlämningsenhet alternativt kolla över om du har något kopplat emellan som kan strula till det. Om det är rätt kopplat så är det inte helt möjligt att det faktiskt är routern som fått spel, konstigare saker har hänt.

Ja, det enda han borde kolla är hur det fysiskt är kopplat och ha en reset på routern. Så det inte är någon switch eller dumt som skapar en loop så det går tillbaka ut på WAN, eventuellt om mjukvaran är kajko i routern. Sen ligger det på ISP.

I7 8700K, Asus GTX 1080TI och annat smått o gott.

Acer Predator XB270HU 1440p 144hz G-sync + Qnix 2710

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Dec 2009

tr 069

Obs, är ej tillräckligt kvalificerad för att se om detta ämne kan vara relevant för ditt problem. Någon kanske kan svara på om din router går att kapa på det sättet som beskrivs i videon. (obs rätt lång video, men är man nördig och intresserad går de mesta att ta sig igenom)

https://www.youtube.com/watch?v=DlID0CH3j4M

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Wikai:

Det är inte jag som har problemet/skapat tråden x)

Menade såklart TS.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Då powerline sitter mellan uttag och router - det är inte så att din powerline har DHCP påslaget?
Vad är det för modell?

MacBook Pro 15" Touch - Asus XG Station Pro - Sapphire Pulse Vega 56
Louqe Ghost S1 - på gång
PS4

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

@Hakkapetti:
Så du har alltså kopplat inkommande uttag -> powerline -> router WAN port -> router lan port ut på ny powerline till datorer?
Där har du isåfall orsaken, lantrafiken går ut via powerlinen som är kopplad i inkommande uttaget med då troligtvis. Koppla med kabel direkt mellan WAN och inkommande så du inte har powerline på båda sidor av din router.