Raspberry pi - Ingen bild

Trädvy Permalänk
Medlem
Registrerad
Nov 2017

Raspberry pi - Ingen bild

Hej!

Har försökt få igång min Raspberry pi 2 i flera dagar och ingenting verkar fungera, eller så gör jag någonting fel.

Jag försöker få igång Noobs så jag kan installera Kodi. Jag har lagt in filerna på ett SanDisk 16gb Ultra minneskort och använder en 5,1V/2,5A adapter.
Jag har försökt installera Openelec / Kodi enligt flera guider på internet, och även försökt lägga in Noobs på minneskortet. Men när jag kopplar in den i tvn via hdmi visar den ingen bild. Röd och grön lampa lyser på Raspberry pin. Ingen blinkar.

Eftersom jag läst att man kan behöva "tvinga" den att skicka signal via hdmi (SSH), så har jag försökt hitta Raspberry pins ip-adress genom att koppla in internetkabel, men Raspberry pin verkar inte vara ansluten till nätverket. Den dyker i alla fall inte upp i appen Fing, där man kan se alla anslutna enheter.

Någon som har någon ide om vad som kan vara fel?

Tack!

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Jan 2004

Det låter som om Ditt SD kort inte fungerar så att den aldrig försöker boota.

Använde du etcher eller liknande program för att skriva imagefilen till kortet? Låter som om du bara kopierade in filen på kortet.

https://www.raspberrypi.org/documentation/installation/installing-images/README.md

"Applikation är ett textilt handarbete. Tygbitar sys eller limmas fast på ett underlag i syfte att bli en bild eller ett mönster"

Trädvy Permalänk
Medlem
Registrerad
Nov 2017

Enligt den guiden jag läste så skulle man öppna mappen ”Noobs” och kopiera in filerna på minneskortet.

Jag laddade ner Etcher och när jag ska välja ZIP-filen ”NOOBS_v3_2_1.zip” på 2,46gb så ändras den automatiskt till ”recovery7l.img” 3,46mb i programmet Etcher.
Jag använder MacBook Pro.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2017

Jag provade samma minneskort i en Raspberry pi b+ och då fungerade det direkt. Antar att min Raspberry pi 2 är trasig?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Ska du köra Kodi så använd https://libreelec.tv/downloads_new/raspberry-pi-2/
http://releases.libreelec.tv/LibreELEC-RPi2.arm-9.1.501.img.g... som är Kodi 18.4.
Noobs är så där och OpenELEC utvecklas inte sedan ett par år.

HTPC: Silverstone Sugo SG05W Vit, Asus H110I-Plus, G4560, Corsair Vengeance LPX 2133 MHz 2x4GB, WD Blue 250 GB, MSI GeForce GT 1030 Passive OC 2GB, (& ett antal enkortsdatorer med div användningsområden).

Trädvy Permalänk
Medlem
Registrerad
Nov 2017

Tack, jag använder nu Kodi med min Raspberry Pi b+. Min Raspberry Pi 2 vill fortfarande inte fungera.
Finns inte Dplay på Kodi längre?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

HTPC: Silverstone Sugo SG05W Vit, Asus H110I-Plus, G4560, Corsair Vengeance LPX 2133 MHz 2x4GB, WD Blue 250 GB, MSI GeForce GT 1030 Passive OC 2GB, (& ett antal enkortsdatorer med div användningsområden).