Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Datorn bootar inte på första försöket.

Trädvy Permalänk
Medlem
Registrerad
Apr 2020

Datorn bootar inte på första försöket.

Hej! Byggde ny dator för ca 2 veckor sedan, men har i nuvarande stund ett problem. Kan endast köra minnena i som högst 3200mhz, har testat att köra dem på 3600mhz både med XMP profil aktiverat och även ställt in timings manuellt enligt D RAM Calculator. Det som händer är att datorn inte startar och visar bild fast att fläktarna går igång sedan måste jag stänga av datorn med hjälp av strömknappen för att sedan starta den på nytt. Värt att tillägga är att jag har den senaste bios versionen och det står på inets hemsida att kortet ska stödja RAM OC upp till 4133 mhz. Köpt en ny dator för 16,5k och då vill man ju gärna att datorn startar på första försöket också. Tacksam för all hjälp! Jag Kör med följande komponenter:

PSU : SEASONIC FOCUS 650W GOLD
GPU 2060 SUPER
CPU: RYZEN 3900X
MODERKORT: MSI TOMAHAWK B450 MAX
RAM: G.Skill 16GB (2x8GB) DDR4 3600MHz CL16 Trident Z Neo C

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2012

Hej!

Har du monterat ram stickorna på rätt sätt? Det vill säga att dom sitter i DIMMA2 och DIMMB2. Se sida 29 i manualen till moderkortet.

i7 6700k 4,5 Ghz | ASUS Z170i | Noctua NH-D14 | 256 GB Samsung SSD | Corsair 16GB 3000mhz | Fractal Design Core 500 |GTX 1070 | Corsair SF450 450W

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av Prokie:

Hej!

Har du monterat ram stickorna på rätt sätt? Det vill säga att dom sitter i DIMMA2 och DIMMB2. Se sida 29 i manualen till moderkortet.

Vad gör det för skillnad på om den sitter i 1 och 3 jämfört med 2 och 4? Undrar bara

Chassi:Define R6 Moderkort:ASUS B450 STRIX Processor:Ryzen 3600Ram: 16GB vengeance 3600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort GTX 1070ti

Skärm: XL2411Z
Zowie EC2-A
HyperX Cloud II

Trädvy Permalänk
Medlem
Registrerad
Apr 2020

@Prokie: Tjenare! Såg nu att jag har satt de i första slotten samt den tredje spelar det någon roll?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2012

I min flickväns dator när jag byggde den första gången hade jag exakt samma problem med RAM hastighet. Då löste jag problemet med att flytta dom till den slotten.

Håller med om att det inte borde ha någon betydelse men det hjälpte i alla fall mig. Kan vara värt ett försök i alla fall.

i7 6700k 4,5 Ghz | ASUS Z170i | Noctua NH-D14 | 256 GB Samsung SSD | Corsair 16GB 3000mhz | Fractal Design Core 500 |GTX 1070 | Corsair SF450 450W

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2012

@1NstaNT: Vet faktiskt inte det får du fråga MSI om. Så här står det i alla fall i manualen.

i7 6700k 4,5 Ghz | ASUS Z170i | Noctua NH-D14 | 256 GB Samsung SSD | Corsair 16GB 3000mhz | Fractal Design Core 500 |GTX 1070 | Corsair SF450 450W

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Kolla så minnena finns med i moderkortets QVL lista att de stödjer 3600MHz

Har du bara 2 minnen ska de sitta som på bilden
https://imgur.com/a/8p5fhyp

Uppdatera även bios till nyaste om detta inte är gjort

3800X stock - Gigabyte B550I AORUS PRO AX - G.Skill Trident Z Neo 32GB mm
https://valid.x86.fr/chlq2j

1600X @4.3GHz 1.63V - Gigabyte AB350N-Gaming WIFI-CF - 16GB 3200MHz
https://valid.x86.fr/g5aaif ก็็็็็็็็็็็็็

Trädvy Permalänk
Medlem
Registrerad
Feb 2002

Jag har bråkat sjukt mkt med att få min 3900x stabil. Har även haft cold boot problem. Lösningen för mig var att sätta command rate till 2T. Testa det!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

Av någon konstig anledning brukar det vara a2 och b2 på de flesta moderkort jag haft

Trädvy Permalänk
Medlem
Registrerad
Aug 2018
Skrivet av lumpa:

Jag har bråkat sjukt mkt med att få min 3900x stabil. Har även haft cold boot problem. Lösningen för mig var att sätta command rate till 2T. Testa det!

@lumpa

Har du kollat så minnena finns med i QVL?

Jag köpte G. Skill Trident Z Neo till min bräda och de finns i listan.
Bara ställa de på 3600MHz och tuta på, inte haft ett ända problem.

3800X stock - Gigabyte B550I AORUS PRO AX - G.Skill Trident Z Neo 32GB mm
https://valid.x86.fr/chlq2j

1600X @4.3GHz 1.63V - Gigabyte AB350N-Gaming WIFI-CF - 16GB 3200MHz
https://valid.x86.fr/g5aaif ก็็็็็็็็็็็็็

Trädvy Permalänk
Medlem
Registrerad
Apr 2020

Tack för alla era tips har nu äntligen fått igång datorn som den ska på 3600mhz!

Trädvy Permalänk
Medlem
Registrerad
Feb 2002

@Ister: jag har också g.skill trident 3600MHz 2x8GB. Tror inte mina heter Neo, men de är iaf samsung b-die. De fungerar inte stabilt ens i 2400MHz med inställningarna som bios ger default.