Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Okt 2010

saknar ett "ben" på men processor

jag har lyckats bryta av ett ben på min processor någon som vet om jag kan fortsätta använda den när jag överklockar eller ska jag satsa på en ny?

tack på förhand

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Apr 2008

Är nog "tuff lycka"... med att få den att funka.

Peter Holm
IT-konsult

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jul 2004

Det är väl bara att pröva. Det kan kanske vara så att den fungerar felfritt ändå. Vad är det för CPU?.

Cooler Master V1000 80+ Gold | Asus SABERTOOTH X79 | i7 3930K | 16GB Corsair VENGEANCE 1600MHz QUAD CHANNEL | SSD: Corsair Force Series 120GB HDD: Samsung 1TB | EVGA GTX1080 FTW

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Okt 2010

de är en amd athlon x2 6000+

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

Om du inte har en insane lödnings skill, eller vill lägga ner massor med tid på att få det rätt, så tror jag inte att du har något val än att köpa nytt.

Trädvy Permalänk
Medlem
Plats
Klippan
Registrerad
Aug 2003

Det enklaste man kan prova i detta fall är att försöka lokalisera var stiftet skall sitta i cpu socklen. Har du kvar stiftet som blev brutet. stoppa i det i cpu socklen i rätt hål. och montera cpun.

Om det brutna benet saknas, är det en jobbigt.
Lycka till.

Emkill, mannen med Lådan =)

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Många av benen (de flesta?) används till strömmatning.
Om ett sådant är av, fungerar sannolikt processorn ändå.(men marginalerna i strömmatningen minskar)
Självklart ökar påfrestningarna om man överklockar...

Fo3

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Okt 2010

okej tack för alla svaren ska testa lite nu

Trädvy Permalänk
Avstängd
Registrerad
Mar 2007

Jag hade en processor med samma problem, jag petade ner lite silvertråd i hålet i sockeln där det trasiga benet skulle suttit och det funkade galant. Jag körde inte så speciellt länge kanske någon vecka sen lödde jag fast det ordentligt. Men om man inte har lött mycket tidigare eller har väldigt god finmotorik kan det bli lite krångligt.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Mar 2005

Hade en 4200+ förr som saknade ett ben, och processorn tickade på i ca 2år utan problem tills dess att jag uppgraderade till en annan.

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Okt 2010

okej tack tack nu har jag en del att testa

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2009

Råkade bryta ett stift på min 955:a för någa månader sedan och den har funkat som vanligt ändå men det är nog mest tur vilket stift man råkar bryta.