AMD Phenom II x2 555 Black Edition Fungerar Konstigt

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Okt 2010

AMD Phenom II x2 555 Black Edition Fungerar Konstigt

Tjena !
nu äre så att jag bytt från Intel till AMD och jag är 100% noob i AMD branschen
så jag har lite problem här är mina specs :

1000W Nätagg
AMD Phenom II x2 555 Black Edition
ASUS M4A78LT-M, AMD 760G Socket AM3, mATX/µATX
ASUS RADEON HD 5450 1GB DDR3
Stockcooler på CPU:n , Stock på GPU:n
4GB Memory Corsair 2x2GB
Windows XP 64 Bits " vet det suger , har Windows 7 liggandes här också "
Mitt problem är :
när jag startar datorn och ska in i bios , så är klock hastigheten på 3.2Ghz " 3200MHZ "
och sen kommer jag in i datorn då blir den på 753Mhz
Jag har inte överklockat eller unlockat några cores än
Värmen på cpu:n är 61c " 753Mhz " och typ 70-90 3.2Ghz
och sen startade jag COD Black OPS och i menyn var den snabb osv . inga problem
sen joinade jag en server och då kom problemet , den laddade typ 1/4 delar av 100%
och sen kom det fram ett ram-minnes fel
och hela grafiken gick från 32 bits till 4bits
lame ...
så hur ska man göra nu då ? vill ju helst inte byta tillbaka till Intel E5300 som jag hade innan " dåligt skit "
Edit: Biosen har låst sig i min dator eller är helt enkelt helt efterbliven
/ Compaqo

i5 7600K, GTX1060 6GB, 16GB RAM, 256+128GB SSD, Compaq Sleeper PC Chassi, Corsair Harpoon RGB, Biltema "gaming" tangentbord

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Sep 2008

70-90 grader i load eller idle? Riktigt högt i vilket fall som helst. Vart kollar du tempen?

Phenom X6 1100T @ 4Ghz, Gigabyte 280X 3Gb, 8GB Corsair DDR3, Be Quiet 700w, Crucial 64gb, Samsung 850 Evo 500gb

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Hur är det med chassiekylningen för det verkar lite varmt i din burk när det gäller CPU:n iaf. Sedan skulle jag bytt till W7 fortare än en höna skiter

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Okt 2010
Skrivet av ASUSG15:

70-90 grader i load eller idle? Riktigt högt i vilket fall som helst. Vart kollar du tempen?

i idle tror jag ... Speedfan , Asus EPU 1 " fick med moderkortet "
AMD Overdrive alla visar samma

Skrivet av Jalle64:

Hur är det med chassiekylningen för det verkar lite varmt i din burk när det gäller CPU:n iaf. Sedan skulle jag bytt till W7 fortare än en höna skiter

Ska inte ha windows7 nu för min hårddisk har lite ont om diskutrymme då det är en Recovery disk 19Gb som jag satte in istället för att förstöra min Samsung disk på 320Gig
och chassikylningen är på 2300rpm och kommer ut varmluft 24/7 och den går väl bra ... och har inte sido skalet på heller

i5 7600K, GTX1060 6GB, 16GB RAM, 256+128GB SSD, Compaq Sleeper PC Chassi, Corsair Harpoon RGB, Biltema "gaming" tangentbord

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007

kolla med pc probe istället.man får med det med asus moderkortet. funkar bättre. angående dom graderna är ju inte bra då cpun inte skall vara över 62 grader helst :S

Amd Ryzen 2700 @4,150ghz -I- H100i -I- Asus ROG STRIX X470-F Gaming -I- kfa2 geforce gtx 1080 exoc -I- 16gb G.Skill Ripjaws V 3200mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

De stora problemet med din burk ligger i värmen och att du inte har ett ordentligt OS
Cool ´n Quiet är det som hela tiden ändrar din processorhastighet. Så ta och köp en ordentlig hårddisk och fixa W7.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Det är knappast några stabilitetsproblem med XP x64, bättre än Vista-dyngan många här kör.

Main Core i9-9900k | NH-D15 | ROG STRIX Z390-F | 16GB DDR4 3200 MHz LPX | GTX 1080 Ti FE | Samsung 970 EVO 1TB + Toshiba XG5 256GB | RM650X | R5 Blackout
HTPC/Barndator: Core i5-8400 | ASUS PRIME B360M-A | 16GB DDR4 2666 MHz | ROG STRIX GTX 1070 OC | 2 x Toshiba XG5 256GB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | HD6950 2GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005

väldigt varm cpu, brukar ha som en egen regel att helst aldrig överstiga 70 grader i load, din ligger på hela 61 grader i idle vilket är väldigt illa så fixar du till värmen ska du se att den blir glad igen. belasta inte dator så länge kylningen är så dålig då det kan skada cpu'n

cpu'n klockar ned sig när du inte använder den så mkt, tex slösurfar i windows, vill du inte ha det så kan du alltid stänga av det i bios, cool&quiet heter det.

Ryzen 1700 @ 3.9ghz, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Sep 2008

RACKA FÖR FAN INTE NER PÅ XP!!!!
fattar inte att folk klagar när någon kör xp som os, bland de bästa microsoft har gjort.
Vet ni vilket os canadensarna använde på OS i vancouver i somras för alla deras datorer? XP!
Så jävla mycket bättre än vista millenium 2000 osv.
själv kör jag win7 nu men körde xp innan och 98 innan det och hoppade över allt annat skit.

Veritas Vos Liberabit o Despectivus Dei

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av chipsfingers:

RACKA FÖR FAN INTE NER PÅ XP!!!!
fattar inte att folk klagar när någon kör xp som os, bland de bästa microsoft har gjort.
Vet ni vilket os canadensarna använde på OS i vancouver i somras för alla deras datorer? XP!
Så jävla mycket bättre än vista millenium 2000 osv.
själv kör jag win7 nu men körde xp innan och 98 innan det och hoppade över allt annat skit.

XP var bra på sin tid när det var gångbart, dvs några år sen eller mera, idag kör man inte XP frivilligt speciellt inte XP 64bit, jag rackar inte ner på XP, men det har inte i en modern dator att göra idag, blir mest en källa till problem av olika slag.
Vista funka rätt bra, men var lite för tungt för många datorer, och var lite tjatigt med alla sina skyltar från UAC, Windows 7 blev perfekt, lättkört modernt, och väldigt enkelt att hantera

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
kiruna
Registrerad
Sep 2010

du har nog monterat kylaren fel skulle jag tro..

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

det är ju originalkylare så det är nog den som orsakar det annars har du fått ett måndags ex av processorn

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2009

Processorn går verkligen varmt som sagt. Har du känt på kylflänsen om den verkligen upplevs varm? Om den inte gör det måste det antingen vara kontakt problem med kylflänsen eller fel på temp sensorn. Om kylaren känns varm, i ditt fall borde man bränna sig på kylaren om man håller på den en längre stund. Då är det nog troligtvis fel på processorn. Men det kan vara värt att kontrollera att alla strömkablar på moderkortet är korrekt monterade.

Intel Pentium 2 MMX 233 @263 MHz, 192 mb, Nvidia TNT 16mb, 40gb hdd

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Okt 2010
Skrivet av Jalle64:

De stora problemet med din burk ligger i värmen och att du inte har ett ordentligt OS
Cool ´n Quiet är det som hela tiden ändrar din processorhastighet. Så ta och köp en ordentlig hårddisk och fixa W7.

Har stängt ner Cool 'n' Quiet , förbättringar , men min dator är kallare utan Cool 'n' Quiet på
44 idle förbättringar

Skrivet av mfm:

Det är knappast några stabilitetsproblem med XP x64, bättre än Vista-dyngan många här kör.

Windows XP har alltid varit en stor grej för mig , då jag lärde mig c++ och att programmera i Java SDK i WinXP64 bit/s

Windows Vista fick jag med i min Laptop jag köpte för 2 år sedan , fixade fort en copy av Windows 7 då datorn sög med vista , spelade Far Cry 2 Vista Aero gjorde att FC2 väggar och sånt i spelet blev genomskinligt " Vista Glass " typiskt ...

Windows 7 så fort Basic kom skaffades Basic , nu idag så är det så att jag har Professional 64Bits men det ligger på en annan hårddisk där mitt nya mobo inte är installerat ... så Windows kraschar , och det är tråkigt då jag inte hittar en Win7 cd ,

Skrivet av igelkotte:

Processorn går verkligen varmt som sagt. Har du känt på kylflänsen om den verkligen upplevs varm? Om den inte gör det måste det antingen vara kontakt problem med kylflänsen eller fel på temp sensorn. Om kylaren känns varm, i ditt fall borde man bränna sig på kylaren om man håller på den en längre stund. Då är det nog troligtvis fel på processorn. Men det kan vara värt att kontrollera att alla strömkablar på moderkortet är korrekt monterade.

Bränner mig inte på kylaren , men det är så att jag köpte processorn på Fyndvaror på netonnet och det var pga retur vara ... så kanske att den förre ägaren hade dålig fläkt eller något så han förstört den ....
iallafall så märkte jag att CPU cores som man kan unlocka är trasiga ... för det fungerade i 15 min men efter omstart av datorn = Unleashing Feature failed ....
så jag stängde ner det skitet och cool'n'quiet och datorns värme är på 44 idle

Skrivet av ggustavsson:

XP var bra på sin tid när det var gångbart, dvs några år sen eller mera, idag kör man inte XP frivilligt speciellt inte XP 64bit, jag rackar inte ner på XP, men det har inte i en modern dator att göra idag, blir mest en källa till problem av olika slag.
Vista funka rätt bra, men var lite för tungt för många datorer, och var lite tjatigt med alla sina skyltar från UAC, Windows 7 blev perfekt, lättkört modernt, och väldigt enkelt att hantera

konstigt att min dator tillverkad 2009 kör xp då ...
fast jag hade Windows 7 som medföljande os men det suger i Call Of Duty Black OPS för där går hela processorns kraft till EXPLORER.EXE så därför kör jag xp där EXPLORER.EXE inte ligger på 40% av användningen av cpun 24/7

Skrivet av martin_opell:

kolla med pc probe istället.man får med det med asus moderkortet. funkar bättre. angående dom graderna är ju inte bra då cpun inte skall vara över 62 grader helst :S

Vad är pc probe ?

i5 7600K, GTX1060 6GB, 16GB RAM, 256+128GB SSD, Compaq Sleeper PC Chassi, Corsair Harpoon RGB, Biltema "gaming" tangentbord

Trädvy Permalänk
Medlem
Plats
Gusum
Registrerad
Jul 2008
Skrivet av compaqo:

konstigt att min dator tillverkad 2009 kör xp då ...
fast jag hade Windows 7 som medföljande os men det suger i Call Of Duty Black OPS för där går hela processorns kraft till EXPLORER.EXE så därför kör jag xp där EXPLORER.EXE inte ligger på 40% av användningen av cpun 24/7

Jag har en 955 och Black Ops funkar kanon trots att jag har Win 7. Låter som att du har något skumt med din setup eftersom det inte funkar med Win 7 och CoD Black Ops ihop. Kollat så att minnena är ok? Ett defekt RAM kan strula till en dator med ganska så konstiga fel som resultat.

Nu vet jag inte vad max tempen på din cpu men på min 955 så ska den helst inte gå över 65c tror jag att det var, kan ha varit 62c med :S, för den kan gå åt helvete om max tempen överskrids.

Asus Sabertooth 990FX R2.0, AMD FX 8320 @ 4.2 Ghz, , Asus Gtx Dual 1070, 2x8gb HyperX Beast 2400mhz, 2xOCZ 120 gb SSD, Corsair 1050W. Byggt i ett CM HAF XB EVO chassi.

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Okt 2010
Skrivet av Wiper3k:

Jag har en 955 och Black Ops funkar kanon trots att jag har Win 7. Låter som att du har något skumt med din setup eftersom det inte funkar med Win 7 och CoD Black Ops ihop. Kollat så att minnena är ok? Ett defekt RAM kan strula till en dator med ganska så konstiga fel som resultat.

Nu vet jag inte vad max tempen på din cpu men på min 955 så ska den helst inte gå över 65c tror jag att det var, kan ha varit 62c med :S, för den kan gå åt helvete om max tempen överskrids.

Jao det som händer när jag startar COD BOPS är
Memory 0x10000b blablabla failed ... och sen fungerar inte datorn längre man får dra strömmen ...
men men ...
jag kör inte Windows 7 nu ... Windows XP is the problem
och jag är sämst på AMD ,gick från Intel Dual Core E5300 igår till AMD och det är min första " moderna amd " för den ända jag haft innan är en Opteron 500Mhz och Turion 2.2Ghz i laptop...

i5 7600K, GTX1060 6GB, 16GB RAM, 256+128GB SSD, Compaq Sleeper PC Chassi, Corsair Harpoon RGB, Biltema "gaming" tangentbord

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2002

har du problem i någon annat än cod? kör en x2 550 @ x3 3.3ghz blir max 50c i load med orginalkylaren... och kan bara säga Amd Power

har du kollat biosversioner, biosinställningar, installerat om xp/cod? låter lite som biosproblem... vist viste du asus pajat nya biosar med unlocked mode?(vad jag har läst)

prova o kör OCCT, memtest 0.86(dos) sen skriv vad som händer....

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av chipsfingers:

RACKA FÖR FAN INTE NER PÅ XP!!!!
fattar inte att folk klagar när någon kör xp som os, bland de bästa microsoft har gjort.
Vet ni vilket os canadensarna använde på OS i vancouver i somras för alla deras datorer? XP!
Så jävla mycket bättre än vista millenium 2000 osv.
själv kör jag win7 nu men körde xp innan och 98 innan det och hoppade över allt annat skit.

Jag rackar inte ned på XP iaf inte på 32-bitars för den är riktigt bra än idag, däremot 64-bitars diton är inte något jag skulle satsa på ens när det kom
Vilket nätagg har du förresten?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Okt 2010
Skrivet av Disney:

har du problem i någon annat än cod? kör en x2 550 @ x3 3.3ghz blir max 50c i load med orginalkylaren... och kan bara säga Amd Power

har du kollat biosversioner, biosinställningar, installerat om xp/cod? låter lite som biosproblem... vist viste du asus pajat nya biosar med unlocked mode?(vad jag har läst)

prova o kör OCCT, memtest 0.86(dos) sen skriv vad som händer....

Jag kör Far Cry 2 och Need For Speed Shift och ingen av dessa vill starta bara en massa memory fails efter typ 25 % laddning då den inte klarar mera

btw Unlocked Mode i bios vad är det ? ja visst jag kunde från början både Överklocka och allt men datorn fungerar allt sämre nu efter att bios låst sig ...
och nu hittar min dator varken Inbyggt graffekort eller insatt graffe
så datorn startar inte ... " råkade klicka på knapp 4 för det stod starta unlocking mode "

Skrivet av Jalle64:

Jag rackar inte ned på XP iaf inte på 32-bitars för den är riktigt bra än idag, däremot 64-bitars diton är inte något jag skulle satsa på ens när det kom
Vilket nätagg har du förresten?

Corsair 1000W

i5 7600K, GTX1060 6GB, 16GB RAM, 256+128GB SSD, Compaq Sleeper PC Chassi, Corsair Harpoon RGB, Biltema "gaming" tangentbord

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009
Skrivet av compaqo:

Jag kör Far Cry 2 och Need For Speed Shift och ingen av dessa vill starta bara en massa memory fails efter typ 25 % laddning då den inte klarar mera

ditt problem skulle jag tro att det ligger i det inbyggda skitgrafiken..
skaffa ett riktigt kort så ska du se att du kan spela, fungerar sällan bra att dela ut ramminnet till grafiken.
Troligen det som spökar om du får minnes problem eller så är det din minneshastighet/timings som inte är rätt.

(I din sign står det att du kör med inbyggda grafiken?? men högst upp har du skrivit radeon 5450?
vilket är det)

Citat:

konstigt att min dator tillverkad 2009 kör xp då ...
fast jag hade Windows 7 som medföljande os men det suger i Call Of Duty Black OPS för där går hela processorns kraft till EXPLORER.EXE så därför kör jag xp där EXPLORER.EXE inte ligger på 40% av användningen av cpun 24/7

då har du nått som är riktigt knas. i min bärbara med centrino 2.0 ghz så ligger den på 0 på explorer.exe
och Windows 7 är enligt mig och mååånga andra det bästa OS som microsoft har släppt överhuvudetaget.

| MB MSI S02 Inet edition | CPU 7700K @ 4.7 Ghz (DELID) | CPU KYL NZXT X52 240mm RAD | GPU MSI GeForce GTX 1080 Ti LIGHTNING Z | RAM 16Gb Corsair 3600Mhz@3600 CL16 | SSD Crucial MX 500Gb | Chassi Phantek P400s TG BW | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Okt 2010
Skrivet av p_stman:

ditt problem skulle jag tro att det ligger i det inbyggda skitgrafiken..
skaffa ett riktigt kort så ska du se att du kan spela, fungerar sällan bra att dela ut ramminnet till grafiken.
Troligen det som spökar om du får minnes problem eller så är det din minneshastighet/timings som inte är rätt.

(I din sign står det att du kör med inbyggda grafiken?? men högst upp har du skrivit radeon 5450?
vilket är det)

då har du nått som är riktigt knas. i min bärbara med centrino 2.0 ghz så ligger den på 0 på explorer.exe
och Windows 7 är enligt mig och mååånga andra det bästa OS som microsoft har släppt överhuvudetaget.

Mitt inbyggda kort är AMD 760G men mitt insatta kort är ASUS ATI RADEON 5450 1GB DDR3
och det fungerar inte heller ... har testat ett Nvidia Geforce 210 och det vill inte heller fungera som det ska och nu startar ju inte datorn längre ... så jag skriver detta på en annan dator..... som sagt Tack för
uppmärksamheten

i5 7600K, GTX1060 6GB, 16GB RAM, 256+128GB SSD, Compaq Sleeper PC Chassi, Corsair Harpoon RGB, Biltema "gaming" tangentbord

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001
Skrivet av chipsfingers:

RACKA FÖR FAN INTE NER PÅ XP!!!!
fattar inte att folk klagar när någon kör xp som os, bland de bästa microsoft har gjort.
Vet ni vilket os canadensarna använde på OS i vancouver i somras för alla deras datorer? XP!
Så jävla mycket bättre än vista millenium 2000 osv.
själv kör jag win7 nu men körde xp innan och 98 innan det och hoppade över allt annat skit.

Experto crede?

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Okt 2010
Skrivet av skruvis:

Experto crede?

WTF menar du ?

i5 7600K, GTX1060 6GB, 16GB RAM, 256+128GB SSD, Compaq Sleeper PC Chassi, Corsair Harpoon RGB, Biltema "gaming" tangentbord