Trädvy Permalänk
Medlem
Plats
Osby
Registrerad
Maj 2009

Tycker nog SFP versionen av Edgerouter-X är mer intressant, den kan driva 5 enheter med PoE till skillnad från den vanliga som bara kan driva en. Man behöver inte heller ha PoE in på den som på den vanliga. Det trista med båda är att de bara stödjer 24v så de kan inte driva alla UniFi enheter.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Då denna tråd verkar full av personer som kan en massa om Ubiquiti's routrar, så passar jag på att ställa två frågor om EdgeRouter X SFP.

Jag har Bredbandsbolaget (BBB) fiber (250/100) - är det möjligt att "rationalisera bort" deras fiber-konverter och istället koppla in fibern direkt in i EdgeRouter X SFP (med lämplig SFP-modul givetvis - typ http://www.tp-link.com/en/products/details/TL-SM321B.html , eller sker det någon speciell BBB-avtaggning eller liknande i deras konvertrar? - någon som vet?

När det gäller BBB IPTV - någon som fått det att fungera genom Ubiquiti's routrar? BBB kör INTE vlan-taggad IPTV såvitt jag förstått, utan istället måste man sätta multicast IGMP Proxy och även Snooping på en dedikerad port som går till TV-boxen.

Med vänliga hälsningar
Kalle

Trädvy Permalänk
Medlem
Plats
plats
Registrerad
Maj 2006
Skrivet av kalle1024:

Då denna tråd verkar full av personer som kan en massa om Ubiquiti's routrar, så passar jag på att ställa två frågor om EdgeRouter X SFP.

Jag har Bredbandsbolaget (BBB) fiber (250/100) - är det möjligt att "rationalisera bort" deras fiber-konverter och istället koppla in fibern direkt in i EdgeRouter X SFP (med lämplig SFP-modul givetvis - typ http://www.tp-link.com/en/products/details/TL-SM321B.html , eller sker det någon speciell BBB-avtaggning eller liknande i deras konvertrar? - någon som vet?

När det gäller BBB IPTV - någon som fått det att fungera genom Ubiquiti's routrar? BBB kör INTE vlan-taggad IPTV såvitt jag förstått, utan istället måste man sätta multicast IGMP Proxy och även Snooping på en dedikerad port som går till TV-boxen.

Med vänliga hälsningar
Kalle

Ja, du kan ta den sfpn och plugga in i din router , bara routern har stöd för den sfpn.
En del tillverkare har bara stöd för sfp från vissa tillverkare.

Nätverksnörd

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Dec 2009
Skrivet av suhrim:

Finns stöd för DPI i senaste betan.

Skrivet av backspace:

@suhrim: Ja se på fan, du har så rätt så.

Så det gäller även för X? läste någonstans (hittar inte länken nu) att det bara gällde Lite?

Edit: Var inget, var en gammal post -> https://community.ubnt.com/t5/EdgeMAX/Performance-of-Edgerout...

Hittade dock en bekräftelse för HWoffload -> http://community.ubnt.com/t5/EdgeMAX-Feature-Requests/Hardwar...

Dator: Define R5 Black | Corsair TX850M | Intel i7 3770k @ 4.5Ghz | Noctua NH-U12P-SE2 | 16GB Corsair Vengeance LP CL9 @ 1600 Mhz | MSI Radeon R9 280X @ Stock | Asrock Z77 Extreme 4 | Intel 520 260GB SSD + WD green ~4TB |
"Server": Dell Precision T7600 | ESXi | 32GB | Intel Xeon E5-2670 @ Stock x2| Crucial 250GB SDD, WD RED 12TB HDD
Bärbart: Lenovo ThinkPad E470 | i5-7200U | 16GB | NVIDIA GeForce 940MX | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
Osby
Registrerad
Maj 2009
Skrivet av Lajnuss:

Så det gäller även för X? läste någonstans (hittar inte länken nu) att det bara gällde Lite?

Edit: Var inget, var en gammal post -> https://community.ubnt.com/t5/EdgeMAX/Performance-of-Edgerout...

Hittade dock en bekräftelse för HWoffload -> http://community.ubnt.com/t5/EdgeMAX-Feature-Requests/Hardwar...

Alla modeller som finns ute nu har stöd för DPI med 1.8.5 beta 2.

https://community.ubnt.com/t5/EdgeMAX-Beta/Beta-release-v1-8-...

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Dec 2009
Skrivet av suhrim:

Alla modeller som finns ute nu har stöd för DPI med 1.8.5 beta 2.

https://community.ubnt.com/t5/EdgeMAX-Beta/Beta-release-v1-8-...

Har inte tillgång till länken. "You do not have sufficient privileges for this resource or its parent to perform this action."

Edit: Gick med i beta programmet, även beställt Edgerouter x nu!

Dator: Define R5 Black | Corsair TX850M | Intel i7 3770k @ 4.5Ghz | Noctua NH-U12P-SE2 | 16GB Corsair Vengeance LP CL9 @ 1600 Mhz | MSI Radeon R9 280X @ Stock | Asrock Z77 Extreme 4 | Intel 520 260GB SSD + WD green ~4TB |
"Server": Dell Precision T7600 | ESXi | 32GB | Intel Xeon E5-2670 @ Stock x2| Crucial 250GB SDD, WD RED 12TB HDD
Bärbart: Lenovo ThinkPad E470 | i5-7200U | 16GB | NVIDIA GeForce 940MX | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Stabila utgåvan av ver 1.8.5

http://community.ubnt.com/t5/EdgeMAX-Updates-Blog/EdgeMAX-Edg...

Snurrar på fint i min burk!

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002

Det har talats en del om att man inte bör använda switch-funktionen i PoE-modellen eftersom hastigheten blir lidande, detta påstående har skrivits av användare så väl som folk hos Ubiquiti så jag tänkte att jag skulle prova detta själv.

Till saken hör att det enligt mig saknas en del faktiska mätningar med siffror så nu tänkte jag köra lite enklare tester här hemma.

Jag kommer använda iperf och nätverket består av vanlig Gigabit-hastighet så där har jag en begränsning.
Finns det några önskemål om några specifika parametrar i iperf (klient/server) eller specifika protokoll?

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Registrerad
Aug 2002
Skrivet av backspace:

Det har talats en del om att man inte bör använda switch-funktionen i PoE-modellen eftersom hastigheten blir lidande, detta påstående har skrivits av användare så väl som folk hos Ubiquiti så jag tänkte att jag skulle prova detta själv.

Till saken hör att det enligt mig saknas en del faktiska mätningar med siffror så nu tänkte jag köra lite enklare tester här hemma.

Jag kommer använda iperf och nätverket består av vanlig Gigabit-hastighet så där har jag en begränsning.
Finns det några önskemål om några specifika parametrar i iperf (klient/server) eller specifika protokoll?

Är det inte så att switchinterfacet och därmed dess 3 portar sitter på en ensam GbE-lina internt i routern? I övrigt är det väl bara bryggor man ska undvika på det temat?

i7-8700k | ASUS ROG Strix Z370-F Gaming | 4x8GB Corsair Vengeance LPX 3200 | ASUS GeForce GTX 1070 Dual OC | Intel 520 480GB | WD Black 3TB | Noctua NH-U14S | Fractal Design ARC | Be-Quiet Straight Power BQT E9 CM 680W | LG BH08LS20 | ASUS Xonar Essence STX

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002

@Micke O: https://help.ubnt.com/hc/en-us/articles/204952244-EdgeMAX-How...-

Jag tänkte att det kunde vara trevligt att få fram några siffror på ämnet.

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Registrerad
Aug 2002
Skrivet av backspace:

@Micke O: https://help.ubnt.com/hc/en-us/articles/204952244-EdgeMAX-How...-

Jag tänkte att det kunde vara trevligt att få fram några siffror på ämnet.

Jaha, ja så fort man bryggar på dom så går ju trafiken över CPU = dåligt. Gäller ju alla EdgeRoutrarna att man ska undvika bryggning. Om jag fattat saken rätt så funkar det ju bra sålänge man håller switchandet till just switchportarna på PoE. X-modellerna har jag inte läst på så mycket om.

i7-8700k | ASUS ROG Strix Z370-F Gaming | 4x8GB Corsair Vengeance LPX 3200 | ASUS GeForce GTX 1070 Dual OC | Intel 520 480GB | WD Black 3TB | Noctua NH-U14S | Fractal Design ARC | Be-Quiet Straight Power BQT E9 CM 680W | LG BH08LS20 | ASUS Xonar Essence STX

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002

Så där då, då har jag lekt klart lite.

Dator1 : Thinkpad X200, elementary OS 0.4 (Loki)
Dator2: Dual Xeon 2670 och annat krimskrams, Debian Jessie
Mätmjukvara: iperf

Direktkopplade fick jag 938-943 Mbits/sek.
Via en Gigabit-switch, 938-943 Mbit/sek.

Nu till det roliga.
EdgeRouter PoE: Via switch-portarna (eth2,3,4) 938-943 Mbit/sek.
EdgeRouter PoE: Via eth1 och eth2,3,4, 44 Mbit/sek samt 180 Mbit/sek beroende på vilken av maskinerna jag körde iperf -s respektive -c på.

Så, nu finns det siffror på det iallafall.

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

IGMP Snooping i Ubiquiti EdgeMAX (Edgerouter X SFP)

Hej alla

Har nu köpt en Edgerouter X SFP (+ en UniFI AC LR) och NÄSTAN allt fungerar perfekt

MEN jag får inte igång IPTV (som jag har genom Bredbandsbolaget).

Om jag fattat rätt så "sänder" BBB IPTV utan VLAN-taggar, utan istället så måste man kunna fånga IPTV-trafiken mha IGMP Proxy samt IGMP Snooping. Tidigare hade jag en ASUS-router och då kunde jag reservera en av de inbyggda switch-portarna för just detta och låta IPTV-trafiken passera på just denna port (med IGMP Snooping aktiverat)

Kolla gärna på denna tråd för mer info: #14363530

I min nya Edgerouter så är det inga problem att sätta upp IGMP Proxy'n mellan till exempel eth0 -> eth1, samt undanta eth1 från Switch0-konfigurationen, men det räcker tyvärr inte för att få IPTV att fungera. (eth0 är Internet, eth1 är IPTV i detta fall...)

En ful-lösning jag gör just nu är att sätta en Netgear GS105E ("E" är viktigt) mellan Internet och Routern, och sedan jacka in TV'n i Netgear-switchen istället - det fungerar rakt av utan konstigheter, men det är ju inte så vackert

Någon som har nån ide?
(jag kör v1.8.5 på Edgeroutern)

Glada hälsningar
Kalle

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av backspace:

Så där då, då har jag lekt klart lite.

Dator1 : Thinkpad X200, elementary OS 0.4 (Loki)
Dator2: Dual Xeon 2670 och annat krimskrams, Debian Jessie
Mätmjukvara: iperf

Direktkopplade fick jag 938-943 Mbits/sek.
Via en Gigabit-switch, 938-943 Mbit/sek.

Nu till det roliga.
EdgeRouter PoE: Via switch-portarna (eth2,3,4) 938-943 Mbit/sek.
EdgeRouter PoE: Via eth1 och eth2,3,4, 44 Mbit/sek samt 180 Mbit/sek beroende på vilken av maskinerna jag körde iperf -s respektive -c på.

Så, nu finns det siffror på det iallafall.

betyder det att man bör undvika brygga eth1 med eth 2,3,4 då?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002

@Hauni99: Det beror ju på om man är ute efter maximal hastighet eller ej.
Det är ju en smidig lösning som tyvärr resulterar i låg bandbredd.

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Dec 2009

Fick min ER-X i veckan, kör v1.8.5rc1, men kan inte aktivera offload, bara hwnat... hur aktivera jag det?

Gör jag fel?
configure
set system offload ipv4 forwarding enable
commit
save
exit

Error: platform does not support IPv4 forwarding offload Value validation failed Set failed [edit]

Får inte ut önskad hastighet bara 50Mbit/s under switch0. under eth1 får jag ut 100..
Fast den är upptagen av en server som jag vill köra enskilt.

Dator: Define R5 Black | Corsair TX850M | Intel i7 3770k @ 4.5Ghz | Noctua NH-U12P-SE2 | 16GB Corsair Vengeance LP CL9 @ 1600 Mhz | MSI Radeon R9 280X @ Stock | Asrock Z77 Extreme 4 | Intel 520 260GB SSD + WD green ~4TB |
"Server": Dell Precision T7600 | ESXi | 32GB | Intel Xeon E5-2670 @ Stock x2| Crucial 250GB SDD, WD RED 12TB HDD
Bärbart: Lenovo ThinkPad E470 | i5-7200U | 16GB | NVIDIA GeForce 940MX | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av Lajnuss:

Fick min ER-X i veckan, kör v1.8.5rc1, men kan inte aktivera offload, bara hwnat... hur aktivera jag det?

Gör jag fel?
configure
set system offload ipv4 forwarding enable
commit
save
exit

Error: platform does not support IPv4 forwarding offload Value validation failed Set failed [edit]

Får inte ut önskad hastighet bara 50Mbit/s under switch0. under eth1 får jag ut 100..
Fast den är upptagen av en server som jag vill köra enskilt.

Trodde -X bara stödde hwnat? (Och det är väl nytt i 1.8.5, innan dess hade den ingen form av offload såvitt jag vet)

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Dec 2009
Skrivet av evil penguin:

Trodde -X bara stödde hwnat? (Och det är väl nytt i 1.8.5, innan dess hade den ingen form av offload såvitt jag vet)

Trodde jag med först, men såg denna http://community.ubnt.com/t5/EdgeMAX-Feature-Requests/Hardwar... därför valde jag er x över lite.

Dator: Define R5 Black | Corsair TX850M | Intel i7 3770k @ 4.5Ghz | Noctua NH-U12P-SE2 | 16GB Corsair Vengeance LP CL9 @ 1600 Mhz | MSI Radeon R9 280X @ Stock | Asrock Z77 Extreme 4 | Intel 520 260GB SSD + WD green ~4TB |
"Server": Dell Precision T7600 | ESXi | 32GB | Intel Xeon E5-2670 @ Stock x2| Crucial 250GB SDD, WD RED 12TB HDD
Bärbart: Lenovo ThinkPad E470 | i5-7200U | 16GB | NVIDIA GeForce 940MX | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av Lajnuss:

Trodde jag med först, men såg denna http://community.ubnt.com/t5/EdgeMAX-Feature-Requests/Hardwar... därför valde jag er x över lite.

Tror det är hwnat det syftar på?

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Dec 2009
Skrivet av evil penguin:

Tror det är hwnat det syftar på?

Jo du har nog rätt, men undra varför jag bara få 50Mbit på switch0 (eth3) och 100 på eth1. Kan man avaktivera switch0?

Dator: Define R5 Black | Corsair TX850M | Intel i7 3770k @ 4.5Ghz | Noctua NH-U12P-SE2 | 16GB Corsair Vengeance LP CL9 @ 1600 Mhz | MSI Radeon R9 280X @ Stock | Asrock Z77 Extreme 4 | Intel 520 260GB SSD + WD green ~4TB |
"Server": Dell Precision T7600 | ESXi | 32GB | Intel Xeon E5-2670 @ Stock x2| Crucial 250GB SDD, WD RED 12TB HDD
Bärbart: Lenovo ThinkPad E470 | i5-7200U | 16GB | NVIDIA GeForce 940MX | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011

Funderade på att köra en ERL och en AP, men hade en tanke på om någon vet om det går att få igång Telias IPTV med en ERL? Någon som vet hur man gör och eventuellt kan hjälpa till med det?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Maj 2008
Skrivet av jakob55:

Funderade på att köra en ERL och en AP, men hade en tanke på om någon vet om det går att få igång Telias IPTV med en ERL? Någon som vet hur man gör och eventuellt kan hjälpa till med det?

Skickades från m.sweclockers.com

Bara en tanke innan du kör Edgerouter och Unifi AP's är att du inte kan få in ERL s data i Unifi Controller. Du behöver USG (Security Gateway) för det.

För att få IPTV att funka borde det nog bara vara att skyffla vidare rätt VLAN.

En server här, några servrar där.

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av moron:

Bara en tanke innan du kör Edgerouter och Unifi AP's är att du inte kan få in ERL s data i Unifi Controller. Du behöver USG (Security Gateway) för det.

För att få IPTV att funka borde det nog bara vara att skyffla vidare rätt VLAN.

Det var en bra tanke, visste inte ens att USG fanns så nu blir siktet på en sådan istället. Visserligen hade jag nog accepterat ändå att jag inte hade kunnat koppla ihop dem, men det är ju alltid trevligt om det går.

Tydligen är jag för dum för att lyckas sätta upp VLAN korrekt, för jag kan inte få igång IPTVn på min pfsense...

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007
Skrivet av jakob55:

Funderade på att köra en ERL och en AP, men hade en tanke på om någon vet om det går att få igång Telias IPTV med en ERL? Någon som vet hur man gör och eventuellt kan hjälpa till med det?

"Sök i tråden" så hittar du en config, jag kör det inte själv men det bekräftas i tråden att det funkar.

Tex en kanske bra start
#15646244

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av plunn:

"Sök i tråden" så hittar du en config, jag kör det inte själv men det bekräftas i tråden att det funkar.

Tex en kanske bra start
#15646244

Jag såg den efter att du skrev att det fanns en tack för tipset. Får bli att köpa en USG och en AP om dom kommer på någon rea och man har råd

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2003

Har troligtvis tagit mig vatten över huvudet, men kan alltid fråga.

Köpte en EdgeRouter PoE, 5 ports. Jag har redan 3 st APs och hoppades kunna driva dem med denna. Får dock inte ihop det.

I dagsläget är eth0 setup, eth1 WAN och eth2 LAN.

Hade tänkt mig eth0 som WAN, eth1 som LAN och eth2-4 för att driva mina APs (med PoE). Eth1-4 skall vara samma nätverk.

Är detta ens möjligt?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002

@Doomfarer: Jag har för mig att PoE kan driva två stycken AP samtidigt.
Du kanske får använda dig av PoE-"dosan" som följer med vid köp för att driva den tredje.

Så svaret på din fråga borde vara: Ja, delvis.

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2002
Skrivet av jakob55:

Jag såg den efter att du skrev att det fanns en tack för tipset. Får bli att köpa en USG och en AP om dom kommer på någon rea och man har råd

Skickades från m.sweclockers.com

USG vs. EdgeRouter Lite
https://www.youtube.com/watch?v=XvWOx3PvYFM&feature=youtu.be

Marantz NR1605, Rotel RB1090, Ino Audio piPs
Audio-Gd NFB-11 (2015), Objective2+ODAC RevB, Audeze LCD-2 Rosewood, Monoprice M1060

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Maj 2008

Bra video, med jämförelse av GUI, men vissa saker stämmer inte helt. T.ex. går vanliga CLI ändringar att göras på USG med, som fw groups och så.

Jag kommer ha en USG och ERL hemma nästa vecka, kanske kan testköra lite? Jag köpte en på impuls då jag skaffade UAPs.

En server här, några servrar där.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2001
Skrivet av moron:

Bra video, med jämförelse av GUI, men vissa saker stämmer inte helt. T.ex. går vanliga CLI ändringar att göras på USG med, som fw groups och så.

Jag kommer ha en USG och ERL hemma nästa vecka, kanske kan testköra lite? Jag köpte en på impuls då jag skaffade UAPs.

Han säger ju i videon att allt går att göra via cli också på både enheterna, men enheternas gui skiljer sig ju väldigt mycket, till usg:s nackdel.

Skickades från m.sweclockers.com

WS: AMD Ryzen 7 1700 | 16 GB DDR4 | Geforce GTX 1060 OC 6GB | 480 + 256 + 240 + 240 GB SSD | Win10 x64 Professional + Antergos Linux (Arch-derivat)
Bärbar: Macbook Pro Retina 13" | Intel Core I5 2,4Ghz | 16GB RAM | 256GB Flash
Server: 3x HP Proliant microserver Gen8 | 16 GB DDR3 ECC ram | Sammanlagt 26TB HDD | Esxi