Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2003
Skrivet av wowsers:

Grävde runt lite online och det kan vara fläktkurvan i bios som spökar, 1400rpm under idle verkar vara ett vanligt nummer och fenomenet verkar vara något så när slumpmässigt (under Auto profilen). Vilket mobo har du? och kan du pröva ändra fläktprofil till någonting annat och se om det blir bättre (typ quiet eller något)? Sedan kan du ändra tillbaka till Auto och se om problemet kvarstår, i vilket fall är det troligtvis en bios bugg.

Moderkortet är ett Gigabyte GA-AB350N-Gaming. Efter att ha installerat Gigabytes mjukvara Smart Fan och satt fläktläge i "silent" så varvade den ner lite till. Helt klart tystare, men problemet verkar vara att lagret i fläkten är dåligt då det fortfarande låter.

Kanske lika bra att beställa en Noctua NH-L12 innan de försvinner ur lager överallt. Kommer passa bra till Loque Ghost S1-chassit när det kommer

WS: AMD Ryzen 1700 | 16GB Corsair LPX 3733 | Sapphire RX Vega 56 | Samsung 970 EVO 500GB | Louqe Ghost S1
Laptop: ASUS UX32LN | i7-4510U | 12GB DDR3 | 13.3" FHD | 128GB SSD
Server: Intel Xeon E5-2660 | 32GB DDR3 | UnRaid

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av pellen:

Moderkortet är ett Gigabyte GA-AB350N-Gaming. Efter att ha installerat Gigabytes mjukvara Smart Fan och satt fläktläge i "silent" så varvade den ner lite till. Helt klart tystare, men problemet verkar vara att lagret i fläkten är dåligt då det fortfarande låter.

Kanske lika bra att beställa en Noctua NH-L12 innan de försvinner ur lager överallt. Kommer passa bra till Loque Ghost S1-chassit när det kommer

Jag började min resa med samma kylare till 1700, på ett Asus Prime X370 Pro. Min var knäpptyst vid idle så antingen så är det fel på fläkten eller fläktkurvan du har.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2003
Skrivet av Ozzed:

Jag började min resa med samma kylare till 1700, på ett Asus Prime X370 Pro. Min var knäpptyst vid idle så antingen så är det fel på fläkten eller fläktkurvan du har.

Verkar som att min fläkt är kass ja...Har du fläkten med 5 eller 7 blad? Min har 7.

WS: AMD Ryzen 1700 | 16GB Corsair LPX 3733 | Sapphire RX Vega 56 | Samsung 970 EVO 500GB | Louqe Ghost S1
Laptop: ASUS UX32LN | i7-4510U | 12GB DDR3 | 13.3" FHD | 128GB SSD
Server: Intel Xeon E5-2660 | 32GB DDR3 | UnRaid

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av pellen:

Då var nya riggen uppe och snurrar (R7 1700)! Men jävlar vad besviken jag är på Wraith Spire-kylaren. Den låter som en puttrande moped i idle (~1400-1500 rpm enligt hwinfo). Stockkylaren jag hade på min 3570K var ljudlös i idle.

Kan vara fel på fläkten, den är normalt ganska tyst.
Puttrar som en moped, låter som att bladen slår i någonstans.
edit Min fläkt har fem blad.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av pellen:

Verkar som att min fläkt är kass ja...Har du fläkten med 5 eller 7 blad? Min har 7.

Min har 5, så det verkar ju vara frågan om en lite annan modell då.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2010

Dator: Clevo p370em 680m sli Dell xps m1730 8800gtx (såld) Alienware m17x r2 5870m (såld) Msi gx660r 5870m (såld), Alienware M18x R2 7970m cf (såld)
Konsoll: Ps3 ca 100 spel på hårddisken. Ca 60 spel på skiva. 15 platinum och 1300+ trophies
Ljud:: Reciever: Yamaha RX-V771, Front: Blue Diamond: Rear: Black Ruby Cent: Black Ruby C

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2003
Skrivet av Ratatosk:

Kan vara fel på fläkten, den är normalt ganska tyst.
Puttrar som en moped, låter som att bladen slår i någonstans.
edit Min fläkt har fem blad.

Vegas referenskylare är knäpptyst idle, och psun är semipassiv, och så kommer spiren och förstör. Fläktbladen slår inte i något, utan jag tror det är dåliga lager eller något.

https://photos.app.goo.gl/GdhAkAIcNs68u6eJ2

Skickades från m.sweclockers.com

WS: AMD Ryzen 1700 | 16GB Corsair LPX 3733 | Sapphire RX Vega 56 | Samsung 970 EVO 500GB | Louqe Ghost S1
Laptop: ASUS UX32LN | i7-4510U | 12GB DDR3 | 13.3" FHD | 128GB SSD
Server: Intel Xeon E5-2660 | 32GB DDR3 | UnRaid

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av pellen:

Vegas referenskylare är knäpptyst idle, och psun är semipassiv, och så kommer spiren och förstör. Fläktbladen slår inte i något, utan jag tror det är dåliga lager eller något.

https://photos.app.goo.gl/GdhAkAIcNs68u6eJ2

Skickades från m.sweclockers.com

Måste dra upp volym till 100% för att höra något (läskigt med kraftig ljudrigg), låter som antingen dåliga lager eller kass balans. Tror du bör reklamera fläkten

"Oh glorious cheeseburger… we bow to thee. The secrets of the universe are between the buns..."
"All my farts come straight from hell, you're already dead if you notice a smell"

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Aug 2012

Vad tycker folket om detta då? R5 1600(X) som egentligen råkar vara R7 1800X

AMD R5 1600 3.2 GHz | Gigabyte AX370 Gaming K3 | Corsair Vengeance LP 2x8GB 3200MHz CL16 | KFA2 GeForce GTX 960 OC | Phanteks Eclipse P400S | 1x Samsung 850 Evo 250GB 1x WD 500GB | Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2003
Skrivet av wowsers:

Måste dra upp volym till 100% för att höra något (läskigt med kraftig ljudrigg), låter som antingen dåliga lager eller kass balans. Tror du bör reklamera fläkten

Ja det låter ju inte jättehögt, men tillräckligt illa när allt annat är knäpptyst i jämförelse. Jobbigt svajande ljud dessutom. Får testa att göra en rma till AMD.

Skickades från m.sweclockers.com

WS: AMD Ryzen 1700 | 16GB Corsair LPX 3733 | Sapphire RX Vega 56 | Samsung 970 EVO 500GB | Louqe Ghost S1
Laptop: ASUS UX32LN | i7-4510U | 12GB DDR3 | 13.3" FHD | 128GB SSD
Server: Intel Xeon E5-2660 | 32GB DDR3 | UnRaid

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004

Bra priser på 1700x & 1600x
1600x 2099:-
1700x 3299:-

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

En liten fråga som jag har, är det någon som har fysiska mått på AM4 sockeln samt processorn?

Gör en 3d modell av ett moderkort i blender, men det är svårt utan några mått över huvud taget (de har ett specsheet för AM3, men inte något för AM4).

Här är alla mått som skulle vara hjälpsamma:

Mått

De enda riktigt viktiga måttet är AB (från mobo till toppen av cpu), A eller B skulle också hjälpa till, resterande mått gör bara proceduren lite enklare då jag slipper gissa/pröva mig fram.

"Oh glorious cheeseburger… we bow to thee. The secrets of the universe are between the buns..."
"All my farts come straight from hell, you're already dead if you notice a smell"

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Efter att ha kollat runt online lite längre (några dagar) verkar bredd, längd och djup på processorn vara exakt samma som tidigare AMD processorer (lite högre IHS och tunnare PCB), det enda som verkligen skiljer är "djupet" av AM4 sockeln (det är mindre) och att det finns ett hål i mitten. Så måttet från moderkort till toppen av IHS är det enda mått jag behöver (måttet på hålet i mitten vore också kul men det kan jag räkna ut om jag måste)

"Oh glorious cheeseburger… we bow to thee. The secrets of the universe are between the buns..."
"All my farts come straight from hell, you're already dead if you notice a smell"

Trädvy Permalänk
Medlem
Plats
Downtown
Registrerad
Feb 2008

Tog bort.

Postar i annan tråd

i7 8700k - 32 GB - Z370 - RTX 2080 Ti - 4 GB Nvme SSD

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Ett intressant problem med Ryzen:s plattform, eller ligger problemet hos Nvidia? Ryzen har ju visat sig kinkig gällande minnen, men grafikkort har jag inte hört om förut.

https://www.youtube.com/watch?v=VAzNBtCiFws

Han verkar kolla bios på ett kort och sedan flytta över samma kort till nästa rigg och kolla samma kort igen.

Kanske ett bios-problem från Nvidia?

Inte så kul för kunder att råka ut för bios-problem dock.

9900K | Gigabyte Z390 Auros Pro Wifi | 16 GB Corsair V LPX 3200 | Gigabyte 2080 Ti 11GB Gaming OC | Acer XB271HU
7700K | Asus z270F | Msi 1080 Ti Gaming X
2500K | Asus Z77 | 16 GB | Asus R9 290X
Acer Windows Mixed Reality Headset

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av cyprus:

Ett intressant problem med Ryzen:s plattform, eller ligger problemet hos Nvidia? Ryzen har ju visat sig kinkig gällande minnen, men grafikkort har jag inte hört om förut.

https://www.youtube.com/watch?v=VAzNBtCiFws

Han verkar kolla bios på ett kort och sedan flytta över samma kort till nästa rigg och kolla samma kort igen.

Kanske ett bios-problem från Nvidia?

Inte så kul för kunder att råka ut för bios-problem dock.

Kan vara bios problem, men sedan då han kollar bios version på korten kollar han samma kort två gånger, så lite svårt att veta om bios faktiskt är ett potentiellt problem.

Hur som helst kan det vara precis vad som helst, jag hade ett problem med mitt EVGA 970 då jag uppgraderade datorn för några år sedan. Jag kom in i bios (med inbyggd grafik), men då jag bootade fick jag ingen skärm från GPUn. Det visade sig att bara en port fungerade som video ut under boot (och inbyggda video ut), så självklart hann jag skicka kortet på RMA där inget var fel. Sedan då jag fattade att bara en port, specifikt DVI-D porten faktiskt visade någonting under boot var problemet löst. Men det kostade mig ungefär 500:- i RMA kostnader, så jag var definivt inte nöjd. Dock inte helt konstigt att något sådant kan vara fel då jag kör ett asus p8z68-v pro, inte det nyaste moderkortet med andra ord.

"Oh glorious cheeseburger… we bow to thee. The secrets of the universe are between the buns..."
"All my farts come straight from hell, you're already dead if you notice a smell"

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Denna fråga är egentligen liter mer allmänt datorinriktad, men känner att denna tråden är lika bra att ställa den i som vilken annan:

Någon mer än jag som har problem med att login-skärmen på Windows 10 blir extremt laggig efter en tid? Detta är bara ett bekymmer vid första uppstarten, och inget som händer om jag bara lägger datorn i sleep-mode eller liknande. Det måste ha något att göra med Windows, för det uppstår bara efter att jag haft operativsystemet installerat en lång tid, och så fort jag omformaterar så försvinner problemet. Jag har inte en massa program som startar i samband med uppstarten av datorn, och jag har mig veterligen heller inga andra program installerade som skulle orsaka detta bekymmer.

CPU: AMD Ryzen 1700 @ 3.8GHz | Kylning: Custom Loop | Nätagg: EVGA SuperNOVA G2 850 W | Grafikkort: EVGA Geforce GTX 980Ti SC+ | RAM: GSkill Ripjaws V @ 3600 MHz 16GB | Moderkort: Asus Crosshair VI Hero | OS: Win 10 | SSD: OCZ 960GB - Sandisk Ultra Plus 256 GB - Crucial BX100 500GB | Hörlur: Audio Technica M50x | Case: Fractal Design Define S

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av Simonnice:

Denna fråga är egentligen liter mer allmänt datorinriktad, men känner att denna tråden är lika bra att ställa den i som vilken annan:

Någon mer än jag som har problem med att login-skärmen på Windows 10 blir extremt laggig efter en tid? Detta är bara ett bekymmer vid första uppstarten, och inget som händer om jag bara lägger datorn i sleep-mode eller liknande. Det måste ha något att göra med Windows, för det uppstår bara efter att jag haft operativsystemet installerat en lång tid, och så fort jag omformaterar så försvinner problemet. Jag har inte en massa program som startar i samband med uppstarten av datorn, och jag har mig veterligen heller inga andra program installerade som skulle orsaka detta bekymmer.

Det kan vara allmänna windows grejer i bakgrunden, för mig ligger HDD'n på 100% aktivitet i några minuter innan datorn går att använda normalt, tycker dock att du bör skapa en egen tråd för detta.

"Oh glorious cheeseburger… we bow to thee. The secrets of the universe are between the buns..."
"All my farts come straight from hell, you're already dead if you notice a smell"

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

@wowsers: Yup, ska göra detta om det fortsätter att krabba sig! Tack för tipsen!

CPU: AMD Ryzen 1700 @ 3.8GHz | Kylning: Custom Loop | Nätagg: EVGA SuperNOVA G2 850 W | Grafikkort: EVGA Geforce GTX 980Ti SC+ | RAM: GSkill Ripjaws V @ 3600 MHz 16GB | Moderkort: Asus Crosshair VI Hero | OS: Win 10 | SSD: OCZ 960GB - Sandisk Ultra Plus 256 GB - Crucial BX100 500GB | Hörlur: Audio Technica M50x | Case: Fractal Design Define S

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2001

Med SSD borde det bara ta 10 - 20 sekunder max innan datorn blir användbar efter inlogg, och själva inloggningsskärmen borde inte lagga eftersom uppstartsprogrammen oftast startar först efter att du loggat in.

Pröva stänga av "Snabb start". Sök efter "energi" (eller gå till "Välj ett energischema" på kontrollpanelen), klicka på länken "Ange hur strömbrytaren ska fungera" och kryssa ur Snabb start. Det är nån slags hybrid mellan hibernation och vanlig start, bättre enligt mig med en "riktig" start.

Ryzen 7 1800X, Asus Prime X370 Pro, 16 GB DDR4 3200 C14, Asus GTX 1070, 2,3 TB SSD, Win10

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Mar 2004

Har väntat på Ryzen till bärbara datorer bra länge, hoppas de dyker upp snart! Singelchannel fortfarande ser jag..

Skickades från m.sweclockers.com

SpelDator: | AMD Ryzen 5 2600X 3.6 GHz 19MB| MSI X470 GAMING PLUS| Asus Radeon RX Vega 64 Strix Gaming OC | Crucial MX300 1TB M.2| Samsung EVO 860 2TB | Seagate BarraCuda 4TB 5400rpm 256MB| G.Skill 16GB (2x8GB) DDR4 3200MHz CL14 Trident Z| Fractal Design Define R6 Vit| Seasonic FOCUS Plus 650W Gold| Samsung U32J590U 32"| Logitech MX Sound| Edimax Trådlös USB-Adapter AC1200 Wi-Fi| Plexgear Bluetooth-adapter med APTX| WD My Passport V2 USB 3.0 4TB| Buffalo Mediastation Ultra-Thin Portable Blu-Ray writer|

LanDator: | AMD Ryzen 3 2200G| MSI B350I Pro AC, Socket-AM4| HyperX Predator DDR4 3000MHz 8GB| Antec ISK110 VESA U3| Intel 760P 256GB m.2 NVME| NIXEUS 24" 144HZ 30-144 FREESYNC VESA "NX-VUE24B"|

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@Bewise: Japp, singlechannel, bra idé att köpa en till sticka direkt.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Mar 2004
Skrivet av Ratatosk:

@Bewise: Japp, singlechannel, bra idé att köpa en till sticka direkt.

Så får det bli! Tyckte mig inte se något datum för lansering, missade jag det?

Skickades från m.sweclockers.com

SpelDator: | AMD Ryzen 5 2600X 3.6 GHz 19MB| MSI X470 GAMING PLUS| Asus Radeon RX Vega 64 Strix Gaming OC | Crucial MX300 1TB M.2| Samsung EVO 860 2TB | Seagate BarraCuda 4TB 5400rpm 256MB| G.Skill 16GB (2x8GB) DDR4 3200MHz CL14 Trident Z| Fractal Design Define R6 Vit| Seasonic FOCUS Plus 650W Gold| Samsung U32J590U 32"| Logitech MX Sound| Edimax Trådlös USB-Adapter AC1200 Wi-Fi| Plexgear Bluetooth-adapter med APTX| WD My Passport V2 USB 3.0 4TB| Buffalo Mediastation Ultra-Thin Portable Blu-Ray writer|

LanDator: | AMD Ryzen 3 2200G| MSI B350I Pro AC, Socket-AM4| HyperX Predator DDR4 3000MHz 8GB| Antec ISK110 VESA U3| Intel 760P 256GB m.2 NVME| NIXEUS 24" 144HZ 30-144 FREESYNC VESA "NX-VUE24B"|

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@Bewise: Nej, ligger tyvärr en bit fram i tiden, det här var bara läckta bilder.
Vi får nog vänta en månad till, gissar jag.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011

Har upptäckt en "skum grej". Efter "fall creators update" så verkar min 1700 klocka ner sig i Idle... Detta trots att jag överklockar och inte kör med P-state overclocking. Det enda jag gjort är att sätta Minimum processor state till 0% och maximum processor state till 100%.

Jävla kul att det funkar, men varför har jag inte hört om detta någonstans?

Jag får ca 1730 poäng i cinebench som tidigare, så det verkar inte vara en bugg så sätt. Jag har den satt till 3925Mhz och där sitter den också klistrad som ett frimärke vid belastning, men går ner till ca 3.4Ghz i idle.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2003

Så den beter sig med andra ord inte som en oklockad 1700? Har inte gett mig på att överklocka min 1700 än, men jag vill minnas att den trillar ner till typ 1.8Ghz idle.

WS: AMD Ryzen 1700 | 16GB Corsair LPX 3733 | Sapphire RX Vega 56 | Samsung 970 EVO 500GB | Louqe Ghost S1
Laptop: ASUS UX32LN | i7-4510U | 12GB DDR3 | 13.3" FHD | 128GB SSD
Server: Intel Xeon E5-2660 | 32GB DDR3 | UnRaid

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av pellen:

Så den beter sig med andra ord inte som en oklockad 1700? Har inte gett mig på att överklocka min 1700 än, men jag vill minnas att den trillar ner till typ 1.8Ghz idle.

Korrekt. Det lägsta jag sett är 3.2Ghz, så det verkar ju vara någon slags "överklockad precision boost". Men tittar jag i CPU-Z och liknande så är multipeln låst, så det kan ju vara task manager som fått spel också.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Nytt bios
PRIME B350-PLUS BIOS 1002
Improve system stability
https://www.asus.com/se/Motherboards/PRIME-B350-PLUS/HelpDesk...

sweclockers prestandaindex

Efter 10 kommer 11.
Efter 99 kommer 100.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Jan 2007

:D

[ AMD Ryzen 1700 @ 4.2GHz EK-Block // custom loop, 2 x 420mm radiatorer ][ ASUS X370 ROG Crosshair 6 Hero ][ G.Skill Trident Z DDR3600 CL15 @ DDR3333 CL12-12-12-12-28-1T ][ AMD RX Vega 64 EK-block @ 1764MHz core / 1175MHz HBM2 ][ Corsair 750D // Corsair RM1000X ][ 512GB Samsung 960 M.2 SSD ][ Win10 PRO x64 ][ Acer XG270HU ]