Kommer inte åt websidor med senaste Firefox 60

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Kommer inte åt websidor med senaste Firefox 60

Uppdaterade igår min Firefox på PCn till senaste 60.0.1 (64-bitars) och nu kommer jag inte åt knappt några sidor längre, står bara följande:

Säker anslutning misslyckades

Ett fel uppstod under anslutning till www.sweclockers.com. Den andra partens certifikat har en ogiltig signatur. Felkod: SEC_ERROR_BAD_SIGNATURE

Sidan du försöker se kan inte visas eftersom autenticiteten för mottagen data inte kan verifieras.
Kontakta webbplatsens ägare och informera dem om detta problem.

Sen inget annat val att manuellt godkänna Sweclockers i detta fallet..och så här ser det ut på i princip alla sidor jag försöker gå in på.
Har testat samma sidor i Chrome & Edge så problemet är uppenbarligen med FF.
Möjliga orsaker jag kan tänka mig är att senaste Windows 10 uppdateringen ställt till det eller om mitt Eset brandvägg inte känner till den senaste versionen av Firefox och därmed blockar allt men tycker inte det borde göra det.

Nån annan som har samma problem och vad kan man göra?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011

Mycket möjligt att något av dina root certifikat blev korrupta. Har du provat installera om FF?

Går klockan på din dator rätt?

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005

En av de första grejerna man ska göra om Firefox bråkar är att slå in 'about:support' i adressfältet och klicka på "Återställ Firefox...".

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Se där ja, trodde faktiskt inte en återställning skulle behövas eftersom jag installerade om FF igår efter att dessa problem uppstod. Men mycket riktigt var en återställning nödvändig för nu funkar alla sidor igen.

Tack för hjälpen!

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Dec 2005

Bra att det löste sig. Som med många andra program så har Firefox konfigurationsfiler som normalt ligger kvar efter avinstallation eller ominstallation, så om något är felkonfigurerat så finns felet kvar tills man antingen manuellt raderat eller återställt konfigurationsfilerna.

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Problemet är ta mig tusan tillbaka igen och har inte gjort nånting annat än att ladda hem några addons. Vissa sidor funkar men många gör inte det, Sweclockers bl.a.
Har använt Firefox i många år nu och aldrig stött på det här problemet tidigare så min enda slutsats är att det måste ha nåt med senaste uppdateringen att göra eftersom problemet började efter att jag uppdaterade till 60.0.1. Men sen funkade det ju efter att ha återställt som tipsades om här i tråden och då kom jag in på alla sidor men nu är det likadant igen..

Sånt här kan man bli trött på..

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Kollat om det är firefox eller om det är underliggande struktur - dvs kolla med explorer mm. på samma adresser när det är problem...

Har fått liknande efter en win-uppdatering förrförra veckan och då slog det sig på alla nätverkanslutningar utåt oavsett browser-program man körde med - kunde temporärt lösas med en omboot men vid surf var man tillbaka till läget ganska snabbt igen

Nu var jag på jobb i veckan och förmodligen en ny windows-uppdatering under den tiden och problemen är nu helt borta, det som istället är riktigt irriterande är att sista win-uppdateringen nu i veckan har fiplat runt med mina audio-inställningar och vilka utgångar som används - windows hantering av ljudkort och dess mixermöjlighet och styrning av ljudutgångar suger verkligen väldigt mycket.

Känns som om MS desperat kör ut säkerhetspatchar för något hot de känner till men utan att (hinna) avlusa dem ordentligt - drivrutiner, plugin mm. på olika nivåer slutar att fungera eller fungerar knasigt...

Trädvy Permalänk
Medlem
Registrerad
Dec 2002

@Caper:
I kör/sök-fönstret skriv %appdata% så kommer du till en mapp där alla program sparar sina konfs. Avinstallera FF och rensa mappen som finns där. Och prova installera igen, du kan också prova att under "hjälp" välja "starta om ff utan addons".

Edit: Du kan "just in case" radera mappen till papperskorgen. ifall någon fuckar sig eller info försvinner så kan du återställa den.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

@fragwolf

Provade att göra som du föreslog och rensade appdata mappen efter att ha avinstallerat och där låg en hel del filer i den mappen. Installerade sen om FF och nu verkar allt funka bra igen.

Vi får se om det håller i sig denna gången. Tack för tipset!

Trädvy Permalänk
Medlem
Plats
/dev/random
Registrerad
Feb 2016

Har fått ett liknande problem efter uppgradering till Firefox 60. Får av och till att sidan inte är säker med felkoden: ssl_error_rx_malformed_server_key_exch.
Trycker man då F5 så laddar sidan som den ska. Händer inte varje gång utan kanske mer en gång var 20-30 sida man går till. Kan dock inte minnas att jag någonsin fick det innan jag uppdaterade till Firefox 60.

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Suck..problemet kvarstår. Idag när jag startade datorn och öppnade Firefox så kommer jag inte in på flera sidor och andra sidor laddas men saknar en massa grafik vilket gör att dom blir oanvändbara.
Det verkar som att efter några omstarter så händer nåt som resulterar i detta men det är ju omöjligt att veta vad.

Riktigt tråkigt att det ska strula så här och jag är tämligen säker på att det har nåt med senaste 60 versionen att göra eftersom jag aldrig haft dessa problem tidigare och bekräftas ju också av Naki ovanför.

Kan man fortfarande installera en äldre version av FF, typ senaste 59 eller har Mozilla tagit bort den möjligheten?

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av Caper:

Suck..problemet kvarstår. Idag när jag startade datorn och öppnade Firefox så kommer jag inte in på flera sidor och andra sidor laddas men saknar en massa grafik vilket gör att dom blir oanvändbara.
Det verkar som att efter några omstarter så händer nåt som resulterar i detta men det är ju omöjligt att veta vad.

Riktigt tråkigt att det ska strula så här och jag är tämligen säker på att det har nåt med senaste 60 versionen att göra eftersom jag aldrig haft dessa problem tidigare och bekräftas ju också av Naki ovanför.

Kan man fortfarande installera en äldre version av FF, typ senaste 59 eller har Mozilla tagit bort den möjligheten?

hmm mysko det där???
Dom åtgärderna med att rensa hela appdata\roaming\mozilla mappen brukar hjälpa.
kör själv Nightly 62 utan strul.
https://www.mozilla.org/en-US/firefox/nightly/all/

annars äldre installs: https://ftp.mozilla.org/pub/firefox/releases/
Lycka T

EDIT: glöm ej rensa appdata\local\mozilla oxå

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

@fAkkFejz

Ska prova Nightly 62 och se om det blir nån skillnad.

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Maj 2012
Skrivet av Caper:

@fAkkFejz

Ska prova Nightly 62 och se om det blir nån skillnad.

Har varit med om liknande problem med annan webläsare, problemet var: klockan gick en minut fel på datorn. fick synka om den mot servern och vips fungerade det. kan vara värt att testa.

Chassie: Silverstone Fortress FT05B PSU: Corsair GS800 MoBo: ASUS Sabertooth P67 CPU: Intel Core i5 2500K Mem: 16GB Corsair VengeanceLP 1600MHz GPU: EVGA GTX970 SSC Cooling: Corsair H70Core

SSD/HDD: Corsair Force 3 SSD 120GB (System) / MX100 512GB (Lagring/Spel) 1TB WD (Backup)

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av Caper:

@fAkkFejz

Ska prova Nightly 62 och se om det blir nån skillnad.

Hur gick det?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av fAkkFejz:

Hur gick det?

Skickades från m.sweclockers.com

Jo, det har gått bra. Inga problem alls sen jag installerade Nightly 62

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Jag har nästan samma problem med Firefox:
Jag kommer inte in på min egen hemsida längre men jag kommer in på alla andra platser jag testat.
Men byter jag webbläsare är det inga problem att komma in på min hemsida.

Någon gång kommer jag faktiskt in men då går det tröööögt.
Inte heller hjälper det att gå över till "Felsäkert läge".
Jag testade med att stänga av virus och brandvägg, ingen skillnad.

Byter jag till "Privat fönster" är det inga problem alls.

Vad kan vara fel?

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av workman:

Jag har nästan samma problem med Firefox:
Jag kommer inte in på min egen hemsida längre men jag kommer in på alla andra platser jag testat.
Men byter jag webbläsare är det inga problem att komma in på min hemsida.

Någon gång kommer jag faktiskt in men då går det tröööögt.
Inte heller hjälper det att gå över till "Felsäkert läge".
Jag testade med att stänga av virus och brandvägg, ingen skillnad.

Byter jag till "Privat fönster" är det inga problem alls.

Vad kan vara fel?

Jag stängde av cachetillägget för min wordpress och nu fungerar det igen.

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013

Jag tog bort Firefox ESR som kändes extremt seg och installerade Firefox 60.0 som var mycket rappare. Det vart en jäkla skillnad utan som helst problem. Det där problemet som TS skriver känner jag inte till. Har du testat att avinstallerat allt och kört Ccleaner?

Coca Cola missbrukare
AMD älskare
Katt älskare

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av AMD-FX:

Jag tog bort Firefox ESR som kändes extremt seg och installerade Firefox 60.0 som var mycket rappare. Det vart en jäkla skillnad utan som helst problem. Det där problemet som TS skriver känner jag inte till. Har du testat att avinstallerat allt och kört Ccleaner?

Svarar du mig eller TS?

Jag kör Firefox 60.

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013
Skrivet av workman:

Svarar du mig eller TS?

Jag kör Firefox 60.

Var till TS

Coca Cola missbrukare
AMD älskare
Katt älskare

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Suck..nu har även Nigthly börjat med dessa saknade certifikat meddelanden. T.ex kommer jag inte in på SVT.se vilket känns lite konstigt. Det går heller inte att lägga till ett undantag för just den sidan vilket gör att jag nu måste använda min mobil eller surfplatta istället (Safari) om jag vill surfa in på SVT.

Är det fler som stött på såna här "säkra" sidor som ändå flaggas som osäkra i Nigthly och vad kan man göra åt det?

Se skärmdump här: https://imagez.to/i/lBujBsIE.jpg

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av Caper:

Suck..nu har även Nigthly börjat med dessa saknade certifikat meddelanden. T.ex kommer jag inte in på SVT.se vilket känns lite konstigt. Det går heller inte att lägga till ett undantag för just den sidan vilket gör att jag nu måste använda min mobil eller surfplatta istället (Safari) om jag vill surfa in på SVT.

Är det fler som stött på såna här "säkra" sidor som ändå flaggas som osäkra i Nigthly och vad kan man göra åt det?

Se skärmdump här: https://imagez.to/i/lBujBsIE.jpg

Japp tyvärr, får error på paypal.com så rätt störigt minst sagt 🤢😡 exakt samma fel på mobilverran har skickat feedback men lär väl ta ett tag antar jag.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av fAkkFejz:

Japp tyvärr, får error på paypal.com så rätt störigt minst sagt 🤢😡 exakt samma fel på mobilverran har skickat feedback men lär väl ta ett tag antar jag.

Skickades från m.sweclockers.com

Ja, det är störigt. Men jag fick faktiskt hjälp av SVT att fixa till problemet efter att jag rapporterade till dom. Sen skickade dom svar och sa att dom ändrat nåt och nu funkar den bra för mig i Nightly. Så gäller väl att bara skicka feedback för dom sidor som bråkar och sen hoppas på att dom fixar det.