Övervakningsprogram visar 0°C amd phenom II 965 BE

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Feb 2011

Övervakningsprogram visar 0°C amd phenom II 965 BE

Som det står i titeln visar alla program jag har testat (hwmonitor, speccy, coretemp) 0 grader, men om jag kollar i bios så visar den temperaturer. Anyways, någon som vet vad felet kan vara och hur man löser det? :>

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Apr 2009

Var glad. Jag skulle göra allt för att ligga på 0 Grader C!

Chassi: Fractal Design Define R3, Titanium CPU: Intel Core i7 7700K 4.8 GHz
MoBo: Gigabyte GA-Z270-Gaming K3 GPU: EVGA GTX 970 4 GB
RAM: Corsair LPX 16GB CL15 3000Mhz VENGEANCE SSD: Samsung 750 EVO 500GB
HDD: 500GB Seagate Barracuda 7200rpm PSU: LEPA B1000-MB

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012

Troligtvis en trasig tempsensor, inte mycket man kan göra åt det förutom att köpa ny processor eller, om man är jätteflink med händerna och har en yttepytteliten lödstav, löda fast en ny sensor!

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Prova ett annat program? Själv tycker jag HWMonitor är riktigt bra.

Skickades från m.sweclockers.com

Testar telefoner och tillbehör: www.apetech.se

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2001
Skrivet av Slaktardej:

Troligtvis en trasig tempsensor, inte mycket man kan göra åt det förutom att köpa ny processor eller, om man är jätteflink med händerna och har en yttepytteliten lödstav, löda fast en ny sensor!

I så fall bör inte BIOS visa någon temperatur. Troligare icke kompatibel mjukvara han övervakar med.

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Feb 2011

Jag skrev ju vilka program jag använde, någon av dom måste vara kompatibla.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jun 2011

Jag hade oxå detta problem med min phenom , Gick in och pillade på flera inställningar och vips så funkade det

MOBO : Gigabyte GA-990XA-UD3 CPU : AMD FX-8320 @ 4.0 Ghz
RAM : Hyper X 2x4 GB GPU : Asus Strix 380x DATORLÅDA : CoolerMaster Elite 430 PSU : Chieftec Nitro Series BPS-650C CPU KYLARE : Corsair H40 SSD : Corsair Force LE 250 GB HDD : Hitachi 7200k

Trädvy Permalänk
Avstängd
Registrerad
Okt 2012
Skrivet av apelipell:

Prova ett annat program? Själv tycker jag HWMonitor är riktigt bra.

Skickades från m.sweclockers.com

Han skrev ju det?!

Om folk läste trådarna...tänk vilka svar vi hade fått!

Fungerar AMDs egna program Overdrive?

| i5 2500K@4.2GHz | 8GB Gskill 1600MHz | Gigabyte Z68X-UD3H B3 | GTX 680 2GB w/ Twin Turbo II |
Corsair TX650W | BENQ GW2750HM | 5TB | 60GB Nova 2 SSD | Samsung 830 128GB OS SSD
Ze Best Moosic You'll Ever Hear

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2001
Skrivet av fredrik.andersso:

Jag skrev ju vilka program jag använde, någon av dom måste vara kompatibla.

Stämmer graderna du ser i BIOS, är de rimliga? Varierar de något?

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Feb 2011
Skrivet av Bekric:

Jag hade oxå detta problem med min phenom , Gick in och pillade på flera inställningar och vips så funkade det

Du råkar inte komma ihåg vilka inställningar det var du pillade på?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011

hw monitor brukar visa 0 grader på Phenom, men den brukar ha en annan mätning som heter "Cpu"

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Feb 2011
Skrivet av Ibis:

Stämmer graderna du ser i BIOS, är de rimliga? Varierar de något?

Tror dom stämmer, ligger runt 43-44 grader, har fortfarande stockkylare.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jun 2011
Skrivet av fredrik.andersso:

Tror dom stämmer, ligger runt 43-44 grader, har fortfarande stockkylare.

Ska starta om datorn och kolla ^^ Brb

MOBO : Gigabyte GA-990XA-UD3 CPU : AMD FX-8320 @ 4.0 Ghz
RAM : Hyper X 2x4 GB GPU : Asus Strix 380x DATORLÅDA : CoolerMaster Elite 430 PSU : Chieftec Nitro Series BPS-650C CPU KYLARE : Corsair H40 SSD : Corsair Force LE 250 GB HDD : Hitachi 7200k

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

För mig funkar Hwmonitor perfekt, även coretemp funkar utmärkt. Amd overdrive fungerar det med. Låter som någon ovan sa, någon inställning i bios.

En gång råkade jag slå på coreunlocker på moderkortet och fick inte längre fram några temperaturer alls på processorn tog ett tag för mig att förstå vad som hade hänt

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Feb 2011
Skrivet av Bekric:

Ska starta om datorn och kolla ^^ Brb

Väntar ivrigt på svar, lite svårt att klocka om man inte vet temps

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Wallman_91:

För mig funkar Hwmonitor perfekt, även coretemp funkar utmärkt. Amd overdrive fungerar det med. Låter som någon ovan sa, någon inställning i bios.

En gång råkade jag slå på coreunlocker på moderkortet och fick inte längre fram några temperaturer alls på processorn tog ett tag för mig att förstå vad som hade hänt

Skrivet av fredrik.andersso:

Väntar ivrigt på svar, lite svårt att klocka om man inte vet temps

Har du kollat det?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Okt 2011

Har du kollat inomhustemperaturen? Kanske räcker med att slå på elementet.

AMD 1090T, 8gb Corsair xms3, AMD 7870, Sabertooth 990FX, Intel 520 120gb SSD, 750W Corsair 80+ i ett Fractal Design Define R3. HTPC - BitFenix Prodigy, AMD 3870, Samsung 830 128gb, Scythe Ninja 3.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012
Skrivet av swehunter2000:

hw monitor brukar visa 0 grader på Phenom, men den brukar ha en annan mätning som heter "Cpu"

Min Phenom visar den rätt på, likaså på mina föräldrars P2-dator.
Den visar dock helt galet på min lillebrors FX 8120... 10 grader idle känns fel...

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Feb 2009

Har du uppdateras BIOS?

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Dwightschrute:

Han skrev ju det?!

Om folk läste trådarna...tänk vilka svar vi hade fått!

Fungerar AMDs egna program Overdrive?

Ursäkta! Var lite distraherad när är skrev det sista. My bad.

Skickades från m.sweclockers.com

Testar telefoner och tillbehör: www.apetech.se

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Feb 2011
Skrivet av fikkser:

Har du kollat inomhustemperaturen? Kanske räcker med att slå på elementet.

Vet inte riktigt hur det skulle påverka?

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Skrivet av fredrik.andersso:

Som det står i titeln visar alla program jag har testat (hwmonitor, speccy, coretemp) 0 grader, men om jag kollar i bios så visar den temperaturer. Anyways, någon som vet vad felet kan vara och hur man löser det? :>

Testa programmet AIDA64 om den funkar.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Än en gång, om du har pillat på funktionen "core unlocker" i bios visar oftast temperaturen 0°C på kärnorna.

2600K • 1050 Ti • 8 GB • 128 + 250 GB SSD • ­1,5 TB HDD • Huawei Pitten