XL2411T skärm fungerar inte längre typ

Trädvy Permalänk
Inaktiv
Registrerad
Nov 2014

XL2411T skärm fungerar inte längre typ

Täcker garantin detta? Jag är rätt så säker på att den gör eftersom detta ser ut att vara produktionsfel.
Så varje gång jag startar skärmen efter att den har vart avstängd ett par timmar, så ser det ut så här..

Skärmen ser ut så här efter den har "vaknat" till efter 40 minuter. http://puu.sh/d9vy4.jpg
Jag återkommer med video imorgon.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Nov 2007

Är det likadant om du provar på en annan skärm? Isåfall är det vara o skicka in på garanti. Annars är det nog grafikkortet

Skickades från m.sweclockers.com

Chassi: FD Define R5 - Mobo: Asus Z97-A - CPU: Core i7 4790K - Kylare: Noctua NH-D14
Grafik: EVGA GTX980Ti ACX 2.0+ SC+ - Minne: 4x4GB Corsair DDR3 1600MHz CL9
Lagring: Intel 520 SSD 180GB, Seagate 2TB - Ljud: Asus Xonar DG
Nätagg: FD Integra M 650W Skärm: ASUS PG279Q 27" 1440p 144Hz G-Sync

Trädvy Permalänk
Inaktiv
Registrerad
Nov 2014

Nope jag har två skärmar.
funkar helt okej på min andra..

Trädvy Permalänk
Inaktiv
Registrerad
Nov 2014
Trädvy Permalänk
Inet
Plats
Göteborg
Registrerad
Mar 2007
Skrivet av pepparkakor:

Täcker garantin detta? Jag är rätt så säker på att den gör eftersom detta ser ut att vara produktionsfel.
Så varje gång jag startar skärmen efter att den har vart avstängd ett par timmar, så ser det ut så här..

Skärmen ser ut så här efter den har "vaknat" till efter 40 minuter. http://puu.sh/d9vy4.jpg
Jag återkommer med video imorgon.

Felanmäl den direkt hos oss så får vi ta och kolla på det!

Frågor? info@inet.se | 031-65 27 00 | Facebook | Twitter