Ny sekundär hårddisk och pc öppnar BARA bios hela tiden.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Ny sekundär hårddisk och pc öppnar BARA bios hela tiden.

Tjena! Hade köpt en till hårddisk och fläkt för en vecka sedan och valde idag att sätta ihop dem.
Fläkten gick bra och hårddisken också förutom att jag blev tvungen att flytta ner ett SATA "ström-uttagsladdar" från den primära hårddisken till den sekundära eftersom grabbarna på inet som satte ihop den lämnade massa "strömuttagsladdar" över till ssd och primära HDD men inte till en sekundär, därav att flytta ner dem. Efter det startade jag upp allt -> allt verkade funka till datorn öppnar BIOS. Jag är ny med dator och BIOS och allt sånt där och jag vet inte riktigt hur man hittar runt.
Och att dra ur strömkabeln ur 1:a HDD var inte så smart men vad hade jag för val?
Hur kan jag fixa det här? Varje gång jag esc. ner BIOS så kommer den upp igen? Snälla hjälp!

Det här är vad jag menade med SATA "strömuttagsladdar"
http://www.inet.se/produkt/6901517/silverstone-sst-cp06-4-in-...

Dator: CHASSI: NZXT Phantom 820 White/Black CPU: Intel i7 4790K 4Ghz RAM: Corsair Vengeance Pro Red 16GB / 1600MHz / DDR3 Moderkort: Asus ROG Hero VII GPU: ASUS STRIX GeForce GTX 1080 8GB GAMING OC. Ljudkort: ASUS Xonar Essence STX SSD: Samsung 850 EVO 250 GB, Samsung 850 EVO 500 GB SanDisk Ultra II SSD 960GB 2,5" SATA-600 HDD: WD Intern Red 2TB SATA III , WD Intern Hårddisk Red 3TB SATA III PSU: Corsair PowerSupply CX 750M 750W

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Ändra ordningen i boot priotity i BIOS så att din Hårddisk med operativsystem ligger högst upp.

Z170-WS | Intel 6700K | Dominator 2x16GB 3000MHz | Samsung 950 Pro 2x512GB NVMe RAID0 | MSI 1080 Gaming X | Seasonic 520 Fanless | 7260 HMV-AC | Fractal Design Define R4 | Noctua NH-U12S@475RPM | Noctua P12@475RPM x5
Supermicro X10SLL-F | Supermicro 1U SC813MT-300C | XEON E3 1231v3 | Hynix 4x8GB ECC | 840 EVO | WD 6x 4TB RE
x220 | IPS | i7 | SSD | 9-cell