Forumdelen sponsras av

Hjälp med 144hz - Zotac gtx 960 - BenQ XL2430T

Trädvy Permalänk
Medlem
Plats
Fagersta
Registrerad
Feb 2013

Hjälp med 144hz - Zotac gtx 960 - BenQ XL2430T

Hej! Jag gör en tråd åt min kompis då vi inte lyckas lösa problemet med uppdateringsfrekvensen.

Enligt nvidias kontrollpanel så ska 144hz vara aktiverat, likaså med Windows bildskärmsinställningar. Men när han testar på http://www.testufo.com/#test=frameskipping så får han bara 60hz/fps, går det att lita på den sidan?

Skärmen är en BenQ XL2430T, grafikkort Zotac gtx 960 och han använder en DVI-D (dual link) kabel.

Vet ni vad som kan vara fel? Jag har inte nvidia själv så kan inte så mycket om det...

Mvh

Moderkort: Msi Z87-G45 CPU: Intel i5 4670K 4,4 GHz GPU: Sapphire R9 390 Nitro Ram: Corsair 16GB VENGEANCE PRO DDR3 SSD: Samsung 250Gb SSD basic Kylning: Custom vattenkylning Chassi: NZXT Switch 810 PSU: XFX Pro Series 850W 80+ Bronze

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Lindqvist: Låter som att ni glömt att trycka på Apply/Utför-knappen. Dvs ni har endast valt 144 Hz i menyerna men inte aktiverat och utfört ändringen ännu.

Just den testbilden du länkar till används för att kontrollera frameskipping, dvs att bildrutor hoppas över eller repeteras vilket skapar ryck. VDet räcker med att gå in på vanliga förstasidan med ufon mot svart bakgrund. Och ja, den stämmer, förutsatt att du kör en hyfsat normal och vettig webbläsare likt Chrome.

Annars är skillnaden mellan 60 Hz och 144 Hz monumental och märks bara man rör musen och flyttar fönster i Windows. Så testa det.