Permalänk
Medlem

Koppla Xbox kontroll till datorn!

Jag vet inte om frågan ligger i rätt avdelning, men jag gör ett försök.

Så, jag ska koppla Xbox kontrollen till datorn, wireless var tanken (ej original från Xbox), men grejerna kopplar inte ihop! Jag gör ju såklart som man ska, men det vill sig inte.

Jag köpte istället en bluetooth sticka, och tänkte att nu går det ju, men icke! Kontrollen hittas inte, och när den HAR hittats så går det knappt ändå.
En enda gång har jag lyckats, och då vet jag inte ens hur jag gjorde eftersom jag i vredesmod bara ”gjorde”!

Okej att jag inte är så kunnig med datorer då jag är nybörjare, men det ska väl inte behöva likställas med raketforskning!

Måste jag nu även köpa sladd för att få kontrollen att funka?

Jag har alltså följt alla instruktioner som jag hittat, men jag tänkte om kanske någon här sitter på något super tips!

Permalänk
Medlem

@Badoriginal:
Vad har du köpt för kontroll? Du sade att det inte var original

Permalänk
Medlem

Vad har du för prylar. Ej original är ju inte så hjälpsamt att veta.

Permalänk
Medlem

Kontrollen är original, wireless stickan har jag kastat förpackningen till men på stickan står det ”8bitdo”, bt adaptern är hama.

Permalänk
Medlem
Skrivet av Badoriginal:

Kontrollen är original, wireless stickan har jag kastat förpackningen till men på stickan står det ”8bitdo”, bt adaptern är hama.

Vilken xbox one kontroll är det? Är det den som följde med första xbox one (den svarta) så är det inte Bluetooth i den.
Är det den som följde med xbox one S så är det Bluetooth (då är det bara att stoppa i 8bitdo i usb och hålla den lilla knappen inne tills det blinkar, sen håller du synkknappen inne på xbox one kontrollen så ska dom hitta varandra)

Permalänk
Medlem
Skrivet av DaCapo_X:

Vilken xbox one kontroll är det? Är det den som följde med första xbox one (den svarta) så är det inte Bluetooth i den.
Är det den som följde med xbox one S så är det Bluetooth (då är det bara att stoppa i 8bitdo i usb och hålla den lilla knappen inne tills det blinkar, sen håller du synkknappen inne på xbox one kontrollen så ska dom hitta varandra)

Nej det är ingen som följde med ( har iofs one s) utan den här är köpt separat. Det ska vara bt i den här kontrollen men det vill sig inte! Och jag har provat precis som du skrivit. Kanske får prova med kontrollen som följde med då helt enkelt, den tanken har pinsamt nog inte ens slagit mig

Permalänk
Medlem

Hade en del problem med min 8bitdo så jag bytte till en vanlig bluetooth usb.

Du får dock inte upp xbox kontrollen i Windowsinställningarna om du kör via 8bitdo utan du ser först om det fungerar när du är i spel (eller tex i Uplay där "start game" blir ett grönt a)

Permalänk
Medlem

har du parat kontrollen med datorn?

min duker upp när jag trycker på knappen "add bluetooth device" under BT inställningarna och har kontrollen i parnings läge (håll in parningsknappen några sekunder efter att ha startat kontrollen).

bild från google så inte det som är highlightat på bilden utan knappen längst upp i mitten

Permalänk
Medlem
Skrivet av Rouge of Darkness:

har du parat kontrollen med datorn?

min duker upp när jag trycker på knappen "add bluetooth device" under BT inställningarna och har kontrollen i parnings läge (håll in parningsknappen några sekunder efter att ha startat kontrollen).

https://msegceporticoprodassets.blob.core.windows.net/inline-media/3131018d-8ee2-4d70-b93d-2d6aed364789-en

bild från google så inte det som är highlightat på bilden utan knappen längst upp i mitten

Jag fick aldrig upp kontrollen där när jag använde 8bitdo.. Dock med vanlig bluetooth adapter.

Permalänk
Medlem
Skrivet av DaCapo_X:

Hade en del problem med min 8bitdo så jag bytte till en vanlig bluetooth usb.

Du får dock inte upp xbox kontrollen i Windowsinställningarna om du kör via 8bitdo utan du ser först om det fungerar när du är i spel (eller tex i Uplay där "start game" blir ett grönt a)

När jag nu tog ut 8bitdo kunde jag koppla den till datorn. En del pyssel men det gick ändå tillslut.

Dock står den vid varje uppstart av kontrollen som kopplad, måste då ta bort enheten och söka på den på nytt för att kunna ansluta. Smått irriterande men det funkar iaf nu