Hjälp! Min 5950X övervoltar helt galet!

Permalänk
Medlem

Hjälp! Min 5950X övervoltar helt galet!

Så bytte precis ut min 3900X mot min nya 5950X, och det första jag märker är att fläktarna till vattenkylaren ligger på max, och idle-tempen är över 60C!

Får igång Ryzen Master, som rapporterar att min min voltage ligger på över 1.4v! Laddar snabbt ner senaste BIOS (hade näst senaste dock redan), uppdaterar direkt. I BIOS har jag under 1v och typ 33C i idle, vilket låter fullt rimligt. Efter uppdateringen är det samma sak dock!

Googlar och funderar och nu efter typ 10 minuter, så har den lugnat ner sig helt plötsligt, nu hoppar den i alla fall mellan 1.1 till 1.25 ungefär, i Windows/Chrome..

Men jag vågar inte starta en benchmark för att se vad som händer då... Hade ClockTuner innan för min 3900X, tänkte om det kan spöka, så laddade ner senaste versionen (1.1 beta 7), men trots att jag har senaste Ryzen Master installerat så säger det att min Master-version är outdated?

Men ja, help... ! Den ska väl inte kunna dra iväg så med volten av sig själv??

Permalänk
Medlem

Okej, jag körde en Cinebench R20 ändå, för att se vad som hände, och då låg volten absolut normalt, och tempen låg under 58C under testet. Fick ut 10 005p i multicore-testet. Men då mina BIOS-inställningar är nollade efter uppgraderingen så har jag säkert inte PBO på t.ex.

Men fortfarande helt förvirrad varför den blåste på med så höga volt tidigare?

Permalänk
Medlem

Det är lugnt, den sköter sig själv.

Permalänk
Medlem

Kan vara så att ryzen master rapporterar max volt på en kärna. Det kan då i första fallet varit någon bakgrundsaktivitet som går hårt mot en kärna och då kanske 1.4v behövs för att kräma upp den i maximal boost

Permalänk
Medlem

Upp till 1.5V när den boostar 1 eller 2 kärnor till 5+ GHz är helt normalt, och även höga idle temps det. När alla kärnor används och den puttrar på 4,2-4,55 Ghz (beroende på inställning) då är det normalt att den inte ger mer än ~1.3V (ja man brukar tänka att det borde vara tvärtom).

Du får bli van med att med en Ryzen så kommer du nog aldrig få en idle temp på under 30 några längre stunder, det räcker med att du rör musen för att tempen och boosten ska gå upp.

Permalänk
Medlem
Skrivet av firstofmay:

Det är lugnt, den sköter sig själv.

Hehe ja, det är jag med på, men var bergssäker på att jag läst att 1.32-35 är typ gränsvärden för överklockning, men vet inte vad det baseras på?

Skrivet av tankjunior:

Kan vara så att ryzen master rapporterar max volt på en kärna. Det kan då i första fallet varit någon bakgrundsaktivitet som går hårt mot en kärna och då kanske 1.4v behövs för att kräma upp den i maximal boost

Skrivet av Gambit_2K:

Upp till 1.5V när den boostar 1 eller 2 kärnor till 5+ GHz är helt normalt, och även höga idle temps det. När alla kärnor används och den puttrar på 4,2-4,55 Ghz (beroende på inställning) då är det normalt att den inte ger mer än ~1.3V (ja man brukar tänka att det borde vara tvärtom).

Du får bli van med att med en Ryzen så kommer du nog aldrig få en idle temp på under 30 några längre stunder, det räcker med att du rör musen för att tempen och boosten ska gå upp.

Ja, nu när jag körde CB single core så är det uppenbart att det är fallet - fick ut 622p på single core, vilket utan PBO verkar vara fullkomligt normalt? Och då ligger även volten på 1.47v typ.. men tempen går inte heller över ca ~64C.

Så något i bakgrunden pinnade verkligen en kärna vid uppstart.. vilket jag vill komma till botten med, haha, för att lyssna på fläktar på full mutter i fem minuter efter start är lite irriterande ändå 😅

Permalänk
Medlem
Skrivet av sqd:

Hehe ja, det är jag med på, men var bergssäker på att jag läst att 1.32-35 är typ gränsvärden för överklockning, men vet inte vad det baseras på?

Ja, nu när jag körde CB single core så är det uppenbart att det är fallet - fick ut 622p på single core, vilket utan PBO verkar vara fullkomligt normalt? Och då ligger även volten på 1.47v typ.. men tempen går inte heller över ca ~64C.

Så något i bakgrunden pinnade verkligen en kärna vid uppstart.. vilket jag vill komma till botten med, haha, för att lyssna på fläktar på full mutter i fem minuter efter start är lite irriterande ändå 😅

Det står 1.5v som default. Råka inte spara med de inställningarna bara. Det gjorde jag... Fick 150W i förbrukning istället för 105W Men CPUn klarade sig bra.

Permalänk
Medlem

11 041 poäng i CB r20 med PBO på, så skillnad blir det ju.. 🤔

Permalänk
Medlem
Skrivet av sqd:

11 041 poäng i CB r20 med PBO på, så skillnad blir det ju.. 🤔

Absolut det blir det med lite adaptiv undervoltning så kan du komma ännu högre (om ditt moderkort har stöd). Mitt högsta är hittills 11941 i multicore (vill över 12000!) och 640 singel i CB20. På twitter såg jag nån som lyckats få 649 i singel, vilket jag inte ror jag skulle kunna nå.

Permalänk
Medlem
Skrivet av Gambit_2K:

Absolut det blir det med lite adaptiv undervoltning så kan du komma ännu högre (om ditt moderkort har stöd). Mitt högsta är hittills 11941 i multicore (vill över 12000!) och 640 singel i CB20. På twitter såg jag nån som lyckats få 649 i singel, vilket jag inte ror jag skulle kunna nå.

Är det Curve Optimizer du pratar om då, eller vad handlar det om? Jag skulle tycka det var riktigt kul att testa på denna adaptiva undervoltning, om jag visste hur 😅

Tar gärna emot tips om var man kan läsa mer

Permalänk
Medlem

Har provat Curve Optimizer på mitt x570 Tomahawk. Vcore är exakt samma som innan (över 1.4v i enkelteådat). Det är säkert något som jag inte fattar här. Prestandan gick upp i multitrådat iallafall

Vad använder du datorn till? Skulle rekommendera eco mode om det endast är spel (65w funkar skitnajs på 5900x, men du vill nog ha aningen högre på 5950x).

Angående vcore så är det inga problem. Hög Vcore är OK vid låga laster, men inte OK under hög belastning (total effekt)

AMD Robban har ett bra inlägg här: https://www.reddit.com/r/Amd/comments/cbls9g/the_final_word_o...

Det är med andra ord lugnt. Slappna av och njut av den sköna prestandan.

Permalänk
Medlem
Skrivet av sqd:

Är det Curve Optimizer du pratar om då, eller vad handlar det om? Jag skulle tycka det var riktigt kul att testa på denna adaptiva undervoltning, om jag visste hur 😅

Tar gärna emot tips om var man kan läsa mer

Ja precis, som jag fattar det så tar man reda på vilka sina bästa kärnor är, man ser det i Ryzen Master vilka 2 som har guldstjärnor och vilka 2 som har en silver. Här blir jag lite förvirrad för i Ryzen Master börjar kärnorna på 1 men i mitt UEFI börjar de på 0

Sen beroende på hur det ser ut i ditt bios så sätter

Permalänk
Medlem
Skrivet av sqd:

Är det Curve Optimizer du pratar om då, eller vad handlar det om? Jag skulle tycka det var riktigt kul att testa på denna adaptiva undervoltning, om jag visste hur 😅

Tar gärna emot tips om var man kan läsa mer

Ja precis, som jag fattar det så tar man reda på vilka sina bästa kärnor är, man ser det i Ryzen Master vilka 2 som har guldstjärnor och vilka 2 som har en silver markering. (Här blir jag lite förvirrad för i Ryzen Master börjar kärnorna på 1 men i mitt UEFI börjar de på 0, men kollar jag i HWinfo64 tycker jag inte att mina bästa kärnor är desamma som Ryzen Master visar).

Sen beroende på hur det ser ut i ditt UEFI så sätter man att man vill sätta ett negativt värde. Sen gick jag efter det som killen som fick en score av 649 i singel. Han satt -10 på sina snabbaste kärnor och -25 på resten som inte boostade så högt. Dock nämnde han inte om han satt -10 på sina 4 snabbaste kärnor, eller fler. Jag valde att sätta -10 på 6 st av mina snabbaste. Och då utgick jag från de 4 som Ryzen master säger är snabbaste, sen efter det valde jag de 2 som kom efter dem som HWinfo säger är de snabbaste.

Förvirrad haha? Jag vet inte nånstans när nån går igenom detta, jag tror för lite folk fått sina CPU's för att nån riktigt satt sig ned med det än så länge.

Permalänk
Medlem
Skrivet av Gambit_2K:

Ja precis, som jag fattar det så tar man reda på vilka sina bästa kärnor är, man ser det i Ryzen Master vilka 2 som har guldstjärnor och vilka 2 som har en silver markering. (Här blir jag lite förvirrad för i Ryzen Master börjar kärnorna på 1 men i mitt UEFI börjar de på 0, men kollar jag i HWinfo64 tycker jag inte att mina bästa kärnor är desamma som Ryzen Master visar).

Sen beroende på hur det ser ut i ditt UEFI så sätter man att man vill sätta ett negativt värde. Sen gick jag efter det som killen som fick en score av 649 i singel. Han satt -10 på sina snabbaste kärnor och -25 på resten som inte boostade så högt. Dock nämnde han inte om han satt -10 på sina 4 snabbaste kärnor, eller fler. Jag valde att sätta -10 på 6 st av mina snabbaste. Och då utgick jag från de 4 som Ryzen master säger är snabbaste, sen efter det valde jag de 2 som kom efter dem som HWinfo säger är de snabbaste.

Förvirrad haha? Jag vet inte nånstans när nån går igenom detta, jag tror för lite folk fått sina CPU's för att nån riktigt satt sig ned med det än så länge.

Var inne i BIOS och aktiverade funktionen, så jag är med på vad du menar Men det gör ju ingen skillnad direkt om man inte ställer in funktionen/ändrar värdena på vilka cores som ska beröras osv. Så jag hänger med på den generella funktionen, bara att hur man kommer fram till bäst värden på vilken core som är lite klurigare.

Men det kommer nog ut någon tydlig guide vilken dag som helst

Permalänk
Medlem
Skrivet av Simplified:

Har provat Curve Optimizer på mitt x570 Tomahawk. Vcore är exakt samma som innan (över 1.4v i enkelteådat). Det är säkert något som jag inte fattar här. Prestandan gick upp i multitrådat iallafall

Vad använder du datorn till? Skulle rekommendera eco mode om det endast är spel (65w funkar skitnajs på 5900x, men du vill nog ha aningen högre på 5950x).

Angående vcore så är det inga problem. Hög Vcore är OK vid låga laster, men inte OK under hög belastning (total effekt)

AMD Robban har ett bra inlägg här: https://www.reddit.com/r/Amd/comments/cbls9g/the_final_word_o...

Det är med andra ord lugnt. Slappna av och njut av den sköna prestandan.

Hehe ja, det var bara att jag såg "jättehög" volt och att fläktarna gick som galna som jag blev orolig, på ytan såg det väldigt fel ut tyckte jag men nu är allt lugnt! Bra inlägg där också på reddit, gjorde att jag kom på att aktivera CPPC, C-state osv, det var satt som "Auto", och för Gigabyte verkar det betyda "Disabled" mer än sällan.