Konstigt problem efter Bios uppdatering

Permalänk
Medlem

Konstigt problem efter Bios uppdatering

Hej

Jag uppdaterade Bios på mitt Asus moderkort här om dagen och efter det har jag stöt på ett konstigt problem. När jag stänger av skärmen på på kvällen så startar datorn om sig efter några minuter. Så jag sätter igång skärmen igen för att logga in och startar upp de programmen som jag vill ha igång och stänger av skärmen igen. Bara för att datorn ska starta om igen. Får göra det några gånger innan den slutar göra det.

Den beter sig inte så här på dagen när jag stänger av skärmen då utan bara på sen kväll. Någon som har någon ide om vad felet kan vara eller vad jag ska prova göra?

Min gaming setup:

  • Monitor: Samsung Neo G8 – LS32BG850NPXEN

  • Moderboard: ASUS ROG Strix B760-F

  • CPU: Intel Core i7-13700K – Noctua NH-D15

  • Ram: Kingston 32GB (2x16GB) DDR5 6000MHz CL36 FURY Beast AMD EXPO/Intel XMP 3.0

  • GPU: ASUS TUF Gaming GeForce RTX 4070 Ti OC

  • HDD: Samsung 990 PRO M.2 NVMe SSD 2TB

  • Power Supply: Corsair RM1000e ATX 3.0 1000W

  • OS: Windows 11

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem

Vad står det i Event Viewer/Loggboken?

Har du överklockat/undervoltat tidigare?

Tycker att BIOS-uppdateringar främst innehåller säkerhetsfixar numera, vilka ofta påverkar prestandan negativt. Flera ggr har dessa gjort min dator mer instabil och krävt att jag justerar min undervoltning.

Permalänk
Medlem
Skrivet av walkir:

Vad står det i Event Viewer/Loggboken?

Har du överklockat/undervoltat tidigare?

Tycker att BIOS-uppdateringar främst innehåller säkerhetsfixar numera, vilka ofta påverkar prestandan negativt. Flera ggr har dessa gjort min dator mer instabil och krävt att jag justerar min undervoltning.

Lite osäker på vart jag ska leta efter i Event Viewer. Men jag ser en massa varningar om Microsoft-Windows-DeviceSetupManager och LSA (LsaSrv) Har exporterar lite event här ifall du vill kolla: https://delafil.se/d03232a53e56a23d/event.evtx

Nej jag har inte överklockat/undervoltat tidigare.

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem
Skrivet av tokar86a:

Lite osäker på vart jag ska leta efter i Event Viewer. Men jag ser en massa varningar om Microsoft-Windows-DeviceSetupManager och LSA (LsaSrv) Har exporterar lite event här ifall du vill kolla: https://delafil.se/d03232a53e56a23d/event.evtx

Nej jag har inte överklockat/undervoltat tidigare.

Jag ser "Reset TDR occurred on GPUID:100" precis innan "Microsoft-Windows-Kernel-Power".

Google pekar mig hit:
https://www.reddit.com/r/buildapc/comments/yp9mzq/reset_tdr_o...
https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-...

Vissa pekar på nätagg som är på väg att ge upp, men mer troligt att BIOS-uppdateringen påverkat systemet negativt. Såg även att Secure Boot verkar avstängt i datorn.

Kan det vara så att "Memory Context Restore" är aktivierat i BIOS:en efter uppdateringen?

Att det enbart händer under kvällstid, kanske beror på att även schemaläggaren drar igång när datorn är "idle"?

Permalänk
Medlem
Skrivet av walkir:

Jag ser "Reset TDR occurred on GPUID:100" precis innan "Microsoft-Windows-Kernel-Power".

Google pekar mig hit:
https://www.reddit.com/r/buildapc/comments/yp9mzq/reset_tdr_o...
https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-...

Vissa pekar på nätagg som är på väg att ge upp, men mer troligt att BIOS-uppdateringen påverkat systemet negativt. Såg även att Secure Boot verkar avstängt i datorn.

Kan det vara så att "Memory Context Restore" är aktivierat i BIOS:en efter uppdateringen?

Att det enbart händer under kvällstid, kanske beror på att även schemaläggaren drar igång när datorn är "idle"?

Secure boot ska i alla fall vara igång nu.

PS C:\Users\Pikachu> Confirm-SecureBootUEFI
True

Jag hittar inget ting i BIOS som nämner Memory Context Restore. Så det kanske inte har support för det?

Fast det är konstigt om det är relaterad till någon task eftersom den är lika idle på dagen när jag stänger av skärmen.

Så frågan är om man ska nergradera BIOS versionen och se om det fixar problemet.

Datorn är dessutom ominstallerat igår.

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem

Har du testat att göra clr cmos efter uppdateringen av BIOS?

Visa signatur

Fractal Define 7 | Seasonic Prime Titanium 850W | ROG STRIX B550-E GAMING | AMD Ryzen 7 5800X3D | Thermalright TRUE copper w. 2x Noctua NF-A12x25 | 32GB TridentZ RGB 3600C16 | Asus GeForce RTX 4090 TUF Gaming OC | Samsung 980 Pro 1Tb | Samsung 970 EVO 1Tb | 2x Samsung 850 EVO 1Tb @ RAID1 | Samsung 870QVO 4Tb | Acer Predator X34

Permalänk
Medlem
Skrivet av shugge:

Har du testat att göra clr cmos efter uppdateringen av BIOS?

Nej det är inget jag har provat med.

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem
Skrivet av tokar86a:

Nej det är inget jag har provat med.

Kan ofta behövas när man uppdaterar BIOS/firmware på enheter. Så testa det.

Visa signatur

Fractal Define 7 | Seasonic Prime Titanium 850W | ROG STRIX B550-E GAMING | AMD Ryzen 7 5800X3D | Thermalright TRUE copper w. 2x Noctua NF-A12x25 | 32GB TridentZ RGB 3600C16 | Asus GeForce RTX 4090 TUF Gaming OC | Samsung 980 Pro 1Tb | Samsung 970 EVO 1Tb | 2x Samsung 850 EVO 1Tb @ RAID1 | Samsung 870QVO 4Tb | Acer Predator X34

Permalänk
Medlem

jag vet vad det är för problem det är en inställning i bios som heter typ något jag inte minns men det går att inaktivera det har med något el-sparläge att göra

Power on by RTC, kan inställningen heta
Den kan också heta ErP ready
Restore AC Power Loss function

power management
power management
power management

clear cmos först hur som helst

Permalänk
Medlem
Skrivet av shugge:

Kan ofta behövas när man uppdaterar BIOS/firmware på enheter. Så testa det.

Det var nervöst. Jag fick ingen bild på skärmen. Så fick ta bort grafikkortet och göra setupen av setup av BIOS och sen sätta tillbaka kortet igen. Då fungerade allt igen.

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem

Jag har nu gjort en clear cmos och det verkar öka problemet nu får jag det så fort datorn blir lite inaktiv har inte ens behövt stänga av skärmen. Den ända skillnaden är att datorn inte startar om när den får svart skärm.

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem
Skrivet av tokar86a:

Jag har nu gjort en clear cmos och det verkar öka problemet nu får jag det så fort datorn blir lite inaktiv har inte ens behövt stänga av skärmen. Den ända skillnaden är att datorn inte startar om när den får svart skärm.

Startar datorn om så fort den blir idle eller får du svart skärm så fort den blir idle?

Permalänk
Medlem
Skrivet av underd0g76:

Startar datorn om så fort den blir idle eller får du svart skärm så fort den blir idle?

Nu så blir det svart skärm så fort jag inte gör något med datorn på cirka 20 minuter. Förut blev det svart skärm och datorn startade om på grund av det.

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem
Skrivet av tokar86a:

Nu så blir det svart skärm så fort jag inte gör något med datorn på cirka 20 minuter. Förut blev det svart skärm och datorn startade om på grund av det.

XMP på/av? Testa med XMP av om på.

Men skulle gissningsvis kunna ha något med nätagg att göra, som walkir nämner ovan, att GPU inte får det den vill ha vid idle och därför timeoutar och datorn därefter startar om, alternativt att GPU inte mår bra i allmänhet. Om du har en annan burk att testa grafikkortet i så kan du utesluta det ena eller det andra.

Permalänk
Medlem

är det jordad kontakt och en schysst förgrenare du har till skärm och datorn?

Testa ta ut grafikkortet och använd moderkortets integrerade grafikkrets, får du samma problem nu? Inspektera mängden damm i grafikkortets kylfläns samt cpu-kylarens fläns i samma veva du tar ut kortet

Permalänk
Medlem
Skrivet av klockish:

är det jordad kontakt och en schysst förgrenare du har till skärm och datorn?

Testa ta ut grafikkortet och använd moderkortets integrerade grafikkrets, får du samma problem nu? Inspektera mängden damm i grafikkortets kylfläns samt cpu-kylarens fläns i samma veva du tar ut kortet

Till den första frågan. Ja det är det.

Om du läste inlägg jag postade igår så tog jag ut grafikkortet igår och passade även på att fixa bort det dammet som fanns i datorn då när man ändå hade den öppen. Var en del dam under nätaggregaten. Vid damfiltret.

Jag testar för närvarande metod nummer 10 här: https://www.partitionwizard.com/clone-disk/nvlddmkm-event-id-...

Efter det så har jag inte märkt något problem. Men behöver testat längre innan jag vet närmare.

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem
Skrivet av walkir:

Vad står det i Event Viewer/Loggboken?

Har du överklockat/undervoltat tidigare?

Tycker att BIOS-uppdateringar främst innehåller säkerhetsfixar numera, vilka ofta påverkar prestandan negativt. Flera ggr har dessa gjort min dator mer instabil och krävt att jag justerar min undervoltning.

Mm, åtminstone märkt att det kan vara relativt stor skillnad på hur mycket man kan pina minnet mellan olika UEFI-versioner. Har förvisso ett Z790-moderkort från Asus, och de senaste två versionerna har varit stabila i 7200 MT/s, men är väl inte orimligt att tro att Asus UEFI för B790 kan ha likheter med detta. I någon version fick jag inte minnet stabilt i 6000 MT/s ens, och rollbackade.

Så ja, instämmer med att det mycket väl skulle kunna vara något sådant. Hade börjat med att köra några rundor memtest86+ och/eller Windows inbyggda minnestest. Varit med om att det ena hittat problem när det andra inte gjort det, och vice versa.

Visa signatur

Nu lurade jag dig att slösa bort ett par värdefulla sekunder av ditt liv på att läsa denna fullständigt poänglösa signatur!

Permalänk
Medlem

Lyckades lösa det genom att nergradera drivrutinerna på grafikkortet till 552.22.

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem

@tokar86a
Låter nästan som grafikkortet håller på att ge upp eller möjlig ESD skada på någon komponent.

Har du möjlighet att testa ett annat nvidia kort med de nyaste drivrutinerna och se om du får samma problem?

Mvh

Visa signatur

Asus Tuf Gaming X670E-Plus - Amd 7800X3D Noctua D15 Chromax Black - Corsair 7200MHz cl34 - Msi 4080S Suprim X - Asus Rog Thor 850W 80+ Platinum - Sound Blaster AE-9 - Asus 26.5" ROG Swift PG27AQDM OLED 240Hz

Permalänk
Hedersmedlem

Det brukar alltid rekommenderas att ladda BIOS default settings efter en BIOS-uppgradering. Det har hjälpt mig flera gånger med konstiga fel efter uppdatering av BIOS.

Visa signatur

Använd gilla för att markera nyttiga inlägg!

Permalänk
Medlem
Skrivet av Pantburk:

@tokar86a
Låter nästan som grafikkortet håller på att ge upp eller möjlig ESD skada på någon komponent.

Har du möjlighet att testa ett annat nvidia kort med de nyaste drivrutinerna och se om du får samma problem?

Mvh

Fast hur skulle ett annat Nvidia kort kunna hjälpa eftersom de fungerar olika?

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem
Skrivet av giplet:

Det brukar alltid rekommenderas att ladda BIOS default settings efter en BIOS-uppgradering. Det har hjälpt mig flera gånger med konstiga fel efter uppdatering av BIOS.

Jag provade det med och samma problem. Det ända som verkar a hjälp är att köra med äldre drivrutiner till grafikkortet.

Visa signatur

Min blogg: https://tokar86a.top - Mest fokuserad på Pokémon Sleep & Pokémon Go l Hårdvara/server`s information: https://tokar86a.top/hardware-information/

Permalänk
Medlem
Skrivet av tokar86a:

Fast hur skulle ett annat Nvidia kort kunna hjälpa eftersom de fungerar olika?

@tokar86a
Jag menar att om du kan testa ett annat och problemet inte finns kvar så är ditt grafikkort säkerligen påväg att gå sönder om det inte är något annat som strular.

Visa signatur

Asus Tuf Gaming X670E-Plus - Amd 7800X3D Noctua D15 Chromax Black - Corsair 7200MHz cl34 - Msi 4080S Suprim X - Asus Rog Thor 850W 80+ Platinum - Sound Blaster AE-9 - Asus 26.5" ROG Swift PG27AQDM OLED 240Hz

Permalänk
Medlem
Skrivet av tokar86a:

Lyckades lösa det genom att nergradera drivrutinerna på grafikkortet till 552.22.

ja har man inte skäld till bios uppdatering är det bara att nergraderade.
Mitt asus tuf b650 funkade typ inte alls med mitt ram-minne när jag uppdaterade bios (vilket jag gjorde för "bättre" kompabilitet) så jag fick installera det äldre igen.

Känns som att ingen qt görs och att uppdateringarna bara ska ut så snabbt som möjligt nu.