Två skärmar skapar konstigt lagg

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Okt 2004

Två skärmar skapar konstigt lagg

Tjenare!

I Prey och Quake wars får jag ett konstigt fel, jag kör två skärmar och varje gång jag startar något av dom spelen så laggar det otroligt, 1-2 fps. Såfort jag stänger av sekundär skärmen flyter det som vanligt.

Har senaste drivrutinerna, så jag utgår från att problemet ligger i att prey t.ex talar om för mitt gfx kort att skicka kraften till skärm två när det ska till 1 etc. men är det någon som vet hur man ändrar i någon fil / program för att få det här att fungera?

Det är lite irriterande att behöva stänga av en av skärmarna varje gång man ska spela :0)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2003

Har samma problem faktiskt. Vore bra om någon hade en lösning på det.

Trädvy Permalänk
Medlem
Registrerad
Sep 2005

Har också samma problem =/

l Main PC l QNIX QX2710 | i7 3770K @ 4.5 Ghz | ASUS P8Z68-V PRO/GEN3 | 16GB DDR3 l GTX 1070 Ti l
l Konsoler l NES, SNES, N64, GC, Wii, Wii U, Switch, SMS, MD, SAT, DC, 360, PS2, PS3, PS4, PCE-Duo

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jul 2004

Tja, spelat Prey samt Quake Wars och hade inte dessa problem alls, vet inte riktigt vad ni har gjort. Hur ser era inställningar ut bland annt?

T.ex. om ni använder Nvidia så är DualView ett måste mer eller mindre för att det ska fungera bra.

I alla fall saker som kan döda FPS'n.

#1 olika färgdjup på skrämarna.
#2 Använda DualView och en del av skärmen man spelar på går över till den andra.
#3 Vissa drivare har problem med sekundär skärm och vägrar ge mycket FPS på denna.
#4 Secundära skärmen med DualView är 30 FPS max.

Speldator: i7-8700k, 16GB DDR4, GTX1070
Server 1: SB 2500k, MZI -P67GD55, 32GB DDR3, Corsair MX 240GB SSD
Surface Pro 2017, Konsoler: Typ alla, Oculus Rift

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2003

Hittade en lösning.

"Nvidia control panel > manage 3d settings > multidisplay/mixedgpu acc
set this to single display performance mode."

Det fungerar för mig i alla fall.

Trädvy Permalänk
Testpilot
Plats
Norrköping
Registrerad
Sep 2002
Citat:

Ursprungligen inskrivet av Stormraider
Hittade en lösning.

"Nvidia control panel > manage 3d settings > multidisplay/mixedgpu acc
set this to single display performance mode."

Det fungerar för mig i alla fall.

Såg den lösningen i en tråd häromdan, då handlade det om Quake 4 men eftersom det är samma motor i alla tre spelen så är det ju ganska troligt att det uppträder i alla.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Okt 2004

Din fix löste problemet i alla spelen!