ASUS ROG STRIX X470-F med Ryzen 2600, jätteproblem!

Trädvy Permalänk
Medlem
Plats
nollan
Registrerad
Sep 2008
Skrivet av CynX:

Avbeställde faktiskt nätagget och beställde ett nytt moderkort efter jag gjort upptäkten med RAM slotsen, tror du verkligen ett "försvagat" nätaggregat kan skapa dessa problem?
Kände mig jättesäker på moderkort efter detta, men du gjorde mig tveksam igen

Kan ju dock vara cpun också , dvs vi håller tummarna att det räcker att reklamera moderkortet

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2006

Blev för övrigt ett likadant moderkort, även om det kändes sådär efter denna erfarenheten men alla tillverkare kan ju självklart tillverka ett måndagsexemplar och det var ju trots allt detta jag ville ha.
Moderkortet var tyvärr slut i lager och kommer in på fredag så kommer uppdatera nästa vecka Ang. Hur det har gått så får man hoppas att det var detta som ställde till att
Kan tillägga att datorn bootade utan problem igår kväll med 1 minne monterat och körandes i 3200mhz spelade sedan hela kvällen utan problem.
Tack för alla inputs och förslag!

Skickades från m.sweclockers.com

ROG STRIX X470-F GAMING
AMD Ryzen 2600X
G.Skill Trident Z 3600Mhz
G1 Gaming R9 390X

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2006

Liten uppdatering: Datorn betedde sig likadant med nytt moderkort så var tyvärr inte det som var defekt.
Visade sig att CPUn var defekt så nu snurrar det på fint med en 2600X.
Vill även rikta ett stort tack till kinc här på forumet som varit mycket hjälpsam i PM

Skickades från m.sweclockers.com

ROG STRIX X470-F GAMING
AMD Ryzen 2600X
G.Skill Trident Z 3600Mhz
G1 Gaming R9 390X