AMD Ryzen 5000 "Vermeer" – samlingstråd

Permalänk
Medlem
Skrivet av hulkenstrong:

Mina P95 tester och tex omkodning (megui/handbrake/staxrip) eller rendering via tex cinebench har varit samma. Så känns inte så orealistiskt för mig iaf.

Cinebench rullar väldigt mycket svalare än elakaste p95 men det beror också extremt mycket på vilken cpu man använder och hur den reagerar på avx laster och höga strömstyrkor och hur man valt att följa tdp eller inte och om man kör stock eller inte, väldigt många variabler kommer påverka skillnaderna mellan applikationers belastning, det som kommer närmast P95 är vissa saker i blender av allt jag testat, andra saker som kommer nära i fråga om temp är IBT exempelvis men det är nog rätt få som anser p95 vara en rimlig motsvarighet till någon slags normal belastning, alls. Exemplet ovan där det belastade 4 kärnor i P95 blir i sig ett extremt orealistiskt scenario då i princip alla renderare eller omkodare kör all core last ända upp till 64 kärnor utan större problem och det finns mycket liten orsak att låsa till just 4 trådar i någon av dessa applikationer, därav kommer det scenariot bli väldigt osannolikt som load i något normalt program med elak avx på just 4 trådar. Under full all core så bromsar ström mängden den maximala frekvens boost som sker hos alla moderna processorer och P95 gör det åter igen värre än "normala" renderare/omkodare och klämmer ner frekvens nästan mest av allt, åter en sak som inte direkt reflekterar någon normal applikation.

Skulle du exempelvis bara spela lite på den burk du testar så blir p95 hysteriskt dåligt att testa temperatur med då du aldrig kommer se samma belastning i något du gör, P95 är som sagt super på stabilitets test men som en imitation av "normal last" är det inte en super jämförelse.

Permalänk
Medlem
Skrivet av tellus82:

Cinebench rullar väldigt mycket svalare än elakaste p95 men det beror också extremt mycket på vilken cpu man använder och hur den reagerar på avx laster och höga strömstyrkor och hur man valt att följa tdp eller inte och om man kör stock eller inte, väldigt många variabler kommer påverka skillnaderna mellan applikationers belastning, det som kommer närmast P95 är vissa saker i blender av allt jag testat, andra saker som kommer nära i fråga om temp är IBT exempelvis men det är nog rätt få som anser p95 vara en rimlig motsvarighet till någon slags normal belastning, alls. Exemplet ovan där det belastade 4 kärnor i P95 blir i sig ett extremt orealistiskt scenario då i princip alla renderare eller omkodare kör all core last ända upp till 64 kärnor utan större problem och det finns mycket liten orsak att låsa till just 4 trådar i någon av dessa applikationer, därav kommer det scenariot bli väldigt osannolikt som load i något normalt program med elak avx på just 4 trådar. Under full all core så bromsar ström mängden den maximala frekvens boost som sker hos alla moderna processorer och P95 gör det åter igen värre än "normala" renderare/omkodare och klämmer ner frekvens nästan mest av allt, åter en sak som inte direkt reflekterar någon normal applikation.

Skulle du exempelvis bara spela lite på den burk du testar så blir p95 hysteriskt dåligt att testa temperatur med då du aldrig kommer se samma belastning i något du gör, P95 är som sagt super på stabilitets test men som en imitation av "normal last" är det inte en super jämförelse.

Yup hör dig och förstår dig. Men tex OBS/x264 på en separat burk når samma som P95. Jag klarar gärna P95 så jag vet att "inget" bör krasha datorn. Jag når ofta samma temp som P95 så för mig är P95 minimum för daglig användning.

Tex att bara starta W10 aktiverar AVX som bumpar tempen.

Permalänk
Medlem
Skrivet av hulkenstrong:

Yup hör dig och förstår dig. Men tex OBS/x264 på en separat burk når samma som P95. Jag klarar gärna P95 så jag vet att "inget" bör krasha datorn. Jag når ofta samma temp som P95 så för mig är P95 minimum för daglig användning.

Tex att bara starta W10 aktiverar AVX som bumpar tempen.

Bara av ren nyfikenhet vad kör du på för hårdvara & hur är den konfad då?

Permalänk
Medlem
Skrivet av tellus82:

Bara av ren nyfikenhet vad kör du på för hårdvara & hur är den konfad då?

I nuläget en intel 9900Kf all core 4.6GHz alltid (performance mode). 3500MHz DDR4 3500MHz 14-16-16-36@1T, Geforce RTX2080 (performance mode), Windows 10 20 hmm senaste (H10?) Allt körs på ett Asus TUF-Z390-PLUS-GAMINg moderkort. Har jag missat något väsentligt? Behringer UMC202HD tex

Permalänk
Medlem
Skrivet av hulkenstrong:

I nuläget en intel 9900Kf all core 4.6GHz alltid (performance mode). 3500MHz DDR4 3500MHz 14-16-16-36@1T, Geforce RTX2080 (performance mode), Windows 10 20 hmm senaste (H10?) Allt körs på ett Asus TUF-Z390-PLUS-GAMINg moderkort. Har jag missat något väsentligt? Behringer UMC202HD tex

Du kör med andra ord upplåst TDP/klockat, det förklarar ditt resultat rätt bra. Zen reagerar inte ens lite som det förhållandet av vad jag testat i vart fall med PB eller PBO igång

Permalänk
Medlem
Skrivet av tellus82:

Du kör med andra ord upplåst TDP/klockat, det förklarar ditt resultat rätt bra. Zen reagerar inte ens lite som det förhållandet av vad jag testat i vart fall med PB eller PBO igång

Du kan ha rätt. Vi får se då jag får min 5600x men jag känner mig säker på att P95 ger samma resultat som tidigare på ryzen 1700/intel 4970/intel 9900. Alla har visat samma temp som P95 (small) för mig under mina normala program.

Permalänk
Medlem
Skrivet av hulkenstrong:

Du kan ha rätt. Vi får se då jag får min 5600x men jag känner mig säker på att P95 ger samma resultat som tidigare på ryzen 1700/intel 4970/intel 9900. Alla har visat samma temp som P95 (small) för mig under mina normala program.

Om du klockar 5600an med all core fast frekvens så kommer den troligt bete sig rätt lika ja, låter du PB sköta det hela kommer du sannolikt se skillnad.

Permalänk
Medlem
Skrivet av tellus82:

Om du klockar 5600an med all core fast frekvens så kommer den troligt bete sig rätt lika ja, låter du PB sköta det hela kommer du sannolikt se skillnad.

Tack för tipset. Ska testa det.

Permalänk
Medlem

Där ser man, tackar

Bör funka fint med 5600X på den brädan om jag lyckas få tag på en antar jag..?

Permalänk
Medlem
Skrivet av frong:

Där ser man, tackar

Bör funka fint med 5600X på den brädan om jag lyckas få tag på en antar jag..?

Ja, det skall fungera bra, det är allra senaste AGESA. Asus var helt först med den denna gång. FYI så fungerar den med 2700X också, har redan testat. Jag tror bara det är APU som Bristol Ridge dom har plockat bort ur BIOS.

Permalänk
Medlem

Wohoooo!!! Idag fick man sin Ryzen 9 5900x i brevlådan 😃😃😃 behövde bara vänta en vecka på den från beställning 😃

Permalänk
Medlem
Skrivet av the squonk:

Ja, det skall fungera bra, det är allra senaste AGESA. Asus var helt först med den denna gång. FYI så fungerar den med 2700X också, har redan testat. Jag tror bara det är APU som Bristol Ridge dom har plockat bort ur BIOS.

Tackar. Tillbaka till att hålla tummarna ännu en omgång då.

Permalänk
Medlem
Skrivet av Ghuntax:

Wohoooo!!! Idag fick man sin Ryzen 9 5900x i brevlådan 😃😃😃 behövde bara vänta en vecka på den från beställning 😃

Får jag fråga vart du beställde från? Var lite långsam med att beställa på webhallen och fick inte en orderbekräftelse förens 15:05 så sitter ganska långt bak i kön.

Permalänk
Webhallen

Våg 1 av 5950X har landat nu.

25st för att vara exakt.

Kör en ny approach här: sista fyra 9392 är det högsta numret som ser ut att ha tilldelning. Är man efter och ens order fladdrar så ber jag er ta det lugnt, inte er tur ännu men väldigt snart Har man order i butik och ordernummer under 9392 så kommer ens status fladdra tills den landat i butik. Då det är sent på dagen så är det inte säkert att något packas just nu

/Patrik

Permalänk
Medlem

Fick min 5950 idag, har inte testat så mycket än men det är inte en liten skillnad från 3950, speciellt enkeltrådat. Boostar till 5050mhz med allt default i bios
Hann bara lite snabbtester idag...

Permalänk
Medlem
Skrivet av Trigger:

Fick min 5950 idag, har inte testat så mycket än men det är inte en liten skillnad från 3950, speciellt enkeltrådat. Boostar till 5050mhz med allt default i bios
Hann bara lite snabbtester idag...

Kul att se sådana siffror Hoppas kunna komma över de 4950MHz jag ser idag med hjälp av Curve Optimizer.

Permalänk
Medlem

Jag har funderat lite ytterligare gällande ram.
Köpte som sagt 2x16gb vengance 3200mhz cl16 och fick lite ont i magen för att de kanske var lite dumsnålt.
Men så här i efterhand tänker jag att även fast dessa endast är 3200mhz cl16 så måste det väll ändå vara ett bättre köp än 2x8gb 3600mhz cl16 med tanke på att vengance minnena är dual rank emot ett 2x8gb kit som är singel?

Eller är jag ute på väldigt djupt vatten nu och killgissar?

Permalänk
Medlem
Permalänk
Medlem

5900X som trillade in idag från Netonnet, avbokade på webhallen med ordernr 0135, 15:03.
Påbörjar bytet ikväll, men avslutar nog imorgonkväll efter jobbet. Tar ju lite tid och tömma systemet, byta cpu och fylla upp igen.
Ska man avinstallera chipset drivers innan bytet?

Permalänk
Medlem

Fick min första frysning och automatisk omstart när jag slösurfade på SweC. Ser egentligen inte riktigt varför i loggen men hade PBO/Advanced/+200 påslaget vilket jag annars inte har.

Har dessutom haft nån WEHA error per dag sen jag installerade CPUn.

Permalänk
Medlem
Skrivet av Mocka:

Fick min första frysning och automatisk omstart när jag slösurfade på SweC. Ser egentligen inte riktigt varför i loggen men hade PBO/Advanced/+200 påslaget vilket jag annars inte har.

Har dessutom haft nån WEHA error per dag sen jag installerade CPUn.

vilken typ av whea error? brukar synas i eventlog

Permalänk
Medlem
Skrivet av suqoria:

Får jag fråga vart du beställde från? Var lite långsam med att beställa på webhallen och fick inte en orderbekräftelse förens 15:05 så sitter ganska långt bak i kön.

Jag beställde hos Netonnet. Jag vart glatt överraskad att dom skickade ut den så fort. Som sagt tog bara en vecka från beställning tills ja hämtade ut den

Permalänk
Medlem
Skrivet av Mocka:

Fick min första frysning och automatisk omstart när jag slösurfade på SweC. Ser egentligen inte riktigt varför i loggen men hade PBO/Advanced/+200 påslaget vilket jag annars inte har.

Har dessutom haft nån WEHA error per dag sen jag installerade CPUn.

Många andra har det, inklusive mig. Har Crucial Ballistix BL2K16G36C16U4R minnen och kör jag XMP enable så dyker en massa WHEA error. Med XMP off då har jag inga, även om PBO är påslaget.

Testa att stänga av XMP och checka med OCCT om du får några WHEA errors då. Omstarten kommer precis som hos dig, när man slösurfar. Aldrig fått nån krasch när jag spelat. BIOS problem, hoppas att det blir fixat snart.

Permalänk
Medlem
Skrivet av tellus82:

vilken typ av whea error? brukar synas i eventlog

Ett korrigerat maskinvarufel har uppstått.

Rapporterat av komponent: Processorkärna
Felkälla: Unknown Error Source
Feltyp: Bus/Interconnect Error
Processor APIC-ID: 0

Ytterligare information finns i den här postens detaljvy.

Skrivet av Yasko:

Många andra har det, inklusive mig. Har Crucial Ballistix BL2K16G36C16U4R minnen och kör jag XMP enable så dyker en massa WHEA error. Med XMP off då har jag inga, även om PBO är påslaget.

Testa att stänga av XMP och checka med OCCT om du får några WHEA errors då. Omstarten kommer precis som hos dig, när man slösurfar. Aldrig fått nån krasch när jag spelat. BIOS problem, hoppas att det blir fixat snart.

Jag har hört talas om problemet men trodde jag var förskonad, tydligen inte. Dock verkar det ju inte "göra" något, förutom nu då när jag slösurfade. Man vill ju helst inte köra XMP off, då sniglar väl minnena fram sig i 2133MHz? Nu är det verkligen dags för BIOS uppdatering. Kör du senaste?

Permalänk
Medlem
Skrivet av Mocka:

Ett korrigerat maskinvarufel har uppstått.

Rapporterat av komponent: Processorkärna
Felkälla: Unknown Error Source
Feltyp: Bus/Interconnect Error
Processor APIC-ID: 0

Ytterligare information finns i den här postens detaljvy.

Jag har hört talas om problemet men trodde jag var förskonad, tydligen inte. Dock verkar det ju inte "göra" något, förutom nu då när jag slösurfade. Man vill ju helst inte köra XMP off, då sniglar väl minnena fram sig i 2133MHz? Nu är det verkligen dags för BIOS uppdatering. Kör du senaste?

Bus interconnect whea har jag bara fått med för hög FCLK eller för låg spänning på vddg ccd eller SoC (eller för hög spänning)

Permalänk
Medlem
Skrivet av tellus82:

Bus interconnect whea har jag bara fått med för hög FCLK eller för låg spänning på vddg eller SoC (eller för hög spänning)

Det stämmer, läst exakt detta på Overclockers där VDDG samt SoC eller tom fler har för låg spänning men vad jag vet har Gigabyte fixat detta i de senaste två BIOSarna. Ska definitivt flasha så snart som möjligt.

Permalänk
Medlem
Skrivet av Mocka:

Det stämmer, läst exakt detta på Overclockers där VDDG samt SoC eller tom fler har för låg spänning men vad jag vet har Gigabyte fixat detta i de senaste två BIOSarna. Ska definitivt flasha så snart som möjligt.

Du kan ju sätta spänningarna manuellt & kika ifall det löser det hela men bios update är nog inte fel då en hel del barnsjukdomar är att vänta med tidig mjukvara.

Permalänk
Medlem
Skrivet av Mocka:

Ett korrigerat maskinvarufel har uppstått.

Rapporterat av komponent: Processorkärna
Felkälla: Unknown Error Source
Feltyp: Bus/Interconnect Error
Processor APIC-ID: 0

Ytterligare information finns i den här postens detaljvy.

Jag har hört talas om problemet men trodde jag var förskonad, tydligen inte. Dock verkar det ju inte "göra" något, förutom nu då när jag slösurfade. Man vill ju helst inte köra XMP off, då sniglar väl minnena fram sig i 2133MHz? Nu är det verkligen dags för BIOS uppdatering. Kör du senaste?

Ja, den som släpptes idag. Hjälpte inte. Jag körde däremot DRAM Calculator och ändrade timings. Då minskar WHEA errors för mig med ca 40 % när jag kör 3600 så bättre än moderkortets XMP profiler i alla fall...

Permalänk
Medlem
Skrivet av Yasko:

Ja, den som släpptes idag. Hjälpte inte. Jag körde däremot DRAM Calculator och ändrade timings. Då minskar WHEA errors för mig med ca 40 % när jag kör 3600 så bättre än moderkortets XMP profiler i alla fall...

Nu har jag inte monterat min 5-serie än, men jag har aldrig haft ett enda WHEA error med mina 3-serie CPU. Inte ens med senaste biosen med Fmax etc Dock har jag lagt stor möda på att hitta fungerande timings/subtimings för mina minnen och dom inställningarna har fungerat med varje bios sen Zen 2 släpptes. Jag sparar alla inställningar på USB, så jag behöver inte knappa in alla timings varje gång.

Skall bli spännande att se hur väl det fungerar med Zen 3, men det är ju "samma" I/O-die så det bör inte vara någon speciell skillnad. Det jag märkte som var bra med Fmax är jag inte behöver använda någon minus offset längre, det boostar bra i multi och är både tystare och svalare än med tidigare bios(4250-4300MHz i CB23 multi med Fmax vs 4050MHz Auto, och inte en grad varmare). Jag skulle tom kanske vilja köra positiv offset för att boosta single core högre.

Permalänk
Medlem
Skrivet av tellus82:

Du kan ju sätta spänningarna manuellt & kika ifall det löser det hela men bios update är nog inte fel då en hel del barnsjukdomar är att vänta med tidig mjukvara.

Nja, tar ju lika lång tid att göra det som en BIOS uppdatering, måste leta fram värden osv. Dessutom saknar jag Curve Optimizer just nu så hade ändå planerat att uppdatera.

Skrivet av Yasko:

Ja, den som släpptes idag. Hjälpte inte. Jag körde däremot DRAM Calculator och ändrade timings. Då minskar WHEA errors för mig med ca 40 % när jag kör 3600 så bättre än moderkortets XMP profiler i alla fall...

Hur ofta har du det då? Sen den 21e Nov har jag fått 7st errors och då är datorn på varje kväll.

Skrivet av the squonk:

Nu har jag inte monterat min 5-serie än, men jag har aldrig haft ett enda WHEA error med mina 3-serie CPU. Inte ens med senaste biosen med Fmax etc Dock har jag lagt stor möda på att hitta fungerande timings/subtimings för mina minnen och dom inställningarna har fungerat med varje bios sen Zen 2 släpptes. Jag sparar alla inställningar på USB, så jag behöver inte knappa in alla timings varje gång.

Skall bli spännande att se hur väl det fungerar med Zen 3, men det är ju "samma" I/O-die så det bör inte vara någon speciell skillnad. Det jag märkte som var bra med Fmax är jag inte behöver använda någon minus offset längre, det boostar bra i multi och är både tystare och svalare än med tidigare bios(4250-4300MHz i CB23 multi med Fmax vs 4050MHz Auto, och inte en grad varmare). Jag skulle tom kanske vilja köra positiv offset för att boosta single core högre.

Hade heller inga WEHA errors med min gamla 3800X så detta är något jag fick nu när jag installerade 5900X.