Permalänk
Medlem

Bahnhof Wi-Fi setup

Hej

Please excuse me writing in English, but I cannot write in Swedish.

I recently signed up with Bahnhof and have not been able to get my Netgear Wireless-G Router WGR612 to work.

The internet connection works fine without the router, but I don't think there is anything wrong with the router.

I guess the settings are wrong, but I haven't been able to find out what they should be.

I have sent an e-mail to Bahnhof's kundservice, but received no reply.

Please could someone who is a Bahnhof customer tell me what the settings should be.

Translation into Swedish From Google Translate:

Jag skrev nyligen upp med Bahnhof och har inte kunnat få min Netgear Wireless-G Router WGR612 att arbeta.

Internet-anslutningen fungerar bra utan routern, men jag tror inte det är något fel på routern.

Jag antar att inställningarna är fel, men jag har inte kunnat ta reda på vad de borde vara.

Jag har skickat ett e-mail till Bahnhof: s kundservice, men fick inget svar.

Vänligen kan någon som är en Bahnhof kund berätta för mig vad inställningarna ska vara.

The settings are as follows:

Does Your Internet Connection Require A Login? Yes/No
I selected "Yes."

Internet Service Provider: PPTP/Other
I selected "Other."

Login: (I believe this is correct, as it was supplied by Bahnhof and works without the router)
Password: (I believe this is correct, as it was supplied by Bahnhof and works without the router)

Service Name (If Required)
I have left this blank

Connection Mode: Always On/Dial On Demand/Manually Connect
I selected Always On

Idle Timeout (In minutes): 5 (This was the default)

Internet IP Address

Get Dynamically From ISP (I selected this)

Use Static IP Address

IP Address . . .

IP Subnet Mask . . .

Domain Name Server (DNS) Address

Get Automatically From ISP (I selected this)

Use These DNS Servers

Primary DNS . . .

Secondary DNS . . .

Router MAC Address

Use Default Address (I selected this)

Use Computer MAC Address

Use This MAC Address

If these settings are incorrect, please tell me what they should be.

Thanks!

Permalänk
Rekordmedlem

Are you connected by cable or wifi ?
The information you give is just for connecting the router to internet, not connecting the computer to the router by wifi.
If the problem is wifi, check if dhcp is active in the pc and that you use the right ssid to connect and that the wpa key is correct.

Permalänk
Medlem
Skrivet av subtle:

Hej

Please excuse me writing in English, but I cannot write in Swedish.

Hello Subtle,

I have Bahnhof as ISP as well and if we have the same login procedure (I have my connection through a local fiber network, 'stadsnät' in Swedish called ServaNet, I live in Sundsvall). When I connect a new device directly to the LAN provided (I use a switch to use more than one of the provided IP addresses) by the network operator I get sent to the Bahnhof login screen, when I try to browse the web. When I have logged in I need to register my MAC address to enable that device to access the Internet. A device can be a computer, a router or anything else with an RJ45 connector. Important here is to have DHCP activated for both IP and DNS. I made the mistake to use OpenDNS when trying to access the login page, did not go so well since OpenDNS does not have that record:)

You have two solutions (If and only If we have the same login/register system):

1) Set the MAC address of the router to the MAC address of your computers NIC using the "Use Computer MAC Address" option in the router config.

2) Factory reset the router, browse to the login page. Login and register the MAC address of the router. And you should be able to use the router.

If it does not work out, or you have any other questions. Please post them in the thread or send PM to me.

Sincerly
¤Jon

Permalänk
Medlem

Thanks for the quick response.

While entering these settings, the main ethernet cable was plugged into the router and a second ethernet cable was plugged into my laptop's ethernet port.

The problem is that the router will not connect to the internet, which is what makes me think that the settings are incorrect.

After entering them, you press a test button and it attempts to open the netgear.com website.

This page failed to load.

Permalänk
Medlem

Does Your Internet Connection Require A Login? Yes/No
I selected "Yes."

This should be No.
Bahhof uses DHCP

These settings should become greyed out:
Internet Service Provider: PPTP/Other
I selected "Other."

Login: (I believe this is correct, as it was supplied by Bahnhof and works without the router)
Password: (I believe this is correct, as it was supplied by Bahnhof and works without the router)

Service Name (If Required)
I have left this blank

Connection Mode: Always On/Dial On Demand/Manually Connect
I selected Always On

The rest is already correct

Permalänk
Medlem

Thanks Jon.

I will try that when I get home.

The funny thing is that I have never seen a Bahnhof login screen. After setting up the connection on my Windows 7 laptop "it just works." But when I try to use the router, it just doesn't work!

How do I get to the login screen?

Permalänk
Medlem

Thanks ulath666.

I believe I have tried selecting "No" for "Does Your Internet Connection Require A Login?", but I will try it again.

Permalänk
Medlem
Skrivet av subtle:

Thanks Jon.

I will try that when I get home.

The funny thing is that I have never seen a Bahnhof login screen. After setting up the connection on my Windows 7 laptop "it just works." But when I try to use the router, it just doesn't work!

How do I get to the login screen?

It might be so that your connection does not need register/login. But when do you enter the login details that you provided in the router
"
Login: (I believe this is correct, as it was supplied by Bahnhof and works without the router)
Password: (I believe this is correct, as it was supplied by Bahnhof and works without the router)
"

?

Btw, are you 100% sure that you plugged the "Internet cable" into the WAN port on the router. I know it's a silly mistake, but I have found my self doing it from time to time when you think faster than you act:)

¤Jon

Permalänk
Medlem

I am now at home and happily connected to my router

ulath666 was right: my internet connection does not require a login (at least via Wi-Fi). I was confused because Bahnhof had given me a username and password. When I set up the original ethernet connection (plugged in directly, without the router) I used these. I am not sure if that was necessary or not, but the ethernet connection does work.

Also, I bought my router in Dubai and under "wireless settings" the region was set as Middle East. Changing this to Europe obviously made a difference too. I did this before running the setup wizard this time, and it made all the difference.

Thanks everyone!

Hopefully someone else having a similar problem will search the forum and find this information useful.