Hur ställer man in AHCI i UEFI?

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Hur ställer man in AHCI i UEFI?

Hej

Jag har precis byggt en ny dator som använder MSI UEFI. Och jag undrar hur jag sätter på AHCI då jag använder en SSD.

Så här långt har jag kommit:

Settings - Advanced - Integrated Peripherals

Sen blir jag förvirad. Man kan nämligen sätta på AHCI under 3 kategorier:

SATA Configuration
SATA Mode -- IDE Mode

External Sata 6GB/s Configuration
External SATA 6GB/s Configuration -- IDE Mode

Onboard E-SATA Configuration
Onboard E-SATA Controller Mode -- IDE

Vilken ska jag ändra till AHCI?

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Jag utgår från att du använder intern Sata så då ska du ändra SATA Configuration

Eller så gör du det enda rätta och ändrar alla då det bara är dumheter att köra IDE på någon av de om du använder de andra portarna.
AHCI är inte bara för SSD utan bör användas på alla SATA diskar.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Jupp, kör rubbet på AHCI på en gång.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Tack!

Jag gjorde det enda rätta och ändrarde till AHCI på alla 3

Trädvy Permalänk
Hedersmedlem
Registrerad
Maj 2006

Ändra alla. Det finns ingen anledning att köra IDE-läge! E-SATA är just e-SATA-portarna, och det kan vara så att det finns två kontrollers för e-SATA, en med SATA 6 Gbps och en med 3 Gbps.

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Ska man sätta på hot plugg support?

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Flomer:

Ska man sätta på hot plugg support?

Om du tänkt använda dig av det så kör på, vissa SSD funkar tydligen bättre med det på också och du förlorar ju inget på att ha det aktivt.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.