MSI GE70 vägrar växla till Nvidia grafikdelen

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

MSI GE70 vägrar växla till Nvidia grafikdelen

Tjenare har köp mig en speldator (msi ge70) men nu är problemet så att allt körs på de integrerade grafikkortet och verkar inte vilja köra på nvidiakortet för när jag går in på inställningar så finns det typ inget på nvidias grafikinställningar ? så här ser det ut

http://www.ladda-upp.se/bilder/qdtbqjuxmysyfv/

http://www.ladda-upp.se/bilder/bwlfqaiqgdbrp/

om någon kan sånt här så skriv gärna hur jag ska göra tack !

Förtydligat rubrik
Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Dec 2002

In i bios å se om du kan stänga av det integrerade graffet.

Intel Core i5 8600K @ 4,7ghz - Moderkaka : MSI Z370 PC PRO- GTX980 -16Gig Corsair LPX 3000MHz - NZXT chassi - Mus Rival 300 Silver - TGB Logitech G710+ -SSD Samsung 850 EVO 500gig - SSD Intel X25-M 80gig - SSD Samsung 840 EVO 120gig - HD Samsung 1TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013

Jag skulle rekommendera att ladda ner drivers från MSI:s hemsida.

4770k @ 4,3 GHZ - Asus z87 Pro - 770 4gb SLI - VG248QE Med 3D V2 - 1339 Qpad - Ducky Shine 3

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2011

Är det inte bara så att grafikkortet hoppar i vid belastning? Annars kör den på inegrerade. I annatfall, pröva det ovan!

| 2600k | Z77 Asrock Extreme4-M | 16GB 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

men jag ser inget i bios ?

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

hjälp med grafikkortet

Tjenare har köp mig en speldator (msi ge70) men nu är problemet så att allt körs på de integrerade grafikkortet och verkar inte vilja köra på nvidiakortet för när jag går in på inställningar så finns det typ inget på nvidias grafikinställningar ?och på den här datorn borde väl jag kunna få ut 144hz eftersom det är ett hdmi 1.4 uttag för jag får inte ut mer än 60hz just nu och jag har en 144hz skärm.. så här ser det ut

http://www.ladda-upp.se/bilder/qdtbqjuxmysyfv/

http://www.ladda-upp.se/bilder/bwlfqaiqgdbrp/

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av pierre244:

Tjenare har köp mig en speldator (msi ge70) men nu är problemet så att allt körs på de integrerade grafikkortet och verkar inte vilja köra på nvidiakortet för när jag går in på inställningar så finns det typ inget på nvidias grafikinställningar ?och på den här datorn borde väl jag kunna få ut 144hz eftersom det är ett hdmi 1.4 uttag för jag får inte ut mer än 60hz just nu och jag har en 144hz skärm.. så här ser det ut

http://www.ladda-upp.se/bilder/qdtbqjuxmysyfv/

http://www.ladda-upp.se/bilder/bwlfqaiqgdbrp/

HDmi funkar inte över med 100hz, bara max 60hz

Satsa på DVI istället.

╔═══════════════════════╗
║ _Vill du ha svar? Tryck på CITERA!! _║
╚═══════════════════════╝

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

*Trådar sammanfogade, rubrik ändrad*

Det är inte tillåtet att skapa mer än en tråd om samma frågeställning, s.k. korspostning. Skapar man flera trådar hamnar dessa ju längst upp och trycker ner andras trådar, det är inte rättvist. Denna gången har jag sammanfogat dina trådar men tänk på att denna regeln finns.

Citat:

§ 3.3 Det är inte tillåtet att skapa flera trådar om samma ämne (så kallad korspostning). Detta gäller oavsett om trådarna placeras i samma forumdel eller i olika forumdelar. Om en moderator har låst en tråd är det inte tillåtet att skapa en ny tråd om samma ämne. Regeln finns för att alla ska få samma chans att få sina trådar uppmärksammade och för att forumet ska bli så överskådligt som möjligt.

Kom ihåg att en beskrivande rubrik ger bättre svar, det går bra att ändra i efterhand (om du är missnöjd med min).

screamin-daemon/moderator

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Älvängen
Registrerad
Mar 2008
Skrivet av pierre244:

Tjenare har köp mig en speldator (msi ge70) men nu är problemet så att allt körs på de integrerade grafikkortet och verkar inte vilja köra på nvidiakortet för när jag går in på inställningar så finns det typ inget på nvidias grafikinställningar ?och på den här datorn borde väl jag kunna få ut 144hz eftersom det är ett hdmi 1.4 uttag för jag får inte ut mer än 60hz just nu och jag har en 144hz skärm.. så här ser det ut

http://www.ladda-upp.se/bilder/qdtbqjuxmysyfv/

http://www.ladda-upp.se/bilder/bwlfqaiqgdbrp/

Dold text

Som sagt innan, kör det integrerade graffekortet, starta datorn. tryck del tills du kommer in i bios. alternativt tar du å googlar lite info om dit moderkort, finns garanterat fler som har haft samma problem. Läs manualen också. den bör förklara det eftersom denne mobo inte gör det automatiskt.