Dålig WIFI efter senaste iOS till iphone?

Trädvy Permalänk
Medlem
Registrerad
Jul 2007

Dålig WIFI efter senaste iOS till iphone?

Helt plötsligt börjar jag och min sambo få meddelanden om att vårt surf har tagit slut, upptäcker att wifi inte fungerar i sovrummet som det alltid annars har gjort.
Vi har båda två iPhone 4s köpta samtidigt.
Idag provade jag med en ganska ny iPhone 5s med samma resultat.

Tittar man i WIFI inställningar så hittar vi vårt nät, men kan inte ansluta fast den visar full mottagning, då ber telefonen om lösenordet till Wifi.
Går jag närmare routern så kopplar den upp sig som vanligt.

Kan detta ha att göra med iOS 8.0.3?
Kan problemet ligga i routern?

Finns det fler här som har likadana problem efter uppdateringen?

Edit. nu la jag den i fel tråd tror jag, sitter och skall köpa en iPad men om wifi strular känns det inte lönt

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Prova navigera till Settings/General/Reset och välj reset network settings. Prova sen koppla upp dig mot din router igen.

Hur bor ni? Kan också vara så att en granne satt upp ett wifinät som stör ert.

Trädvy Permalänk
Medlem
Registrerad
Jul 2007
Skrivet av ozo64:

Prova navigera till Settings/General/Reset och välj reset network settings. Prova sen koppla upp dig mot din router igen.

Hur bor ni? Kan också vara så att en granne satt upp ett wifinät som stör ur ert.

Reseten har vi gjort, det blev ingen skillnad tyvärr.
Vi bor i lägenhet. Det finns massor av wifi runt om oss, men inte fler än tidigare innan det började bråka.

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Konstigt. Jag har iaf inga problem alls med min Iphone 6 och min ipad 4 som båda kör 8.1.3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Jag har heller inga problem med en iPad Mini 2 4G med iOS 8.1.2

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Registrerad
Okt 2009

Varför uppdatera om det fungerar innan?

T.ex vill du fortsätta ha fungerade wifi med nuvarande version eller uppdatera och få ett högre nummer av versionen men att de blir segare och stor chans att det blir problem.

Intel I7 4770K @ Stock Hyper 212 Evo | 16 Gb ram 2400 Mhz | SSD: Samsung 850 Evo 500 Gb | Asus GTX 980 Strix

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Last:

Helt plötsligt börjar jag och min sambo få meddelanden om att vårt surf har tagit slut, upptäcker att wifi inte fungerar i sovrummet som det alltid annars har gjort.
Vi har båda två iPhone 4s köpta samtidigt.
Idag provade jag med en ganska ny iPhone 5s med samma resultat.

Tittar man i WIFI inställningar så hittar vi vårt nät, men kan inte ansluta fast den visar full mottagning, då ber telefonen om lösenordet till Wifi.
Går jag närmare routern så kopplar den upp sig som vanligt.

Kan detta ha att göra med iOS 8.0.3?
Kan problemet ligga i routern?

Finns det fler här som har likadana problem efter uppdateringen?

Edit. nu la jag den i fel tråd tror jag, sitter och skall köpa en iPad men om wifi strular känns det inte lönt

Kan det inte va så att du har kopplat dig till 5Ghz bandet på mobilen som routern delar vilket gör att signalen blir svagare ju längre bort du går än vad signalen hade varit om du låg på 2.4Ghz bandet.. så alltså om du är på 5:an och är så långt bort så när du kopplas ifrån ditt nät så säger du att när du kommer närmre din router så frågar den efter ert lösenord, det kanske är då ert lösenord för 2.4 bandet och inte 5:an.. Bara brainstormar lite.. I bästa fall för att se om det är 2.4 eller 5Ghz bandet så ser du om du har två nät som eventuellt säger "routersnamn2.4" eller "routersnamn5". om det inte är så att du har konfigurerat er router själv och ändrat namnen på routern? Som sagt brainstormar lite bara, kan vara helt ute och cyklar.

Annars låter det skumt, testat och köpa en router?

Trädvy Permalänk
Medlem
Registrerad
Jan 2004

Jag hade samma problem idag. Använder inte min iphone 5 så mycket då jag har en annan lur, men skulle logga in på wifi-nätet idag för att uppdatera lite grejer. Den frågade efter lösenordet minst fem gånger innan den kopplade upp sig. Sen kopplade den ner så fick jag ange lösenordet säkert 6-7 gånger till innnan den helt plötsligt var uppkopplad igen.

Jag har en d-link 655 med ett 2.4 ghz nät, samt en asus 56u med både 2.4 samt 5 ghz nät, samtliga med samma ssid och lösenord

Det är inte lätt att va tung...

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av holetaker:

Jag hade samma problem idag. Använder inte min iphone 5 så mycket då jag har en annan lur, men skulle logga in på wifi-nätet idag för att uppdatera lite grejer. Den frågade efter lösenordet minst fem gånger innan den kopplade upp sig. Sen kopplade den ner så fick jag ange lösenordet säkert 6-7 gånger till innnan den helt plötsligt var uppkopplad igen.

Har ni många enheter kopplat till routern? kan va så att enheterna stör ut varandra.. Har ni det, pröva med att stänga av wifi:t på de enheter (om det bara är 1 enhet stäng av den endå). Det är värt ett försök.

Edit: så du har två routrar i hemmet?

Trädvy Permalänk
Medlem
Registrerad
Jul 2007

Hittade lösningen:
Jag ställde in en wifi-kanal manuellt, alltså låste den till samma kanal hela tiden.
Nu funkar det perfekt, som innan!

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Last:

Hittade lösningen:
Jag ställde in en wifi-kanal manuellt, alltså låste den till samma kanal hela tiden.
Nu funkar det perfekt, som innan!

Härligt, tänkte komma till det, kan ha varit så att båda dina routrar var på samma kanal så dom störde ut varann

Vad kul att det löste sig, surfa på!