Benchmarks visar bara 800 MHz processor-speed

Permalänk
Medlem

Benchmarks visar bara 800 MHz processor-speed

Testade Hardinfo lite och körde alla CPU-bench i programmet. De visar alla bara 800 MHz-klockfrekvens. Jag har en 3.4GHz Quad.

Har jag missat något?

Permalänk
Medlem

För att göra det ännu märkligare så genererar Hardinfo i rapporten följande om proppen:

Processors
Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz 800.00MHz
Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz 1400.00MHz
Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz 1400.00MHz
Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz 3401.00MHz

Vad betyder det?

Permalänk
Medlem

Det känns som om den bara använder 1 kärna. Vad har du för ströminställningar i windows. Det kan påverka om den får lov att klocka ner kärnorna mm.

Permalänk
Medlem

SpeedStep klockar ner kärnor när dom inte används.
Om dom inte klockas upp vid belastning så har du ett problem, annars inte.

Permalänk
Medlem
Skrivet av Talarion:

Det känns som om den bara använder 1 kärna. Vad har du för ströminställningar i windows. Det kan påverka om den får lov att klocka ner kärnorna mm.

Inga ströminställningar alls i Win, då jag kör Linux Mint.

Permalänk
Medlem
Skrivet av lorgix:

SpeedStep klockar ner kärnor när dom inte används.
Om dom inte klockas upp vid belastning så har du ett problem, annars inte.

Ok, tack. Hur lastar jag processorn? de övriga Benchmarks i Hardinfo visar bara 800 MHz. som om det bara är en propp.

E: Jag startade Wow och då klockades alla proppar upp. Några ligger på 1,2 GHz och någon på 2,4 och en på 3,0 Så det verkar vara den där Speedstep som lastbalanserar på något vis. Tack för svaren.

Permalänk
Medlem
Skrivet av Dockland:

Ok, tack. Hur lastar jag processorn? de övriga Benchmarks i Hardinfo visar bara 800 MHz. som om det bara är en propp.

Om du upplever normal prestanda, och temperaturen är normal så finns det egentligen inget problem.
Jag har ingen benchmark att rekommendera så där på rak arm.
Att en eller flera kärnor är på 800 MHz ibland är inget fel, det är helt väntat. Om du inte upplever något problem så behöver du inte göra något.

Permalänk
Medlem

Vad är det för benchmark du använder? Du kanske måste säga till att programmet ska använda alla kärnor när du benchmarkar

Permalänk
Medlem
Skrivet av AMD-FX:

Vad är det för benchmark du använder? Du kanske måste säga till att programmet ska använda alla kärnor när du benchmarkar

Jag genererade bara en rapport i "Hardinfo" och körde deras benchmarkmoduler.

Permalänk
Medlem

Då kan jag bekräfta att det är frekvens i vila som anges. Det finns andra verktyg för att se aktuell cpu speed och då kan man titta på den när man när testet körs. hardinfo använder jag även för att kontrollera strömförbrukningen i "load" kanske inte helt vetenskapligt men jag gör det på alla datorer jag testar så resultaten är jämförbara med varandra.

Permalänk
Medlem
Skrivet av Provetector:

Då kan jag bekräfta att det är frekvens i vila som anges. Det finns andra verktyg för att se aktuell cpu speed och då kan man titta på den när man när testet körs. hardinfo använder jag även för att kontrollera strömförbrukningen i "load" kanske inte helt vetenskapligt men jag gör det på alla datorer jag testar så resultaten är jämförbara med varandra.

När jag kör samma bench på veckogamla Intel Nuc (5I3RYH) visar den 2100 MHz på alla fyra kärnor. Det är Xubuntu med Xfce 4.12.
Så det skiljer åt på dessa två datorer.

Permalänk
Medlem

Finns det något annat benchmarkprogram som är lika enkelt för att se om det är något knas? Testde Phoronix eller vad det hette men det var för komplicerat. Något annat program letar jag efter.

Permalänk
Medlem

Du kanske kan få lite tips från en gammal tråd där jag labbar med min AMD FX-8350:
http://www.sweclockers.com/forum/17-linux-och-ovriga-operativ...

Hade också problem att mäta klockfrekvensen men testade en del saker i den där tråden.
Ser att jag körde mprime torture test för att få full load .Testder också belasta enstaka kärnor för att kolla turbofrekvenser och sådant.
Slutsatsen var att mitt moderkort behövde bättre kylning och att jag behövde öka vcore ett litet snäpp för att få datorn stabil vid max last (moderkortet körde någon nerklockningsfunktion när det blev för varmt). Nu kör jag AMD så det ser nog lite annorlunda ut men principen borde vara densamma.