Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Mystiskt problem med att hitta hårddiskar?

Trädvy Permalänk
Medlem
Plats
Långsele
Registrerad
Dec 2006

Mystiskt problem med att hitta hårddiskar?

Hej!

Börjar med lite info:
* Windows 10 Pro
* PSU: Corsair RM750X 750W v2
* Moderkort: ASUS ROG STRIX Z390-F
* DVD±RW Samsung 22X DL, SH-S223C/BEBE
* DeLOCK Expansionskort PCIe x2 → 10x SATA Lågprofil - PCIe till 10st SATA
* Hårddiskar:
Kingston A400 240GB SSD (C:)
Corsair Force60 60GB SSD
Samsung HD642JJ 640GB
Samsung HD103UJ 1TB
Samsung HD103SJ 1TB
Samsung HD204UI 2TB
Samsung HD204UI 2TB
WDRed WD40EFRX 4TB
WDRed WD40EFRX 4TB

Totalt 9st hårddiskar.
6+10st SATA-portar (moderkort + expansionskort)

Problemet:
Datorn/Windows hittar endast 8st?
Drar jag däremot ur och i, strömförsörjningen till en hårddisk medans datorn är på, så hittar den samtliga 9?
Har provat tagit ny strömförsörjning från PSU, provat bytt SATA-kablar, provat shifta från/mellan DeLOCK-portarna och moderkortets portar, provat ändrat enhetsbeteckning från bokstaven "P" och uppåt, bara för att utesluta en krock.
Ingen av samtliga låter illa. dvs. inget tickande eller skrapande/hackande ljud som det kan låta när en HD håller på att lägga av, eller lagt av.

Blir galen! Tips?

Mvh
TheBeerHunter

EDIT:
Hårddisken som saknas efter att jag stängt av och på datorn, är "Samsung HD103UJ 1TB".
Är som att den inte "tuffar" igång under uppstart av BIOS/Windows?
Men funkar när jag drar ur och i strömförsörjningen?
Hjälps inte av att bara dra ur SATA-kabeln...

"Det kanske inte finns något helvete. Helvetet kanske bara är de stunder vi tvingas lyssna på våra mor- och farföräldrar då de andas genom näsan när de äter smörgåsar."

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001

Vad händer om du tar ett till nätagg vid sidan av och driver den 9e disken med "nätagg nr2" ?
allt du behöver är ett gem till nätagg nr2 för att starta upp den.

jag har själv varit med om att nätagg inte alltid orkar driva många diskar när man bygger old-school FileServer och alla diskar är interna och drivs av nätagget.

|Workstation: AMD Threadripper 2920x | ASUS PRIME X399-A | RTX 2070 Super | 24GB DDR4 | SSD 1.5TB | HDD 5.0TB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | SAN 24TB |
|HTPC: AMD Ryzen 3 2200G 3.7 GHz | Gigabyte B450M DS3H | Radeon Vega 8 | 8GB RAM | SSD 120GB |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

De kanske drar för mycket ström så en inte orkar starta ? du kanske skulle behövt ha en funktion som servrar brukar ha när man ansluter många diskar, "staggered spin up" det startar en disk i taget så att inte startströmmen blir så stor att nätdelen kroknar.
Hade jag varit som dig hade jag ersatt alla de gamla smådiskarna med en enda modern och haft småttingarna för backuper.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Långsele
Registrerad
Dec 2006

@WDac: Har inte testat det än.
Nätaggets kylfläkt spinner endast vid effektförbrukning.
T.ex. 200W = fläkten står still
400W = fläkten snurrar 600rpm
750W = fläkten snurrar 1600rpm
...och fläkten snurrar inte över huvudtaget (alltså ingen krävande belastning i idle/Windows trots alla HDD, CPU etc.

Tänker också att ett 750W bör räcka till och bli över. Nätagget är dessutom bara 4dagar gammalt.

Men visst, det skulle ju gå att testa...!
Men känns mer som hårddisken behöver en spark i arslet för att vakna till?

"Det kanske inte finns något helvete. Helvetet kanske bara är de stunder vi tvingas lyssna på våra mor- och farföräldrar då de andas genom näsan när de äter smörgåsar."

Trädvy Permalänk
Medlem
Plats
Långsele
Registrerad
Dec 2006
Skrivet av mrqaffe:

De kanske drar för mycket ström så en inte orkar starta ? du kanske skulle behövt ha en funktion som servrar brukar ha när man ansluter många diskar, "staggered spin up" det startar en disk i taget så att inte startströmmen blir så stor att nätdelen kroknar.
Hade jag varit som dig hade jag ersatt alla de gamla smådiskarna med en enda modern och haft småttingarna för backuper.

"staggered spin up" = Något man ändra i BIOS/Windows?

Ja, fast då bör man ha pengar också. Dessa hårddiskar har jag köpt allt eftersom!

"Det kanske inte finns något helvete. Helvetet kanske bara är de stunder vi tvingas lyssna på våra mor- och farföräldrar då de andas genom näsan när de äter smörgåsar."

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001
Skrivet av TheBeerHunter:

@WDac: Har inte testat det än.
Nätaggets kylfläkt spinner endast vid effektförbrukning.
T.ex. 200W = fläkten står still
400W = fläkten snurrar 600rpm
750W = fläkten snurrar 1600rpm
...och fläkten snurrar inte över huvudtaget (alltså ingen krävande belastning i idle/Windows trots alla HDD, CPU etc.

Tänker också att ett 750W bör räcka till och bli över. Nätagget är dessutom bara 4dagar gammalt.

Men visst, det skulle ju gå att testa...!
Men känns mer som hårddisken behöver en spark i arslet för att vakna till?

ja den borde räcka, men diskarna drar ganska mycket mer pulver när de ska gå igång så de kan vara så att nätagget kanske inte klarar spiken, men oavsätt vad de beror på kan de vara bra å testa bara för att kunna utesluta ev orsaker

|Workstation: AMD Threadripper 2920x | ASUS PRIME X399-A | RTX 2070 Super | 24GB DDR4 | SSD 1.5TB | HDD 5.0TB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | SAN 24TB |
|HTPC: AMD Ryzen 3 2200G 3.7 GHz | Gigabyte B450M DS3H | Radeon Vega 8 | 8GB RAM | SSD 120GB |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av TheBeerHunter:

"staggered spin up" = Något man ändra i BIOS/Windows?

Ja, fast då bör man ha pengar också. Dessa hårddiskar har jag köpt allt eftersom!

Du kan ju kolla om moderkortet har funktionen, ovanligt om det inte är serverdelar som är avsedda för många diskar, en disk kan dra rejält med ström just exakt vid uppstart, redan efter någon sekund så brukar strömmen ha sansat sig till mer normala nivåer men när de inte roterar alls så är det verkligen inte snällt mot en nätdel att klappa igång alla.
En mätning på strömförbrukning vid spin up >

https://www.45drives.com/wiki/index.php?title=Start_up_Power_...

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Långsele
Registrerad
Dec 2006
Skrivet av WDac:

ja den borde räcka, men diskarna drar ganska mycket mer pulver när de ska gå igång så de kan vara så att nätagget kanske inte klarar spiken, men oavsätt vad de beror på kan de vara bra å testa bara för att kunna utesluta ev orsaker

Och hur går jag tillväga om så är fallet?
Fördröjd startrelä?
Hur får jag igång nätaggregatet via ett gem?
Är det något stift som ska byglas?
Mitt andra nätaggregat är ett Corsair HX750W.

Skickades från m.sweclockers.com

"Det kanske inte finns något helvete. Helvetet kanske bara är de stunder vi tvingas lyssna på våra mor- och farföräldrar då de andas genom näsan när de äter smörgåsar."

Trädvy Permalänk
Medlem
Plats
Långsele
Registrerad
Dec 2006
Skrivet av mrqaffe:

Du kan ju kolla om moderkortet har funktionen, ovanligt om det inte är serverdelar som är avsedda för många diskar, en disk kan dra rejält med ström just exakt vid uppstart, redan efter någon sekund så brukar strömmen ha sansat sig till mer normala nivåer men när de inte roterar alls så är det verkligen inte snällt mot en nätdel att klappa igång alla.
En mätning på strömförbrukning vid spin up >
https://www.45drives.com/wiki/images/9/97/Startup_powerdraw_15HDD.JPG
https://www.45drives.com/wiki/index.php?title=Start_up_Power_...

Förstår det på sätt och vis... Men 750W BÖR ändå räcka att kicka igång samtliga.
Men... Troligtvis så stödjer inte mitt moderkort detta eftersom dagens standard-kort endast tycks ha 6st SATA portar till skillnad från mitt 9år gamla Gigabyte P55A ud4 hade 8st.

Så ställer samma fråga till dig:
Vad är lösningen på om så är fallet?
Tänker mig ett 12V relä eller liknande...?

Skickades från m.sweclockers.com

"Det kanske inte finns något helvete. Helvetet kanske bara är de stunder vi tvingas lyssna på våra mor- och farföräldrar då de andas genom näsan när de äter smörgåsar."

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av TheBeerHunter:

Förstår det på sätt och vis... Men 750W BÖR ändå räcka att kicka igång samtliga.
Men... Troligtvis så stödjer inte mitt moderkort detta eftersom dagens standard-kort endast tycks ha 6st SATA portar till skillnad från mitt 9år gamla Gigabyte P55A ud4 hade 8st.

Så ställer samma fråga till dig:
Vad är lösningen på om så är fallet?
Tänker mig ett 12V relä eller liknande...?

Skickades från m.sweclockers.com

Jo det går väl att bygga nått eget om man verkligen vill men det är i min värld att överkomplicera lösningen eftersom du har så små diskar att en av dagens normalstora diskar kan lösa det och dessutom ge dig plats över eller räcker för att plocka bort ytterligare 1-2 diskar.
Köper man nytt så hamnar man ju på (ev 6) 8-10 TByte om man kollar på den mest prisvärda storleksklassen kring 1500 kr, 6 TByte kan ju ibland vara billigare per TByte men de är ändå så små att de börjar bli ointressanta att köpa nya även när de är billigast per mängd.
Jag vet inte hur du ska kunna lösa det billigare än att skaffa en moden disk utan att göra nån gettolösning för delarna för att göra en automatisk sekventiell start själv lär kosta mer än en disk.
Typ relän med en timer som slår igång diskarna med kanske 2 sekunders mellanrum borde lösa det men om det inte är för byggandet i sig man gör det lär det inte gå att försvara sett till kostnaden.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001
Skrivet av TheBeerHunter:

Och hur går jag tillväga om så är fallet?
Fördröjd startrelä?
Hur får jag igång nätaggregatet via ett gem?
Är det något stift som ska byglas?
Mitt andra nätaggregat är ett Corsair HX750W.

Skickades från m.sweclockers.com

ja iom att med "nya" mammakort så sker on/off via mammakortet, inte som på de äldre nätaggen med egen on/off knapp.

Så här gör du jag har faktiskt haft en Frankenstein FileServer / FTP för många många år sedan med dubbla ATX agg för att sprida ut diskarna

https://www.silverstonetek.com/downloads/QA/PSU/PSU-Paper%20C...

https://www.instructables.com/id/How-to-power-up-an-ATX-Power...

|Workstation: AMD Threadripper 2920x | ASUS PRIME X399-A | RTX 2070 Super | 24GB DDR4 | SSD 1.5TB | HDD 5.0TB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | SAN 24TB |
|HTPC: AMD Ryzen 3 2200G 3.7 GHz | Gigabyte B450M DS3H | Radeon Vega 8 | 8GB RAM | SSD 120GB |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013
Skrivet av TheBeerHunter:

Hej!

Börjar med lite info:
* Windows 10 Pro
* PSU: Corsair RM750X 750W v2
* Moderkort: ASUS ROG STRIX Z390-F
* DVD±RW Samsung 22X DL, SH-S223C/BEBE
* DeLOCK Expansionskort PCIe x2 → 10x SATA Lågprofil - PCIe till 10st SATA
* Hårddiskar:
Kingston A400 240GB SSD (C:)
Corsair Force60 60GB SSD
Samsung HD642JJ 640GB
Samsung HD103UJ 1TB
Samsung HD103SJ 1TB
Samsung HD204UI 2TB
Samsung HD204UI 2TB
WDRed WD40EFRX 4TB
WDRed WD40EFRX 4TB

Totalt 9st hårddiskar.
6+10st SATA-portar (moderkort + expansionskort)

Problemet:
Datorn/Windows hittar endast 8st?
Drar jag däremot ur och i, strömförsörjningen till en hårddisk medans datorn är på, så hittar den samtliga 9?
Har provat tagit ny strömförsörjning från PSU, provat bytt SATA-kablar, provat shifta från/mellan DeLOCK-portarna och moderkortets portar, provat ändrat enhetsbeteckning från bokstaven "P" och uppåt, bara för att utesluta en krock.
Ingen av samtliga låter illa. dvs. inget tickande eller skrapande/hackande ljud som det kan låta när en HD håller på att lägga av, eller lagt av.

Blir galen! Tips?

Mvh
TheBeerHunter

EDIT:
Hårddisken som saknas efter att jag stängt av och på datorn, är "Samsung HD103UJ 1TB".
Är som att den inte "tuffar" igång under uppstart av BIOS/Windows?
Men funkar när jag drar ur och i strömförsörjningen?
Hjälps inte av att bara dra ur SATA-kabeln...

Syns disken i bios / på expansionskortet? Vet inte om något motsvarande bios med inställningar/lista på diskar finns på expansionskortet.

Bara för att jag måste fråga igen;

Vad händer om du kör kortet i en annan port?

Uppstår felet om du kopplar alla diskar (förutom systemdisken) till expansionskortet?

Är det alltid samma disk som försvinner? Här är det även intressant om det är relaterat till disken oavsett plats eller porten oavsett disk, även intressant om det bara är en speciell disk alltid på en speciell port. Anledningen till detta är att avgöra om felet är beroende av "och", "eller", "exklusivt eller", "inte" eller "unik"

Om det alltid är samma disk, oavsett plats inträffar felet med bara den och systemdisken (båda på moderkortet vs MB + expantionskort är intressant här).

Det är även intressant om någon av diskarna (speciellt den som försvinner) tidigare har varit systemdisk, i så fall kan det vara en konflikt där som av någon anledning gör att den försvinner.

Har någon av diskarna / partitionerna samma UUID? Det kan också vara något som skapar en konflikt. Behöver inte vara på disken som försvinner utan kan även vara helt på andra diskar också. Felet kan uppstå om man klonar en disk och sedan använder den gamla disken till något annat utan att formatera om.

Kan också vara en konflikt om systemet och bootsektorn inte är på samma disk.

Alla dom här felen kan se ut som ett hårdvarufel, när det kanske egentligen är på mjukvarunivå.

För övrigt så skulle jag rekommendera allt på en stor disk, 10TB Seagate Ironwolf Pro drar på i 220+ MB/sek.

Server: Fractal design Define R5 | AMD Ryzen 7 1800X 8/16 | ASUS ROG Strix X370-F Gaming | 64GB Corsair @ 3000MHz | ASUS Radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2TB Samsung 850 PRO SSD | 6x Seagate Ironwolf Pro 10TB
WS: Phantex Entoo Elite | AMD Ryzen Threadripper 1950X 16/32 | ASUS Zenith extreme | 128GB G.Skill @ 2400MHz | ASUS Radeon HD7970 | 3x 2TB Samsung 960PRO M.2 | 6x Seagate Ironwolf Pro 10 TB
NEC PA301W 30" @ 2560x1600 | Linux Mint 19.2 Cinnamon

Trädvy Permalänk
Medlem
Plats
Långsele
Registrerad
Dec 2006

Vet ej vad det berodde på, men nu funkar det, och det enda jag gjorde var att ändra enhetsbeteckning från E: till W:
Fattar fortfarande inte vad som var problemet egentligen, eftersom E: inte krockar med övriga enheter?
Men just nu funkar det iaf.!
Tack för alla svar!

Märkte även att hårddisken dog/tystnade när jag drog ur strömförsörjningen till den. Alltså måste den ha varit igång, trots att Windows ej hittade den...? Märkligt!

Svarar på frågorna ändå...

Skrivet av WDac:

ja den borde räcka, men diskarna drar ganska mycket mer pulver när de ska gå igång så de kan vara så att nätagget kanske inte klarar spiken, men oavsätt vad de beror på kan de vara bra å testa bara för att kunna utesluta ev orsaker

Tänkte precis testa det innan jag valde att ändra enhetsbeteckningen.
Diskarna drar mycket pulver, men inte såpass mycket att nätagget inte skulle palla.
Oavsett om det är en hög spik, så skall ju den få ström ändå, vid senare tillfälle.
Nätagget borde väl egentligen inte ens ha pallat av starta överhuvudtaget/alternativt brunnit upp om fallet vore så?

Skrivet av mrqaffe:

Du kan ju kolla om moderkortet har funktionen, ovanligt om det inte är serverdelar som är avsedda för många diskar, en disk kan dra rejält med ström just exakt vid uppstart, redan efter någon sekund så brukar strömmen ha sansat sig till mer normala nivåer men när de inte roterar alls så är det verkligen inte snällt mot en nätdel att klappa igång alla.
En mätning på strömförbrukning vid spin up >
https://www.45drives.com/wiki/images/9/97/Startup_powerdraw_15HDD.JPG
https://www.45drives.com/wiki/index.php?title=Start_up_Power_...

Mm. Men länken du hänvisar till är ett test på 15st hårddiskar, med en spik på ca 430W.
"Note that this plot is for 15 very power hungry enterprise HDDs, most consumer drives are not this demanding."
Dessutom verkar dom lite mer effektkrävande än vanligt?
Oavsett vad, så OM jag hade haft dessa 15st "power hungry enterprise HDDs" så hade ändå mitt nätaggregat på 750W klarat av att starta upp dessa.

Skrivet av mrqaffe:

Jo det går väl att bygga nått eget om man verkligen vill men det är i min värld att överkomplicera lösningen eftersom du har så små diskar att en av dagens normalstora diskar kan lösa det och dessutom ge dig plats över eller räcker för att plocka bort ytterligare 1-2 diskar.
Köper man nytt så hamnar man ju på (ev 6) 8-10 TByte om man kollar på den mest prisvärda storleksklassen kring 1500 kr, 6 TByte kan ju ibland vara billigare per TByte men de är ändå så små att de börjar bli ointressanta att köpa nya även när de är billigast per mängd.
Jag vet inte hur du ska kunna lösa det billigare än att skaffa en moden disk utan att göra nån gettolösning för delarna för att göra en automatisk sekventiell start själv lär kosta mer än en disk.
Typ relän med en timer som slår igång diskarna med kanske 2 sekunders mellanrum borde lösa det men om det inte är för byggandet i sig man gör det lär det inte gå att försvara sett till kostnaden.

Så svaret på mitt problem är enligt dig, att köpa en ny hårddisk, kanske t.o.m med Seagate IronWolf 16TB för ca 6500:- och kasta mina totalt 15TB av hårddiskar i sjön? Eller "ha som backup-diskar"?
Känns lite som "Jag har problem med min Volvo 740 -90 som inte startar" Svar: "Köp en Volkswagen Passat årsmod. 2019".

Föredrar nog hellre en "gettolösning" för 149kr än en ny disk för ett gäng tusenlappar:
https://24volt.eu/butik/Tidrel%C3%A4_M113A
Det är/var ju endast 1st som inte funkade. Alltså hade det räckt med att "gettolösa" med endast 1.

MEN, nu var det ju inte så.
Utan problemet löste sig med att ändra enhetsbeteckningen (konstigt nog!).
Och tur var väl det! Nu kan jag nyttja alla mina små hårddiskar ändå, istället för att kasta dom i sjön eller ha som back-up.

Skrivet av WDac:

ja iom att med "nya" mammakort så sker on/off via mammakortet, inte som på de äldre nätaggen med egen on/off knapp.

Så här gör du jag har faktiskt haft en Frankenstein FileServer / FTP för många många år sedan med dubbla ATX agg för att sprida ut diskarna

https://www.silverstonetek.com/downloads/QA/PSU/PSU-Paper%20C...

https://www.instructables.com/id/How-to-power-up-an-ATX-Power...

Tackar! Får testa det om problemet dyker upp igen

Skrivet av OldComputer:

Syns disken i bios / på expansionskortet? Vet inte om något motsvarande bios med inställningar/lista på diskar finns på expansionskortet.

Bara för att jag måste fråga igen;

Vad händer om du kör kortet i en annan port?

Uppstår felet om du kopplar alla diskar (förutom systemdisken) till expansionskortet?

Är det alltid samma disk som försvinner? Här är det även intressant om det är relaterat till disken oavsett plats eller porten oavsett disk, även intressant om det bara är en speciell disk alltid på en speciell port. Anledningen till detta är att avgöra om felet är beroende av "och", "eller", "exklusivt eller", "inte" eller "unik"

Om det alltid är samma disk, oavsett plats inträffar felet med bara den och systemdisken (båda på moderkortet vs MB + expantionskort är intressant här).

Det är även intressant om någon av diskarna (speciellt den som försvinner) tidigare har varit systemdisk, i så fall kan det vara en konflikt där som av någon anledning gör att den försvinner.

Har någon av diskarna / partitionerna samma UUID? Det kan också vara något som skapar en konflikt. Behöver inte vara på disken som försvinner utan kan även vara helt på andra diskar också. Felet kan uppstå om man klonar en disk och sedan använder den gamla disken till något annat utan att formatera om.

Kan också vara en konflikt om systemet och bootsektorn inte är på samma disk.

Alla dom här felen kan se ut som ett hårdvarufel, när det kanske egentligen är på mjukvarunivå.

För övrigt så skulle jag rekommendera allt på en stor disk, 10TB Seagate Ironwolf Pro drar på i 220+ MB/sek.

Nej, samtliga diskar från expansionskortet syns ej i BIOS. Endast dom som är inkopplad från moderkortet.

Ingenting egentligen. Har jag alla hårddiskar inkopplad så är det 1st som saknas.
Kopplar jag däremot bort en annan så funkar den som saknades förut.
Så max 8st hårddiskar syns av 9st.

Har testat massa olika portar både från expansionskortet och moderkortet.
Men i slutändan är det ändå 1st som saknas, hur jag än gör.

Nja som jag skrev här ovanför, så är det 1st specifik som saknas när jag har alla hårddiskar inkopplad. Drar jag däremot bort en slumpmässig hårddisk så syns just den där specifika.
Kopplar jag tillbaka hårddisken medans datorn är igång så hittar den ALLA hårddiskar igen.

Just den som försvinner har aldrig varit en boot/operativsystem-disk utan endast filmer på den.

Mjukvarufel = Definitivt mjukvarufel!

Ang. köpa ny hårddisk.
Samma svar där, som jag svarade "mrgaffe".
Men på tal om det...
JAG personligen tycker det är bättre med flera mindre än 1st stor.
Som nu så har jag viktiga och personliga dokument, bilder etc. på flera av hårddiskarna, utifall att någon av hårddiskarna lägger av.
Hade jag haft en stor, och den lägger av så försvinner ju verkligen ALLT.
"RAID!!!" lär du/ni svara då. Men RAID enligt mig, är till folk som har alldeles för mycket pengar.
RAID för en vanlig knegare som mig, som använder datorn för lagring, surfning, och spel är överkurs.
Har jag lite utrymme kvar, så sätter jag mig ner och funderar på om man ska köpa en ny hårddisk.
Hittar en 4TB för 1500kr. "Hmm... Undra om jag har råd till mat också, om jag beställer den?".
Beställer den, och snålar in på maten denna månad.
OK så långt...
Men skulle jag ha kört RAID så hade jag ju måste köpt YTTERLIGARE en till? Då är vi uppe i 3000kr helt plötsligt.
3000kr för 4TB (eftersom man kanske speglar disken till den andra 4TB).

"Det kanske inte finns något helvete. Helvetet kanske bara är de stunder vi tvingas lyssna på våra mor- och farföräldrar då de andas genom näsan när de äter smörgåsar."

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Jag skrev att du ska ersätta smådiskarna med en, inte ersätta alla med en.
Raid har absolut inget med backup att göra och jag har aldrig rekommenderat det i stället för backup till någon.
Om du ska ha en rimligt säker backup så får diskarna absolut inte sitta inkopplade i datorn, de ska inte vara inkopplade till nått elektriskt annat än just när man gör backup om de ska räknas som backup, att ha flera diskar inkopplade i samma dator eller lan (tex näs) gör att man saknar skydd mot en del risker som man bör skydda sig emot tex elfel och användarfel.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2018

För många är redundans i förhållande till hårddiskkrascher det man egentligen avser. Och det, enligt mig, viktigaste också. Sekundärt kan man separera fysiskt och, om man har alldeles för mycket pengar och väldigt generösa vänner, geografiskt. Men det är extrem overkill om man inte är nojig utan dess like.

Moderkort: Gigabyte X570 Aorus Master | CPU: AMD Ryzen R9 3900X | CPU-kylare: be quiet! Dark Rock Pro 4 | RAM: Corsair Vengeance 32 GB (4x8) DDR4-3000 CL15 LPX | GPU: Palit RTX 2080 Ti 11 GB GamingPro OC | SSD: Samsung 970 EVO Plus 1 TB NVMe + Kingston A400 480 GB + Samsung QVO860 1 TB | PSU: EVGA SuperNOVA G2 1000 W Gold | Chassi: be quiet! Silent Base 801 | Skärm: BenQ PD3200U @ 3840x2160 + ASUS ROG Strix XG32VQ @ 2560x1440 | Tangentbord: Corsair K68 RGB Cherry MX Red | Mus: Logitech MX Master 2S

Trädvy Permalänk
Medlem
Registrerad
Aug 2016
Skrivet av cyklonen:

Men det är extrem overkill om man inte är nojig utan dess like.

Den känslan går över när man har råkat på sin första stora haveri och insett att reda ut röran kostar mer än om man investerar i lite extra diskar och gör kopia/backup i preventivt syfte

som det brukar stå:

"Det finns 2 sorters folk: De som gör backup och de som ännu inte har råkat på sin första lagringshaveri"

Nojan kommer efter den första större haveriet och dataförlusterna är svidande och de som inte upplevt det - förstår inte... Det är därför det är så svårt att få in i skallen på folk att de borde göra backupper...

I företags-sammanhang kan en lagringshaveri som inte går att rädda, vara den branta backen till undergången och inte sällan är hela verksamheten borta efter några få år.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2018
Skrivet av xxargs:

Den känslan går över när man har råkat på sin första stora haveri och insett att reda ut röran kostar mer än om man investerar i lite extra diskar och gör kopia/backup i preventivt syfte

som det brukar stå:

"Det finns 2 sorters folk: De som gör backup och de som ännu inte har råkat på sin första lagringshaveri"

Nojan kommer efter den första större haveriet och dataförlusterna är svidande och de som inte upplevt det - förstår inte... Det är därför det är så svårt att få in i skallen på folk att de borde göra backupper...

I företags-sammanhang kan en lagringshaveri som inte går att rädda, vara den branta backen till undergången och inte sällan är hela verksamheten borta efter några få år.

Blanda inte in företag här. Detta handlar om privatpersoner. Och kostnaden för att trippla lagringslösningarna är faktist helt absurd, och ska man dessutom då utlokalisera sin lagring med en hel NAS extra hos en kompis (och dessutom då försätta kompisen i situationen att det kan lagras olaglig data i hens bostad!).

Som jag sagt förr, det blir rätt snabbt helt löjeväckande nivåer på backuppandet när backupfetischister går loss.

Moderkort: Gigabyte X570 Aorus Master | CPU: AMD Ryzen R9 3900X | CPU-kylare: be quiet! Dark Rock Pro 4 | RAM: Corsair Vengeance 32 GB (4x8) DDR4-3000 CL15 LPX | GPU: Palit RTX 2080 Ti 11 GB GamingPro OC | SSD: Samsung 970 EVO Plus 1 TB NVMe + Kingston A400 480 GB + Samsung QVO860 1 TB | PSU: EVGA SuperNOVA G2 1000 W Gold | Chassi: be quiet! Silent Base 801 | Skärm: BenQ PD3200U @ 3840x2160 + ASUS ROG Strix XG32VQ @ 2560x1440 | Tangentbord: Corsair K68 RGB Cherry MX Red | Mus: Logitech MX Master 2S

Trädvy Permalänk
Medlem
Plats
Långsele
Registrerad
Dec 2006

Uppdatering:
Nu har jag ändrat tillbaka enhetsbeteckningen till samma som tidigare, när det inte fungerade.
Inga konstigheter nu heller, utan det fungerar som tänkt!

Mycket märkligt... Men skitsamma, det fungerar ju!

Skickades från m.sweclockers.com

"Det kanske inte finns något helvete. Helvetet kanske bara är de stunder vi tvingas lyssna på våra mor- och farföräldrar då de andas genom näsan när de äter smörgåsar."

Trädvy Permalänk
Medlem
Registrerad
Aug 2016
Skrivet av cyklonen:

Blanda inte in företag här. Detta handlar om privatpersoner. Och kostnaden för att trippla lagringslösningarna är faktist helt absurd, och ska man dessutom då utlokalisera sin lagring med en hel NAS extra hos en kompis (och dessutom då försätta kompisen i situationen att det kan lagras olaglig data i hens bostad!).

Som jag sagt förr, det blir rätt snabbt helt löjeväckande nivåer på backuppandet när backupfetischister går loss.

ja, ja få se hur du ställer dig till saken när du fått din första stora lagringshaveri inträffat, det brukar vara mycket som prioriteras om vad som är viktigt och inte viktigt efter en sådan...

Jag skulle säga att privatpersoner ofta har större lagringsvolymer än många mindre företag, javisst mest skräp och ersättningsbar mediafiler - men mitt i allt detta så finns också saker som gör ont på riktigt att bli av med och inte inses förrän efteråt hur ont det gör...

Lagring är billigt idag med priser runt 250 - 350:-/TB vilket gör att när man tankar bilen motsvarar det typ 3 TB i pengar och dessutom kanske man få se över vad som är viktigt och gör ont att bli av med och mindre viktigt som är ersättningsbart för att minska lagringsmängden som kräver dubbla och multipla exemplar på olika oberoende lagringar.

På 80 och 90-talet var det däremot inte billigt - top-notchdiskarna i storlek låg på sådär 10 papp/st närmast konstant (i dagens penningvärde runt 20000:-) och en 80 MBytesdisk kostade typ 3500:- i slutet av 80-talet. Tänk 10 Papp för 200 Mbyte, diskar som dessutom knappt överlevde 3 år i kontinuerlig drift - det var inte speciellt bra AFR på dem och en disk som fortfarande fungerade efter 5 år i 24/7-drift ansågs anmärkningsvärt!

På den tiden hade man verkligen inte råd att köpa multipla diskar för nöjes skull och diskettbackupper var arbetsintensivt och mediat inte speciellt billig heller, därav snart behov av bandbackupper tills när brännbara DVD-skivor blev överkomliga för alla (när DVD-skivan som kunde klara över 4.7 GB så var det slutet för bandarna inom konsumentsfären (QIC-bandare och lite DAT-bandare för de som körde på SCSI-bussar i sina burkar) och sista spiken i kistan då de egentligen aldrig kom över 4GB limiten när marknaden kollapsade på konsumentsidan för dem och tog dessutom evig tid på sig då läs/skrivhastigheten var inte mer än 2-4 ggr disketthastigheten med speciella överklockade 'diskettkort'