Sweclockers: "Webbplatsen kan inte nås"

Trädvy Permalänk
Legendarisk
Hedersmedlem
Plats
::1
Registrerad
Dec 2002

@Anaii: Tack.

Abstractions all the way down.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2003

En liten uppdatering från mig. Jag har testat lite mer med chrome och jag får (men mer sällan nu) fortfarande timeouts i chrome. I firefox har jag fått det en gång, men då fick jag timeout out på hembio forum strax efter också, så det var nog något tillfälligt med min uppkoppling.
Jag får lägga till att jag har testat många gånger innan med firefox (nya versionen med) och det har gett timeout lika ofta som chrome. Nu verkar det som den nya firefox funkar mycket bättre än chrome här. Har testat sweclockers väldigt mycket senaste dagarna.
Det är skönt att kunna läsa sweclockers igen. Och nya firefox känns väldigt trevlig, blir nog kvar i den ett tag.

i7-6700k@4.5Ghz,Asus Z170 Pro Gaming, Asus Strix GTX970,HyperX Fury 2133MHz 32GB (4x8GB), 250GB+500GB SSD Samsung 840, Win 10 H 64bit,Noctua NH-D15S,Fractal Design R4, Behringer UMC404

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Skrivet av Biberu:

Tack @RogerL, har svarat i PM också. Som jag skrev där så tillhör din adress en rymd som används för Carrier-grade NAT (Reserved IP addresses). Har pratat med andra med Bahnhof som inte har problem, men då har det varit en vanlig publik adress, så funderar på om det kan vara en gemensam nämnare...

@ågren, @RaZman, @Kevlarheart, @stege99, @Alumax, @hnkl: Ligger den adress ni får från Bahnhof inom intervallet 100.64.0.0 – 100.127.255.255? Observera att det här måste kontrolleras i routern, eller den dator som är ansluten mot jacket, inte Google eller liknande.

Inom det spannet, yes.

Define XL R2 || CM Silent Pro M1000 || ASUS Z87-Pro || Intel i7 4770k + Thermalright Silver Arrow Extreme || GTX 780 || A-data 16GB DDR3 || 4TB HDD + 180GB SSD || Win7 Ultimate 64 || http://goo.gl/J2n1Xg || Flickr

Trädvy Permalänk
Legendarisk
Hedersmedlem
Plats
::1
Registrerad
Dec 2002

@RaZman: Tack. Har du fortfarande problem att ladda sidan med?

Abstractions all the way down.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Skrivet av Biberu:

@RaZman: Tack. Har du fortfarande problem att ladda sidan med?

Japp, hände ironiskt nog precis när jag postade förra kommentaren.

Define XL R2 || CM Silent Pro M1000 || ASUS Z87-Pro || Intel i7 4770k + Thermalright Silver Arrow Extreme || GTX 780 || A-data 16GB DDR3 || 4TB HDD + 180GB SSD || Win7 Ultimate 64 || http://goo.gl/J2n1Xg || Flickr

Trädvy Permalänk
Legendarisk
Hedersmedlem
Plats
::1
Registrerad
Dec 2002

@RaZman: Aj då. Tack för återkoppling i.a.f., hoppas att vi kan hitta orsaken till det här.

Abstractions all the way down.

Trädvy Permalänk
Legendarisk
Hedersmedlem
Plats
::1
Registrerad
Dec 2002

Update: Har varit i kontakt med Bahnhof igen och de har testat en del i sin ände, men de har tyvärr inte lyckats återskapa problemet heller och vill fortfarande om möjligt komma i kontakt med fler kunder för att felsöka deras anslutningar direkt.

Abstractions all the way down.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2003

För mig är det helt ett webbläsar problem nu, i Firefox har det funkat nu helt utan problem. Men i chrome verkar det vara lika däligt som förut nu igen. Så kan nog vara något som är svårt att felsöka på avstånd. Jag har förresten 3 datorer och problemen är likadana på alla 3.

i7-6700k@4.5Ghz,Asus Z170 Pro Gaming, Asus Strix GTX970,HyperX Fury 2133MHz 32GB (4x8GB), 250GB+500GB SSD Samsung 840, Win 10 H 64bit,Noctua NH-D15S,Fractal Design R4, Behringer UMC404

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2006
Skrivet av Biberu:

Tack @RogerL, har svarat i PM också. Som jag skrev där så tillhör din adress en rymd som används för Carrier-grade NAT (Reserved IP addresses). Har pratat med andra med Bahnhof som inte har problem, men då har det varit en vanlig publik adress, så funderar på om det kan vara en gemensam nämnare...

@ågren, @RaZman, @Kevlarheart, @stege99, @Alumax, @hnkl: Ligger den adress ni får från Bahnhof inom intervallet 100.64.0.0 – 100.127.255.255? Observera att det här måste kontrolleras i routern, eller den dator som är ansluten mot jacket, inte Google eller liknande.

Jag ligger också inom samma IP spann. Händer bara på HTTPS, funkar fint på HTTP.
Får testa nya Firefox.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2003
Skrivet av stege99:

Jag ligger också inom samma IP spann. Händer bara på HTTPS, funkar fint på HTTP.
Får testa nya Firefox.

Intressant och se om nån annan får det att funka bättre i firefox. Men det är ju konstigt om en webbläsare skulle fungera bättre, och samtidigt alla som har problem har bahnhof.
Testade edge nu med, som jag aldrig använder normalt, och den hängde sig också..

i7-6700k@4.5Ghz,Asus Z170 Pro Gaming, Asus Strix GTX970,HyperX Fury 2133MHz 32GB (4x8GB), 250GB+500GB SSD Samsung 840, Win 10 H 64bit,Noctua NH-D15S,Fractal Design R4, Behringer UMC404

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Har samma problem som de övriga. Bahnhof och Chrome. Händer hela tiden när jag ska ladda en swecsida. Inga problem någon annanstans.

Phanteks Enthoo Evolve ATX Corsair RM850x Asus X99-A/USB 3.1 5820K Custom loop 32GB Corsair Venegeance 2666MHz MSI GTX1080Ti Creative SB Zx Samsung 950 Pro 512GB + 2xEvo 840 250GB Vortex Pok3r RGB/CM Masterkeys Pro S RGB Asus ROG PG348Q Sennheiser PC350 SE 2015 Logitech Proteus Spectrum ...lagrar gör jag på Synology 412+ 8TB. Riggen: http://imgur.com/a/uG09p

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010

Även jag har problem att ladda sweklockers via wi-fi/mobil iphone 6,någon som hittat någon lösning?

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile

Trädvy Permalänk
Avstängd
Registrerad
Jul 2017

Får vi någon lösning på detta med Bahnhof och er sajt någon gång ? Hur kan det rimligen enbart vara problem med en enda sajt ? Det måste ju isåfall vara något som NI på sweclockers gör och inte bahnhof.

Det har pågått rätt länge nu!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2002

Jag hade detta problem också med Bahnhof, problem att nå sweclockers, inet och onlinepizza, fick sidan kan inte visas i tid och otid. Alla andra hemsidor fungerar galant! Som någon skrev tidigare så bad jag dem att ge mig ett riktigt IP-nummer istället för att vara kopplad via deras CGN så löste sig problemet ! Testa det.

Intel Core i7 3770K 3.5GHz Ivy Bridge @4.6GHz - Corsair Vengeance DDR3 CL9 1600MHz 4x4GB, 16GB - Moderkort: ASUS P8Z77-V LE - Grafikkort: EVGA GeForce GTX1080 SC - Nätdel: Fractal Design Newton R2 650W - Chassi: Corsair Carbide 300R - Hårddiskar: Intel 520 SSD 240GB - 1TB Western Digital Caviar Black Edition 64MB cache

Trädvy Permalänk
Webbinvecklare 🧔
Plats
Stockholm
Registrerad
Okt 2010

Update: är på nytt i full dialog med Bahnhof om felsökning kring detta. Vi är en teori på spåret men behöver fortfarande undersökas mer.

Fortsätt gärna kommentera när ni har problem och eventuella lösningar, tex får flera gärna prova förslaget @Mson gavn och återkomma med resultat, sånt hjälper oss också till en permanent lösning från vår sida.

Dator, MOBO: Asus X99-A, CPU: Intel I7 6800k (3.4GHz), GPU: Asus GTX 1080 Strix, RAM: 4x8GB Corsair Vengeance LPX 2400MHz, OS-HDD: Intel 750 PCIe 400GB, PSU: EVGA SuperNOVA G2 850W

Trädvy Permalänk
Avstängd
Registrerad
Jul 2017
Skrivet av Klorixx:

Update: är på nytt i full dialog med Bahnhof om felsökning kring detta. Vi är en teori på spåret men behöver fortfarande undersökas mer.

Fortsätt gärna kommentera när ni har problem och eventuella lösningar, tex får flera gärna prova förslaget @Mson gavn och återkomma med resultat, sånt hjälper oss också till en permanent lösning från vår sida.

Byte till publik verkar ha löst problemet. Jag vet inte riktigt vad man ska säga egentligen, Bahnhof kör alltså med en buggig CG-NAT lösning.